Leggi il Topic


Indice del forumForum TecnicoCiclistica

   

Pagina 2 di 8
Vai a pagina Precedente  12345678  Successivo
 
Spurgo freni [cerco suggerimenti per il procedimento]
4418741
4418741 Inviato: 11 Mag 2008 17:39
 



extreme fare l'operazione di spurgo dei freni è abbstanza semplice però nello stesso tempo delicata perchè va tolta qualsiasi bolla nell'impianto frenante e credo che tu l'abbia fatto bene perchè la leva del freno mantiene la sua tensione quando la tiri e non arriva a fine corsa.
 
4419485
4419485 Inviato: 11 Mag 2008 19:28
 

grazie delle risposte ragazzi..... Sono appena tornato da un giretto di 150km tutto curve e la moto frenava bene icon_smile.gif Dunque direi che il lavoro l'ho svolto bene icon_mrgreen.gif
 
4422784
4422784 Inviato: 12 Mag 2008 7:59
 

...e vai Extreme icon_mrgreen.gif
perchè non ci spieghi la procedura che così lo spurgo lo facciamo anche IO? icon_wink.gif
 
4424805
4424805 Inviato: 12 Mag 2008 13:29
 

mi accodo a questo topic, per fare una domanda, io ho fatto lo spurgo, monto la pompa radiale e i tubi intreccia, l'impianto funziona bene, solo ho notato nell'uso abbasta esasperato con molte frenate, che la leva tende comunque a prendere gioco, nn dico che arriva a fine corsa ma comunque si smolla un pò, mi bastano pochi minuti di sosta per far tornare tutto normale, ho fatto male lo spurgo?
 
4424943
4424943 Inviato: 12 Mag 2008 13:45
 

PhantomMAX ha scritto:
mi accodo a questo topic, per fare una domanda, io ho fatto lo spurgo, monto la pompa radiale e i tubi intreccia, l'impianto funziona bene, solo ho notato nell'uso abbasta esasperato con molte frenate, che la leva tende comunque a prendere gioco, nn dico che arriva a fine corsa ma comunque si smolla un pò, mi bastano pochi minuti di sosta per far tornare tutto normale, ho fatto male lo spurgo?



Nell'uso esasperato anche io ho sempre notato un leggero aumento della corsa della leva freno, ma penso sia da considerarsi normale, dovuto sicuramente nel mio caso anche ai tubi originali in gomma. Tu montando i tubi in treccia avresti dovuto risolvere per gran parte il problema... e mi fermo qui perchè le mie conoscenze tecniche non mi permettono di andare oltre... qualcuno con più esperienza sicuramente risponderà in modo più approfondito... speriamo icon_mrgreen.gif
 
4425132
4425132 Inviato: 12 Mag 2008 14:03
 

PhantomMAX ha scritto:
mi accodo a questo topic, per fare una domanda, io ho fatto lo spurgo, monto la pompa radiale e i tubi intreccia, l'impianto funziona bene, solo ho notato nell'uso abbasta esasperato con molte frenate, che la leva tende comunque a prendere gioco, nn dico che arriva a fine corsa ma comunque si smolla un pò, mi bastano pochi minuti di sosta per far tornare tutto normale, ho fatto male lo spurgo?


Potrebbere anche essere un problema di età del liquido freni. Essendo igroscopico assorbe umidità e con l'aumento di temperatura (ed in particolare con un uso molto intenso) quest'acqua si trasforma in vapore facendo aumentare la corse della leva
 
4425334
4425334 Inviato: 12 Mag 2008 14:20
 

SorpassoaDx ha scritto:
PhantomMAX ha scritto:
mi accodo a questo topic, per fare una domanda, io ho fatto lo spurgo, monto la pompa radiale e i tubi intreccia, l'impianto funziona bene, solo ho notato nell'uso abbasta esasperato con molte frenate, che la leva tende comunque a prendere gioco, nn dico che arriva a fine corsa ma comunque si smolla un pò, mi bastano pochi minuti di sosta per far tornare tutto normale, ho fatto male lo spurgo?


Potrebbere anche essere un problema di età del liquido freni. Essendo igroscopico assorbe umidità e con l'aumento di temperatura (ed in particolare con un uso molto intenso) quest'acqua si trasforma in vapore facendo aumentare la corse della leva

sostituito 3 settimane fa icon_confused.gif per questo chiedo se il problema può essere ricollegabile allo spurgo
può essere che il liquido a causa del vapore evapora leggermente e si crea un pò di aria nel circuito?
 
4425421
4425421 Inviato: 12 Mag 2008 14:27
 

PhantomMAX ha scritto:

sostituito 3 settimane fa icon_confused.gif per questo chiedo se il problema può essere ricollegabile allo spurgo
può essere che il liquido a causa del vapore evapora leggermente e si crea un pò di aria nel circuito?


se prima dello spurgo non lo faceva, è ovvio che lo spurgo non è stato fatto bene! icon_lol.gif
 
4425450
4425450 Inviato: 12 Mag 2008 14:28
 

Thundergatto ha scritto:


se prima dello spurgo non lo faceva, è ovvio che lo spurgo non è stato fatto bene! icon_lol.gif

lo ha sempre fatto...prima anche con la pompa freno originale e i soli tubi in treccia....nn voglio avre la presunzione di aver fatto lo spurgo correttamente anche se mi sembra di averlo fatto bene
ma se ci fosse aria lo noterei sempre, e nn solo nella guida sportiva o no?
 
4444575
4444575 Inviato: 13 Mag 2008 23:13
 

oltre alla prova pratica imho lo spurgo perfetto si riconosce abbastanza facilmente da fermi: si toglie una pastiglia e si mette una mano sul pistoncino mentre con l'altra si tira poco e delicatamente la leva del freno. allo spostamento della leva deve corrispondere un immediato spostamento del pistone. se il pistone si muove solo dopo che le leva ha gia' fatto una certa corsa c'e' aria.
se il pistone dovesse fuoriuscire fino ad impedire il reinserimento della pastiglia bisogna spingerlo dentro con le dita o con un cacciavite (applicando forza in modo da farlo rientrare dritto, per intenderci applicando ad ore 3 ed ore 9 contemporaneamente)
 
5809925
5809925 Inviato: 26 Set 2008 21:49
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Riapro questo topic per chiedervi una cosa: per cambiare l'olio dei freni, non sarebbe meglio (più veloce), prendere una siringa (apposita), attaccarla alla valvola e poi suchiare il liquido vecchio e poi introdurre quello nuovo? Che ne dite?
 
6591289
6591289 Inviato: 22 Dic 2008 15:14
Oggetto: Re: spurgo freni
 

fufo ha scritto:
e ti sei trovato 1 bella rogna:se devi solo spurgare l'aria io l'ho fatto con il classico tubo di gomma attaccato ad 1 bottiglia di plastica in questo metodo:apri lo spurgo della pinza(1 alla volta se ne hai 2)inserisci 1 estremità del tubo nello spurgo e l'altra nella bottiglia e inizi a pompare con la leva del freno e tieni sott'occhio il livello nella vaschetta e quando devi rabboccare chiudi lo spurgo e tieni premuto la leva del freno e dopo riapri.FAI 1 paio di volte cosi fino a quando non vedi usire solo olio dal tubicino.Spero di esser stato abbastanza d'aiuto se no vai sul sito r1 italia.com e li forse lo trovi spiegato in mod icon_cool.gif o migliore mandi

furlan
buine
 
6601360
6601360 Inviato: 23 Dic 2008 22:04
 

Il mio metodo per cambiare l'olio senza fare gli spurghi...... (odio fare gli spurghi)
-collegare un tubicino di misura allo sfiato della pinza, deve essere di diametro giusto perchè non deve trafilare aria, lunghezza 50 cm circa.
-mettere l'altro capo in una bottiglia (vuota)il collo deve essere più alto che la valvola.
-svitare il coperchio della pompa
-allentare (pochissimo) la valvola di sfiato con il tubo attaccato...ATTENZIONE quando
si pompa con la leva NON deve trafilare aria dal filetto della valvola
-pompare, spingendo l'olio dentro il tubo quindi dentro la bottiglia
-rabboccare l'olio nella vaschetta (il livello olio nella vaschetta non deve mai calare sotto
il livello della pompa altrimenti pompate aria nel circuito)
quando vedete uscire dal tubo olio pulito chiudete tutto .
Provate più volte che tutto funzioni bene prima di usare la moto (ovvio)

Si consuma un pò di olio in più ma si fa prima e non si spurga.

ciao 0510_saluto.gif
 
6601409
6601409 Inviato: 23 Dic 2008 22:10
 

Chiedo scusa non avevo letto la risposta precedente
sorry
 
7843296
7843296 Inviato: 15 Giu 2009 4:58
 

Riprendo questo topic per fare qualche domanda sulla mia attuale situazione.. icon_eek.gif
Ho sostituito il tubo del freno anteriore, dopo aver montato tutto e stretto adeguatamente, ho iniziato a versare il nuovo liquido dei freni..

Per effettuare lo spurgo ho utilizzato un tubicino che dalla valvola di spurgo arriva ad una siringa in modo che invece di pompare un po' alla volta aprendo e chiudendo la valvola, avrei potuto far uscire l'aria insieme al liquido grazie alla depressione creata nella siringa..

Anche se sono stato attento a non far finire il liquido nella vaschetta, l'operazione sembra essere infinita; per tutto il pomeriggio ho aspirato aria con la siringa utilizzando un'intera confezione da 250 ml (verso la fine ho cominciato a riutilizzare il liquido appena estratto per rabboccare la vaschetta), ma una fila relativamente consistente di bolle continuava ad uscire..

Alla fine mi sono fermato anche perchè era sera e non vedevo più troppo bene quel che stavo facendo.. icon_eek.gif Il freno credo sia abbastanza duro, ho provato a frenare e credo freni normalmente.. però questa cosa dello spurgo infinito mi turba un tantino, anche perchè sembra che anche a volerlo fare bene rimarranno sempre bolle.. eusa_wall.gif


Ho pensato che riutilizzando il liquido appena estratto, magari troppo "pieno di bollicine", queste non hanno fatto in tempo a scoppiare che sono tornate in circolo... anche se forse è un'ipotesi un po' tirata..
Però a parte questo non mi vien in mente altro.. perchè sebbene sapessi che si trattasse di un lavoro lungo pensavo di sbrigarlo in un'oretta, tanto più che ho utilizzato la siringa al posto del metodo tradizionale.. maahh.. eusa_wall.gif

E' tutto normale e continuando ad un certo punto finirò? Oppure è difficile far uscire proprio tutta l'aria e un po' rimane sempre?

Ditemi voi, se avete qualche suggerimento.. 0510_inchino.gif

doppio_lamp_naked.gif
 
7843312
7843312 Inviato: 15 Giu 2009 6:28
 

Gemock ha scritto:
...

Per effettuare lo spurgo ho utilizzato un tubicino che dalla valvola di spurgo arriva ad una siringa in modo che invece di pompare un po' alla volta aprendo e chiudendo la valvola, avrei potuto far uscire l'aria insieme al liquido grazie alla depressione creata nella siringa..

Anche se sono stato attento a non far finire il liquido nella vaschetta, l'operazione sembra essere infinita...


il metodo dell'estrazione dell'aria per depressione è validissimo e rapidissimo (max 30" per la sostituzione completa di tutto il liquido dell'impianto) ma a patto di utilizzare l'apposito depressore di spurgo, che lavora in modo continuato sfruttando una depressione di circa un'atm!!

con la siringa ciò non è possibile in quanto si dà tutto il tempo all'eventuale (altra) aria presente in circolo di risalire per spinta idrostatica verso l'alto e lo spurgo non finisce mai.

si potrebbe fare, ma disponendo/applicando una valvola di spurgo al raccordo della pompa, cosa che ho fatto a volte nel caso di impianti particolarmente difficili da spurgare.
in questo caso l'estrazione si potrebbe effettuare dall'alto e quindi dal lato di fuoriuscita "naturale" dell'aria ma questo non è un metodo pratico, rapido o miracoloso: serve solo ad intercettare qualche eventuale bollicina sfuggente ad un normale spurgo e ad assicurarsi uno spurgo perfetto nel caso di rapidi interventi a bordo pista.
 
7847043
7847043 Inviato: 15 Giu 2009 14:55
 

Dunque il problema è averlo fatto con la siringa..
Proverò con il metodo tradizionale, però non mi è chiarissimo come mai in questo modo non dovrebbero rimanere bolle; cioè anche pompando dall'alto le bolle dovrebbero avere il tempo di risalire.. anche considerando la velocità di uscita delle bolle e del liquido che mi pare minore rispetto alla siringa, tanto che mi ha fatto pensare che se avessi fatto lo spurgo in modo tradizionale ci avrei messo una vita.. 0510_sad.gif tutto ciò oltre al fatto che anche in così non si lavora in modo continuato come con un depressore apposito..


In ogni caso.. spero funzioni.. icon_eek.gif
devo solo procurarmi altro liquido..
 
7847827
7847827 Inviato: 15 Giu 2009 16:16
 

Gemock ha scritto:
Dunque il problema è averlo fatto con la siringa..
Proverò con il metodo tradizionale, però non mi è chiarissimo come mai in questo modo non dovrebbero rimanere bolle; cioè anche pompando dall'alto le bolle dovrebbero avere il tempo di risalire..


la pressione e lo spostamento.

la pressione applicata all'impianto, ovvero il suo fronte di pressione assieme al piccolo spostamento pressoché istantaneo della massa di liquido corrispondente allo spostamento del pistoncino della pompa fa si che, grazie alla maggiore inerzia posseduta dal liquido rispetto all'aria, essa (se si trova non troppo lontana) si concentri temporaneamente all'estremità opposta dell'impianto, cioè più o meno in corrispondenza della valvola di spurgo posta sulla pinza.

se infatti si tarda troppo ad aprire la valvola anche mantenendo l'impianto in pressione, le eventuali bolle fanno in tempo a migrare nuovamente verso l'alto, a causa della naturale spinta idrostatica.

un metodo per far si che l'aria se ne vada più completamente verso l'alto, particolarmente utile quando si dispone di una valvola spurgo posta all'uscita dalla pompa ma anche se la valvola non c'è, è quello di tenere l'impianto in pressione attraverso una molla applicata sulla leva del freno per qualche ora (per le moto da corsa si usa farlo lasciando le moto "frenate"per tutta la notte)
anche senza valvola di spurgo, l'eventuale aria si sarà concentrata tutta in prossimità del pistoncino della pompa, sfuggendo verso il serbatoio di recupero ed emergendo dal liquido nel momento in cui si toglierà la molla ed il pistoncino arretrerà verso la sua posizione di riposo.

negli impianti privi di valvola di spurgo alla pompa e anche di serbatoio di recupero (impianti frenanti elementari di piccoli ciclomotori o minimoto ecc.) questo metodo ovviamente non funziona, perché l'aria non ha dove sfuggire!
 
7848379
7848379 Inviato: 15 Giu 2009 17:20
 

Ok icon_eek.gif
ora è tutto abbastanza chiaro, non sapevo che l'efficacia di una "singola azione di spurgo" dipendesse dalla stretta vicinanza temporale tra messa in pressione dell'impianto e apertura della valvola.. buono a sapersi icon_redface.gif

Grazie delle spiegazioni, a questo punto tutto dovrebbe andare apposto.. se così non fosse immagino che tornerò ad elemosinare suggerimenti icon_smile.gif

Ciao e grazie ancora
doppio_lamp_naked.gif
 
7849285
7849285 Inviato: 15 Giu 2009 18:59
 

Gemock ha scritto:
...

...tutto dovrebbe andare apposto.. se così non fosse immagino che tornerò ad elemosinare suggerimenti...


siamo tutti mendicanti del sapere, mi auguro

e nessuno è depositario della verità assoluta... icon_wink.gif
 
7967880
7967880 Inviato: 29 Giu 2009 13:37
 

ri-riapro il topic... eusa_wall.gif

io sto effettuando lo spurgo con il metodo "classico" dell'apertura valvola sulla pinza ma oltre a essere infinito, noto che quando apro la vite di spurgo mi esce liquido dal filetto.

quindi se esce liquido da li vuol dire ceh puo entrare aria?

però penso se tengo la leva tirata non dovrebbe entrare aria...

non so da dove possa continuamente pescare aria l'impianto... eusa_wall.gif

per sicurezza oggi vado a prendere un'altra vite di spurgo (anceh perche stringendo troppo ho rovinato la testa e ora la chiave non fa piu presa)...
 
7968018
7968018 Inviato: 29 Giu 2009 13:48
 

johnny17 ha scritto:
però penso se tengo la leva tirata non dovrebbe entrare aria...


Esatto il succo è quello. Se molli la leva, il pistoncino invece he mandare in pressione, "tira" e se c'è un'apertura può entrare aria. Ma se apri e serri con la leva tirata, non entrerà nulla. Inoltre non devi svitare la vite si spurgo quasi da averla in mano: basta quel poco per far uscire il liquido nel tubicino...

Ultima modifica di PaoloG il 29 Giu 2009 14:42, modificato 1 volta in totale
 
7968069
7968069 Inviato: 29 Giu 2009 13:52
 

ok però io ho notato una cosa... se svito la vite diciamo di un giro esce liquido... se la svito di piu vedo arrivare bolle di "prepotenza"... però poi ho la perdita dalla base della vite...

e ne perde davvero tanto..

0510_help.gif
 
8431375
8431375 Inviato: 6 Set 2009 17:51
 

Riapro un topic infinito per una banale domanda...
Ho intenzione di cambiare la pompa del freno e quindi dovrò per forza fare lo spurgo.
Adesso mi viene un dubbio.
I punti di spurgo sono tre le due pinze e la pompa.
In che ordine devono essere spurgate?
Prima la pompa poi la pinza più vicina e poi quella più lontana?
Inoltre volevo sapere se dopo che il mio ex meccanico ha messo nell'impianto il dot 5.1 posso ritornare al dot 4 e se me lo consigliate.
Infine vi chiedo un consiglio spassionato.
Vorrei mettere la brembo rcs. Premetto che uso la moto sui passi di montagna e sono tutt'altro che fermo ma per la regione in cui risiedo mi è impossibile fare pista. Devo dire che non mi trovo male con quella originale con i tubi in treccia. Secondo voi sono soldi buttati oppure potrei trovare qualche beneficio anche con l'uso che ne faccio io?
Grazie!!
 
8431553
8431553 Inviato: 6 Set 2009 18:44
 

ciao piero, allora per l'olio non ti vorrei dire una fesseria ma mi sembra che dot 4 e dot 5.1 non siano esattamente compatibili, quindi magari dovresti pulire bene i tubi prima del cambio e ricordarti che il 5.1 va cambiato più spesso. Per le pastiglie le rc se non erro sono quelle uso pista e nel caso te le sconsiglio perchè non credo che su strada riesca a portarle alle temperature di utilizzo della pista per le quali sono pensate.

icon_arrow.gif per lo spurgo se hai 2 tubi diretti alle pinze credo che sia indifferente quale fai prima altrimenti se hai il raccordo da una pinza all'altra fai prima la pinza diretta e poi l'altra icon_wink.gif
comunque meglio attendere pareri più esperti che confermino 0509_up.gif
 
8431594
8431594 Inviato: 6 Set 2009 18:52
 

brugo84 ha scritto:
per lo spurgo se hai 2 tubi diretti alle pinze credo che sia indifferente quale fai prima altrimenti se hai il raccordo da una pinza all'altra fai prima la pinza diretta e poi l'altra icon_wink.gif
comunque meglio attendere pareri più esperti che confermino 0509_up.gif


Ho il tubo che va dalla pompa alla pinza e poi il tubo che va da una pinza all'altra come in origine.
Il consiglio era per la pompa non per le pasticche. Quelle non le metterei mai per uso pista!
Ma poi lo spurgo della pompa si fa prima, dopo oppure non si fa proprio?
 
8431848
8431848 Inviato: 6 Set 2009 19:45
 

DOT 4 e DOT5.1 sono ampiamente compatibili.
Il DOT5.1 va cambiato piu' spesso, il DOT 4 si cambia ogni 3 anni circa.
Il vantaggio del DOT5.1 è che resiste maggiormente alle alte temperature ma se pompa e pinza sono di qualità non penso che serva.
Per "mischiarli" basta che fai uno spurgo con il DOT4 e va bene.
 
8431952
8431952 Inviato: 6 Set 2009 20:07
 

danielesmx ha scritto:
DOT 4 e DOT5.1 sono ampiamente compatibili.
Il DOT5.1 va cambiato piu' spesso, il DOT 4 si cambia ogni 3 anni circa.
Il vantaggio del DOT5.1 è che resiste maggiormente alle alte temperature ma se pompa e pinza sono di qualità non penso che serva.
Per "mischiarli" basta che fai uno spurgo con il DOT4 e va bene.
chiedo venia per la castroneria detta più su 0510_inchino.gif 0510_inchino.gif
 
8432130
8432130 Inviato: 6 Set 2009 20:41
 

brugo84 ha scritto:
danielesmx ha scritto:
DOT 4 e DOT5.1 sono ampiamente compatibili.
Il DOT5.1 va cambiato piu' spesso, il DOT 4 si cambia ogni 3 anni circa.
Il vantaggio del DOT5.1 è che resiste maggiormente alle alte temperature ma se pompa e pinza sono di qualità non penso che serva.
Per "mischiarli" basta che fai uno spurgo con il DOT4 e va bene.
chiedo venia per la castroneria detta più su 0510_inchino.gif 0510_inchino.gif


Quello non compatibile è il DOT5, che è a base siliconica al posto che glicolica degli altri (3, 4, 5.1...).
 
8432745
8432745 Inviato: 6 Set 2009 22:43
 

ma nessuno sa dirmi in che ordine si spurgano e se mi consiglia per l'uso che ne faccio la pompa brembo rcs? 0510_sad.gif
 
Mostra prima i messaggi di:





Pagina 2 di 8
Vai a pagina Precedente  12345678  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum TecnicoCiclistica

Forums ©