Leggi il Topic


Centralina ABS K1100LT non va in pressione (?)
16225414
16225414 Inviato: 12 Mag 2021 23:15
Oggetto: Centralina ABS K1100LT non va in pressione (?)
 



Ciao a tutti,

premetto che sono un novello nel mondo BMW, spero di conseguenza di non incorrere in castronerie colossali.

Dopo 8 anni di garage, ho ritirato fuori la BMW K1100LT del '97 di mio papÓ.
Dopo averla ripristinata facendo cambio olii, filtri, candele e ripristinato la pompa anteriore del freno perchŔ esplosa, la vecchietta ha ripreso a funzionare.

Avendo le gomme KO perchŔ secche, Ieri gli ho attivato l'assicurazione e l'ho portata a fare cambio gomme e revisione, quindi mi sono fatto un bel giro (circa 30km) per prenderci la mano.

Questa mattina dopo pochi km ed una curva molto semplice, hanno iniziato a lampeggiare le 2 spie dell'ABS in modo alternato e il motorino dell'ABS (ipotizzo sia la pompa) sotto la sella ha iniziato a girare.

Provando a resettare il sistema con l'apposito pulsante non ho ottenuto nulla, quindi ho provato a spegnere la moto ma nulla, anche a moto spenta e chiave disinserita il motorino gira in continuazione.
Ho dovuto rientrare a casa e sganciare la batteria...

A qualcuno Ŕ mai successo?
La mia sensazione Ŕ che il liquido freni non riesca ad andare in pressione nel circuito e che quindi la pompa vada in cavitazione ma essendo inesperto magari sono completamente fuori strada...

Grazie in anticipo icon_sad.gif

P.S: ho provato anche a spurgare i circuiti ma non Ŕ uscita aria, solo liquido freni...
 
16225545
16225545 Inviato: 13 Mag 2021 12:12
 

stacca la batteria per una nottata, nel frattempo controlla minuziosamente che i sensori alle ruote siano puliti (sono magnetici e spesso si coprono di polveri metalliche), le ruote foniche siano pulite e non danneggiate, e che tutti i cavi di collegamento siano in buono stato.
Se Ŕ tutto a posto e ricollegando la batteria ritorna il problema, purtroppo l'unica Ŕ far revisionare il modulo ABS o trovarne uno usato. Tieni conto che quando fai lo spurgo col metodo tradizionale il fluido nuovo bypassa il modulo ABS, ossia dentro al modulo Ŕ rimasto il fluido vecchio, e forse Ŕ stata questa la causa del problema (ossidazione).

ciao

WK
 
16225617
16225617 Inviato: 13 Mag 2021 17:43
 

Per fare un vero reset non basta schiacciare il pulsante ABS.

Qui la procedura, valida almeno fino ai 1100 boxer con lo spinotto sottosella. Verifica se anche tu l'hai.

Reset Abs su R1100RT e R850RT

Ricordati di avere una buona massa.

Di solito si risolve con una buona batteria nuova. Basse tensioni di batteria possono causare l'evento, anche a moto in movimento.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum BMWBMW - Consigli Meccanici e Tecnici

Forums ©