Leggi il Topic


Indice del forumForum Moto d'EpocaForum Moto Guzzi d'epoca

   

Pagina 22 di 22
Vai a pagina Precedente  123...202122
 
Moto Guzzi 1000 Idroconvert [info foto ed impressioni]
15613410
15613410 Inviato: 3 Mag 2016 7:58
 



Ciao Marino!

Aggiornamenti...
La moto scoppietta quindi ho deciso di fare una messa a punto non prima di aver regolato le valvole.
Ho trovato le candele (nuove, hanno percorso solo qualche chilometro) annerite.
Non ho capito bene i riferimenti sul manuale d'uso e manutenzione. Sul volano ho trovato solo il segno "D" e una freccia. Come posso fare a trovare precisamente il punto morto superiore? Il suddetto manuale dice che il PMS si ha a valvole chiuse. la regolazione l'ho fatta a occhio guardando la valvola che si chiudeva ma forse in questo modo la regolazione non è precisa.

Vorrei fare anche l'allineamento dei carburatori con un vacuometro autocostruito ma non so come mettere il tubicino nel foro con filettatura dei collettori, hai qualche idea da suggerirmi?
 
15613813
15613813 Inviato: 3 Mag 2016 20:08
 

Sul volano ci sono incisi:
la lettera "D" che coincide col PMS cilindro destro
la lettera "S" che coincide col PMS cilindro sinistro
Vicino alle lettere ci sono due tacche, la più vicina è il riferimento dell'anticipo statico, la più lontana è il riferimento dell'anticipo totale (statico più dinamico)
La scintilla deve scoccare quando il cilindro corrispondente si trova nella fase di compressione, quindi le valvole sono tutte e due chiuse da un pezzo.
Per identificare il giro con la fase di compressione, smonta la candela e tappa il foro con un dito mentre sei intorno al PMS, se senti pressione sul dito sei nel giro giusto, se non la senti fai un altro giro.
 
15614513
15614513 Inviato: 4 Mag 2016 18:49
 

Grazie marino.
Tutto molto chiaro. La S non mi pare di averla vista; controllerò meglio.
Per quanto riguarda la vite dei cornetti di aspirazione sui carburatori. Ho trovato un registro del freno di bicicletta che potrebbe andar bene. Ti aggiorno
Grazie raffaele
 
15826311
15826311 Inviato: 5 Giu 2017 23:06
Oggetto: idroconvert brucia le candele...
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Salve a tutti..
Dopo un periodo di "risanamento" (costoso...ho cambiato la frizione e gli scarichi lafranconi...praticamente un salasso) ora me la sto godendo da matti la mia Idro...
E' qualche tempo però che in fase di accensione (sempre con l'aria tirata) mi brucia alternativamente le candele (dx e sx).. anche se non sempre...comunque in un paio di mesi ne ha fatte fuori almeno 4 o 5.
Ho provato anche ad usare la benzina con piu' ottani...ma nulla..lo fa ancora.
Avete idea di cosa possa essere? Bobine? candele non di qualità?
 
15828413
15828413 Inviato: 8 Giu 2017 18:04
 

Montavi le Ngk?
 
15828557
15828557 Inviato: 8 Giu 2017 22:22
 

no...le bosh 7
 
15829573
15829573 Inviato: 10 Giu 2017 22:52
 

Quando avevo i bicilindrici non mi davano problemi le Champion N9Y mi pare o comunque di grado equivalente a quello riportato sul libretto di uso e manutenzione
 
15829624
15829624 Inviato: 11 Giu 2017 1:44
 

ora sto provando le ngk bp6s...vediamo un po' se va meglio...
 
15829625
15829625 Inviato: 11 Giu 2017 2:38
Oggetto: Re: idroconvert brucia le candele...
 

[quote="ema63"#15826311]<b>Nota automatica</b>: questo messaggio proviene dalla fusione di un altro topic.
______________

Salve a tutti..
Dopo un periodo di "risanamento" (costoso...ho cambiato la frizione e gli scarichi lafranconi...praticamente un salasso) ora me la sto godendo da matti la mia Idro...
E' qualche tempo però che in fase di accensione (sempre con l'aria tirata) mi brucia alternativamente le candele (dx e sx).. anche se non sempre...comunque in un paio di mesi ne ha fatte fuori almeno 4 o 5.
Ho provato anche ad usare la benzina con piu' ottani...ma nulla..lo fa ancora.
Avete idea di cosa possa essere? Bobine? candele non di qualità?[/quote

Se hai messo i condensatori della "Effe" ..toglili ..che non vanno bene e rimettici i suoi vecchi...sono tutti difettosi!!
Altrimenti carburatori e fase/anticipo...Ciao
 
15960420
15960420 Inviato: 21 Apr 2018 17:00
 

Ciao a tutti,
anche se l'ultimo post risale a più di 10 mesi fa, cedo ci sia ancora qualche possessore di questo modello interessato a scambiare opinioni e pareri. Sono entrato in possesso da poco di un convert prima serie, ho iniziato a smontarla per effettuare la manutenzione che merita una moto di 40 anni e ferma da un pò. Ho avuto modo comunque di provarlo prima di fermarla per iniziare la manutenzione e devo dire che mi trovo proprio bene, è divertente ma soprattutto rilassante da guidare. Ho provato a tirarla e più di 140 di tachimetro non è riuscita ad andare, ma credo dipenda tutto dalla messa a punto che deve essere fatta. Che ne pensano i possessori di questa moto ? Sperando che ancora qualcuno legga questo interessantissimo post che ho letto dall'inizio alla fine !!
A presto !

Gio
 
15960726
15960726 Inviato: 22 Apr 2018 20:32
 

...che dire... io la amo alla follia.. è l'unica moto ce ha resistito così tanto nel mio garage... non ne faccio un uso giornaliero , ma settimanale si.. girare in souplesse per le colline umbre con lei non ha prezzo!
Oramai l'ho rimessa a posto al 100% come fosse nuova... ho altre moto..ma quando salgo lì sopra.. non ce n'è per nessuna!
La mia supera tranquillamente i 140 .. e li potrebbe tenere a lungo.. con le sue scarpette nuove e gli scarichi nuovi (da poco) .. insomma.. curala bene .. vale la pena, non ti stancherà mai perchè è un progetto unico!!
0509_doppio_ok.gif

doppio_lamp_naked.gif
 
15966255
15966255 Inviato: 7 Mag 2018 17:42
 

ema63 ha scritto:
...che dire... io la amo alla follia.. è l'unica moto ce ha resistito così tanto nel mio garage... non ne faccio un uso giornaliero , ma settimanale si.. girare in souplesse per le colline umbre con lei non ha prezzo!
Oramai l'ho rimessa a posto al 100% come fosse nuova... ho altre moto..ma quando salgo lì sopra.. non ce n'è per nessuna!
La mia supera tranquillamente i 140 .. e li potrebbe tenere a lungo.. con le sue scarpette nuove e gli scarichi nuovi (da poco) .. insomma.. curala bene .. vale la pena, non ti stancherà mai perchè è un progetto unico!!
0509_doppio_ok.gif

doppio_lamp_naked.gif


la trovo un moto eccezionale, considerando anche che è un progetto di 40 e passa anni fa, unica nel suo genere e se vogliamo, irripetibile. Al momento la mia è ferma in manutenzione, ho effettuato il cambio olio, filtro e ovviamente guarnizione coppa. Lo smontaggio del filtro dell'aria è un delirio... ma ancor di più il rimontaggio di tutto l'accrocchio, ma alla fine sono riuscito a fare anche quello. Ho sostituito il serbatoio del convertitore con uno nuovo ed ho fatto rifare tutte le tubazioni usando comunque sempre i suoi attacchi. Ho sostituito anche le tubazioni di mandata olio alle teste e ritorno. Adesso sono fermo, il prossimo lavoretto che farò è la revisione dei carburatori. Ho deciso anche di sostituire i cavi dell'acceleratore. Infine sostituirò il liquido freni e le pastiglie, dato che in questa moto l'impianto frenante è estremamente vitale, non essendoci freno motore. Per il resto manterrò tutto, con questa sua patina di vecchio che la rende particolarmente affascinante. Un consiglio.... che tipo di olio va nel convertitore ? Nel libretto uso e manutenzione c'è scritto Agip F1 ATF Dexron.... ma non lo trovo
 
15966803
15966803 Inviato: 8 Mag 2018 23:54
 

ghosto ha scritto:
la trovo un moto eccezionale, considerando anche che è un progetto di 40 e passa anni fa, unica nel suo genere e se vogliamo, irripetibile. Al momento la mia è ferma in manutenzione, ho effettuato il cambio olio, filtro e ovviamente guarnizione coppa. Lo smontaggio del filtro dell'aria è un delirio... ma ancor di più il rimontaggio di tutto l'accrocchio, ma alla fine sono riuscito a fare anche quello. Ho sostituito il serbatoio del convertitore con uno nuovo ed ho fatto rifare tutte le tubazioni usando comunque sempre i suoi attacchi. Ho sostituito anche le tubazioni di mandata olio alle teste e ritorno. Adesso sono fermo, il prossimo lavoretto che farò è la revisione dei carburatori. Ho deciso anche di sostituire i cavi dell'acceleratore. Infine sostituirò il liquido freni e le pastiglie, dato che in questa moto l'impianto frenante è estremamente vitale, non essendoci freno motore. Per il resto manterrò tutto, con questa sua patina di vecchio che la rende particolarmente affascinante. Un consiglio.... che tipo di olio va nel convertitore ? Nel libretto uso e manutenzione c'è scritto Agip F1 ATF Dexron.... ma non lo trovo


..l'olio è quello..è un olio rosso per convertitori e idroguide...io l'ho trovato facilmente dal mio meccanico.. o su internet...

Link a pagina di Ebay.it

io ho trovato qualche impiccio con il cavo della frizione con quella fastidiosa pompetta/interruttore per l'accensione...alla fine ho dovuto riprenderlo nuovo (si trova tranquillamente).

la guida senza freno motore ha uno stile tutto suo .. affascinante poi entrare in curva di gas con freno tirato e fargli fare l'effetto fionda all'uscita... icon_smile.gif
 
15970974
15970974 Inviato: 20 Mag 2018 21:17
 

ema63 ha scritto:
..l'olio è quello..è un olio rosso per convertitori e idroguide...io l'ho trovato facilmente dal mio meccanico.. o su internet...

Link a pagina di Ebay.it

io ho trovato qualche impiccio con il cavo della frizione con quella fastidiosa pompetta/interruttore per l'accensione...alla fine ho dovuto riprenderlo nuovo (si trova tranquillamente).

la guida senza freno motore ha uno stile tutto suo .. affascinante poi entrare in curva di gas con freno tirato e fargli fare l'effetto fionda all'uscita... icon_smile.gif


bene, quindi va bene anche un dexron III. Per adesso mi sono arrangiato con un olio "rosso" con specifica dexron preso da norauto...
per il momento il cavo frizione non mi ha dato problemi, lascio tutto così com'è.
Ho finito i carburatori, rimontato il tutto e fatto vari giretti di prova. Ho avuto ancora delle piccole perdite da alcune rondelle d'alluminio sugli attacchi al serbatoio dell'olio del convertitore, ho cambiato anche quest'ultimo. Ho avuto anche dei problemi con il blocchetto di destra, non è il suo originale ma un guzzi di serie successive, ma con l'aiuto di un amico che è un mago nelle micro saldature ho risolto anche questo. Proprio oggi ho fatto circa 100 km senza problemi di sortai. Mi perde un pò d'olio motore dal tappo di carico, probabilmente non era ben serrato. Al ritorno a casa l'ho smontato, ho lavorato la rondella per renderla il più possibile piatta e liscia e rimontato il tutto, vedremo al prossimo giro come si comporterà. In ogni caso sono sempre più sorpreso come una moto di 40 anni fa, unica nel suo genere, possa essere così godibile ancora attualmente !
 
15971166
15971166 Inviato: 21 Mag 2018 12:26
 

Sicuramente avrai molte soddisfazioni da una moto unica nel suo genere, poi il telaio Tonti fa la differenza con il motore speciale che si ritrova... 0509_doppio_ok.gif
 
15972346
15972346 Inviato: 23 Mag 2018 20:20
 

adlerv90 ha scritto:
Sicuramente avrai molte soddisfazioni da una moto unica nel suo genere, poi il telaio Tonti fa la differenza con il motore speciale che si ritrova... 0509_doppio_ok.gif


per il momento mi sta dando solo grattacapi 0510_sad.gif
in sostanza, ho fatto il cambio olio freni, era l'ultimo lavoro che volevo fare. Ho messo una batteria nuova, quella che c'era installata dal precedente proprietario non mi convinceva come spunto, l'ho sentita un pò fiacca e quindi mi sono deciso per il cambio. Tutto contento, con il mio convert ormai a posto, esco per fare un giretto e provare i freni. Tutto ok, la moto va benissimo, il motore gira bene, frenare ... frena benissimo.... vabbè, mi merito un caffè. Mi fermo in un bar, prendo il mio caffè e quando vado a ripartire... non c'è più la spia del generatore. La cosa mi insospettisce.... la moto parte, gira bene, ma decido di tornare a casa. Una volta nel mio box faccio 2 misure e... non carica più !!! Da un momento con l'altro mi ha lasciato l'alternatore, o per lo meno, non carica la batteria. Per fortuna ne avevo messa una nuova, sono riuscito a tornare. Domani mi metto a cercare il guasto, potrebbe essere l'alternatore, il raddrizzatore, il regolatore di tensione. Insomma, sta povera moto era evidentemente ferma da parecchio, e quindi con l'uso che sto "tentando" di fare, sono venute fuori un pò tutte le rotture che erano li ad aspettarmi...
E si prosegue....
 
15972398
15972398 Inviato: 23 Mag 2018 22:00
 

tutto nella norma per una moto ferma da anni...vedrai che una volta sistemati tutti questi piccoli impicci, ti darà grandi soddisfazioni! 0509_up.gif
 
15972424
15972424 Inviato: 23 Mag 2018 23:01
 

ghosto ha scritto:
per il momento mi sta dando solo grattacapi 0510_sad.gif
E si prosegue....


icon_asd.gif
E' come portare in montagna a camminare tuo nonno senza allenamento...
un po di pazienza , sistemi le cose di base che non funzionano bene dopo anni di " fermo" e poi te la godi...

lamps
 
15972428
15972428 Inviato: 23 Mag 2018 23:10
 

Ci ho messo 2 anni per riuscire a guidare un Idroconvert perfetto.
Spese vive da dimenticare.
E' stato un bel periodo della mia vita con l'Idro e mi sono divertito parecchio.
Sono persino riuscito ad organizzare un mini raduno interregionale, eravamo in 5 0509_up.gif

Persevera nel mettere a posto ogni piccolo particolare.
Usando la moto salteranno fuori ancora, non ti scoraggiare che saranno tutti comunque facilmente risolvibili.

immagini visibili ai soli utenti registrati




immagini visibili ai soli utenti registrati



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
15972475
15972475 Inviato: 24 Mag 2018 0:18
 

gippiguzzi ha scritto:
Ci ho messo 2 anni per riuscire a guidare un Idroconvert perfetto.
Spese vive da dimenticare.
E' stato un bel periodo della mia vita con l'Idro e mi sono divertito parecchio.
Sono persino riuscito ad organizzare un mini raduno interregionale, eravamo in 5 0509_up.gif

Persevera nel mettere a posto ogni piccolo particolare.
Usando la moto salteranno fuori ancora, non ti scoraggiare che saranno tutti comunque facilmente risolvibili.

immagini visibili ai soli utenti registrati




immagini visibili ai soli utenti registrati



doppio_lamp_naked.gif doppio_lamp_naked.gif


Bellissima Gippi!!
a quanto si puo acquistare una Idroconvert messa bene e una da restaurare...rapporto attuale costi acquisto e restauro ?

non ho idea ..
ciao
 
15972499
15972499 Inviato: 24 Mag 2018 8:06
 

Per risponderti, la mia l'ho venduta ad un prezzo alto, ormai ben 4 anni fa.
Semi conservata, con la carrozzeria rifatta, come ben vedi l'ho curata parecchio, anche di meccanica.

Per il valore di una Idro da restaurare ci sono molti parametri.
Innanzitutto il convertitore che è l'80% della moto.
Se funziona bene, cromature, carrozzeria e messa a punto da un professionista serio, alla fine ti costano un paio di migliaia di Euro.
I prezzi si sono calmierati. Da prendere con i documenti i regola a non più di 2500 Euro.
Consiglierei di prenderla da restaurare : molte rifatte (direi meglio raffazzonate) e che magari trovi sui soliti siti di annunci da 4mila in su, non meritano nemmeno una telefonata............ icon_wink.gif

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
15972695
15972695 Inviato: 24 Mag 2018 14:02
 

Grazie Gippi !!
Fatti vedere a Conegliano dove tu sai ... icon_biggrin.gif
 
15972696
15972696 Inviato: 24 Mag 2018 14:03
 

Grazie Gippi !!
Fatti vedere a Conegliano dove tu sai ... icon_biggrin.gif
 
15997418
15997418 Inviato: 6 Ago 2018 23:28
 

ghosto ha scritto:
per il momento mi sta dando solo grattacapi 0510_sad.gif
in sostanza, ho fatto il cambio olio freni, era l'ultimo lavoro che volevo fare. Ho messo una batteria nuova, quella che c'era installata dal precedente proprietario non mi convinceva come spunto, l'ho sentita un pò fiacca e quindi mi sono deciso per il cambio. Tutto contento, con il mio convert ormai a posto, esco per fare un giretto e provare i freni. Tutto ok, la moto va benissimo, il motore gira bene, frenare ... frena benissimo.... vabbè, mi merito un caffè. Mi fermo in un bar, prendo il mio caffè e quando vado a ripartire... non c'è più la spia del generatore. La cosa mi insospettisce.... la moto parte, gira bene, ma decido di tornare a casa. Una volta nel mio box faccio 2 misure e... non carica più !!! Da un momento con l'altro mi ha lasciato l'alternatore, o per lo meno, non carica la batteria. Per fortuna ne avevo messa una nuova, sono riuscito a tornare. Domani mi metto a cercare il guasto, potrebbe essere l'alternatore, il raddrizzatore, il regolatore di tensione. Insomma, sta povera moto era evidentemente ferma da parecchio, e quindi con l'uso che sto "tentando" di fare, sono venute fuori un pò tutte le rotture che erano li ad aspettarmi...
E si prosegue....


rieccomi ! tra una cosa e l'altra (sto finendo il restauro di altre 2 moto....) il mio convert al momento funziona bene. Se devo essere sincero, non ho capito perchè ha smesso di caricare. In ogni caso, ho ripulito tutti i contatti, risalendo tutta la catena "elettrica". Adesso non ci sono problemi di sorta a parte... ebbene si... ha cominciato a perdere il paraolio motore. Probabilmente a causa del lungo fermo della moto e dell'utilizzo che ne sto facendo quasi "giornaliero", ha ceduto a causa della sua stessa vetusità. Al momento la situazione non mi sembra drammatica, ma è estremamente fastidioso trovare sempre la chiazza per terra. Ci penserò se cambiarlo o meno, il lavoro è semplice, è lo smontaggio di tutto che è complesso !
 
Mostra prima i messaggi di:





Pagina 22 di 22
Vai a pagina Precedente  123...202122

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaForum Moto Guzzi d'epoca

Forums ©