Leggi il Topic


Lampade a Led 6V [per moto d'epoca]
16181720
16181720 Inviato: 3 Set 2020 16:05
Oggetto: Lampade a Led 6V [per moto d'epoca]
 

Buongiorno
Mi sono iscritto al forum qualche anno fa.
Ogni tanto seguo qualche topic sul forum, ma fortunatamente non ho avuto bisogno di consigli tecnici.
Ora ho un dubbio.
Qualcuno di voi ha provato ad installare delle lampde a led sul faro anteriore della moto?
Io sto cercando una lampada a led con attacco BA20D (moto del 1970) a 6V con potenza di 25/35 Watt (riferiti alla lampada ad incandescenza, anabbagliante/abbagliante)
Trovo solo lampade che funzionano in un range 6-80V... com'è possibile che una lampada vada bene sia che la tensione sia 6V, 12V, 24 V etc. fino ad 80V?
Inoltre, se qualcuno le ha già installate, su quale sito le ha comprate?
Grazie degli eventuali consigli

PS:
Ho trovato una lampada led 6V per la posizione/stop posteriore e funziona benissimo

Angelo
 
16181840
16181840 Inviato: 4 Set 2020 8:13
 

Ciao e benvenuto 0509_welcome.gif

Per quello che mi ricordo, l'unico che ha parlato di luci a Led a 6V è stato Richiurci in questo Topic

Il Superalce di Richiurci [revisione motore]

Nel caso dagli una letta, magari prova a mandargli un MP.
Anche se non scrive da un po', so che ci legge.

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16181921
16181921 Inviato: 4 Set 2020 14:18
 

Ciao Grazie,
Ma non ho trovato riferimenti nel topic...
Grazie comunque
Ne ho ordinata una che potrebbe essere quella giusta
Vi faccio sapere qui sul topic...
0510_saluto.gif
 
16182869
16182869 Inviato: 9 Set 2020 11:40
 

Io ho trovato delle ottime lampadine a 6V con l'attacco BA20D per le moto d'epoca.
Se comprate all'estero costano anche molto poco, fanno una bellissima luce ma hanno due difetti:

1) difetto di poco conto: l'anabbagliante non dimezza la luce sulla metà alta della parabola, semplicemente abbassa la luminosità generale della lampadina ma la parabola nel fanale resta tutta illuminata, questo fa si che l'anabbagliante faccia a tutti gli effetti meno luce. quando metti l'abbagliante però è uno spettacolo!

2) difetto peggiore: la lampadina "sente" molto le variazioni di tensione sull'impianto elettrico della moto ed è praticamente inutilizzabile su moto con accensione a spinterogeno perchè "lampeggia" ad ogni scintilla della candela. Sulle moto con accensione a magnete invece funzionano benissimo.
Per gli esperti di elettronica: non tirate fuori quella del condensatore in parallelo, già provato fino a 2200 micro ma il problema persiste. Tirate fuori un'altra idea e se valida queste lampadine saranno un vero toccasana per tutte le moto vecchie.

immagini visibili ai soli utenti registrati


immagini visibili ai soli utenti registrati


immagini visibili ai soli utenti registrati


Per chi vuole provare a scaricare questo video:

Link a pagina di Rpw.it

è la mia MAS 350 con accensione a spinterogeno e faro a led... verificate voi stessi il risultato eusa_think.gif
 
16183316
16183316 Inviato: 10 Set 2020 23:50
 

RenPag ha scritto:
Tirate fuori un'altra idea e se valida queste lampadine saranno un vero toccasana per tutte le moto vecchie. eusa_think.gif

Renato, io proverei ad accostare una di queste lampadine al motore di un’auto a spinterogeno (quindi d’epoca) e con l’autoradio (quindi con impianto per la soppressione dei disturbi).
Se, come credo, la lampadina led si accenderà regolarmente allora basta replicare i circuiti antidisturbi ( cavi candela resistivi e condensatori di tipo e capacità corrette nei punti strategici).
Questo approccio è valido se c’e la batteria; altrimenti una piccola piccola, adeguata al consumo del LED si può nascondere da qualche parte.
Infine, se le lampade sono alimentate in corrente alternata, allora l’utilizzo dei led diventa un po’ più complicato.... qui c’è una traccia:
Link a pagina di Motomotor.it
 
16183482
16183482 Inviato: 11 Set 2020 18:53
 

Pensavo anch'io a qualcosa del genere "regolatore di tensione", in quell'articolo si fa riferimento ad una Vespa che ha l'impianto a 12V e dispone, sebbene sia un 50ino, di un generatore molto più efficace delle moto d'epoca più vecchie, magari anteguerra, che hanno dinamo dalle potenze ridicole e a 6V
Dei due regolatori che presenta come opzione uno prevede una tensione in ingresso minima di 8V per cui è da scartare.
L'altro pare che funzioni a partire da 4V quindi potrebbe fare al caso nostro. Da notare che con questo stratagemma si potrebbero usare anche lampadine a LED da 12V e dato che con questa tensione c'è una varietà di scelta molto maggiore la cosa è più semplice.
Considerato che le moto più vecchie, con l'impianto a 6V, solitamente hanno delle dinamo e non degli alternatori la parte "ponte raddrizzatore" dell'impianto presentato in questo articolo non serve a nulla.
Proverò a procurarmi il regolatore booster da 4V e farò le debite prove sulla MAS del 1934 a spinterogeno, poi vi farò sapere doppio_lamp.gif doppio_lamp_naked.gif doppiolampgreen.gif
 
16183509
16183509 Inviato: 11 Set 2020 21:26
 

Renato, se la tua moto ha la dinamo ma non la batteria, secondo me, lo sfarfallio del faro può dipendere da due cause:

1) disturbi impulsivi causati dalle extratensioni sulla bobina.
Queste le puoi eliminare con un filtro antidisturbi in entrata alla lampadina, piccoli condensatori sul + bobina e + dinamo, cavo candela resistivo. Tu che hai un signor banco, per verificare se questa è la causa dello sfarfallio, puoi fare questa prova: provare una bobina generando scintille, alimentare le lampade LED con la stessa batteria del banco e verificare se queste risentono delle scintille fatte dalla bobina.
Per darti un'idea del fenomeno, quando io provo una bobina sul banco la striscia LED a 220v che ho messo per far luce, non connessa in alcun modo con la bobina, comincia a sfarfallare.

2) dinamo poco efficiente e calo di tensione nel tempo in cui il circuito della bobina è chiuso. Il LED, che ha tempo di risposta brevissimo ti ripete fedelmente l'alzarsi e l'abbassarsi della tensione e magari anche lo sfarfallio del regolatore della dinamo. Qui la tua idea del grosso condensatore in parallelo alla lampadina poteva aiutare ma, evidentemente, non basta. Prova a mettere una batteria e credo che il problema si risolverà. Se non è prevista metti cinque batterie formato AA (sono pile stilo con terminali a saldare) in serie per fare 6v. Le trovi con capacità di 2-3 Ah. Le nascondi tranquillamente sotto la sella o magari in un porta attrezzi in cuoio.

La soluzione del regolatore step-down credo vada bene se l'energia del generatore è più che sufficiente ma
va stabilizzata, magari perchè brucia le lampadine. Non credo sia il caso di una vecchia dinamo.
 
16183572
16183572 Inviato: 12 Set 2020 9:17
 

Il problema è che la batteria c'è eccome!
Eppure lo sfarfallio nel video lo hai visto... non è roba da poco
A fare la prova col banco non ci avevo effettivamente pensato eusa_think.gif eusa_think.gif eusa_think.gif
 
16184115
16184115 Inviato: 15 Set 2020 11:56
 

Allora, ulteriore puntata della serie.
E' arrivato il circuitino regolatore / booster
Innanzitutto la funzione booster quell'affare li se la scorda, non esce nemmeno mezzo volt in più di quello che entra quindi l'idea di usare lampadine a 12V con impianto a 6V innalzando la tensione per ora naufraga miseramente.
In aggiunta devo dire che ho provato a metterlo sulla moto a spinterogeno e.... fiasco!
Lo sfarfallio permane, anche se sembra ridotto rispetto alla prova che avevo fatto precedentemente senza regolatore.
Però anche a motore spento, con circuito collegato al + della batteria, lampadina accesa, facendo girare a mano il motore senza mettere in moto nel momento in cui si chiudono le puntine si vede la luce della lampadina diminuite sensibilmente, alla faccia del regolatore.
A motore acceso se si usa il trimmer per abbassare la tensione lo sfarfallio sparisce (e la lampadina ovviamente fa meno luce) ma mettendo il trimmer al massimo la luce lampeggia.

Il problema sta nel progetto stesso i quel circuito: visto che non è in grado di aumentare la tensione in uscita rispetto a quella in ingresso, quando la tensione sull'impianto cala per via delle puntine che si chiudono lui la trasmette paro paro in uscita e la luce si abbassa.
Forse ci vorrebbe una batteria da 6V / 1500 AH icon_asd.gif icon_asd.gif icon_asd.gif icon_asd.gif icon_asd.gif
14€ buttati via eusa_think.gif
 
16188577
16188577 Inviato: 11 Ott 2020 10:41
 

Nuova puntata della telenovela delle lampade a LED sulle moto d'epoca.
Questa volta il problema si dovrebbe risolvere egregiamente.
Grazie all'aiuto del buon Bonneville (che ho scoperto essere un gran esperto di elettronica) siamo arrivati alla seguente conclusione:
Bisogna stabilizzare la corrente che arriva alla lampadina a LED, e questo deve essere possibile farlo anche quando la tensione generata dalla dinamo è molto bassa o inesistente (motore al minimo) e l'accensione a spinterogeno causa abbassamenti impulsivi di tensione sull'impianto della moto.
Per ovviare a ciò Alberto ha scovato questo circuitino, apparentemente insignificante (anche nel prezzo), che fa al caso nostro:

Link a pagina di Amazon.it

ovviamente non è che ci vuole proprio questo, basta anche qualcosa di analogo.
Da notare che la tensione in uscita è regolabile e questo circuito è in grado di innalzarla per cui si potrebbe, in linea teorica, pilotare una lampadina a LED a 12V su una moto con impianto a 6V. Scrivo "in linea teorica" perchè in tal caso l'assorbimento di corrente aumenta e supera la capacità produttiva della dinamo (parlo di moto con dinamo da 30W).
Per installare e tarare il circuito basta un comune tester e zero cognizioni in materia. IL circuito ha indicati ingresso (all'impianto della moto) e uscita (alla lampadina), si mette il tester sulla portata "Volt continui" sull'uscita e si regola il trimmer presente sul circuito in modo che la tensione indicata dallo strumento arrivi a 6V. Fatto!
Attenzione: il circuito un po' scalda.... sarebbe opportuno non chiuderlo dentro al faro della moto icon_wink.gif
 
16188625
16188625 Inviato: 11 Ott 2020 23:02
 

Ottimo lavoro!! Complimenti a te e Bonneville!! eusa_clap.gif eusa_clap.gif
Quindi basta questo ultimo circuitino senza il booster che avevi acquistato tu Renato?!? eusa_think.gif
 
16188819
16188819 Inviato: 12 Ott 2020 19:04
 

si
questo è sufficiente a stabilizzare la corrente ai capi della lampadina a LED
Non solo "aumenta" quando ce n'è poca, ma limita i picchi quando ce n'è troppa, evitando che la lampadina bruci
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaTrasformazioni e Modifiche su motocicli d'epoca

Forums ©