Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki Versys

   

Pagina 1 di 1
 
Allineamento catena: può andare bene?
16110034
16110034 Inviato: 1 Ott 2019 13:12
Oggetto: Allineamento catena: può andare bene?
 

Salve gente
pochi giorni fa ho messo le mani per la prima volta sulla trasmissione finale della moto. Quando cambiai la trasmissione lo feci fare al meccanico perchè non avendo molto tempo a disposizione ho preferito così anche perchè sono molto (forse troppo) pignolo e impiego tanto tempo, probabilmente 10x il tempo impiegato da un meccanico icon_asd.gif

Ora vorrei capire una cosa: dopo aver pulito e lubrificato la catena, ne ho registrato il gioco tenendola sempre sul cavalletto laterale. Il mio manuale (per Versys 650/2015) così dice di fare, però per pura curiosità mi sono letto quello vella 2007 e dice di alzarla con alzamoto...mha...
Ad ogni modo, siccome ritengo un po' approssimativo guardare solo le tacche sul regolo e sul forcellone, la registrazione dell'allineamento l'ho fatta col calibro digitale misurando la distanza che vedete evidenziata dalla linea rossa in foto e bloccando definitivamente il tutto quando la misura era uguale in tutte e quattro i punti, a destra ed a sinistra.
Dopo aver avvitato il dado del mozzo (che avevo svitato di solo 2 giri, sufficienti comunque a "liberarlo") la ruota si è leggermente spostata e tale discostamento è entro 1 decimo di millimetro. Ho lasciato così perchè penso sia abbastanza accettabile.

immagini visibili ai soli utenti registrati

- clicca per ingrandire

Ora vi chiedo, è giusto fare così? So bene che in questo modo si da per scontato che le battute sul focellone sia perfettamente uguali da entrambi i lati ma altri metodi "SEMPLICI" non ne conosco.

Dopo aver fatto tutto ho notato una cosa: prima di fare questo lavoro avevo le pastiglie posteriori che mi facevano dannare per un cigolio (risonanza) a bassa velocità, tipo quando si sposta la moto a mano o quando si preme quasi nulla sul pedale del freno ad una velocità bassissima. Questo cigolio me lo sto portando dietro da tempo nonostante avessi fatto cambiare disco e pastiglie dal meccanico, sempre per il discorso del tempo. Ora che ho deciso di farmi tutto da solo nei limiti del possibile, ho smontato la pinza, pulita per bene (cosa non fatta dal meccanico) verificato che il cilindretto scorresse bene, messo grasso apposito dietro le pasticche (cosa non fatta dal meccanico), cambiato liquido e comunque il rumore era sempre uguale. Sembra sia quasi scomparso dopo il lavoro che ho fatto alla catena.

Può essere che la ruota "registrata alla bene e meglio" dal meccanico fosse un po' storta e provocava quella forte risonanza perchè le pastiglie strusciavano in modo anomalo sul disco?

Ho cambiato anche le pastiglie davanti perchè facevano uno strano "tac", non erano eccessivamente consumate ma manco nuove, e facendo sempre un lavoro di pulizia, ingrassaggio ecc e vanno alla perfezione.

Ultima modifica di Matthew_Versys il 1 Ott 2019 13:17, modificato 1 volta in totale
 
16110036
16110036 Inviato: 1 Ott 2019 13:17
 

Direi che hai fatto un buon lavoro. 0509_up.gif

Un trucchetto per essere sicuri che i tenditori vadano bene in battuta: inserisci lo stelo di un cacciavite tra corona e catena, in modo che si tenda un po' e faccia andare la ruota ben in battuta prima di serrare il dado.

doppio_lamp.gif
 
16110038
16110038 Inviato: 1 Ott 2019 13:20
 

AG_KTM ha scritto:
Direi che hai fatto un buon lavoro. 0509_up.gif

Un trucchetto per essere sicuri che i tenditori vadano bene in battuta: inserisci lo stelo di un cacciavite tra corona e catena, in modo che si tenda un po' e faccia andare la ruota ben in battuta prima di serrare il dado.

doppio_lamp.gif


Ah grazie, non ci avevo pensato.
Per la questione del cigolio mi puoi dire qualcosa? Poteva dipendere da un cattivo allineamento? E dire che le avevo provate tutte, nel post di prima ho dimenticato di dire che avevo anche limato i bordi alle pastiglie ma non cambiava assolutamente niente.
 
16110041
16110041 Inviato: 1 Ott 2019 13:37
 

il metodo che hai usato per l'allineamento funziona solo se sei certo che il pezzo quadrato che scorre nel forcellone è uguale da entrambi i lati, così come la nicchia ricavata sul forcellone. In ogni caso è una cosa che ha tolleranze abbastanza ampie (diciamo +/- 1mm), quindi non ci starei troppo a impazzire icon_smile.gif

Per evitare che quando serri il dado il perno si sposta indietro, la cosa migliore è serrare con una chiave a croce, facendo forza con entrambe le mani in modo da non aggiungere forze estranee che spingano il perno ruota verso dietro. Oppure puoi serrare tenendo la chiave in modo che per fare forza devi spingerla verso il davanti della moto, in questo modo il perno si appoggia al registro e non si muove. Oppure ancora puoi farti aiutare da qualcuno che col piede tiene la ruota premuta contro i registri (occhio a non far cadere la moto dal cavalletto ovviamente icon_smile.gif)

ciao

WK
 
16110149
16110149 Inviato: 1 Ott 2019 21:42
 

wkowalski ha scritto:
il metodo che hai usato per l'allineamento funziona solo se sei certo che il pezzo quadrato che scorre nel forcellone è uguale da entrambi i lati, così come la nicchia ricavata sul forcellone. In ogni caso è una cosa che ha tolleranze abbastanza ampie (diciamo +/- 1mm), quindi non ci starei troppo a impazzire icon_smile.gif



Purtroppo c'è qualcosa che non va e probabilmente può dipendere da uno dei fattori elencati dal buon wkowalski .
Ragazzi, mi serve aiuto, sto andando nel pallone perchè non capisco. Vi spiego.

Oggi pomeriggio ho provato la moto con un'andatura più allegra e per più tempo. Innanzitutto in decelerazione, senza frenare, solo chiudendo il gas, sento un rumore strano, sordo, come un aereo che decolla, è strano da spiegare ma è come se fosse la risonanza di qualcosa e prima di registrare la catena non lo faceva. Seconda cosa, in due curve ho perso il culo due volte, una l'ho fatta proprio come se stessi facendo drifting, e sono 2 curve che faccio sempre allo stesso modo, quasi ogni giorno, stessa piega, stessa velocità, ecc e il fondo era uguale a sempre.

Alla fine guardando le tacche sul forcellone, mi sono accorto che da un lato è avanzato più di mezza tacca rispetto all'altro lato, nonostante la distanza misurata (quella dell'immagine del primo post) sia perfettamente uguale. Ho fatto altre misure con altri riferimenti e sembra essere tutto uguale tra destra e sinistra, tranne che non si trovano ste benedette tacche. Per di più il freno non fischia più e va molto molto meglio di prima.

A questo punto non so se mi sto fissando io, se devo provare a regolare di nuovo ma facendo riferimento alle tacche fregandomene della misura fatta col calibro o cosa. Che mi consigliate?

Ultima modifica di Matthew_Versys il 1 Ott 2019 21:45, modificato 1 volta in totale
 
16110151
16110151 Inviato: 1 Ott 2019 21:44
 

Il rumore "di aereo" di solito è dato dalla catena troppo tesa. Occhio che è un un'attimo a fare danni gravi.

Meglio un pochino lasca che troppo tirata 0509_up.gif

Anche le partenze di culo potrebbero essere date da una catena troppo tesa che in certe condizioni porti il mono a "bloccare" la propria corsa...
 
16110152
16110152 Inviato: 1 Ott 2019 21:48
 

AG_KTM ha scritto:
Il rumore "di aereo" di solito è dato dalla catena troppo tesa. Occhio che è un un'attimo a fare danni gravi.

Meglio un pochino lasca che troppo tirata 0509_up.gif

Anche le partenze di culo potrebbero essere date da una catena troppo tesa che in certe condizioni porti il mono a "bloccare" la propria corsa...


Strano, l'ho messa a oltre 3 cm, sui 3.2.

Una domanda, ma il mono su che taratura deve stare quando si registra la catena? Io lo tengo a 6-7 scatti, un po' più duro della taratura di fabbrica che sta a 1.

E per il fatto della posizione delle tacche?
 
16110740
16110740 Inviato: 3 Ott 2019 20:02
 

Matthew_Versys ha scritto:
So bene che in questo modo si da per scontato che le battute sul focellone sia perfettamente uguali...


wkowalski ha scritto:
il metodo che hai usato per l'allineamento funziona solo se sei certo che il pezzo quadrato che scorre nel forcellone è uguale da entrambi i lati, così come la nicchia ricavata sul forcellone.



E così è stato, o meglio, così doveva essere.
Evidentemente i due lati non sono uguali. Ho registrato di nuovo ma stavolta guardando solo ed esclusivamente le tacche e mettendole il più uguali possibile, come gioco ho lasciato quello che avevo messo prima perchè era più che buono. Il rumore di aereo è scomparso e tutto funziona alla perfezione.

Questo significa che il sistema di taratura con delle tacche così larghe tra loro è troppo approssimativo, avrebbero dovuto suddividerle ulteriormente per aumentare la risoluzione. Se con mezza tacca di differenza tra i due lati il culo della moto se ne va per i fatti suoi significa che non c'è troppo margine.
 
16110766
16110766 Inviato: 3 Ott 2019 22:14
 

tutto sta a trovare il giusto punto di riferimento... nel dubbio puoi fare con lo spago, ma ci vuole mezza giornata 😊 oppure ti compri l'attrezzo laser ed entri nell'universo della precisione 😊 pensa che i riferimenti sul bandit sono stampati su una placchetta in cui si infila il perno ruota... peccato che la placchetta abbia tipo 3mm di gioco sul perno, e quindi sia del tutto inutile 😊 risolvo mettendo il centro del perno col calibro a uguale distanza dalla fine del forcellone, sembra funzionare...
 
16110899
16110899 Inviato: 4 Ott 2019 11:05
 

Eh si alla fine bisogna arrangiarsi e trovare la giusta maniera sul proprio mezzo, però caxx.... non dovrebbe essere così. A fare un sistema più preciso non è che ci voglia chissà cosa in fabbrica, basterebbe fare solo le cose con un po' di economia in meno. Anche perchè, da come ho potuto verificare, basta mezza tacca per fare le curve di traverso rotfl.gif
Lo spago non lo prendo proprio in considerazione icon_asd.gif allo strumento ci avevo pensato, però visto che è un'operazione che si fa abbastanza raramente se non fai il meccanico di professione, e visto che alla fine utilizzando le tacche stampate sul forcellone va tutto bene (a patto di mettere veramente precise), alla fine ho lasciato perdere, anche perchè certi strumenti se li compri devono essere buoni altrimenti ti fanno perdere più tempo invece che aiutarti e credo che la cineseria che si trova su Amazon a 30 € non sia adatta per cui bisognerebbe spendere molto di più per un coso che utilizzi 1 o 2 volte l'anno.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki Versys

Forums ©