Leggi il Topic


Indice del forumForum HondaForum Honda VFR

   

Pagina 1 di 1
 
Vfr750f rc24 '86 - info centralina CDI e pompa benzina
15864724
15864724 Inviato: 22 Ago 2017 13:51
Oggetto: Vfr750f rc24 '86 - info centralina CDI e pompa benzina
 

Ciao a tutti. A parte che non so più dove mettere le mani per far partire il VFR, ho due domande:
1- si può verificare in qualche modo la centralina?
2- la pompa benzina del VFR rc24 si sente attaccare e mettere in pressione ogni volta che si gira la chiave, o se è in pressione non si sente nulla?

Infine una curiosità: possibile che la rc24 non avesse l interruttore sul cavalletto o è solo la mia a non averlo?
 
15865003
15865003 Inviato: 23 Ago 2017 9:12
 

Io possiedo la seconda versione (88'-89') e l'interruttore al cavalletto e' presente;
mi sembra che sia equivalente all'interruttore sul manubrio, ma non interviene
se il cambio e' in folle o la leva frizione e' tirata.
(P.S. vedendo il cruscotto della prima serie, non e' presente la spia del cavalletto,
quindi non credo ci sia, come in effetti hai rilevato; non sono presenti anche
l'indicatore benzina, ma solo una spia, e l'orologio ...).

La pompa non si avvia girando la chiave (non e' ad iniezione, quindi non serve
mettere in pressione il circuito), ma solo su richiesta della centralina.
Puoi pero' alimentarla direttamente attaccando al suo connettore la batteria.
 
15865028
15865028 Inviato: 23 Ago 2017 10:19
 

la rc24è a carburatori e non ha centralina..se non quella che regola l accensione candele l alimentazione dei 4 carburatori è tramite pompa elettrica e non ha caduta..
 
15865070
15865070 Inviato: 23 Ago 2017 12:23
 

Allego lo schema elettrico del manuale Haynes, a colori !

immagini visibili ai soli utenti registrati



Spero sia utile.
 
15865190
15865190 Inviato: 23 Ago 2017 17:10
 

sport750doc ha scritto:
Io possiedo la seconda versione (88'-89') e l'interruttore al cavalletto e' presente;
mi sembra che sia equivalente all'interruttore sul manubrio, ma non interviene
se il cambio e' in folle o la leva frizione e' tirata.
(P.S. vedendo il cruscotto della prima serie, non e' presente la spia del cavalletto,
quindi non credo ci sia, come in effetti hai rilevato; non sono presenti anche
l'indicatore benzina, ma solo una spia, e l'orologio ...).

La pompa non si avvia girando la chiave (non e' ad iniezione, quindi non serve
mettere in pressione il circuito), ma solo su richiesta della centralina.
Puoi pero' alimentarla direttamente attaccando al suo connettore la batteria.


Quello che affermi corrisponde totalmente al vero. Per quanto concerne l'interruttore cavalletto, sarà anche "equivalente" all'interruttore sul manubrio, ma se parti col cavalletto e non viene tagliata l'alimentazione ti accorgi della differenza, perché effettivamente non c'è nulla che segnali alla moto la presenza di cavalletto, quindi quando parti fai un bel volo; di conseguenza semmai partirà, sarà la prima cosa che provvederò ad aggiungere all'impianto (oramai ho una certa esperienza nel settore ;P)
Per il cruscotto confermo allo stesso modo tutto quel che dici ma diciamo che per il momento sono questioni secondarie, mentre al discorso iniezione non ci avevo pensato anche perché tipo ho il cbr iniezione e li la pompa parte appena giri la chiave, ma lo stesso fa il vmax seppure sia a carburatori.
Oggi mi sono dedicato ad un secondo controllo a tappeto di ogni singola morsettiera e componente, ma nulla: funziona tutto a dovere. Peccato che continua a mancare la scintilla. A questo punto mi rimane solo la centralina che però non so se si può controllare senza il tester specifico honda. Quello che ho notato è che a motore spento se controllo con i puntali del tester la pipetta di una qualsiasi candela mettendo in corto, non ho continuità nel circuito, mentre mi sembra di aver letto che ci dovrebbe essere. a questo punto comincio a sospettare che sia un problema della terra, anche se come gia detto su non ci sono fili staccati ossidati o con alta impedenza e la terra è presente fino sulla morsettiera della centralina (filo verde). Da li non so più cosa controllare, ma come gia detto, per certo le bobine non scaricano a terra.
Sto impazzendo
 
15865191
15865191 Inviato: 23 Ago 2017 17:11
 

EDO63 ha scritto:
la rc24è a carburatori e non ha centralina..se non quella che regola l accensione candele l alimentazione dei 4 carburatori è tramite pompa elettrica e non ha caduta..


Grazie per la risposta..perfetto..infatti ho verificato che fino alla pompa è tutto regolare..i dolori vengono dopo...
Grazie per la risposta icon_wink.gif
 
15865194
15865194 Inviato: 23 Ago 2017 17:14
 

sport750doc ha scritto:
Allego lo schema elettrico del manuale Haynes, a colori !

Immagine: Link a pagina di Motoclub Tingavert

Spero sia utile.


Ringrazio anche te. Questo digramma lo avevo gia trovato, ma fa riferimento alla 700 americana che da quel che ho visto è molto simile, ma non del tutto...dopo lunghe ricerche infruttuose (ne trovavo solo in b/n a bassissima qualità che li rendevano praticamente illeggibili se non a monitor), mi sono deciso a rifarmelo tutto in illustrator naturalmente a colori. ancora non è completo e definitivo, ma quando lo sarà lo condividerò volentieri.
 
15865197
15865197 Inviato: 23 Ago 2017 17:18
 

Ora in verità mi servirebbe qualcuno in grado di confermarmi che le pipette delle candele mi devono dare continuità di massa e magari se c'è qualche modo per verificare la centralina. Su tutto il resto (interruttori, lampade, blocco accensione, termostati, rele, diodi, lampadine, ventole + varie ed eventuali) non ho più dubbi perché ho controllato tutto e non c'è nulla fuori parametro, isolato o con impedenza.
 
15865316
15865316 Inviato: 23 Ago 2017 22:49
 

Ok, vi faccio fare una risata notturna: mio fratello mi aveva detto che le bobine erano ok un giorno che ero fuori per un raduno. Stasera per zelo le ho smontate ed ho trovato di tutto e di più: a parte l'ossidazione un po' ovunque, valori totalmente fuori range per l'avvolgimento primario (3,6 con tester impostato a 200) e valori regolari per il secondario(sui 13.3 x tutte e 4 le bobine con tester a 20k). Non capisco molto di elettronica ma direi che i valori del primario sono abbastanza chiari per poter dire che son tutte e 4 da cambiare, mentre un dubbio mi rimane: le bobine anteriori avevano il bianco nero collegato sul morsetto nero, mentre quelle posteriori collegate sul verde... è indifferente la posizione?
Inutile aggiungere che i test di mio fratello erano stati basato sul "non è possibile che si brucino tutte e 4 le bobine, quindi inutile controllarle..." ma non posso non raccontarvi che sul cilindro 1 il cavo era di circa 4 cm dal lato bobina e di circa 2 cm dal lato pipetta, più corto del necessario, quindi il genio del precedente proprietario chissà per quanti anni è andato a 3 cilindri..cose da pazzi
 
15865456
15865456 Inviato: 24 Ago 2017 13:02
 

Lo schema e' della VFR750F-G versione europea (come puoi vedere dalla didascalia) eusa_naughty.gif

Anche io avevo escluso le bobine perche' e' 'statisticamente' impossibile
che 4 componenti su 4 siano difettosi rotfl.gif

Ora devi trovarne un set completo, poi facci sapere se la belva torna a ruggire.
 
15865595
15865595 Inviato: 24 Ago 2017 18:14
 

sport750doc ha scritto:
Lo schema e' della VFR750F-G versione europea (come puoi vedere dalla didascalia) eusa_naughty.gif

Anche io avevo escluso le bobine perche' e' 'statisticamente' impossibile
che 4 componenti su 4 siano difettosi rotfl.gif

Ora devi trovarne un set completo, poi facci sapere se la belva torna a ruggire.

Scusami..dal cellulare non riesco a leggerlo bene. Vedo stasera dal PC quando rientro dal giretto by CBR icon_mrgreen.gif icon_mrgreen.gif per le bobine forse le ho già trovate, ma mi viene il dubbio che 4 bobine morte in contemporanea non siano un caso ma solo l ultimo anello di un problema più grande. Te avevo trovato altri problemi?
 
15865638
15865638 Inviato: 24 Ago 2017 21:01
 

sport750doc ha scritto:
Lo schema e' della VFR750F-G versione europea (come puoi vedere dalla didascalia) eusa_naughty.gif

Anche io avevo escluso le bobine perche' e' 'statisticamente' impossibile
che 4 componenti su 4 siano difettosi rotfl.gif

Ora devi trovarne un set completo, poi facci sapere se la belva torna a ruggire.


Nuove verifiche effettuate con tester migliore: tutte le bobine rientrano nei limiti (solo una posteriore ha un'impedenza leggermente superiore ai limiti. È chiaro che sono da cambiare, però llcntestualmente le ho anche testate non ma ad una bypassandole direttamente sulla batteria (metodo trovato su internet) e tutte e 4 scintillano. A questo punto ho verificato la tensione ai due faston che arrivano alle bobine ma ho letture prossime allo 0 (0.1/ 0.2). Questo test me lo sono inventato io e non so se ha valenza, ma ho sempre più l impressione che a morte sia stata la centralina. Consigli?
 
16063554
16063554 Inviato: 10 Apr 2019 20:44
 

Anche la mia non da scintille😭😭😭😭😭
 
16063557
16063557 Inviato: 10 Apr 2019 21:04
 

Come ti ho scritto in privato, c'è poco da fare se non comprarla usata. La cosa peggiore è che sembra stiano andando tutte a scadenza, e se così fosse ignoro davvero quanto possano durare anche quelle usate
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum HondaForum Honda VFR

Forums ©