Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki ZR7

   

Pagina 4 di 4
Vai a pagina Precedente  1234
 
Kawasaki ZR7 carburazione grassa con DynoJet Jet Kit
10267737
10267737 Inviato: 21 Lug 2010 4:58
 

icon_arrow.gif Bruce_ZR7: Domanda. Togliendo il KCA con cosa hai tappato i buchi da dove escono i relativi tubi?
 
10270725
10270725 Inviato: 21 Lug 2010 16:34
 

Per ora ho solo scollegato la presa di de-pressione della valvola che lo aziona. Se lo eliminerò definitivamente penso costruirò due coperchietti di alluminio da sostituire ai raccordi sulla testata e un tappo di gomma per la scatola dell'aria, tutto reversibile insomma.
Su zr7.com c'è pure un tutorial Link a pagina di Zr-7.com

Per la fluidodinamica dello scarico sarebbe meglio eliminare i volumi inutili, cioè i condotti ciechi che rimarrebbero, ma prima di aprire e vedere non so quanto semplicemente sia fattibile.
 
10274437
10274437 Inviato: 22 Lug 2010 9:08
 

Ho dato un occhiatina ai miei tubi del KCA e sembrano a posto, ma dovrei smontare per vedere bene. Comunque, secondo me, sono dei tubi che si possono rompere o crepare facilmente perche' la gomma in quella posizione sopra al motore tende a seccare.
 
10274487
10274487 Inviato: 22 Lug 2010 9:19
 

Si concordo. Massimo rispetto per i Jappingegneri ma ogni tanto qualche critichina se la meritano tutta. Hanno una cura maniacale per alcuni particolari, mentre per altri sembrano metter in atto la più banale soluzione che passerebbe per la testa a chiunque.
 
10280282
10280282 Inviato: 23 Lug 2010 3:24
 

Salve a tutti!

Concordo con voi in fatto di qualità dell'olio. Ho fatto il cambio olio, ho messo l'ELF Semisintetico 10W-40 con API SJ/CF mi trovo molto bene in fatto di rumori meccanici nel motore, il rumore del tendi catena è molto attenuato ma il cambio rimane sempre un po duretto. Ineffetti non so che olio avevano messo prima, ma l'unica cosa che so e appena ho percorso circa 5000 Km ho incominciato ad avere qualche noia col cambio .
La storia del lavaggio con il nuovo olio quando si cambia marca la sapevo anch'io.
 
10335287
10335287 Inviato: 1 Ago 2010 21:57
 

ciao mi sono appena iscritto. ho una zr7 del 2003 presa ad aprile (prima moto), però mi sono da subito appassionato soprattutto al discorso carburazione ottimale...
il fastidio che riscontro io riguarda l'on off soprattutto riprendendo in seconda, credevo fosse un problema di carb. magra, infatti ho provato a regolare le viti del minimo (come suggerito da fathertorque mi pare), ora sono a 2 e mezzo carb esterni e 3 giri da tutto chiuso carb. interni, ho anche sincronizzato e visto con colortune la fiamma in ogni cilindro: con minimo di 1000 rpm la fiamma è blu. la moto va meglio infatti però l'esitazione riprendendo in seconda rimane.
sarebbe interessante capire quanto c'entri il sistema kca e controllarne i tubi, oppure se dipende dal k tric ma io ho provato a scollegarlo e il problema rimaneva... non saprei...
come dice kami72: "
Finalmente sono riuscito ad ottenere quello che speravo da una moto a carburatori ! Cioè l'elasticità, fluidità, che un motore 4 cilindri con una tale coppia può erogare."
ecco questo vorrei ottenere anche io da questa BELLISSIMA MOTO DI CUI MI SONO INNAMORATO DA SUBITO!!!
una cosa banale: scaldandola seriamente (non meno di 4-5 min) prima di partire secondo me la moto è MOoooLTO più fluida...
ciao a tutti
 
10337904
10337904 Inviato: 2 Ago 2010 13:19
 

Ben venuto daniel 77 0509_doppio_ok.gif

Per quanto rigurda la carburazione sono riuscito ad ottenere qualcosa di accettabile regolando le viti aria a giri 2,0 gli esterni ed 2,5 giri i cilindri interni. Il fastidioso on-off si è molto attenuato se non scomparso, però il piccolo vuoto intorno ai 2000 giri è sempre presente, però non ci faccio più caso in quanto è la migliore soluzione. Per quanto rigurda il tubo KCA è meglio non toccarlo senò ti sballa tutta la carburazione ai medio bassi regimi ,ma va molto meglio ai regimi elevati.

Io invece sono al momento appiedato in Sicilia inquanto si è bloccato una forcella del cambio di velocità. Stamani sono stato da una concessionaria Kawasaki e mi ha risposto che il problema delle forcelle cambio è tipico per questo tipo di moto.
Chiedo a tutti coloro che possono aiutarmi di darmi consigli poichè avevo programmato il ritorno a casa in moto,però con la moto in queste condizioni posso solo lasciarla da miei amici in Sicilia. In questo periodo le officine ormai sono in fase di chiusura estiva e non hanno possibilità di ripararla. Che sfiga però icon_twisted.gif icon_evil.gif
 
10338533
10338533 Inviato: 2 Ago 2010 14:32
 

In effetti, vedendo anche in giro su internet, ho capito che toccare il kca è un pò rischioso ... anche se sarei tentato di farlo, comunque al più presto voglio controllare lo stato dei tubi, anche se credo che una crepa vera e propria darebbe maggiori scompensi ...
rimane la questione del k tric, io ho provato a scollegare semplicemente il filo elettrico però dopo la prova ho sentito la moto molto più sorniona in accelerazione, quindi la strada sarebbe quella di regolarne meglio il voltaggio, anche questa però è operazione delicata (ho visto dei forum in inglese ma non è che ci ho capito molto...) quindi se qualcuno di voi avesse dei suggerimenti...
per la questione del cambio sinceramente non saprei che dirti ... certo bella fregatura mannaggia!! eusa_think.gif
ciao a tutti 0509_up.gif
 
10346057
10346057 Inviato: 3 Ago 2010 17:17
 

Ciao Daniel77

Ti parlo per esperienza vissuta, se vuoi la moto per girare e goderti il paesaggio e panorama , non toccare niente, trane regolare la carburazione.

Grazie ai consigli postatemi da Father e Axilot sulle regolazioni da fare, come assetto e carburazione, ora mi trovo benissimo.

Io ho esperienza su motori di altra alimentazione specie i turbocompressi, se non vuoi problemi di viaggio devi regolare il tutto come da manuale.
Poi, se vuoi sperimentare sei libero di farlo.

Stamattina ho smontato parte della coppa motore per poter poi accedere al cambio, spero che entro fine settimana possa aprire il cambio per risolvere il mio problema, e continuare il mio viaggio in Sicilia.

Un salutone a voi tutti
 
10347063
10347063 Inviato: 3 Ago 2010 20:06
 

Ciao Kami72
in effetti sospettavo che modifiche "spinte" non servono per un utilizzo tranquillo e che se c'è un aggeggio sulla moto un motivo ci sarà ed è meglio non toccarlo.
anche io mi sono letto i vari interventi di father e axilot e anche i tuoi e devo dire che sono molto precisi e puntuali e che se in pochi mesi mi sono fatto un'idea più approfondita della nostra moto è grazie a voi!!
la carburazione è un argomento interessantissimo, io ho tarato le viti aria e sincronizzato i carbi e devo dire che i benefici si sentono eccome!
poi imparando a guidarla meglio molte cose non le avverto neanche più, insomma mi ritengo soddisfatto, però qualche lavoretto ce lo devo sempre fare, fine settimana per esempio cambio olio forcelle con sae 15 e a settembre pulizia carburatori, secondo voi è necessaria? (la mia ha 42.000 km e non credo sia mai stata fatta) anche se sul manuale non è richiesta tra gli interventi di manutenzione mi pare ...
per ultima vorrei fare una bella regolazione gioco valvole ma prima me la voglio studiare per bene !!!!
insomma obiettivo (finora raggiunto): dal meccanico ci sono andato solo per il cambio gomme e andiamoooo!!!
un saluto a tutti e buone vacanze (io comunque sto ancora qui a Roma al chiodo)
0509_up.gif
 
10353352
10353352 Inviato: 4 Ago 2010 20:04
 

Ciao
Una revisone generale non fa mai male.
Io ho sostituito l'olio delle forcelle mettendo un sae 15w e devo dirti che è migliorata in affondamento, specie nelle frenate brusche, di contro senti le asperità dell'asfalo ed eventuali buche o pavè sconnesso come la differenza tra viaggiare di giorno e di sera quando le temperature sono più basse.

La carburazione e meglio farla come la sincronizzazione. Nel prossimo futuro dovrò sostituire o regolare il dendicatena distribuzione che è diventato un pò rumoroso.
Nel complesso anch'io mi ritengo soddisfatto per il tipo di moto che è, naturalmente non si può paragonare a moto più recenti, ma nel misto non mi delude tanto, risesco a stare vicino alla GSX 600 del mio amico che già voldire tanto.......

Oggi ho smontato il cambio e non c'è niente di rotto per fortuna eusa_clap.gif , forse sarà stata una scalata troppo brusca o una tiratina di collo di troppo che ha messo in crisi il cambio eusa_doh.gif , comunque prevedo di rimontare il tutto entro domenica.

alla prossima!
 
10355015
10355015 Inviato: 4 Ago 2010 23:28
 

ciao ma allora che è successo al tuo cambio? parlavi di forcella del cambio ma non so cosa sia scusa l'ignoranza ...
comunque quello della zr7 dà dei belli STOC!! sopratttutto in 2 però mi piace ...
vivendo a Roma, quindi pavè a rotta di collo e buche che non ti dico, da quanto mi dici forse è meglio se rimetto un sae 10, comunque lo voglio sostituire, quello che c'è sarà schiuma !!
per i carburatori spero di farcela, ho trovato una bella guida in internet su un bandit 600
Link a pagina di Motoingrasso.it
però non vorrei combinare qualche casino ...
questa moto secondo me è goduriosa, sarà che è la mia prima moto ma mi ci diverto proprio, i cavalli non sono tanti anzi, però è sempre pronta e se spalanchi il gas in terza dai 50-60 km/h fino ai 7000 giri è uno spettacolo in accelerazione !! 0509_banana.gif
mi ci trovo bene anche in città, fuori ho fatto giretti di 100 km andata e ritorno al massimo ma ti diverte in ogni situazione, statali, insomma bella!
un'altra cosa che mi piace? che non se ne vedono tante...
a presto e fammi sapere come è andata col cambio

Daniele
 
10363540
10363540 Inviato: 6 Ago 2010 12:24
 

daniel77 ha scritto:
ciao mi sono appena iscritto. ho una zr7 del 2003 presa ad aprile (prima moto), però mi sono da subito appassionato soprattutto al discorso carburazione ottimale...
il fastidio che riscontro io riguarda l'on off soprattutto riprendendo in seconda, credevo fosse un problema di carb. magra, infatti ho provato a regolare le viti del minimo (come suggerito da fathertorque mi pare), ora sono a 2 e mezzo carb esterni e 3 giri da tutto chiuso carb. interni, ho anche sincronizzato e visto con colortune la fiamma in ogni cilindro: con minimo di 1000 rpm la fiamma è blu. la moto va meglio infatti però l'esitazione riprendendo in seconda rimane.
sarebbe interessante capire quanto c'entri il sistema kca e controllarne i tubi, oppure se dipende dal k tric ma io ho provato a scollegarlo e il problema rimaneva... non saprei...
come dice kami72: "
Finalmente sono riuscito ad ottenere quello che speravo da una moto a carburatori ! Cioè l'elasticità, fluidità, che un motore 4 cilindri con una tale coppia può erogare."
ecco questo vorrei ottenere anche io da questa BELLISSIMA MOTO DI CUI MI SONO INNAMORATO DA SUBITO!!!
una cosa banale: scaldandola seriamente (non meno di 4-5 min) prima di partire secondo me la moto è MOoooLTO più fluida...
ciao a tutti

Molto interessante il tuo risultato con il colortune, anch'io volevo comprarlo, grazie dell'info... 0509_up.gif
 
12933791
12933791 Inviato: 26 Gen 2012 14:52
 

raga riesumo e mi intrufolo perche il topic che ho letto mi serve moltissimo.
io ho una kawasaki zxr 750 L(1993) che ha il sistema kca con relativa valvola e tubi che vanno a un tubo di plastica sui carburatori e passando dalla valvola vanno anche sui lati sx e dx della scatola filtro.
i carbs sono kehin cvkd 38.
ho cambiato i carbs con quelli della versione 92 che il sitema kca non lo ha.
ho carburato come da manuale(ho tutto originale)e la moto specie nelle marce alte non sale di giri il sintomo e' uguale a quando sta per finire la benzina.
che cosa posso fare?
preciso che in folle la moto sale di giri fino a l massimo e scende di giri perfetta.
inoltre tiene il minimo perfetto.fino a che non si presenta il problema in marcia,la moto sale di giri molto bene in prima arriva fino a 5-6 mila giri,in sesta non oltre a 2-3 mila.
grazie a tutti quelli che risponderaano!!!!
 
12933985
12933985 Inviato: 26 Gen 2012 15:46
 

Ciao axels,
il problema che riscontri può essere dovuto a molteplici cause, sopratutto dopo un intervento tale.

Dato che il sintomo è la mancanza di potenza, assicurati che non vi siano ostruzioni all'aspirazione dell'aria, potrebbe esser la causa più banale.
In cosa si differenziano i nuovi dai vecchi carburatori?
Hai chiuso correttamente i fori dopo la rimozione del KCA?
 
12934006
12934006 Inviato: 26 Gen 2012 15:53
 

Non conosco la moto in oggetto, comunque:
-I CVKD38 sono quelli del modello 93 o 92?
-Sicuro che per esempio getti e spilli non siano differenti?
-Hai chiuso i condotti dl kca alla testata ed alla scatola filtro?
-Hai controllato che le membrane dei carburatori a depressione non siano forate? A me sembra che il motore sia strozzato se non riesce a salire di giri sotto sforzo.

In ultimo forse conviene spostare la discussione sul forum tecnico così cè più visibilità per il topic.
 
12935175
12935175 Inviato: 26 Gen 2012 20:36
 

Ciao Axel, concordo con Axilot, anche secondo me può essere un problema di membrana.
Oppure non hai chiuso bene qualche collegamento.
Dai anche un'occhiata al tubo del depressore non si sa mai che si sia piegato.
Per il momento sono le prime cose che mi vengono in mente.
 
Mostra prima i messaggi di:





Pagina 4 di 4
Vai a pagina Precedente  1234

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki ZR7

Forums ©