Leggi il Topic


Piaggio SI [problemi e consigli]
16104398
16104398 Inviato: 8 Set 2019 11:42
Oggetto: la candela non da scintilla [Piaggio SI]
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Salve, ritrovato vecchio SI fermo da più di 30 anni.Sostituito bobina condensatore puntine candela ma non fa la scintilla.In che ho sbagliato? Cosa devo fare? Puo' dipendere dalle puntine non regolate correttamente?Grazie, lo stò restaurando per divertimento, se partirà sarà un grande successo per me.
In futuro sono certo di chiedervi altri consigli e opinioni su come operare.
Buon lavoro.
 
16130127
16130127 Inviato: 15 Gen 2020 12:58
Oggetto: Modifica carburatore ciao si [rialesato a 15mm]
 

Nota automatica: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Ho modificato il carburatore del Si,vorrei condividere questa modifica con voi per invitarvi a non provarci perche' non serve a niente .non mantiene il minimo e fa dei vuoti paurosi ,è praticamente incarburabile.in condotto è stato allargato con alesatore 15/14; la lavorazione è riuscita perfettamente ma il risultato è scarso.[img]20200115_123048.jpg[/img][img]20200115_123018.jpg[/img][img]20200115_122908.jpg[/img][img]20200115_121923.jpg[/img]

immagini visibili ai soli utenti registrati

 
16130128
16130128 Inviato: 15 Gen 2020 13:03
 

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati

 
16130139
16130139 Inviato: 15 Gen 2020 14:34
 

è una modifica che ho anche io sul mio 13/13, tra l'altro assieme ad altre.
Non ho rilevato particolari problemi di carburazione nel passare dal 12/10 originale al 13/13 modificato.

Probabilmente, il guadagno di prestazioni rimane comunque infimo, ma la modifica di per sé non mi ha dato problemi.
 
16130172
16130172 Inviato: 15 Gen 2020 17:57
 

Il mio è un 12/10 portato a 15/14 .col 13/13 che monto sotto va benissimo,era giusto per provare.comunque tra poco monto un sha 15/15 che ho comprato ,collettore dedicato e vediamo come va
 
16130180
16130180 Inviato: 15 Gen 2020 18:09
 

La modifica io l'ho fatta partendo da un 13/13, ma non penso cambi molto. Devo dire che ho anche effettuato altre piccole modifiche al carburatore prima di provarlo e quindi forse, tutte sommate assieme, non sono così pessime.
 
16130350
16130350 Inviato: 16 Gen 2020 12:36
 

pure io con carb alesati sui piaggio non ho riscontrato particolari problemi...lo spillo fisso è stato estratto e reinserito correttamente? nella rubrica di motociclismo "risponde pinasco" parlava di differenze marcate tra vari spilli (i vari fori di polverizzazione) per montare il doppio carb sui motori. e difficolta connesse alla carburazione. se hai la possibilità di provare dei spilli..
 
16130493
16130493 Inviato: 17 Gen 2020 4:05
 

immagini visibili ai soli utenti registrati


Molto probabile che il problema sia questo,la ghigliottina non chiude più del tutto il condotto.
 
16130499
16130499 Inviato: 17 Gen 2020 8:09
 

Azz eh si... O tieni il minimo tipo 3000rpm...con mollette adeguate...
 
16130621
16130621 Inviato: 17 Gen 2020 20:08
 

Peccato era venuto davvero bene.
 
16130706
16130706 Inviato: 18 Gen 2020 13:55
 

non si può anche alesare (con una fresatrice e utensile dedicato) l'interno per portarlo alla misura che fa chiudere la valvola del gas?
 
16130755
16130755 Inviato: 18 Gen 2020 20:24
 

Non credo abbia la corsa necessaria.vedo il sistema a bascula. Col sistema a cavo normale forse riesce
 
16131247
16131247 Inviato: 21 Gen 2020 19:42
 

Nuova modifica va veramente bene
 
16131248
16131248 Inviato: 21 Gen 2020 19:44
 

immagini visibili ai soli utenti registrati

 
16131249
16131249 Inviato: 21 Gen 2020 19:47
 

immagini visibili ai soli utenti registrati

 
16131251
16131251 Inviato: 21 Gen 2020 19:56
 

immagini visibili ai soli utenti registrati

 
16131253
16131253 Inviato: 21 Gen 2020 20:00
 

immagini visibili ai soli utenti registrati

 
16131254
16131254 Inviato: 21 Gen 2020 20:03
 

immagini visibili ai soli utenti registrati

 
16132060
16132060 Inviato: 25 Gen 2020 22:40
 

Collettore malossi su polini.cioe ora funge? E la nuova modifica e' appunto il collettore? Io avevo lo stesso carter col suo collettore ed il 13/13
 
16132098
16132098 Inviato: 26 Gen 2020 9:12
 

E un collettore della malossi inclinato ma penso per motori che non centrano niente col motore del Si.comunque è perfetto e non ci sono volute molte modifiche,apparte asolare i fori di fissaggio.il diametro interno era 12/14 E lo alesato a 15.va forte sale di giri che è una meraviglia.adesso sto aspettando il gt 46 polini e vedrò come va'.
 
16132099
16132099 Inviato: 26 Gen 2020 9:15
 

immagini visibili ai soli utenti registrati

 
16132102
16132102 Inviato: 26 Gen 2020 9:20
 

immagini visibili ai soli utenti registrati

 
16132107
16132107 Inviato: 26 Gen 2020 10:21
 

Solo col cambio di collettore dunque ora tutto ok. Incredibile. Ma prima lo testavi sullo stesso carter ma diverso collettore? Cioè avevi il polini?
 
16132157
16132157 Inviato: 26 Gen 2020 17:50
 

No prima avevo il collettore originale degli speed engine con il 13/13.poi ho provato il carburatore modificato da me ma al minimo non andava bene.adesso ho montato questo collettore modificando il diametro interno portandolo a 15mm e ho montato uno sta 15/15 ed è perfetto!
 
Mostra prima i messaggi di:





Pagina 17 di 17
Vai a pagina Precedente  123...151617

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaElaborazioni su Scooter e Ciclomotori d'epoca

Forums ©