Leggi il Topic


Restauro Ciao Piaggio [da dove comincio?]
2999537
2999537 Inviato: 22 Nov 2007 9:43
Oggetto: Restauro Ciao Piaggio [da dove comincio?]
 



Mi sto adoperando per restaurare un Ciao del '76, bianco, ruote a raggi, bello esteticamente e completamente originale, però ho un problema.

Il serbatoio è pieno di ruggine.

So bene come trattare un serbatoio amovibile, ma per scuotere con dadi e bulloni quello del Ciao dovrei essere Hulk, in quanto non lo si può separare dal telaio icon_biggrin.gif e pertanto mi riesce un po' difficile agitare l'intero ciclomotore.

Avete qualche idea?

Inoltre ho notato che il faro anteriore ha il vetro giallo e non bianco, e sono sicuro che fosse così già all'origine (il Ciao era di mia sorella). Devo cambiarlo con uno bianco per passare il collaudo? O posso lasciare l'originale? Ho il sospetto che fosse un esemplare destinato al mercato francese perché se ben ricordo all'epoca avevano i fari gialli. Comunque era stato regolarmente immatricolato in Italia.

Grazie a chi mi saprà aiutare.

Guido
 
3000195
3000195 Inviato: 22 Nov 2007 11:08
 

Ciao, il proiettore per il codice di allora poteva essere a luce bianca o gialla.

Con il nuovo Codice non so se è ancora valida la cosa.

In due Piaggio Center, mi è capitato due volte di vedermi proporre come ricambio Ciao la parabola con vetro a luce proprio gialla.

I ricambi dei Ciao, nei Piaggio Center sono quasi introvabili, anche perchè eliminano tutto il materiale vecchio.
Fra parentesi, il Ciao Catalyzed Euro 2 era in produzione fino all'anno scorso, ma sfido a trovarne i ricambi nei centri Piaggio.

Qualcosa di ricambio si trova nei ricambisti generici Auto e Moto, come fondo magazzino.

Togliere la ruggine dai serbatoi Ciao & C. è un bel problema con i soliti sistemi, e poi il problema si ripresenta dopo poco.

Io ti consiglierei di trattarlo una volta per tutte con prodotti specifici tipo Tankerite o simili, perchè se no sei sempre a rischio di sporcare il carburatore, ogni volta che metti la riserva anche per sbaglio.
 
3000711
3000711 Inviato: 22 Nov 2007 12:18
 

Ti ringrazio per la risposta.

Il mio ricambista di fiducia mi ha detto oggi che non ci sono molte difficoltà a trovare i ricambi del motore, magari non originali Piaggio, ma perfettamente compatibili (ed indistinguibili).
Ho infatti preso la marmitta (SITO, pagata 21 Euro, molto simile a quella che c'era montata) per evitare la grana di "bruciare" e riverniciare quella originale, che peraltro conserverò comunque proprio per avere "l'originale".

Quasi sicuramente tratterò l'interno del serbatoio con i prodotti appositi, cosa che non ho mai dovuto fare prima nelle altre moto, anche se comunque rimane da risolvere il problema di come pulirlo prima del trattamento...

Guido
 
3000914
3000914 Inviato: 22 Nov 2007 12:42
 

...tempo fa ho letto di un tizio che l'aveva legato ad una betoniera e l'ha fatto giarare per qualche oretta...
 
3002567
3002567 Inviato: 22 Nov 2007 15:14
 

Non ho sottomano una betoniera icon_biggrin.gif ma mi hai fatto venire un'idea...vi dirò se funziona, intanto lo smonto fino all'osso, in modo che pesi poco icon_biggrin.gif icon_biggrin.gif

Guido
 
3003915
3003915 Inviato: 22 Nov 2007 17:03
 

appendilo su un albero e fallo girare, non so se fuzionerà ma elimini un pò di forza gravitazionale icon_biggrin.gif .... icon_wink.gif
 
3005235
3005235 Inviato: 22 Nov 2007 18:53
 

Ciao io ho restaurato parecchi serbatoi ma nn serve agitarlo molto se usi la tankerite tanto blocca tutto perché ha un sistema che catalizza la ruggine tipo ferox, poi dovrebbe esserci anche un prodotto che toglie la ruggine per pretrattarlo per la tankerite ma nn lo mai usato costano meno i dadi icon_lol.gif
 
3008668
3008668 Inviato: 23 Nov 2007 8:48
 

Grazie a tutti, per ora acquisto la Tankerite, alleggerisco il più possibile il tutto e porto il telaio a qualche culturista icon_biggrin.gif per la pulizia con dadi e solvente icon_biggrin.gif
Scherzi a parte non è pesantissimo e si dovrebbe poter fare senza troppe difficoltà, proverò anche con il solvente apposito.

Guido
 
3032934
3032934 Inviato: 26 Nov 2007 17:10
 

Aggiornamento:

Messo dadi e trielina, attaccato il telaio ad un paranco e scosso bene il tutto.
Risultato scarsino, anche se il grosso della ruggine è venuto via.

Tolto il rubinetto, lasciati i dadi all'interno, ho usato una idropulitrice ad alta pressione con l'ugello inserito nel foro dove era avvitato il rubinetto della benzina: i dadi roteavano e sbattevano dovunque, ho continuato riempiendolo e svuotandolo più volte fino a che l'acqua non è uscita perfettamente pulita.

Togliere i dadi è stata un'impresa: chi conosce come è fatto il serbatoio del Ciao sa che non basta rovesciarlo, a causa del prolungamento del condotto di immissione. Ho dovuto usare una calamita e toglierli ad uno ad uno icon_sad.gif .

Ora l'interno presenta solo alcune macchie di ruggine fine e si sta asciugando.

Mi è arrivata oggi la Tankerite e presto finirò il trattamento... icon_biggrin.gif

Guido
 
3039070
3039070 Inviato: 27 Nov 2007 11:22
 

Idea geniale quella dell'idropulitrice icon_smile.gif nn ho mai pensato a utilizzare questo metodo

Comunque se nn te lo hanno detto dopo aver messo la tankerite prima di mettere la benza dentro devi aspettare 15-20 giorni
Ma quanto hai speso di tankerite ?
perché io me lo sono fatto fare per l'Aquilotto mi hanno preso 30euro
 
3039429
3039429 Inviato: 27 Nov 2007 12:08
 

TXT ha scritto:
Idea geniale quella dell'idropulitrice icon_smile.gif nn ho mai pensato a utilizzare questo metodo

Comunque se nn te lo hanno detto dopo aver messo la tankerite prima di mettere la benza dentro devi aspettare 15-20 giorni
Ma quanto hai speso di tankerite ?
perché io me lo sono fatto fare per l'Aquilotto mi hanno preso 30euro


Ho preso la Tankerite, confezione piccola per un serbatoio fino a dieci litri, ed anche una confezione aggiuntiva di acido, sul loro sito, ho pagato 49 Euro spese di spedizione comprese (13 Euro con corriere: un po' caro ma velocissima la consegna). Dovrei fare il Ciao ed avanzarne per fare eventualmente il fondo del serbatoio del Corsarino a scopo precauzionale.
Se vengono bene non è detto che non ne prenda ancora per sistemare definitivamente anche il 3e1/2 e la Honda (che peraltro non ne hanno bisogno, ma potrebbe essere una precauzione utile per il futuro)

La solidificazione dipende dalla temperatura, più è alta e prima solidifica, loro dicono di non mettere benzina per una settimana, altri dicono 10 gg, francamente 15-20 gg mi sembrano un po' troppi. Al limite rimonto il Ciao e lo porto in casa vicino alla stufa icon_biggrin.gif

Guido
 
3041393
3041393 Inviato: 27 Nov 2007 15:14
 

scusa una curiosità Guido, ma di dove sei del Piemonte?
 
3042793
3042793 Inviato: 27 Nov 2007 17:13
 

Sono di Biella,
...Biella tra 'l monte e il verdeggiar de' piani
lieta guardante l'ubere convalle,
ch'armi ed aratri e a l'opera fumanti
camini ostenta... icon_biggrin.gif

Guido
 
3043998
3043998 Inviato: 27 Nov 2007 19:03
 

GuidoGR ha scritto:
Sono di Biella,
...Biella tra 'l monte e il verdeggiar de' piani
lieta guardante l'ubere convalle,
ch'armi ed aratri e a l'opera fumanti
camini ostenta... icon_biggrin.gif

Guido


Be!! ma allora siamo vicini io sono di casale icon_biggrin.gif

Comunque secondo me la tankerite e proprio un bel prodotto io lo fatto su tutti i serbatoi così si dorme tranquilli
 
3051005
3051005 Inviato: 28 Nov 2007 14:58
 

TXT ha scritto:


Be!! ma allora siamo vicini io sono di casale icon_biggrin.gif

Comunque secondo me la tankerite e proprio un bel prodotto io lo fatto su tutti i serbatoi così si dorme tranquilli


Casale mi ricorda i Krumiri di una pasticceria, Rossi forse...ma non ricordo bene, erano ottimi!
A Casale (fraz. Popolo) ho anche un cliente...

Guido
 
3052246
3052246 Inviato: 28 Nov 2007 17:02
 

GuidoGR ha scritto:


Casale mi ricorda i Krumiri di una pasticceria, Rossi forse...ma non ricordo bene, erano ottimi!
A Casale (fraz. Popolo) ho anche un cliente...

Guido


Si sono proprio i Krumiri rossi, te invece vicino di famoso ke dico sempre ke ci devo andare e il birrodotto della menabrea birra tra l'altro molto buono
 
3151796
3151796 Inviato: 11 Dic 2007 9:00
 

Ho terminato!
Ecco qui il Ciao rimesso a nuovo.

immagini visibili ai soli utenti registrati



Ha ancora il suo cassettino porta attrezzi (sotto il portapacchi) con tutti i pezzi originali ed il librettino di uso e manutenzione...

Guido
 
3156310
3156310 Inviato: 11 Dic 2007 17:56
 

Complimentoni è venuto proprio bene
Ma x lo stemmino come hai risolto ?
 
3156386
3156386 Inviato: 11 Dic 2007 18:03
 

TXT ha scritto:
Complimentoni è venuto proprio bene
Ma x lo stemmino come hai risolto ?


Non ho risolto...quando (e se) lo troverò sarà un attimo attaccarlo icon_biggrin.gif

Guido
 
10410815
10410815 Inviato: 16 Ago 2010 19:55
Oggetto: Piaggio Ciao da resuscitare
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Dunque ragazzi, una nuova sfida coinvolge la mia anima da meccanico!
Ieri sera un mio amico mi portò nel suo garage, scoprì un telo, ed ecco saltar fuori un Piaggio Ciao e un Cimatti di cui non ho riconosciuto il modello.
Il Cimatti è da riparare pesantemente, mentre il Ciao l'ho visto più recuperabile. Così, ci siamo dati appuntamento per questa mattina a casa sua per farlo ripartire.
Non avendo l'attrezzatura adatta (lui non è attratto da queste cose) sono riuscito a fare ciò che potevo: son partito dal carburatore, pieno di residui gommosi lasciati dalla benzina vecchia, poi son passato al rubinetto (otturato), freni (stretti), aperto il variatore e controllato il tutto, e gruppo termico.
Purtroppo il motorino ancora riparte, ma sono sicuro che la causa sia da cercare nella benzina vecchia, che, colpa mia, si è miscelata alla nuova. Di cui ne avevo solo 1/2 litro, quindi non ho potuto fare altre prove.
Il motore e i componenti funzionano molto bene, non c'è che dire. La corrente arriva, così come la benzina. Ora però dovrei porvi diverse domande:
-nel rimontare il rubinetto, devo aver commesso qualche sbaglio, poichè ora la manopola gira completamente su se stessa, invece che andare in 3 sole posizioni. Mica sapreste come vanno messi i vari componenti?
-oltre alla benzina sfiammata, avete per caso in mente altre possibili cause riguardo le mancate accensioni del motore? Ricordo che la scintilla e la benzina arrivano, la compressione c'è e le fasce automaticamente non sono incollate;
-qualcuno di voi ha mai provato ad accendere un ciao col metodo del trapano? Se si, dove ha attaccato il bussolotto?
Grazie per l'ascolto, ho postato in forum generale perchè le cause delle mancate accensioni possono essere tante.
 
10410858
10410858 Inviato: 16 Ago 2010 20:06
 

Come hai già detto: via tutta la miscela e mettine di nuova... per l'accensione col trapano (ti avviso che si potrebbe rovinare il filette dell'albero ma è un rischio che va corso sopratutto se elabori... quelli che ho preparato io li ho accesi tante volte col trapano perchè se no finisce sempre che si ingolfano... soprattutto qunado inizi a mettere 75 che hanno tanta compressione...) di do subito un consiglio: togli il variatore e sfila la cingha in modo tale che l'albero possa girare tranquillamente... detto questo:
togli la cinghia,
rimonta il varaitore all'albero,
metti un dado da 14,
metti una bussola da 14 sul trapano,
qui sarebbe meglio essere in due: uno tira l'aria, tira l'arcivalvola e accelera, l'altro fa girasre l'albero col trapano.

Importante !!! Appena senti che il motore prende giri sfila immediatamente il trapano !!! Questa operazione diventa indispensabile quando elabori perchè se no finisci che il motore prende giri e il trapano frena con la conseguenza che la mezzaluna si distrugge...!
 
10411113
10411113 Inviato: 16 Ago 2010 20:48
 

Bene, grazie della risposta tempestiva. Ma scusa una domanda: il trapano dovrei farlo girare in senso antiorario, e così sviterebbe la vite...o mi sbaglio?
Comunque, per il rubinetto sapete qualcosa? è fondamentale, mi servirebbe perchè la posizione di chiuso e riserva mi farebbero davvero comodo. Insomma, specie ora che lo sto riaccendendo, può capitarmi di dover fare aggiustamenti, e qui per smontare qualcosa chiudere la benzina fa molto comodo a volte.
 
10412855
10412855 Inviato: 17 Ago 2010 11:24
 

Devi avvitarla bene... e sopratutto per evitare che si sviti (col 50 originale di solito non succede) devi usare bene l'arcivalvola...
Per il rubinetto penso tu l'abbia rotto... prendine uno nuovo 0509_up.gif
 
10413009
10413009 Inviato: 17 Ago 2010 11:54
 

ildistruttore94 ha scritto:
Devi avvitarla bene... e sopratutto per evitare che si sviti (col 50 originale di solito non succede) devi usare bene l'arcivalvola...
Per il rubinetto penso tu l'abbia rotto... prendine uno nuovo 0509_up.gif


Ah, ok, giustamente con l'arcivalvola la compressione è minore e dovrebbe farcela...bene! Proverò!
Il rubinetto non dovrebbe essere rotto, mi basterebbe sapere la posizione delle varie rondelle interne, se qualcuno avesse delle foto di un rubinetto smontato...alla fine non dovrebbe essere difficile!
Grazie per l'aiuto 0509_up.gif
 
10413814
10413814 Inviato: 17 Ago 2010 14:19
 

Allora non saperi che dirti per il rubinetto... Io e un mio amico abbiamo anche il banco prave per il ciao... Invidiato da tutti icon_asd.gif icon_asd.gif icon_asd.gif
Ma stò ciao è originale ???...
 
10414149
10414149 Inviato: 17 Ago 2010 16:00
 

ildistruttore94 ha scritto:
Allora non saperi che dirti per il rubinetto... Io e un mio amico abbiamo anche il banco prave per il ciao... Invidiato da tutti icon_asd.gif icon_asd.gif icon_asd.gif
Ma stò ciao è originale ???...


eheh, il banco è davvero da invidiare!
Beh, guarda, se è originale non lo so. Quando l'ho smontato il carburatore era il classico 12/10, il variatore mi è sembrato originale così come tutta la trasmissione (se non sbaglio c'era anche il marchio piaggio su tutti i pezzi). La marmitta è una sito, uguale all'originale (o le originali erano già della sito?), mentre, aprendo il gruppo termico, con mia sorpresa ho scoperto sulla testata la scritta "Polini motori". Ora, o il proprietario cambiò solo la testata (il che mi sembra strano) oppure l'intero motore è polini. Troppo grosso non è, anzi, a me sembrava un 50 dal pistone, ma potrei averlo confuso, poichè potrebbe benissimo essere un 65. So solo che è in ghisa, bifascia, e il pistone è un pò scavato sopra (non perchè è difettoso, ha proprio la testa scavata).
Per il resto, i carter non li ho aperti, quindi albero&co non li ho visti. Credo comunque che siano originali.
Purtroppo il proprietario è la madre di questo mio amico, che lo prese usato e già elaborato (a sua insaputa), e non sa dirmi cosa ci fosse sotto.
 
10415194
10415194 Inviato: 17 Ago 2010 19:47
 

Di solito l'albero non viene cambiato... se il pistone è scavato sulla testa è originale... sarà un 50cc Polini... o il 55cc che va un pelo di più...
Dai sbrigati a farlo partire cosi mi dici com'è icon_asd.gif icon_asd.gif icon_asd.gif
Per la marmita l'originale è Piaggio... la sito è l'unica marmita aftermarket omologata per ciao... è un pelo più aperta...
Per accenderlo togli il filtro...
 
10415502
10415502 Inviato: 17 Ago 2010 20:52
 

ildistruttore94 ha scritto:
Di solito l'albero non viene cambiato... se il pistone è scavato sulla testa è originale... sarà un 50cc Polini... o il 55cc che va un pelo di più...
Dai sbrigati a farlo partire cosi mi dici com'è icon_asd.gif icon_asd.gif icon_asd.gif
Per la marmita l'originale è Piaggio... la sito è l'unica marmita aftermarket omologata per ciao... è un pelo più aperta...
Per accenderlo togli il filtro...


ah, mi consigli di togliere il filtro? Lo farò, appena ne avrò la possibilità...dici che da magro si accende più facilmente?
Ah, a proposito: l'airbox del ciao ce l'ha la spugna? Quello che ho smontato io non l'aveva, aveva solo l'airbox
 
10416973
10416973 Inviato: 18 Ago 2010 9:16
 

Minuccio_94 ha scritto:
ildistruttore94 ha scritto:
Di solito l'albero non viene cambiato... se il pistone è scavato sulla testa è originale... sarà un 50cc Polini... o il 55cc che va un pelo di più...
Dai sbrigati a farlo partire cosi mi dici com'è icon_asd.gif icon_asd.gif icon_asd.gif
Per la marmita l'originale è Piaggio... la sito è l'unica marmita aftermarket omologata per ciao... è un pelo più aperta...
Per accenderlo togli il filtro...


ah, mi consigli di togliere il filtro? Lo farò, appena ne avrò la possibilità...dici che da magro si accende più facilmente?
Ah, a proposito: l'airbox del ciao ce l'ha la spugna? Quello che ho smontato io non l'aveva, aveva solo l'airbox
Il filtro tappa un casino... se lo togli non si smagrisce ma entra più aria e va meglio... comunque il vecchio proprietario avrà tolto la spugna...
 
10419080
10419080 Inviato: 18 Ago 2010 16:18
 

ildistruttore94 ha scritto:
Il filtro tappa un casino... se lo togli non si smagrisce ma entra più aria e va meglio... comunque il vecchio proprietario avrà tolto la spugna...


bene, appena posso lo proverò. Spero di riuscirci, purtroppo l'altra volta mischiai la benzina vecchia alla nuova, rovinandola....dal rubinetto usciva un liquido giallo! (merito anche della ruggine)
 
Mostra prima i messaggi di:





Pagina 1 di 4
Vai a pagina 1234  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaElaborazioni su Scooter e Ciclomotori d'epoca

Forums ©