Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki Versys

   

Pagina 12 di 14
Vai a pagina Precedente  123...11121314  Successivo
 
La "modifica del Tubo 2"
7284852
7284852 Inviato: 30 Mar 2009 23:06
Oggetto: Re: Modifica del tubo
 



bric2 ha scritto:
Ritornando al discorso della modifica del tubo per eliminare l'effetto on\off,si può migliorare in un altro sistema.per chi come me non ha tempo o voglia di fare la modifica,si può usare la mappatura per il depotenziamento.io ho provato e l'effetto on\off è migliorato bene e la moto è diventata più docile nell'uso cittadino e il cosumo si è anche ridotto,mentre nel week end si toglie il ponte e la versis ritorna aggressiva.appena hò tempo collegherò il ponte ad un interruttore esterno,cosi' evito di togliere tutte le volte la sella.


Quale è questo ponticello per il depotenziamento???
 
7303762
7303762 Inviato: 2 Apr 2009 16:09
Oggetto: Re: Modifica del tubo
 

artax78 ha scritto:
bric2 ha scritto:
Ritornando al discorso della modifica del tubo per eliminare l'effetto on\off,si può migliorare in un altro sistema.per chi come me non ha tempo o voglia di fare la modifica,si può usare la mappatura per il depotenziamento.io ho provato e l'effetto on\off è migliorato bene e la moto è diventata più docile nell'uso cittadino e il cosumo si è anche ridotto,mentre nel week end si toglie il ponte e la versis ritorna aggressiva.appena hò tempo collegherò il ponte ad un interruttore esterno,cosi' evito di togliere tutte le volte la sella.


Quale è questo ponticello per il depotenziamento???



Allora ragazzi nessuno sa niente di sta storia del ponticello.
 
7305536
7305536 Inviato: 2 Apr 2009 19:34
Oggetto: Re: Modifica del tubo
 

artax78 ha scritto:



Allora ragazzi nessuno sa niente di sta storia del ponticello.


Se cerchi nel manuale d'officina da qualche parte c'è scritto. E' un connettore che sta sotto la sella senza nulla collegato. Se metti un ponticello fra due fili (non so quali) cambia la mappatura della ECU e la moto rientra nelle 'depotenziate'.
Non penso che si possa fare 'al volo' come qualcuno suggerisce.
Credo che sia sempre necessario spegnere la moto per effettuare il cambio e non so nemmeno se l'effetto è istantaneo e quanto ne possano risentire i parametri memorizzati nella ECU.

doppio_lamp_naked.gif
 
7305876
7305876 Inviato: 2 Apr 2009 20:09
 

Confermo quanto detto da JH.

Inoltre, se non ricordo male, avere il gas libero (senza il fermo) puo' portare ad errori di centralina perchè aprire tutto con il blocco elettronico puo' portare ad errori di centralina (suppongo causati da lambda che segnala gas troppo ricchi)

Ma non prendete per oro colato quanto detto...

N.B. se ricordo bene lo ho letto nel forum er6... icon_wink.gif
 
7307053
7307053 Inviato: 2 Apr 2009 21:33
 

ne avevamo discusso anche con mox, quel ponticello richiama la mappatura che limita solo la velocità con cui il motore prende giri tra la I e la III marcia fino a 6000 giri.
L'effetto on-off diminuisce solo perchè la moto ha meno tiro e quindi è meno brusca quando si apre il gas.

farlo in movimento è fuori discussione, va fatto a quadro staccato se no si rischia di creare un errore (spia fi accesa) o peggio un blococ della centralina.

Anche a logica, per cambiare mappa dinamicamente ci vorrebbe una centralina un attimo più complessa... icon_asd.gif

Riguardo ai possibili problemi, devo smentire mrfuji io ho all'attivo 12k km con il ponticello installato e il depo meccanico rimosso, e mai nessun problema icon_wink.gif
 
7307753
7307753 Inviato: 2 Apr 2009 22:23
 

Meglio cosi'.... almeno non ci sono altri interventi da fare 0509_doppio_ok.gif
 
7312078
7312078 Inviato: 3 Apr 2009 21:32
Oggetto: Modifica del tubo
 

Lo spinotto lo inserisco e lo tolgo sempre a quadro spento e la moto non da nessun problema perchè i modelli dei kawa che escono depo sono identici a quelli normali,mettono soltanto un blocco al comando gas e inseriscono un ponticello sul connettore a 4 fili che c'è a dx sotto la sella .Questo ponte non fa altro che cambiare mappatura,cioè abbassa il tempo d'inezione e modifica la fase d'accesione.Lo spinotto è meglio acqistarlo dal conce,comunque appena ho tempo guardo quali sono i 2 fili da cortocircuire.
 
7824727
7824727 Inviato: 12 Giu 2009 9:21
Oggetto: miscela
 

Salve a tutti, mi chiamo Francesco e possiederò a breve una Versys.
Siccome mi appassionano le discussioni tecniche e mi sono divertito a leggere la storia dei tubicini, volevo chiedervi se qualcuno di voi ha mai provato a fare miscele additivate.
Sperimenterò al più presto l'acetone nella benza, che si dice migliori la vaporizzabilità del carburante.
Se avete qualche esperienza in proposito ditemi......
 
8673128
8673128 Inviato: 13 Ott 2009 21:52
Oggetto: non potevo resistere
 

un guzzista incallito e smanettone come me che ha messo le mani dovunque come non poteva fare quella modifica del tubo 2?
ebbene l'ho fatta!!!!
sono soddisfatto e funziona,
ma aspetto di fare altri km prima di cantar vittoria.
intanto vi dico che la moto ha scarico originale filtro aria bmc e non ho ritoccato le viti dell'aria e neanche fatto il taglio ai cornetti.
saluti.

ps: io non sono vecchio
sono diversamente giovane!
 
8673176
8673176 Inviato: 13 Ott 2009 21:56
Oggetto: Re: non potevo resistere
 

ioguzzo ha scritto:
un guzzista incallito e smanettone come me che ha messo le mani dovunque come non poteva fare quella modifica del tubo 2?
ebbene l'ho fatta!!!!
sono soddisfatto e funziona,
ma aspetto di fare altri km prima di cantar vittoria.
intanto vi dico che la moto ha scarico originale filtro aria bmc e non ho ritoccato le viti dell'aria e neanche fatto il taglio ai cornetti.
saluti.

ps: io non sono vecchio
sono diversamente giovane!


E io ti ringrazio per questo post dello smanettone.....'sta modifica mi ha sempre attratto....
Ciauuuuuuu Giovine!!0510_saluto.gif 0510_saluto.gif
 
8674708
8674708 Inviato: 14 Ott 2009 9:10
 

Anch'io sono molto attratto da questa modifica e non so se, visto la mia scarsa manualità, sarebbe meglio passare prima dalla modifica 1 o approdare direttamente alla seconda. Qualcuno sa dirmi quali sono gli effettivi vantaggi della seconda sulla prima, sinceramente anche dopo aver visto quasi tutti i post non l'ho capito. eusa_doh.gif
 
8680309
8680309 Inviato: 14 Ott 2009 22:36
 

mah! visto che la vuoi fare vai dritto dritto alla 2°,
almeno se smonti la fai una volta e basta,
allora posso dirti che la prima modifica è durata una settimana.........
ma siccome lo smanettone che è in me non poteva resistere...... e vai!!!!
ti posso dire che la modifica del tubo 2° è risultata più incisiva, nel senso che ho notato un netto e decisivo cambiamento dell'erogazione e di quel cavolo di seghettamento odioso ai bassi;
direi che il mio guzzone a 28 anni di quarta a 1300 giri va in colonna in città trottorellando che è una bellezza,
ma questa è un'altra storia.
gran bella modifica da fare e provare sopratutto!!!
 
8697558
8697558 Inviato: 18 Ott 2009 4:06
 

Mi sono convinto, martedì provo direttamente la 2° modifica....
Tanto poi a tornare indietro si fa sempre in tempo, e le prove è meglio farle adesso che la moto è in garage.. doppio_lamp_naked.gif
 
8748021
8748021 Inviato: 27 Ott 2009 8:25
 

Modifica effettuata.... 0509_banana.gif
L'ho provata solo per pochi km.....impressioni...
Molto reattiva ai bassi, veramente sorprendente...
Spero domani sia una buona giornata che ci faccio un bel giretto in futa.. doppio_lamp_naked.gif
 
8748330
8748330 Inviato: 27 Ott 2009 10:06
 

visto che ho sono state postate diverse configurazioni della mox 2 voi quale avete utilizzato ?
 
8753507
8753507 Inviato: 28 Ott 2009 3:25
 

Io ho una delle ultime soluzioni cioè utilizzando l'uscita del cilindro destro da unire al tubo originale che già proveniva dal sinistro. icon_biggrin.gif
 
11816433
11816433 Inviato: 12 Mag 2011 11:41
 

Ciao, risollevo questo topic per non aprirne uno nuovo con stesso argomento.

Ho effettuato questa modifica ed ho percorso circa 500km per essere sicuro che fosse terminata la fase di auto-adattamento.
Mi sembra sia leggermente migliorata la situazione intorno ai 2500-3000 giri ma peggiorata intorno ai 4000.
Inoltre ho notato che (ma non so se anche prima lo facesse), a frizione tirata durante una scalata, se do un colpetto di gas a volte si avverte un forte scoppio nello scarico ed il motore rimane "intontito" subito dopo.

Questi comportamenti da cosa possono essere causati?

Non ho effettuato l'allineamento dei corpi farfallati e neppure le modifiche dei cornetti di aspirazione.
Avevo agito subito di mox 2 (senza passare per la 1) perchè volevo eliminare i seghettamenti e rendere un pelo più fluida l'erogazione.
La "variante" che ho utilizzato di mox 2 è quella con T di collegamento dei due corpi farfallati molto spostata verso il corpo di dx e congiungimento alla T del sensore MAP con circa 40cm di tubo.

Grazie per le risposte,
Ale
 
11816548
11816548 Inviato: 12 Mag 2011 12:04
 

Gli scoppi li fa anche a me che non ho alcuna modifica. Quindi suppongo siano "normali" effusioni della nostra moto.
 
11816668
11816668 Inviato: 12 Mag 2011 12:31
 

Mmm ma non è il classico scoppio in rilascio... diciamo che è come se facesse per andar su di giri il moto ma scoppia e muore li...

E per i problemi ai 4000 che scalpita ed è irregolare??

Grazie ancora,
Ale
 
11816782
11816782 Inviato: 12 Mag 2011 13:02
 

40 cm di tubo? Non è un po' troppo?

Prova prima la MOX1 con tubo il più corto possibile, io ho quella e insieme al taglio dei cornetti mi è sufficiente.
Poi eventualmente passa a MOX2.
 
11816858
11816858 Inviato: 12 Mag 2011 13:24
 

Ciao JH

Ma tu avevi modificato elettronicamente il sensore MAP ?

Anche io avevo pensato di provare con la 1 e, se avessi avuto altri problemi, avrei fatto l'allineamento dei corpi!

Oggi se riesco faccio il downgrade alla 1 e provo!

Ciao,
Ale
 
11816921
11816921 Inviato: 12 Mag 2011 13:40
 

al3xx ha scritto:
Ciao JH

Ma tu avevi modificato elettronicamente il sensore MAP ?

Anche io avevo pensato di provare con la 1 e, se avessi avuto altri problemi, avrei fatto l'allineamento dei corpi!

Oggi se riesco faccio il downgrade alla 1 e provo!

Ciao,
Ale


Avevo disegnato un circuito per il MAP e fatto qualche prova, poi mi sono abituato alla MOX1 e non ho fatto ulteriori modifiche.
Non è detto che non mi riprenda la fantasia...
 
11817178
11817178 Inviato: 12 Mag 2011 14:27
 

Ehehe.. se per caso ti dovesse venire anche solo la mezza idea di riprendere il lavoro fammelo sapere, mi piace giocherellare con motori ed elettronica!!

Ale
 
11818154
11818154 Inviato: 12 Mag 2011 16:53
 

al3xx ha scritto:
Ciao, risollevo questo topic per non aprirne uno nuovo con stesso argomento.

Ho effettuato questa modifica ed ho percorso circa 500km per essere sicuro che fosse terminata la fase di auto-adattamento.
Mi sembra sia leggermente migliorata la situazione intorno ai 2500-3000 giri ma peggiorata intorno ai 4000 ...
Ale


Anche a me con la Mox 2 sono scomparsi i seghettamenti a 1500-3000 giri ma sono leggermente comparsi ai 4-4500 giri. A me interessava soprattutto eliminare quelli a 1500-3000 giri e quindi mi andava bene così
Tuttavia, dopo più di un migliaio di km è tornata regolare anche ai 4000 giri^^ eusa_think.gif eusa_think.gif .
Peraltro attendevo i primi caldi proprio per verificare l'efficacia della MOX poichè prima della MOX2 a temperature alte la situazione seghettamenti peggiorava drasticamente.
Insomma, ora va benissimo a tutti i regimi.
Ti consiglio di aspettare prima di fare modifiche.

Anche io ho adottato il tuo schema (ho la my 2010)
 
11822045
11822045 Inviato: 13 Mag 2011 11:49
 

Ciao,

Alod grazie della risposta.
Sinceramente il disturbo ai 4000 giri mi da abbastanza fastidio perchè principalmente viaggio a quei regimi su statali!!
Tu hai effettuato anche l'allineamnto dei corpi farfallati? O la modifica cornetti?Quest'ultima non dovrebbe modificare l'effetto della mox2 ma non si sa mai...

Devo effettuare delle prove accorciando un po' i tubi o comunque ricontrollando il tutto, spero settimana prossima di avere il tempo di metterci mano!!

Vorrei raggiungere una situazione ottimale, naturalmente non voglio un 4 cilindri, ma che giri bene e senza problemi!!


Ale
 
11823268
11823268 Inviato: 13 Mag 2011 15:35
 

Nel mio caso i seghettamenti a 1500-3000 giri erano quelli più fastidiosi nel traffico urbano di Roma.
Non ho fatto altre modifiche oltre la Mox. Forse dopo la scadenza della garanzia ......
Prova ad alesare i raccordi a T come originariamente previsto da Mox (se non l'hai già fatto) . Io non l'ho fatto e ho sempre pensato potesse dipendere da quello.
Comunque, ripeto, ora va abbastanza bene a tutti i regimi.
doppio_lamp.gif doppio_lamp.gif
 
11823278
11823278 Inviato: 13 Mag 2011 15:36
 

I raccordi a T han gia il diametro interno descritto da Mox senza averli alesati, li ho trovati cosi'... !!
 
13817113
13817113 Inviato: 4 Ott 2012 16:21
 

Ciaoa tutti

riesumo questo Topic perchè oggi, applicando l'ambaradan alla mia moto, mè venuto un dubbio...

ho notato che i raccordi a T della modifica si appoggiano alla testata, essendo roba da giardino non è che mi colano quando si scalda il motore???!!??


anche volendo non riesco ad allontanarli più di un paio di mm dalla testata, lo spazio è veramante minimo..

chi ha fatto la modifica come ha risolto????

PS avendo montato il tutto senza togliere il serbatoio icon_cool.gif icon_cool.gif icon_mrgreen.gif magari non mi son accorto di qualche angolino libero e sfruttabile nè..

dite dite

thanks
 
13831901
13831901 Inviato: 9 Ott 2012 17:36
 

robygun ha scritto:
Ciaoa tutti

... essendo roba da giardino non è che mi colano quando si scalda il motore???!!??[/b][/u]


Anche se toccano non si rovinano.
doppio_lamp.gif
 
13833291
13833291 Inviato: 10 Ott 2012 0:12
 

Alod ha scritto:


Anche se toccano non si rovinano.
doppio_lamp.gif


tenchiu 0509_up.gif
 
Mostra prima i messaggi di:





Pagina 12 di 14
Vai a pagina Precedente  123...11121314  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki Versys

Forums ©