Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki Versys

   

Pagina 1 di 14
Vai a pagina 123...121314  Successivo
 
La "modifica del Tubo 2"
3992005
3992005 Inviato: 23 Mar 2008 20:46
Oggetto: La "modifica del Tubo 2"
 



Se siete fans della modifica del tubo (modifica sistema di iniezione versys), non perdetevi la seconda puntata!!! icon_mrgreen.gif icon_mrgreen.gif

Complice la convalescenza e la dolce metà a 750 km da me ( icon_evil.gif ), eccomi a pasqua a cercare un nuovo "uovo di colombo". Questa volta si punta a migliorare l'efficienza di lettura del sensore map.

Antefatto:

sul collettore sinistro sono presenti 2 augelli. Oltre a quello per il collegamento del vacuometro, protagonista dellla modifica del tubo 1, insiste anche quello destinato al tubetto del sensore map.

Il suo diametro è maggiore rispetto gli altri e non nascondo di aver pensato di dotare anche l'altro collettore di un augello analogo per poi sbizzarirmi con i magici tubetti... icon_mrgreen.gif (sto romanzando per gli scienziati...)

Questo però avrebbe tradito la filosofia sin da principio seguita: ovvero fare sempre cose che fossero perfettamente reversibili senza modificare irrevocabilmente alcun pezzo...

Ecco quindi che mi balena l'idea... Stabilizzare i picchi di depressione nella lettura del sensore, utilizzando un raccordo a T, proprio come il fatto da honda sui sui sistemi PGM-FI

mi procuro l'occorente...

immagini visibili ai soli utenti registrati



Riprendo l'originale tubetto mettendo al centro dello stesso il primo raccordo a T

immagini visibili ai soli utenti registrati



Poi faccio andare il secondo tubo verso il sensore map, che si trova a fianco del serbatoio, sotto ilfianchetto sinistro.

immagini visibili ai soli utenti registrati



Quindi stacco il tubetto originale del sensore map, e collego un pezzetino molto corto di tubetto inserendovi subito sotto un altro raccordo a T

In asse con il sensore (quindi verticalmente) collego il tubetto proveniente dall'altro raccordo a T, mentre sull'uscita laterale (orizzontale) ricollego il tubetto originale. Così:

immagini visibili ai soli utenti registrati




immagini visibili ai soli utenti registrati




Lavoro finito, iniziano gli esperimenti ed i settagi:

tappando il nuovo tubetto e collegando il vacuometro all'uscita della T, controllo la lettura della depressione assoluta nel collettore: 0,38 bar

Semplicemente pizzicando e chiudendo i due rami del tubetto (destro e sinistro) si può rapidamente controllare la sincronia dei 2 collettori (il valore deve rimanere uguale)

Questo valore è ovviamente con il minimo a 1200 g/min circa...

Quindi scollego il vacuometro e provo a vedere che succede ricollegando il tubetto che va al sensore e contemporaneamente chiudendo (basta pizzicarlo) il tubetto originale del sensore... il minimo scende di 200 g/min, ma la spia FI non si accende... icon_question.gif icon_idea.gif

Ovvero, come sospettavo, gli augelli hanno diversa dimensione e quindi la lettura del sensore cambia... Questo vuol dire che sostituendo il raccordo a T messo sotto il sensore con uno dotato di rubinetto per regolare il passaggio, si potrebbe cambiare il comportamento del sensore... icon_confused.gif

Dedico questa riflessione ad un altro giorno... Completo tutti i test di funzionalità, rimonto tutto e parto per il test su strada...

icon_question.gif icon_question.gif icon_question.gif icon_question.gif icon_question.gif icon_question.gif icon_question.gif icon_question.gif


Scherzavo... ve lo dico subito... icon_asd.gif

UNA PASTOSITà ED UN PROGRESSIONE ESAGERATE!!! icon_lol.gif icon_lol.gif icon_lol.gif icon_lol.gif

Devo confessarlo... gli ing Honda mi stanno un po' antipatici, ma questa soluzione funziona davvero bene.. In effetti dall'economico sistema Kehin, sembra di avere un PGM-FI (che va molto meglio....) Sono scomprsi i seghettamenti lievemente avvertibili prima a 3/4000 giri costanti e la ripresa del gas è morbidissima in ogni marcia.

Mi sembra anche + poderosa nella riprese,ma questo potrebbe essere un placebo... Ho fatto solo una 20 di km, ma sono davvero soddisfato...

Al solito provate e ditemi la vostra... potrei essere solo vittima di una suggestione, ma mi sembra che ora siamo alla perfezione... icon_mrgreen.gif

Le foto, lo so: fanno schifo. icon_redface.gif Il materiale lo trovate senza indugi in qualunque Castorama. la sezione è quella giardinaggio.

Che aggiungere? L'ho detto in premessa... è una modifica del tubo, provare per credere! icon_asd.gif icon_mrgreen.gif icon_wink.gif
 
3992362
3992362 Inviato: 23 Mar 2008 21:27
 

Ciao Mox.....NON CI HO CAPITO UN'ACCA!!!! icon_asd.gif

Scherzi a parte....le foto purtroppo non aiutano....forse con disegni presi dal man d'off capiremmo meglio anche noi poveri incompetenti(meccanicamente parlando ).

Alex
 
3992794
3992794 Inviato: 23 Mar 2008 22:23
 

Il ritorno del Guru 0510_inchino.gif 0510_inchino.gif 0510_inchino.gif

Grande MOX, ovviamente dopo le mie lodi al primo tubo non non prodigarmi per questo secondo tubo, 2 sole domande, è necessario il vacuometro o mantiamo il tutto come da te illustrato e poì avviamo?! Il rubbineto xciò ci va o no??

Consigli il tubo 4 x 6 come da tua foto?!
 
3992930
3992930 Inviato: 23 Mar 2008 22:39
 

Il vacuometro non è fodamentale. Ho messo i riferimenti per chi vuole essere preciso.

Il tubo consiglio iol 4x6, visto che ho provato diametri fino a 10x12 ma non cambia nulla. (provati sulla modifica del tubo 1)

Al momento ho usato 2 raccordi a T. In futuro farò delle prove per vedere se l'idea del rubinetto serve oppure no... icon_confused.gif
 
3992951
3992951 Inviato: 23 Mar 2008 22:41
 

Ok guro, al più presto passo prima alla brico e poì metto mani...

...vediamo quanlke pomeriggio in settimana...
 
3993147
3993147 Inviato: 23 Mar 2008 23:04
 

pazzo!...pazzo!... pazzo!...e pazzo io che andrò a depredare Castorama di tubi e raccordi icon_cool.gif
allora, in attesa di filtro e candele (ordinati), mi sono anche procurato un vaquometro e procederò io stesso alla sincronizzazione dei corpi farfallati dopodichè eseguirò tutte le modifiche in una volta sola ottenendo una specie di versys 1000 icon_asd.gif
quello che mi serve è la sequenza esatta della procedura di sincronizzazione (anche se a grandi linee la conosco) con i tuoi valori di riferimento se cambiati dagli ultimi tuoi post
0510_inchino.gif
 
3993336
3993336 Inviato: 23 Mar 2008 23:33
 

Ciao Mox ....
a scanso di equivoci ... ho capito male o va bene cosi' ? icon_confused.gif


immagini visibili ai soli utenti registrati

 
3993351
3993351 Inviato: 23 Mar 2008 23:35
 

Dovrebbe essere giusto così, allora mi sa che l'ho capito anche io icon_asd.gif
 
3993604
3993604 Inviato: 24 Mar 2008 0:26
 

Giustissimo Xfire64 icon_wink.gif


@ passapure: la procedura la trovi sul manuale. In ogni caso colleghi i 2 vacuometri. Porti il regime di minimo a 1200 (se volessi essere perfetto dovresti anche leggere la tensione del sensore TP e verificare che sia nell'intervallo previsto dal manuale).

Una volta che il motore è a 1200 cominci ad agire sulle viti aria fino al leggere una depressione fra 0,37 e 0,38 bar. Procedi muovendo di mezzo giro massimo per volta e dando un bel colpo di gas dopo ogni regolazione. Man mano che procedi adegui il regime del minimo (che deve essere sempre mantenuto a 1200).

Termini quando entrambi i vacuometri segnano la stessa cifra.

Se fai anche la modifica del tubo 2, puoi fare un ulteriore verifica collegando un solo vacuometro al giunto T posto sul tubetto della prima modifica. Poi con le dita schiacci un lato poi l'altro. Se perfettamente sincronizzati il vacuometro indicherà sempre lo stesso valore di depressione. icon_wink.gif
 
3993933
3993933 Inviato: 24 Mar 2008 7:20
 

sentitissimi ringraziamenti maestà!
ed ora via con l'Art-Attack icon_mrgreen.gif
 
3994067
3994067 Inviato: 24 Mar 2008 9:17
 

Mox, la modifica la si può fare "al buio" ovvero senza tutti i controlli ke hai fatto, oppure bisogna dotarsi di vacuometro e fare tutta la procedura ke hai descritto?

Lamps
 
3994628
3994628 Inviato: 24 Mar 2008 11:17
 

L'avevo già scritto + sopra... anche al buio icon_wink.gif
 
3995963
3995963 Inviato: 24 Mar 2008 14:47
 

mox, te lo dissi io che quel tubicino collegato al sensore map poteva essere utile icon_rolleyes.gif ma te no no dopo va in recovery. 0509_si_picchiano.gif
comunqua mentre te giacevi per motivi di salute avevo scritto qui che avevo montato dei tubi diametro 9 e mi sembrava andasse meglio icon_asd.gif comunque la sezione del tubo al sensore map e' da 6?
 
3996575
3996575 Inviato: 24 Mar 2008 17:19
 

la sezione del tubo originale di collegamento al sensore map mi sembra uguale a quella dei tubi da me utilizzati (4x6), però non l'ho misurata con il calibro... (ne sono pressochè certo perchè calzano perfettamente entrabi i raccordi che ho messo) A far la differenza è l'augello sicuramente più grande.

Attenzione però a una cosa: il tubo originale potete scollegarlo dal sensore map tranquillamente, ma non provate a scollegarlo dal corpo farfallato, perchè la sensazione è che sia incollato... In effetti anche sul manuale raccomandano di non scollegarlo dal corpo farfallato...
Sul discorso del recovery dipende dal fatto che o lo lasci collegato o gli devi costruire un alternativa. Su questa seconda ipotesi nella modifica del tubo 2, devo ancora provare se funziona con profitto e non varca i riferimenti oltre i quali i parametri vengono letti come anomali... Quando ho provato mentre montavo la modifica, non è andata in recovery ma su strada i riscontri potrebbero essere diversi... icon_confused.gif Vedremo... icon_smile.gif

Per le dimensioni del tubo io ho provato ad arrivare fino ad una sezione interna di 10mm, ma non mi sono accorto di differenze rispetto il primo tubetto 4x6. Per questo alla fine sono tornato alla prima scelta, considerato che lo stesso è anche meno soggetto ad "effetti polmone"

Prova questa nuova soluzione e fammi sapere! icon_mrgreen.gif icon_wink.gif
 
3997115
3997115 Inviato: 24 Mar 2008 18:38
 

contermo che non SI DEVE ASSOLUTAMENTE staccare il tubo del sensore map lato iniettore( anche perche' pur tirandolo piuttosto si rompe ma non si toglie).per quanto riguarda la modifica "del tubo 2, la vendetta" sicuramente provo a farla. me devo essere in condizioni lavorative/psicofisiche di massima tranquillita' in quanto non vorrei staccare serbatoio&C
 
4000074
4000074 Inviato: 24 Mar 2008 23:58
 

anche in questo caso servono 100 km per il riassetto della centralina???
 
4001085
4001085 Inviato: 25 Mar 2008 9:47
 

fare l'operazione 2 senza staccare il serbatoio lo vedo molto molto dura...

...io personalmente visto che ho intenzoione di sostituire il filtro farò tutte le operazioni insieme!!!
 
4003347
4003347 Inviato: 25 Mar 2008 13:20
 

mox sono semplicemente senza parole correi avere un briciolo della tua capacità .... sxo che nn ci siano problemi se pubblico dall'altra parte ....grazie mille e sopratutto complimenti per le capacità dimostrate...... ti aspettiamo nella stanza nazionale x ulteriori spiegazioni icon_asd.gif
 
4005904
4005904 Inviato: 25 Mar 2008 17:26
 

Allora:

1) non bisogna aspettare alcun reset della centralina, le modifiche si sentono subito. Anche perchè la modifica 2 altro non fa che rendere più immediata ed efficiente la lettura del sensore.

2) in verità si può fare anche senza tirare giù il serbatoio e l'airbox. Basta avere un po' di manualità. Certamente va smontato il fianchetto sx, visto che il sensore si trova lì sotto.

Io però smonto sempre tutto, visto che omai sono così allenato che in un 1/4 d'ora la metto a nudo... icon_asd.gif Il segreto? Un buon avvittatore elettrico dinamomtrico. icon_smile.gif Anche perchè essendo il pioniere devo fare tutte le verifiche del caso (vacuometri, tester sui sensori etc etc)


Per quantoriguarda l'idea del rubinetto per provare a usare la linea di tubetti alternativa... LASACIAR PERDERE

Ho provato oggi e le cose peggiorano... Oltretutto dandoci dentro entra (come sospettavo) in recovery momentaneo negli apri e chiudi sui 6000 g/min.

Insomma, va bene così come descritta sopra. icon_smile.gif
 
4006555
4006555 Inviato: 25 Mar 2008 18:41
 

Al mitico MOX, con il secondo tubo quali vantaggi è possibile misurare rispetto alla prima modifica del 1° tubo?

Saluti
 
4006634
4006634 Inviato: 25 Mar 2008 18:48
 

f75 ha scritto:
fare l'operazione 2 senza staccare il serbatoio lo vedo molto molto dura...

...io personalmente visto che ho intenzoione di sostituire il filtro farò tutte le operazioni insieme!!!



mai smontato il serbatoio finora per quanto riguarda le modifiche del tubo.basta avere pazienza e pochi rompi che girano a fianco e che ti chiamano per fare altri lavori.se poi posizioni la moto sopra un ponte e quindi lavori con la schiena diritta il gioco e' 3/4 fatto icon_asd.gif
 
4007576
4007576 Inviato: 25 Mar 2008 20:28
 

verbi ha scritto:
Al mitico MOX, con il secondo tubo quali vantaggi è possibile misurare rispetto alla prima modifica del 1° tubo?

Saluti


La modifica del tubo 1 aumenta la risposta del motore in basso ed elimin l'effetto on/off

La modifica del tubo 2 migliora ancora di più la fluidità e la pastosità del motore nelle riprese. Diventa ancora più dolce ed elimina ogni più minimo segno di seghettamento andando ad andature basse costanti (tipo 3000 g/min)

è upgrade che vale la pena fare... icon_wink.gif Provare per credere icon_mrgreen.gif
 
4009346
4009346 Inviato: 25 Mar 2008 22:38
 

non c'è problema....

...tu dici quello che io fa...


....ed io lo fa..... icon_asd.gif icon_asd.gif icon_asd.gif
 
4012101
4012101 Inviato: 26 Mar 2008 11:29
 

f75 ha scritto:
non c'è problema....

...tu dici quello che io fa...


....ed io lo fa..... icon_asd.gif icon_asd.gif icon_asd.gif


ahahahahahahahhahaha


e pensare che quando vado a trovare gli amici milanesi.... ci scherzo sempre.... e gli dico" beh si, roma è bella.... ma milano ha una cosa ancora più bella!" e loro subito... COSA???? ed io.... "SI, la cosa più bella di milano è il treno per roma"



me sbagliavooooooooooo..... a milano c'è MOX lollle.... me lo porto via:)))))
 
4012296
4012296 Inviato: 26 Mar 2008 11:51
 

E pensa che fino a maggio scorso ero romano... icon_biggrin.gif ma poi ho preferito tornare meneghino... Roma non mi ha portato molto bene... icon_sad.gif Però una soddisfazione te la posso dare: sulla mia carta di identità c'è scritto che sono nato a Roma, anche se fino aL 2007 non ci avevo mai vissuto... icon_wink.gif
 
4012361
4012361 Inviato: 26 Mar 2008 11:56
 

ahhahaha grande mox:)))

hai intrapreso il viaggio un po come fece S.Ambrogio:)))


comunque grazie x tutte le dritte.

ps... ho trovato il tubo 4x6... non il cristal, ma quello da impianti idrici goccia a goccia della stessa ditta dei raccordi a T... va bene lo stesso?
 
4013528
4013528 Inviato: 26 Mar 2008 13:50
 

Boh... ma non è che è di plastica rigida e poco spesso?

Il tubetto perfetto sarebbe quello in gomma uguale per materiale a quelli usati come originali. Si trovano dai ricambisti d'auto.

Io uso quelli trasparenti perchè mi occorre fare le marcature per vedere come funzionano. (ovvero vedere come sono segnati dal passaggio della carica fresca). Possono andar bene lo stesso, ma dopo qualche migliaia di kilometri si irrigidiscono. è un problema relativo, ma il top sarebbe sostituire una volta finita la sperimentazione con quelli specifici, che hanno kilometraggio pressochè illimitato.

Per non spaventare nessuno che ha usato quelli trasparenti vi tranquilizzo subito : in ogni caso è molto più probabile che avrete cambiato moto prima che il tubo presenti qualche problema.. (e nel caso basta sostituirlo. Se il tubo dovessi romprersi, nel configurazione "modifica del tubo 2", ve ne acorgete subito perchè vi si accende la spia FI sul cruscotto. In diagnosi dovereste codice di errore del sensore map. La moto in ogni caso va in recovery e non rimnete per strada...) icon_wink.gif
 
4016548
4016548 Inviato: 26 Mar 2008 17:55
 

alla fine ho usato il tubicino trasparente che avevo usato per la prima modifica... funziona tutto.... appena fo un po di km, posto le impressioni
 
4030674
4030674 Inviato: 27 Mar 2008 23:29
 

Ciao, la modifica dei tubicini ha effetto anche senza aver fatto la sincronizzazione dei cilindri?

Grazie doppio_lamp_naked.gif
 
4051318
4051318 Inviato: 31 Mar 2008 1:04
 

Aggiorno dopo i giretti del w.e.:

Forse con la modifica del tubo 2 crescono leggermente i consumi... Ma non sono sicuro, perchè la verità è che, complice il clima mite, ci ho dato dentro come un forsennato!! icon_asd.gif icon_asd.gif icon_asd.gif

E aggiungo... con rapporti originali, parabrezza alto Biondi alla 2° tacca, in piano senza condizioni favorevoli (vento o scia), busto eretto: 211 km/h icon_mrgreen.gif oggi con 20°, 207 km/h ieri

Si si... ovviamente ero in Germania, sulla famosa Cenofa - Milanofunken... icon_asd.gif
 
Mostra prima i messaggi di:





Pagina 1 di 14
Vai a pagina 123...121314  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki Versys

Forums ©