Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki ZXR

   

Pagina 1 di 1
 
Scintilla candele molto fioca [ZXR 750 L]
16070077
16070077 Inviato: 5 Mag 2019 11:30
Oggetto: Scintilla candele molto fioca [ZXR 750 L]
 

Salve a tutti. Dopo parecchio tempo ho deciso di rimettere in sesto la mia ZXR 750 L del 1993 che aveva problemi di accensione. Ho appena acquistato un nuovo set di carburatori rigenerati dalla germania ed ho notato che hanno il getto del massimo da 180, a differenza del mio set che aveva due getti da 190 e due da 170 icon_eek.gif l'ho notato solo adesso icon_mrgreen.gif . Poi oggi prima di provare ad accendere la moto ho voluto vedere se arrivava la corrente alle candele e arriva tutto ok ma secondo me la scintilla proprio fioca fioca.... . Come posso fare a valutare se la scintilla corretta oppure magari bisogna sostituire le bobine, o qualche altra cosa (forse degradate dalla tenera eta della moto?) eusa_doh.gif Premetto che ho appena sostituito tutti e 4 i cavi delle candele. Su un post ho visto che bisogna misurare dei valori di resistenza delle bobine ; l'ho fatto e ho visto che dalla parte della bassa tensione ci sono i valori di 3.2 ohms, come indicato, invece dalla parte alta tensione, misurando dalle pipette delle candele ci sono 25.000 ohms ma smontando le pipette e misurando dai cavi la resistenza 14.000 ohms. Per ho fatto un'altra prova bypassando le pipette e collegando la candela direttamente al cavo ma la scintilla identica, molto fioca. Le candele sono NGK CR9E e sono nuove. Oppure sostituendo le candele e mettendo le iridium? Boh non saprei perch se la corrente bassa... non credo facciano miracoli?? A questo punto non saprei piu che guardare.. la corrente che arriva alle bobine da dove viene? dalla centralina? pu essere la centralina da cambiare ? HELP ! icon_rolleyes.gif . Grazie a tutti!! icon_smile.gif
 
16070102
16070102 Inviato: 5 Mag 2019 14:46
 

quasi sicuramente e' il sistema a scintilla persa cioe una bobina x 1&4 e una x 2&3
se hai una candela vecchia da buttare aumenta il gap e controlla fin quando fa scintilla.
se continua fino alla distanza di 3..4..5 mm e' ok

0510_saluto.gif
 
16070106
16070106 Inviato: 5 Mag 2019 14:56
 

innanzitutto grazie mille della risposta! icon_asd.gif Io ho provato a collegare tutte e 4 le candele e la scintilla la fa su tutte e 4! peccato che sia molto debole, forse era quello il problema che non si accendeva mai ! un delirio. Ora provo a mettere una vecchia candela e vedo fino a che distanza f la scintilla ti faccio sapere ! grazie
 
16070108
16070108 Inviato: 5 Mag 2019 15:06
 

allora fatta la prova : ho allargato la punta della candela fino a 4mm (di piu diventa dritta la punta) e la scintilla la fa sempre ma non piu sulla punta della candela ma la scintilla se ne v a spasso sulla base della punta e sul corpo della candela. Che dici?? a me per sembra proprio debole boh icon_rolleyes.gif oppure sono io in fissa?? come ho scritto prima, ogni volta che la dovevo mettere in moto era un delirio... non saprei adesso se dipendeva dai carburatori, ma a suo tempo smontai le candele ed erano fradice quindi carburante arrivava. icon_confused.gif
 
16070176
16070176 Inviato: 5 Mag 2019 19:46
 

se fa' la scintilla anche a 4mm allora e' ok. 0509_up.gif
La corrente, in generale, non dovrebbe essere troppo forte altrimenti rovina gli elettrodi.
Forse conviene sostituire le candele se sono rovinate o c'e' troppa fuliggine nera.

Per quanto riguarda l'accensione dei carburatori sara' sempre un problema ! icon_asd.gif
vuoi perche' qualche volta si ingolfa (troppa benzina che bagna le candele) vuoi peche' talvolta
si svuotano le vaschette e prima che tornano a riempirsi passano decine di tentativi di accensione. icon_asd.gif
E con il freddo si avviano sempre molto male. E' una caratteristica cui bisogna abituarsi.

0510_saluto.gif
 
16070277
16070277 Inviato: 6 Mag 2019 3:07
 

ok quindi se dici che la scintilla ok almeno una cosa chiusa. Ieri ho ordinato le candele CR9EIX iridio, ho letto che sono notevolmente migliori delle normali, quindi perch non provare? oggi arrivano cosi provo ad accendere e speriamo bene icon_rolleyes.gif per il fatto che con i carburatori ci siano i problemini che elenchi, lo so, ho avuto tante moto prima di questa e conosco bene l'argomento icon_mrgreen.gif basta per sapere che tutto a posto, di base, elimina eventuali dubbi sul fatto che non si accende per altri motivi ! icon_biggrin.gif vabb appena ho news ti aggiorno! grazie dell'aiuto ! 0509_up.gif
 
16071276
16071276 Inviato: 9 Mag 2019 5:46
 

Allora montati e regolati i nuovi carburatori. Montate le nuove candele iridio (ho controllato la scintilla ma identica alle candele normali). Collegato un serbatoio esterno e provato ad accendere. Dopo avere caricato la benzina nelle vaschette (ci ha messo un po) la moto partita subito ! 0509_doppio_ok.gif Miracolo? icon_asd.gif L'ho fatta scaldare per bene e regolato il minimo. Non era mai successo che si accendesse cosi facilmente prima d'ora, erano sicuramente i carburatori che avevano qualche grosso problema (li ho anche portati a fare il trattamento ad ultrasuoni e controllati tutti per bene...) ma ora con il nuovo set comprato su boonparts a soli 100e finalmente ho visto la luce. Era ora ! icon_asd.gif chissa che problema avevano i vecchi ! li ho controllati e ricontrollati minuziosamente ma nonostante cio non andavano. Boh..
Le candele sono un'altra soria rispetto ale normali : ho provato a montare le vecchie per vedere se erano le candele a non far accendere la moto ma invece le candele erano ok. Ho provato l'avvio a freddo e devo dire che con le iridio un'altra storia. Valgono i 10 euro a candela. Su strada non le ho provate che devo fare l'assicurazione ma gia da ora si vede la differenza. Quindi la scintilla era solo una mia fissa. icon_lol.gif va bene cosi. Grazie mille dell'aiuto !!! 0509_campione.gif
 
16071519
16071519 Inviato: 9 Mag 2019 16:36
 

Complimenti per il lavoro 0509_up.gif
Alla fine con un po' di impegno si risolve tutto ! icon_asd.gif

0510_saluto.gif
 
16071536
16071536 Inviato: 9 Mag 2019 17:08
 

Sicuramente ! ero un p scoraggiato dal fatto che questa benedetta moto, da sempre, avesse problemi di accensione sia a freddo che a caldo.. un delirio. Non saprei cosa diavolo avessero i vecchi carburatori perch credimi li ho smembrati e rimontati minuziosamente ma non ne volevano sapere.. Alla fine se avessi acquistato un nuovo (si far per dire icon_asd.gif ) set, da quel di che avevo risolto ! eusa_wall.gif vabb meglio tardi che mai ! 0510_five.gif Grazie !!!!!
 
16080148
16080148 Inviato: 8 Giu 2019 21:54
 

[quote="frankje"#16071536]Sicuramente ! ero un p scoraggiato dal fatto che questa benedetta moto, da sempre, avesse problemi di accensione sia a freddo che a caldo.. un delirio. Non saprei cosa diavolo avessero i vecchi carburatori perch credimi li ho smembrati e rimontati minuziosamente ma non ne volevano sapere.. Alla fine se avessi acquistato un nuovo (si far per dire icon_asd.gif ) set, da quel di che avevo risolto ! eusa_wall.gif vabb meglio tardi che mai ! 0510_five.gif Grazie


Esperienza personale ; puoi smontarli controllarli pulirli , allinearli ma se lo spillo e il galleggiante sono in sciopero non te ne accorgi , e ti ritrovi a fare fatica all'accensione causa fuoriuscite copiose di benzina nel cilindro...
 
16080204
16080204 Inviato: 9 Giu 2019 6:18
 

Salve kawadevil, si infatti proprio quello che succedeva prima di sostituire l'intera batteria di carburatori. Non si accendeva nemmeno se pregavi tutti i santi del paradiso icon_asd.gif e poi smontando le candele erano fradice e si sentiva una gran puzza di benzina. Sostituiti i carburatori ora un gioiello e va una bomba icon_smile.gif probabilmente se avessi sostituito spilli e gallegiante avrei risolto ma trovarli non era facile ed il costo era piu o meno quello che ho pagato per il nuovo set di carburatori, quindi ho fatto prima. rotfl.gif Grazie dell'interessamento ! doppio_lamp.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki ZXR

Forums ©