Leggi il Topic


Yamaha Virago 535 - Candele con scoppio irregolare
15455205
15455205 Inviato: 22 Set 2015 12:36
Oggetto: Yamaha Virago 535 - Candele con scoppio irregolare
 



Salve a tutti, da qualche settimana ho un problema con la mia virago e non ne vengo fuori, spero qualcuno di voi sappia aiutarmi.

Tutto nato da un surriscaldamento del regolatore di tensione che, come sappiamo, su questa moto situata in un posto orribile.

Un mesetto fa, tornando da una gitarella, di punto in bianco la moto va a un cilindro, accompaganata da un forte odore di bruciato: Il regolatore di tensione esploso, bruciando parte della centralina, una bobina ed una candela (visibilmente bruciate e esplose, non c' stato bisogno di tester per capirlo).

Disperato ordino regolatore di tensione, centralina, bobine e candele e mi preparo a riassemblare il tutto.

La sostituzione stata facile, il problema nasce dal fatto che nulla va come dovrebbe andare. La scintilla sulle candele, che dovrebbe essere alternata, viene invece fatta solamente ogni tanto su una delle due (diciamo un 20% sulla candela di destra e un 80% sulla candela di sinistra come esempio). Il risultato una moto che si accende ma estremamente instabile e irregolare, con molti scoppiettii e vuoti.

Nel cercare soluzioni ho provato quanto segue:
- testato i pick up come da metodo di officina e appurato che sono ok
- provato ad utilizzare una batteria nuova e carica, stesso risultato
- invertito le bobine, stesso risultato (solo ovviamente le scintille sono invertite)
- invertito il segnale che va dai pick up alla centralina: risultato uno scintillio pi regolare, ma sempre instabile. In ogni modo non credo che invertire il segnale dei pick up sia saggio
- controllato l'impianto elettrico in cerca di dispersioni (ove possibile): tutto il cablaggio molto vecchio, e durante gli anni e passaggi di propriet si notano tutte le modifiche, tagli e aggiunte fatti a quella moto, sono quasi tentato di rifare completamente i cablaggi ma vorrei prima la conferma che un filo difettoso possa influire sulla centralina e le sue scintille
- creato un cablaggio "volante" tra motore-centralina-bobine con fili nuovi: nessun cambiamento

qualche idea/suggerimento?
 
15455560
15455560 Inviato: 22 Set 2015 20:13
 

se la centralina una standard a scarica induttiva vuol dire che su entrambe le bobine devi avere un +12 volt e il negativo viene attaccato e staccato dalla centralina quando serve.
Togli la centralina
Dai corrente e verifica,pi che altro cerca di capire il colore esatto dei fili e controlla che arrivino senza interruzioni al connettore della centralina.
Tieni presente che a volte una massa non sincera su qualche occhiello (di solito sono sotto al serbatoio e toglierlo non male) faccia impazzire il tutto.
Verifica anche che il regolatore sia a posto come cavi e non ci siano resistenze parassite da falso contatto
 
16097177
16097177 Inviato: 7 Ago 2019 0:58
 

Ciao,ho anch io una virago 535 e ho il problema che il cilindro posteriore non va! A bassi regimi sta spento, mentre se accelero si accende ma scoppietta e borbotta! Tra l altro se la moto sta andando ad un cilindro,e viene premuto per sbaglio il pulsante di avviamento, si accende anche il posteriore che non andava 0510_confused.gif
Comunque, come hai fatto per risolvere?E come si verificano i pick up? Grazie e ciaoooo icon_asd.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Custom e ChopperCustom - Tecnica / Meccanica

Forums ©