Leggi il Topic


Indice del forumForum Cagiva

   

Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo
 
Compatibilità blocco cagiva elefant 3 con cagiva w8
15240341
15240341 Inviato: 25 Gen 2015 11:36
 



Per capire se è o non è un problema ai paraoli cosa posso fare? Però guarda a me questa cosa mi sembra strana perché nelle vespe quando i paraoli non hanno più tenuta e perciò trafila aria, non ingrassano la carburazione anzi la smagriscono. Poi i paraoli si danneggiano così da un momento all'altro? Prima di succedere questo la moto accendeva a primo colpo senza nessun problema era super grassa ma per il resto tutto apposto... Boh?!
 
15240476
15240476 Inviato: 25 Gen 2015 15:54
 

pare strano anche me ma comunque da qualche parte dobbiamo partire,è più probabile un ristagno di miscela nel carter freddo che sia salito di colpo
 
15240480
15240480 Inviato: 25 Gen 2015 16:10
 

E se è un ristagno la soluzione quale può essere? Smontare il gt e soffiare aria compressa nel carter per asciugare il ristagno?
 
15240586
15240586 Inviato: 25 Gen 2015 19:24
 

potrebbe essere una soluzione,a meno che non tiri dentro "olio" dalla tenuta del lato frizione. l'olio combusta male ma dovrebbe aver fatto una fumata da vecchio cammionaccio
 
15240609
15240609 Inviato: 25 Gen 2015 19:55
 

Ma olio nel cambio ancora non c'è ne ho messo... Quando l'olio c'era non succedeva niente e ora che non c'è ne mi fa sto difetto? Io credo che sia problema di lamelle o almeno spero che sia così... Domani si vedrà
 
15241615
15241615 Inviato: 26 Gen 2015 21:01
 

Finalmente questo pomeriggio ho risolto il problema era il cavo di massa che a volte faceva il contatto a volte no, ho pulito e tutto apposto. Mi sono fatto un giro e devo dire che veramente pestinenziale, nella partenza è pigro (forse per colpa del 26) ma appena entra in coppia sprigiona una potenza impressionante tutta di un colpo infatti appena è entrata in coppia è andata di traverso e mi stava quasi per buttare a terra... Molto potente non me lo aspettavo, sto cercando un 32 così magari vedo se posso eliminare o perlomeno diminuire questa pigrizia iniziale. Poi se ci sono altre migliorie che posso apportare e/o consigli che mi puoi dare dimmi pure. Devo dire che per l'uso che ne devo fare io (girare per le campagne e i boschi con altri amici che hanno anche cross e enduro) è buona.
 
15241681
15241681 Inviato: 26 Gen 2015 22:15
 

Allora,per ora tieni il 26 (io cercherei un PHBH 30 o 32 ma CON CALMA,immaginati le bestemmie per carburarlo) Nessuno ha mai provato un carburatore della serie VH perchè non tolgono la pigrizia. Poi puoi trovare delle lamelle di carbonio al posto di quelle in acciaio ,erano un optional del tempo (più leggere e quindi risposta migliore o magari una fila di carbonio e una di acciaio) . Poi cerca di vedere se alla base del cilindro non ci siano trafilamenti di aria (difetto di tutta la serie perchè la guarnizione dei semicarter sporge e fa spessore e perdi depressione) ,poi puoi intervenire sulla cassa filtro (più è grande è meglio è) sullo scarico .
In teoria la pancia del W8 dovrebbe andare ma dovresti trovare un silenziatore più grande con volume interno maggiore e preferibilmente non "a camere" ma con un tubo interno forato e la lana di vetro fuori. Ovvio che deve essere lungo e di libero passaggio. Tieni comunque presente che è un goccio meno educata del W8 icon_asd.gif

A proposito la frizione la hai fatta ragionare? Per il raffreddamento puoi anche modificarla così

immagini visibili ai soli utenti registrati

 
15241733
15241733 Inviato: 26 Gen 2015 22:58
 

Per lamelle sono già in carbonio, il silenziatore né sto comprando uno Giannelli di questi diretti. Per le guarnizioni domani guardo se trafila aria, per il filtro mi sembra già abbastanza grande. Non so quanto sia educata la w8, ma questa è proprio maleducata icon_wink.gif
La frizione tutto ok era praticamente nuova, per il raffreddamento tu dici che servono a qualcosa ste ventole? Poi se levo il regolatore di corrente, batteria, ecc.. (tanto non me ne faccio nulla perché sono senza luci) Guadagno qualcosa a livello di prestazioni visto che non ciucciano più corrente dallo statore?
 
15243519
15243519 Inviato: 29 Gen 2015 9:47
 

Poi un'altra cosa ma per caso ci sono campane e pignoni con più o meno denti a seconda delle esigenze (come nelle vespe)?
 
15243578
15243578 Inviato: 29 Gen 2015 10:36
 

Le ventole servono nel traffico e in salita. Basta . Se tu in salita vai su con la manetta pesante e quindi tieni buone velocità le ventole non servono.
Se togli il raddrizzatore,non hai più la ricarica. La batteria per quell'accensione non è fondamentale,la valvola allo scarico non la hai più e per il motorino di avviamento chisse ....perchè il pedalino lavora sulla campana frizione e quindi si accende facile.
Se togli le luci e il faro devi smontare portatarga ,mascherina ,batteria,comandi e mettere la tabella da cross così togli altro peso. Per il parafango dietro un bel acerbis leggerissimo.
Di campane ce ne sono solo due tipi ma come differenza era un dente o due non ricordo. Ma cambiando il pignone e la corona hai valori migliore.
In assenza delle ventole devi avere almeno il termometro,come ti avevo già detto ne puoi montare uno di una caldaia buderus,sono a bulbo e non vuole corrente
 
15244225
15244225 Inviato: 30 Gen 2015 12:59
 

Per le ventole non le monto, come temperatura a quanti grandi max devo stare?
 
15244261
15244261 Inviato: 30 Gen 2015 13:57
 

MISURATE SULLA TESTATA con la apposita sonda

motore al minimo 40 gradi anche dopo ore
motore a medio utilizzo 60 gradi
motore a piena potenza usato da assassino 80/90
inizio zona rischio 100
rischio esplosione da 130 in su perchè dovrebbe aprire la valvola di massima sul tappo del radiatore ma se non apre o scoppia un tubo o scoppia tutto il resto
 
15244936
15244936 Inviato: 31 Gen 2015 16:09
 

Ok allora resterò sotto 80 C.
Poi per caricare l'ammortizzatore posteriore e anteriore come si fa?
 
15244971
15244971 Inviato: 31 Gen 2015 17:35
 

Le forcelle davanti sono comuni forcelle idrauliche e si può intervenire in modo molto pesante sostituendo il distanziale sopra molla con uno più lungo/corto,sostiuire l'olio con olio standard (sae 10 o 20 o con l'olio industriale DTE 32 o quelle per le idroguide) lo smontaggio e il rimontaggio non richiede attenzioni particolari tranne il corretto smontaggio e montaggio seger.

L'ammo posteriore invece richiede qualche cautela in più perchè c'è una camera in pressione con azoto e non si smonta a cuor leggero. Cerca le istruzioni specifiche perchè è facile fare danni e farsi male
 
15245008
15245008 Inviato: 31 Gen 2015 19:03
 

No per l'ammo anteriore non volevo modificare nulla, volevo solamente sostituire l'olio e la stessa cosa per il posteriore. Vedo se c'è qualche guida in giro anche se mi sembra molto difficile.
 
15245242
15245242 Inviato: 1 Feb 2015 9:16
 

in teoria l'ammo posteriore è lubrificato "a vita" e poi si revisiona ogni 10/15 anni . La forcella si cambia l'olio. Occhio quando togli il tappo superiore di carico che se c'è pressione accumulata dentro o anche solo il peso ruota parte come un missile scud
 
15245272
15245272 Inviato: 1 Feb 2015 11:05
 

Sai se per caso c'è qualche guida online?
 
15245480
15245480 Inviato: 1 Feb 2015 16:37
 

Oppure per indurirle posso mettere un olio più denso?
 
15245482
15245482 Inviato: 1 Feb 2015 16:42
 

per l'indurimento si agisce spessorando la molla. Con l'olio più denso aumenti il freno idraulico
 
15245678
15245678 Inviato: 1 Feb 2015 20:18
 

Spessorando come? Poi hai trovato qualche guida?
 
15248484
15248484 Inviato: 4 Feb 2015 22:28
 

non ho trovato guide. Cerco di ricordare ,sviti il tappo sopra forcella,troverai un tubo sopra alla molla. Se sei poco in sovrappeso lo devi cambiare con uno lungo 1,25 mm in più. Se sei proprio ciccio lo metti da 2,5 mm in più. Se invece sei esagaratamente pesante lo si metteva da 4 mm in più ,questo sulla serie elefant ma più o meno siamo lì. Trova poi dell'olio per forcelle sae 20 e sae 30. Sono miscelabili tra di loro per ottenere il giusto freno idraulico.
NON USARE PER NESSUN MOTIVO olio motore multigrado nella forcella
 
15251251
15251251 Inviato: 8 Feb 2015 14:32
 

Io peso circa 60kg perciò non penso devo allungare questo tubo... Ancora non ho aperto i tappi ma per caso c'è qualche paraolio? Poi smontando questi tappi dopo questo tubo e le molle trovo l'olio? E devo miscelare sae 20 e 30 in che percentuale e quanti cl gliene devo mettere? Scusa per tutte queste domande ma voglio essere sicuro al 100% prima di metterci le mani icon_smile.gif
 
15251312
15251312 Inviato: 8 Feb 2015 15:56
 

il tappo ha un or sotto,l'olio è da metà molla in giù. Ma dovrebbe esserci un tappo nel gambo della forcella in basso per toglierlo. L'olio lo misceli in funzione della durezza che vuoi. Tutto 20 è originale. 20 e un terzo di 30 è più rigido metaà e metà è rigidissimo . un terzo di 20 e il resto 30 è un mattone
 
15251577
15251577 Inviato: 8 Feb 2015 21:49
 

Non riesco a capire di che tappo nel gambo parli potresti per favore spiegarti meglio o postare una foto anche presa da Internet?
 
15251586
15251586 Inviato: 8 Feb 2015 22:02
 

Per tappi intendi i tappi (perni) che ci sono nei steli in basso? Poi l'o-ring si devono sostituire?
 
15251769
15251769 Inviato: 9 Feb 2015 9:02
 

dovrebbero esserci due viti piccole,in teoria a stella,una per ciascuno stelo che consentono lo svuotamento degli steli. L'or lo devi cambiare solo se è rotto o deformato
 
15252239
15252239 Inviato: 9 Feb 2015 17:14
 

Ok grazie oggi o domani provo e scrivo.
 
15252502
15252502 Inviato: 9 Feb 2015 21:23
 

Ah poi una cosa, ma per l'olio del cambio deve essere 10/40 specifico per cambio o va anche bene quello per motori 4t. Qui nei rivenditori in paese sae 20 o 30 non ne hanno e non lo ordinano... Mi hanno detto che hanno il sae 5w20 e sae 5w30 ma suppongo che non centri nulla. Ah e poi nei steli quanto olio ci va?
 
15253377
15253377 Inviato: 10 Feb 2015 18:48
 

in teoria qualunque olio per moto a 4T va bene nel cambio. Per la quantità degli steli non mi ricordo perchè nelle tamanaco e cruser ce ne andavano 330 g per parte ma la forcella era diversa. Negli steli se non trovi di meglio puoi usare anche il nuto H46 dei macchinari industriali o quello dell'idroguida della macchina ma con risultati molto modesti
 
15253522
15253522 Inviato: 10 Feb 2015 21:21
 

L'olio che ho tolto era 252ml per parte, gliene metto 260ml? Poi un altro consiglio (non so sei esperto nel settore) per uso enduro/cross come rigidezza e freno idraulico come mi devo comportare? perché io non ho la più pallida idea
 
Mostra prima i messaggi di:





Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Cagiva

Forums ©