Leggi il Topic


Indice del forumForum ScooterScooter - Forum Modifiche Estetiche

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
come si fa l'impianto stereo sullo scooter???
403354
403354 Inviato: 13 Giu 2006 12:57
Oggetto: come si fa limpianto stereo sullo scooter???
 

mi potreste dare una mano??vorrei tanto avere un impianto sul mio mezzo icon_cool.gif
ciao e grazie!!!!!
 
403378
403378 Inviato: 13 Giu 2006 13:04
 

prova con le casse da computer. Soltanto che devi togliere il trasformatore interno. Poi le colleghi a una batteria...dovrebbe funzionare. Io l'ho fatto cos e funziona
 
403397
403397 Inviato: 13 Giu 2006 13:10
 

capito???
 
403420
403420 Inviato: 13 Giu 2006 13:19
 

funzionerebbe? ma k tipo di batteria si potrebbe usare quella del motore andrebbe bene o si scricherebbe troppo velocemente?? icon_question.gif icon_wink.gif
 
404034
404034 Inviato: 13 Giu 2006 18:28
 

speed79 ha scritto:
funzionerebbe? ma k tipo di batteria si potrebbe usare quella del motore andrebbe bene o si scricherebbe troppo velocemente?? icon_question.gif icon_wink.gif

no tranquillo, a meno che non la usi sempre e col volume a palla. Altrimenti se ti va puoi comprare come me un'altra batteria da usare solo per lo stereo (costano circa 8-10)
 
404039
404039 Inviato: 13 Giu 2006 18:30
 

le casse del pc nn vanno bene tutte..io ho fatto un "impianto" ke non un grank..ma mi rimasto il sottosella..ho speso solo 20 e si sente abbastanza bene!!..ho comprato delle casse ke funzionano con 4 batterie e si attakkano all'mp3 e le ho imboskate dentro le carene dello scooter..nn un grank..ma si sente abbastanza bene!e per quando sono fermo va benone..certo se vuoi un impianto ke faccia spettacolo..comprati un impianto da makkina..
 
404146
404146 Inviato: 13 Giu 2006 19:19
 

da quanto te lo sei fatto? k hai messo x spendere solo 20??
 
404194
404194 Inviato: 13 Giu 2006 19:39
 

me lo sono fatto da nemmeno 1 settimana..ho detto..c'ho messo 2 di quelle casse ke funzionano a batterie e ke si attakkano all'mp3..le trovi in un qualunque negozio di elettronica
 
404390
404390 Inviato: 13 Giu 2006 21:04
 

a me basta che quando spengo il mezzo e apro il sotto sella stordisca gli amici!!! icon_cool.gif
 
405307
405307 Inviato: 14 Giu 2006 11:30
 

b il mio quando mi fermo lo accendo e si sente musika..x non storidisce nessuno icon_lol.gif ma si sente abbastanza bene
 
405467
405467 Inviato: 14 Giu 2006 12:40
 

SwissBaron ha scritto:
b il mio quando mi fermo lo accendo e si sente musika..x non storidisce nessuno icon_lol.gif ma si sente abbastanza bene

ma quanta potenza ha?(W) e poi niente amplificatore? fammi sapere se nn t kiedo troppo potresti allegare una foto?grazie icon_wink.gif
 
417267
417267 Inviato: 19 Giu 2006 14:38
 

jetforce901 ha scritto:
a me basta che quando spengo il mezzo e apro il sotto sella stordisca gli amici!!! icon_cool.gif

mi potresti dire come lohai montato x favore grazie...
 
417654
417654 Inviato: 19 Giu 2006 16:40
 

vuoi sapere quanti W ha?6 sikurio?? ne ha la bellezza di 2 W rm!!ahahahahahaha..e tranquillo ke non ho dimentikato nessuno 0! icon_lol.gif icon_lol.gif cmq qnd mi fermo si sente bene e mentre vado se sto ai bassi regimi si sente anke..cmq foto nn posso mettertele xk come ho detto tutto nascosto dentro le carene icon_razz.gif
 
417669
417669 Inviato: 19 Giu 2006 16:46
 

dai sempre bello!!! icon_wink.gif
 
417711
417711 Inviato: 19 Giu 2006 17:05
 

ma come faccio a collegare le casse del pc, che hanno bisogno di corrente, alla batteria????
 
418035
418035 Inviato: 19 Giu 2006 19:01
 

io le cerkavo proprio del pc..ma non le ho trovate da nessuna parte xk vanno a 12 V alternata..non continua..e quindi non vanno bene..poi ho trovato ste casse ke un mio soci usa qnd va a sk8tare e le ho messe..!!
 
418049
418049 Inviato: 19 Giu 2006 19:09
 

dai raga,basta aprire qualsiasi cassa,io lo ho fatto con le creative 2.1,ho diciamo "rimpicciolito" levandogli tutte le plastiche,lo stesso con le casse,e funziona da paura,non c'entra nulla il tipo di corrente,almeno a me,tolto il trasformatore,il gioco fatto,avendogli dato quella continua,funziona bene lo stesso,ci avevo provato le 4.1 ma preferisco tenerle al pc,dato che le ho pagate care...
 
418555
418555 Inviato: 19 Giu 2006 22:02
 

mah..dipende..se c' bisogno l'alternata c' bisogno l'alternata..nn ce ne sono di balle..cmq io nn ne ho trovati nemmeno col trasformatore esterno..erano tutte con quello interno e era troppo un casino..non avevo voglia di comprarle ke poi magari nn andavano bene
 
418588
418588 Inviato: 19 Giu 2006 22:12
 

scusate la mia ignoranza mi spiegate l'alternatore nel sistema creative quel coso a parte sul filo della spina? icon_redface.gif
 
418594
418594 Inviato: 19 Giu 2006 22:13
 

SwissBaron ha scritto:
mah..dipende..se c' bisogno l'alternata c' bisogno l'alternata..nn ce ne sono di balle..cmq io nn ne ho trovati nemmeno col trasformatore esterno..erano tutte con quello interno e era troppo un casino..non avevo voglia di comprarle ke poi magari nn andavano bene
e va bene uguale,cmq forse tu hai ragione...perche il mio primo impianto prese foco...
 
418600
418600 Inviato: 19 Giu 2006 22:15
 

icon_eek.gif
 
418610
418610 Inviato: 19 Giu 2006 22:20
 

speed79 ha scritto:
icon_eek.gif
era al massimo volume,noi eravamo lontani e si sente un strano puzzo di...non so... puzzo di chiuso,non di plastica,era ben differente,insomma si vede il fumo nero uscire dalla sella,si arriva li e era preso foco dei cavi,per fortuna che ci ho pisciato...
 
418640
418640 Inviato: 19 Giu 2006 22:29
 

ahahahah bellooooo!!ti 6 messo a pisciare sullo scooter??ahahahahahah..c***o dovevi filmarlo!!ahahahahahahah icon_lol.gif icon_lol.gif
cmq speed79 si il trasformatore "quel coso grosso" ke parte dalla spina..li c' scritto 230 V AC (AC corrente alternata) e poi di fianko 12 V AC oppure DC( DC corrente continua) e se DC va bene..quindi in sto caso tagli e colleghi..ma se AC non funziona..non ci sono storie..
 
419080
419080 Inviato: 20 Giu 2006 8:08
 

SwissBaron ha scritto:
ahahahah bellooooo!!ti 6 messo a pisciare sullo scooter??ahahahahahah..c***o dovevi filmarlo!!ahahahahahahah icon_lol.gif icon_lol.gif
cmq speed79 si il trasformatore "quel coso grosso" ke parte dalla spina..li c' scritto 230 V AC (AC corrente alternata) e poi di fianko 12 V AC oppure DC( DC corrente continua) e se DC va bene..quindi in sto caso tagli e colleghi..ma se AC non funziona..non ci sono storie..

grazie raga cmq AC credo xk il sistema 6.1 uno abbastanza raro cmq ora vedo di trovarne una altro allora se ha sorrente continua (DC) posso direttamente collegare tutto alla batteria no... non servirabbero magari resistenze appunto x evitare icon_lol.gif ke prenda a fuoco?? icon_lol.gif
 
419103
419103 Inviato: 20 Giu 2006 8:24
 

Si Meglio Se Ci Metti Un Fusibile..(devi collegarlo tra il + della batteria e il + dello stereo)..cmq tranquillo..se prende fuoco al massimo ci pisci sopra!! icon_lol.gif icon_lol.gif
 
419109
419109 Inviato: 20 Giu 2006 8:27
 

scusate nuovamente la mia ignoranza mamma mia... ke bestai k sono...ma un fusibile normale xk io ricordo k erano diversi l'uno dall'altro...!! icon_redface.gif
 
420722
420722 Inviato: 20 Giu 2006 17:45
 

SwissBaron ha scritto:
Si Meglio Se Ci Metti Un Fusibile..(devi collegarlo tra il + della batteria e il + dello stereo)..cmq tranquillo..se prende fuoco al massimo ci pisci sopra!! icon_lol.gif icon_lol.gif
avrei voluto vedere te...sfotti sfotti.
 
420889
420889 Inviato: 20 Giu 2006 18:48
 

ma dai sto skerzando..anke te rideresti se fosse successa a me e lo verrei a rakkontare sul forum!ahahah..c***o mi immagino la scena del sotto sella ke va a fuoco e te ke ci pisci sopra icon_lol.gif dai fa ridere!! una cosa ke si vede in scary movie!ahahahah
 
420923
420923 Inviato: 20 Giu 2006 18:58
 

SwissBaron ha scritto:
ma dai sto skerzando..anke te rideresti se fosse successa a me e lo verrei a rakkontare sul forum!ahahah..c***o mi immagino la scena del sotto sella ke va a fuoco e te ke ci pisci sopra icon_lol.gif dai fa ridere!! una cosa ke si vede in scary movie!ahahahah
si,hai ragione,hahahaha!!!! icon_lol.gif
 
421719
421719 Inviato: 20 Giu 2006 23:25
 

speed79 ha scritto:
scusate nuovamente la mia ignoranza mamma mia... ke bestai k sono...ma un fusibile normale xk io ricordo k erano diversi l'uno dall'altro...!! icon_redface.gif

raga x favore rispondete?
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Modifiche Estetiche

Forums ©