Leggi il Topic


Piaggio Ciao [info e consigli di meccanica]
15670963
15670963 Inviato: 30 Lug 2016 18:10
 

Per prima cosa controlla che la pipetta sia innestata bene sulla candela.

Il ciao ė poco più di un decespugliatore ( detto in modo scherzoso) ... le componenti neccaniche sono ridotte al minimo e le tolleranze di montaggio enormi.
Insomma... ci si può mettere le mani senza essere meccanici provetti con una buona probabilità di non fare danni e nn peggiorare le cose rispetto a come le si trovano.

Ma, qualcuno diceva: ''non si può spiegare come fare il pane a chi nn sa cosa sia la farina''

Per dire che un minimo di conoscenza meccanica e passione sono necessarie
 
15676558
15676558 Inviato: 10 Ago 2016 8:26
Oggetto: piaggio ciao va bene solo con fori sul filtro aria
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

ciao a tutti, ho uno ciao con motore "ecologico" (pistone con superficie verso l'interno), ho montato un carburatore 12/12 getto 49 e filtro aria a 6 fori, da metà acceleratore in su, il motore scoppiettava e non prendeva giri, allora ho provato a fare dei fori aggiuntivi sul filtro dell'aria e ora prende tutti i giri e non scoppietta, come mai?
non vorrei grippare, il gt è originale, fino a qualche mese fa andava bene senza alcun foro aggiuntivo, poi ho avuto dei problemi con le puntine e condensatori, ora ho sistemato quel problema ma per andare bene ho dovuto fare due fori.
 
15676808
15676808 Inviato: 10 Ago 2016 16:39
 

ma il pistone "ecologico" era su blocco a puntine?
Sul SI mi pare che uscì su motori a accensione elettronica.

Vabbè, a parte questo.

Può darsi che tu abbia modificato involontariamente un po' l'anticipo.
Non conosco bene il modello, ma sui vecchi motori a puntine quasi sempre queste erano regolabili nel momento di contatto.
Quindi è cambiato lo "scoppio" e può darsi che ti sei ritrovato con una carburazione che con i nuovi parametri risultava un po' grassa.
 
15676826
15676826 Inviato: 10 Ago 2016 17:35
 

Pensandoci bene era un motore di un bravo, recentemente ho cambiato le pubtine quindi protrebbe essere questa la causa
 
15729371
15729371 Inviato: 16 Nov 2016 19:28
Oggetto: Ho un problema con il mio motorino ciao della piaggio
 

<b>Nota automatica</b>: questo messaggio proviene dalla fusione di un altro topic.
______________

il mio motorino ciao della piaggio dopo tanti anni di inattività è stato ripulito perchè intasato, ma ad un certo punto non voleva più accendersi e cominciava ad uscire miscela dalla marmitta.
COSA DEVO FARE???
 
15729545
15729545 Inviato: 17 Nov 2016 7:17
 

"ripulito perchè intasato"

ti riferisci ai depositi carboniosi o al carburatore?

il fatto che esca carburante dalla marmitta potrebbe dipendere dallo spillo della vaschetta del carburatore che non chiude bene.
 
15729803
15729803 Inviato: 17 Nov 2016 18:03
Oggetto: è stato ripulito perchè era intasato
 

il carburatore non è stato pulito
 
15729938
15729938 Inviato: 17 Nov 2016 21:32
 

revisiona carburatore e verifica galleggiante e spillo.
 
15730401
15730401 Inviato: 18 Nov 2016 21:09
Oggetto: ok, va bene
 

ok, va bene
 
15791687
15791687 Inviato: 7 Apr 2017 19:57
Oggetto: Problemi accelerazione ciao piaggio
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Salve a tutti ho un problema con il mio ciao, quando accelero parte bene per il primo metro, poi resta basso di giri come se perdesse pressione, e dopo circa 10m parte piano. L'unico problema è nell'accelerazione perchè dopo nn ha problemi di ripresa. Aggiungo che ogni volta che riapro il blocco c'è sempre la sede del volano sporca.
Ciao a puleggia e tutto originale.
Grazie in anticipo.
 
15817347
15817347 Inviato: 21 Mag 2017 19:53
Oggetto: piaggio ciao non parte
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Ieri ho riesumato il ciao di mio padre fermo da qualche anno,ho provato ad accenderlo ma il motore non gira. Quando incomincio a pedalere e tiro la leva per accenderlo il motore non gira e la ruota continua a girare. Aiutatemi non so cosa fare. Grazie in anticipo 
 
15817388
15817388 Inviato: 21 Mag 2017 21:18
 

Prova a far girare il motore a mano dalla ventola.
Se a mano gira prova a vedere, togliendo la bandina sx se quando pedali la purezza posteriore gira.

Banalmente: sicuro non sia inserito il blocco per usare il motorino come fosse una bicicletta (un pulsante sul mozzo posteriore che stacca la trasmissione)
 
15820792
15820792 Inviato: 26 Mag 2017 16:29
Oggetto: Problema Piaggio Ciao
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Ciao a tutti,
Sto riscontrando un problema con il mio Piaggio ciao che ho messo a posto da poco, il problema è che dopo averlo acceso non va su di giri, si accelera ma tira pochissimo però se provo a staccare il motore con la levetta che c'è nella ruota posteriore allora accelerando la moto va su di giri benissimo.
In poche parole quando il motore è "messo" e io mi ci siedo sopra e lo accelero lui fa fatica a tirare e non capisco il motivo.
Abbiamo smontato il tutto e pulito per bene ma niente da fare.
Cerco qualcuno che mi aiuti, grazie.
 
15830372
15830372 Inviato: 12 Giu 2017 17:52
Oggetto: Malfunzionamento del motore di un ciao piaggio
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Ciao a tutti, l'altro giorno ho messo a posto un vecchio ciao, riesco ad accenderlo e ad accelerare ma non a tutta birra infatti appena il motore va su di giri si spegne.
Mi potreste dire qual'è il problema secondo voi?
Grazie
 
15977198
15977198 Inviato: 7 Giu 2018 9:46
Oggetto: Ciao perde potenza a caldo
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Ciao a tutti
Ho un problema con il mio ciao
Appena acceso funziona molto bene ma appena si scalda non ha un bel suono ( come se non scoppiasse bene) e ai bassi tende a ingolfarsi o addirittura a spegnersi
Ho notato che la bobina scalda molto ,può essere lei il problema?
Grazie in anticipo
 
16096872
16096872 Inviato: 6 Ago 2019 7:32
Oggetto: Acquisto Piaggio Ciao
 

Nota automatica: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Salve a tutti,io verso il 18 agosto dovrei andare a vedere un Piaggio ciao che è marciante.
Cosa devo controllare oltre la candela e il livello di battistrada dei copertoni?
Vi ringrazio anticipatamente
 
16096873
16096873 Inviato: 6 Ago 2019 7:36
 

un motore in ghisa bifascia con nulla attorno se non una bobina e una frizione automatica..non ha sti segreti. mmm guarda che si accenda con mezza pedalata..anzi un quarto. forse la ruggine nel serba potrebbe essere un problema..
 
16096875
16096875 Inviato: 6 Ago 2019 7:40
 

Grazie per la risposta,ma secondo te se c'è ruggine nel serbatoio mi conviene prenderlo o no?
 
16097019
16097019 Inviato: 6 Ago 2019 13:38
 

direi di no.....ma prova su anche altri siti che sono ,per forza dicose, più specifici e/o hanno più utenti esperti per risponderti.
 
16098635
16098635 Inviato: 13 Ago 2019 12:56
Oggetto: Montaggio marmitta originale catalitica Piaggio Ciao
 

Nota automatica: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Ciao a tutti verso fine ottobre devo acquistare un Piaggio Ciao degli anni 80 tutto originale quindi con la marmitta originale.Per limitare le emissioni vorrei montare la marmitta originale catalitica che ho visto su eBay a €70,secondo voi conviene?Le prestazioni diminuirebbero? Cioè l'accelerazione e la velocità diminuirebbero?Grazie a tutti anticipatamente.
 
16098644
16098644 Inviato: 13 Ago 2019 13:42
 

az parlare di prestazioni su un ciao è un po...... strano(?)
assolutamente a 70 euro non ti conviene.. da me si trovano a 100 i ciao completi
Le prestazioni, seppur sono pochissime, chiaramaente diminuiscono con un marmitta originale rispetto a una aftermarket
diminuire le emissioni perche poi?
 
16098661
16098661 Inviato: 13 Ago 2019 15:56
 

Emissioni e marmitta catalitica sul 49cc 2T anni 80 mi pare impossibile.
in quegli anni erano tutti Euro 0 anche i diesel con il nuvolone nero.

0510_saluto.gif
 
16099131
16099131 Inviato: 16 Ago 2019 13:55
 

tanto non avresti l'omologazione sul libretto sarebbe inutile
 
16099297
16099297 Inviato: 17 Ago 2019 13:38
 

0509_up.gif 0509_up.gif 0509_up.gif 0509_up.gif
 
Mostra prima i messaggi di:





Pagina 18 di 18
Vai a pagina Precedente  123...161718

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaElaborazioni su Scooter e Ciclomotori d'epoca

Forums ©