Leggi il Topic


Indice del forumForum Suzuki

   

Pagina 1 di 1
 
TPS (potenziometro farfalla) GSX600F
15875979
15875979 Inviato: 17 Set 2017 17:01
Oggetto: TPS (potenziometro farfalla) GSX600F
 



Buonasera,

Continando i lavori sulla mia bella moto, e dopo aver smontato e pulito i carburatori,
mi sono accorto che Il minimo è instabile e talvolta si alza e si abbassa da solo. eusa_think.gif
Questo potrebbe indicare che il potenziometro delle farfalle (TPS) ha qualche problema di funzionamento.
L' ho smontato e misurato e in apparenza sembra buono, ma quando si rovina la pista
solo nel punto vicino al minimo (la parte piu utilizzata) il multimetro non basta.
In questo caso bisogna smontare ed alimentare il tps e poi controllare con l'oscilloscopio
la tensione d'uscita al variare dell' angolo di rotazione.
Oppure bisogna alimentarlo ai terminali estremi ed utilizzarlo come un normale potenziometro
per il volume della radio. Se fa' rumore in alcuni punti allora è sicuramente da cambiare.
(I terminali di questo dispositivo, su questo modello di moto, sono collegati esattamente come
i potenziometri della radio, cioè il cursore è collegato al polo centrale, e gli estremi della pista
sono collegata agli estremi dei poli. Inoltre Suzuki dice di regolarlo al 76% della resistenza totale solo quando le farfalle sono totalmente aperte. Quindi nel mio caso ho misurato 5.2 kOhm totali,
che significa che devo regolarlo a 5.2 x 0.76 = 3.95kOhm)
Il problema è bisogna essere abbastanza sicuri che sia veramente difettoso,
perchè da listino costa la modica cifra di 85€ icon_asd.gif
 
15876039
15876039 Inviato: 17 Set 2017 20:52
 

La prova con l'oscilloscopio ha tolto ogni dubbio.
Il problema è sporadico ma evidente (freccia rossa), e sta' proprio nella zona del minimo. (1200giri)

Le forme d'onda sono abbastanza irregolari a causa della rotazione mauale del perno,
qui sotto si possono vedere le piu significative.
Le altre sono piu o meno uguali e con lo stesso difetto alla stessa tensione.

immagini visibili ai soli utenti registrati


immagini visibili ai soli utenti registrati


lo schema utilizzato per provare il TPS

immagini visibili ai soli utenti registrati



Sicuramente è rovinato, quindi posso aprirlo e vedere cosa è successo...
 
15876177
15876177 Inviato: 18 Set 2017 8:33
Oggetto: Re: TPS (potenziometro farfalla) GSX600F
 

ZioPigTurbo ha scritto:
Oppure bisogna alimentarlo ai terminali estremi


uhm... non so se hai fatto bene. E' roba di precisione, già non andrebbe mai smontato, tu addirittura ci mandi pure dentro della corrente...

ciao

WK
 
15876404
15876404 Inviato: 18 Set 2017 13:07
Oggetto: Re: TPS (potenziometro farfalla) GSX600F
 

wkowalski ha scritto:
uhm... non so se hai fatto bene. E' roba di precisione, già non andrebbe mai smontato, tu addirittura ci mandi pure dentro della corrente...

ciao

WK

Beh ma prima ho calcolato la corrente e la dissipazione totale. icon_biggrin.gif
(ovviamente il potenziometro e' scollegato dalla centralina)
Anche ammettendo massimo 30V, con la pista di 5kOhm,
scorrono max 6mA che dissipano una potenza massima di 180mW.
Questo valore sicuramente non surriscalda la pista, che probabilmente
riesce a dissipare anche oltre 1/4 di Watt.
(Normalmente questi sensori sono alimentati dalla centralina con la tensione stabilizzata di 5V
poi il segnale variabile del TPS entra nell' ingresso del convertitore Analogico/Digitale)

Se bisogna cambiarlo non ho altra scelta, si smonta e poi si ricalibra seguendo
le indicazioni del manuale Suzuki. (76% della resistenza totale a piena apertura farfalla)

e magari aggiustando l'anticipo con il motore acceso, come nel video...

Link a pagina di Youtube.com

Ciao.

doppio_lamp_naked.gif
 
15879799
15879799 Inviato: 25 Set 2017 17:45
 

Mi e' arrivato il ricambio proprio oggi e l'ho appena montato.
La pista (Ω1) misura 5.29 .. 5.30 kOhm, quindi come dice il manuale,
devo aprire tutto l'acceleratore e poi regolarlo fin quando non leggo
il valore di 5.29*0.76 = 4.02 kOhm (Ω2) sul polo centrale.

immagini visibili ai soli utenti registrati



Sul service Ω1 e' la resistenza della pista Ω2 il valore da calibrare...

immagini visibili ai soli utenti registrati

 
15882703
15882703 Inviato: 1 Ott 2017 14:30
 

Aggiornamento...

Nel proseguimento del restauro, dopo alcune prove con il potenziometro nuovo,
il minimo risulta molto piu' stabile e preciso.
(prima invece riaccelerava anche da sola che sembrava posseduta dagli spiriti maligni)

Purtroppo resta qualche piccolo problema di carburazione, che mi sta facendo impazzire...
Pare quasi che va' a 3 cilindri ed e' troppo irregolare.
Invece con l'aria tirata funziona come un orologio svizzero. eusa_think.gif
E funziona anche con precisione svizzera, una volta oltrepassati i 4000 giri a vuoto.
(Ovviamente essendo un motore sportivo da oltre 12.000 giri, al minimo mi aspetto sempre
un regime leggermente instabile, ma non troppo.)

Le valvole sono OK perche' la compressione e' nei limiti di tolleranza.
Per quanto riguarda l'accensione, le candele CR9EK sono nuove.
Le bobine (sistema a scintilla persa) le ho misurate dal lato dell' alta tensione e non sono interrotte.
Quindi non restano che i condotti del minimo di qualche carburatore...
che essendo piccoli piccoli sono quelli che piu facilmente si intasano di sporcizia....
Oppure in alternativa qualche crepetta sul collettore di aspirazione che prende aria... eusa_think.gif
 
16079338
16079338 Inviato: 5 Giu 2019 21:43
 

Ho lo stesso problema con la mia Gsx750f... Partendo dal presupposto che smonterò il sensore tps domani e lo controllerò col multimetro per poi eventualmente ordinare un altro,ti chiedo esattamente qual è la procedura da seguire per cambiarlo ,devo farlo a motore caldo in temperatura? Mi potresti fare una guida passo passo perché sono profano di queste cose.... Te ne sarei grato
 
16079544
16079544 Inviato: 6 Giu 2019 13:49
 

Questi lavori sarebbe meglio farli con il motore freddo, ma non e' nulla di particolare o difficile.
per togliere il TPS sono solo due viti e si registrano con il motore spento ed il multimetro.
Quindi si ruota di qualche grado il TPS (con farfalla completamente aperta) fino a legge il valore della resistenza prescritto. Poi si stringono i bulloni e si ricollega la spinetta.
Diciamo che sarebbe molto piu' comodo smontando serbatoio e carburatori, perche' il TPS e' fissato sulla barra delle farfalle.
(do per scontato che bisogna togliere le carene, ecc. ecc. e l'eventuale aggiustamento a motore caldo come nel link youtube e' solo l'ultima spiagga se le cose non vanno come dovrebbero.)
A me' e' andata bene e dopo la pulizia dei carburatori ora il motore gira come un orologio svizzero.
pero' ho oltre 30 anni di esperienza tecnologica. Altrimenti sarebbe meglio farsi assistere da un amico esperto di moto.
Aggiungo -- il tps e' un potenziometro con una molla di ritorno in posizione zero.
L'aggeggio e' molto delicato, quindi bisogna reistallarlo con il perno nel verso giusto e
ruotandolo nella posizione di riposo senza forzare e senza lubrificanti.
eventualmente dimmi quali problemi incontri e cosa non funziona.

0510_saluto.gif
 
16079762
16079762 Inviato: 7 Giu 2019 7:38
 

Ciao,ieri sono riuscito a smontare e rimontare regolando il tutto.il problema era che ho fatto pulire x bene il carburatore da un amico che aveva smontato il Tps ma nn sapeva regolarlo con precisione , la moto andava a strattoni e aveva il minimo alto a caldo in rilascio,sui 2500giri,x poi riabbassarsi dopo qualche secondo.ora cosi facendo ho risolto il problema dei buchi in erogazione,ma il minimo al rilascio rimane srmpre accelerato x qualche secondo......non so che fare...
 
16079766
16079766 Inviato: 7 Giu 2019 7:45
 

Ratifico che ho fissato ad acceleratore spalancato il potenziometro al 76%del suo valore,ma nn ho provato a fare come nel filmato dove il meccanico regola il Tps in maniera diciamo piu artigianale.pensi che potrebbe migliorare la cosa?
 
16079880
16079880 Inviato: 7 Giu 2019 14:26
 

Se ancora non va' allora si regola a motore caldo, pero' mi sembra davvero strano.
hai una foto del carburatore con tps nuovo ?
di che anno e' la GSX ? corrispondono i codici ricambio ?

0510_saluto.gif
 
16081527
16081527 Inviato: 13 Giu 2019 11:11
 

Ciao,il gsx è del 2003,il codice del ricambio è giusto.ho ricontrollato ed è tarato esattamente al 76%.la moto strattona un po in movimento ai bassi a freddo ma anche dopo un uso prolungato per due ore,rimane accellerata in rilasvio per poi riabbassarsi al minimo....nn so piu che pesci prendere.....uff
 
16081629
16081629 Inviato: 13 Giu 2019 14:47
 

Se anche regolando a caldo e stringendo bene le viti nn va' allora mi sa che non e' il TPS eusa_think.gif
bisognerebbe ricontrollare i cavi delle candele, le bobine, i cablaggi e i carburatori.
Con pazienza (e il calendario) bisogna ricontrollare tutto.
Di dove sei all' incirca ? casomai se mi dovessi trovare in zona posso anche venire a dare uno sguardo.

0510_saluto.gif
 
16081655
16081655 Inviato: 13 Giu 2019 16:56
 

E lo so,in bel dilemma.....
Io sono di Torino....
 
16081758
16081758 Inviato: 13 Giu 2019 23:11
 

Rismontare tutto è un lavoraccio però se non esiste altra via...
Purtroppo io sono sulla costa adriatica altrimenti sarei venuto volentieri a dare uno sguardo.
anche perchè oramai quel motore lo conosco a memoria. icon_asd.gif

0510_saluto.gif
 
16083016
16083016 Inviato: 18 Giu 2019 15:43
 

Figurati,grazie lo stesso.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Suzuki

Forums ©