Leggi il Topic


Yamaha FZR 1000 ex up [problemi con riserva]
15049180
15049180 Inviato: 8 Lug 2014 13:16
Oggetto: Yamaha FZR 1000 ex up [problemi con riserva]
 



ciao a tutti ho da poco acquistato una fzr 1000 ex up e alla prima uscita son rimasto a piedi senza benzina controllato un p con poca benzina la pompa sempre alimentata anche eliminando l'interruttore. come funzione la sonda nel serbatoio che dovrebbe togliere alimentazione alla pompa?
dato che non un interruttore in quanto alimentata da positivo e negativo. i fili finiscono in una centralina posta nel codone lato sx come controllarla?
 
15189098
15189098 Inviato: 19 Nov 2014 20:56
Oggetto: Re: Yamaha FZR 1000 ex up [problemi con riserva]
 

micramax ha scritto:
ciao a tutti ho da poco acquistato una fzr 1000 ex up e alla prima uscita son rimasto a piedi senza benzina controllato un p con poca benzina la pompa sempre alimentata anche eliminando l'interruttore. come funzione la sonda nel serbatoio che dovrebbe togliere alimentazione alla pompa?
dato che non un interruttore in quanto alimentata da positivo e negativo. i fili finiscono in una centralina posta nel codone lato sx come controllarla?


Ciao, a me e' successa la stessa cosa.... hai risolto il problema? E se si, come hai fatto??? Io ho provato a vedere il sensore, la valvola il rele'... ma non ho risolto nulla, rimane sempre inserita la riserva.... Grazie
 
15812456
15812456 Inviato: 12 Mag 2017 20:56
 

Riesumo questo post perche' anch'io ho una fzr 1000 del 1990 ed ho lo stesso problema, riserva sempre inserita e conseguenti rischi di rimanere a secco.

Ho anche aperto un topic sul forum delle FZR, Thunderace ecc.. ma per ora nessuno mi ha saputo dire come lavora il sensore che e' posto all'interno del serbatoio, e' un componente elettronico allo stato solido (NTC o simili...) collegato con la centralina di accensione che dovrebbe variare il proprio valore quando si bagna di benzina.

Sarebbe utile conoscerne di preciso la logica di funzionamento ed anche i valori caratteristici per capire se funziona regolarmente oppure ha perso sensibilita'.

Ciao , Lorenzo.
 
15943367
15943367 Inviato: 5 Mar 2018 18:50
 

Ciao Redhornet, ho provato a capire il funzionamento di questo sistema ed ho sentito anche dei meccanici ( Non Yama ufficiali) e nessuno mi ha saputo spiegare la logica di funzionamento del sensore posto nel serbatoio.
Ho quindi tagliato la testa al toro, tolto il sensore e messo un interruttore reed (ampolla ermetica in vetro con contatto magnetico) comandato da una calamita fissata ad un galleggiante artigianale.

Una volta regolato il punto di chiusura dell'interruttore ho alimentato un led aggiuntivo sul cruscotto che inizia a lampeggiare con lo sciabordio dai 5/6 litri e diventa fisso a 4 litri .
Per ora funziona bene , speriamo che duri... icon_smile.gif

Ciao.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaForum Yamaha d'epoca

Forums ©