Leggi il Topic


x10 piaggio si spegne [cause spegnimenti improvvisi]
14104345
14104345 Inviato: 3 Feb 2013 17:44
Oggetto: x10 piaggio si spegne [cause spegnimenti improvvisi]
 



Salve sono nuovo del forum, vi voglio raccontare la mia avventura con piaggio X10 350 i,e, executive comprato a luglio 2012.
Al ritiro dello scooter, nuovo, iniziano i problemi:
1) lo stesso giorno del ritiro, mi fermo per fare rifornimento, dopodichè non riparte, chiamo il venditore, che anche lui non riesce a farlo ripartire, lo riportiamo in officina e dopo cc 3 ore riparte. problema? non si è capito.
2) km 600 mentre viaggiavo i citta al semaforo, si spegne e non ne vuole sapere di ripartire, con un forte odore di benzina. Contatto il carro attrezzi che arriva dopo cc 2 ore, l'addetto prova ad farlo partire e lo scooter riparte.
Il giorno dopo contatto il rivenditore, che i invita a riportarlo in officina, problema? anche questa volta non si trova la causa.
3) mentre ero in marcia in tangenziale lo scooter si spegne con prima un calo di potenza e poi si spegne, poiche ero in velocita' dopo alcuni tentativi, riparte. Km 850.
Questa volta contatto l'assistenza piaggio che mi invita a recarmi in officina.
Dopo 1 settimana e senza scooter sostitutivo, e parliamo del mese di agosto dove lo scooter viene piu usato, mi viene consegnato, problema? rimappattura della centralina è hanno effettuato il tagliando, costo 150 euro.
A questo punto ho pensato e ho sperato che il problema era stato risolto, dopo cc 300 km, quindi pronti per le vacanze estive, magariiiiiiiiiiiiiiiiiiii.
4) in autostrada dopo cc 50 km, lo scooter si spegna a tal punto di fermarsi, restavo fermo 10 minuti e poi ripartiva, e cosi fin quando mi sono arreso e ho chiamato il carro attrezzi.
Ho avvissato il concessionario e l'assistenza piaggio, a tutt'oggi sono ancora senza scooter, perchè nemmeno loro hanno capito il problema, di sostituirlo non ne parlano, di ridarmi i soldi nemmeno. Quindi ho deciso di consultare un avvocato per fare avvalere i miei diritti.
Vi scrivo perchè è lo stesso problema che si è verificato su tutti le motorizzazione 350 i.e. della piaggio, se qlc ha lo stesso problema o qlc mi puo essere d'aiuto. GRAZIE 0509_mitra.gif
 
14104430
14104430 Inviato: 3 Feb 2013 18:25
 

ciao non conosco il tuo mezzo però..... se fosse un motore a carburatore potrebbe trattarsi di un caso di vapor lock, diverse vetture ne soffrivano nei tempi andati, chi ti scrive è uno che da ragazzo ha fatto il meccanico ed ora non è più ragazzo aimè, in pratica per via del calore si creano delle bolle di vapore nel circuito di alimentazione che impediscono la normale alimentazione di carburante. Se ci pensi al comportamento del tuo scooter è come se all'improvviso la benzina non arrivasse più, poi dopo un certo periodo di tempo riprende ad arrivare e quindi tutto rifunziona. Se nel tuo scooter la benzina arriva mediante una pompa carburante e non per semplice caduta dal serbatoio, io farei controllare proprio la pompa, se poi arriva per semplice caduta prova a mettere un isolante termico intorno ai condotti del carburante che per qualche motivo passano vicino fonti di calore che potrebbero creare bolle di vapore. doppio_lamp_naked.gif
 
14104549
14104549 Inviato: 3 Feb 2013 19:44
 

non so se la pompa di benzina montata sull'x10
sia uguale a quelle del Beverly...

su quelle ci sono stati dei problemi abbastanza frequenti,
sembra che ce ne fosse una partita loffia ed i sintomi erano proprio quelli....prova anche in quel senso.

su quello di mia moglie (si sentiva un fortissimo odore di benzina ma non c'erano
perdite) e' stato sostituito il serbatoio...non sfiatava a dovere, con perdita di potenza
e scoppiettii vari.




doppio_lamp.gif
 
14112013
14112013 Inviato: 6 Feb 2013 19:20
 

potrebbe essere che non entra aria nel serbatoio per compensare la benzina che utilizza , nella macchina ho risolto facendo un foro di 2 mm.nel tappo ,la prossima volta che si verifica il problema prova a togliere il tappo se sfiata il problema è propio quello ,per adeguarsi alle norme antinquinamento hanno cambiato i sistemi di sfiato ai serbatoi munendoli di valvole che spesso si bloccano mandano in depressione i serbatoi e la benzina non viene risucchiata ,..
 
14120436
14120436 Inviato: 10 Feb 2013 15:20
Oggetto: Re: x10 piaggio si spegne
 

luchy72 ha scritto:
Salve sono nuovo del forum, vi voglio raccontare la mia avventura con piaggio X10 350 i,e, executive comprato a luglio 2012.
Al ritiro dello scooter, nuovo, iniziano i problemi:
1) lo stesso giorno del ritiro, mi fermo per fare rifornimento, dopodichè non riparte, chiamo il venditore, che anche lui non riesce a farlo ripartire, lo riportiamo in officina e dopo cc 3 ore riparte. problema? non si è capito.
2) km 600 mentre viaggiavo i citta al semaforo, si spegne e non ne vuole sapere di ripartire, con un forte odore di benzina. Contatto il carro attrezzi che arriva dopo cc 2 ore, l'addetto prova ad farlo partire e lo scooter riparte.
Il giorno dopo contatto il rivenditore, che i invita a riportarlo in officina, problema? anche questa volta non si trova la causa.
3) mentre ero in marcia in tangenziale lo scooter si spegne con prima un calo di potenza e poi si spegne, poiche ero in velocita' dopo alcuni tentativi, riparte. Km 850.
Questa volta contatto l'assistenza piaggio che mi invita a recarmi in officina.
Dopo 1 settimana e senza scooter sostitutivo, e parliamo del mese di agosto dove lo scooter viene piu usato, mi viene consegnato, problema? rimappattura della centralina è hanno effettuato il tagliando, costo 150 euro.
A questo punto ho pensato e ho sperato che il problema era stato risolto, dopo cc 300 km, quindi pronti per le vacanze estive, magariiiiiiiiiiiiiiiiiiii.
4) in autostrada dopo cc 50 km, lo scooter si spegna a tal punto di fermarsi, restavo fermo 10 minuti e poi ripartiva, e cosi fin quando mi sono arreso e ho chiamato il carro attrezzi.
Ho avvissato il concessionario e l'assistenza piaggio, a tutt'oggi sono ancora senza scooter, perchè nemmeno loro hanno capito il problema, di sostituirlo non ne parlano, di ridarmi i soldi nemmeno. Quindi ho deciso di consultare un avvocato per fare avvalere i miei diritti.
Vi scrivo perchè è lo stesso problema che si è verificato su tutti le motorizzazione 350 i.e. della piaggio, se qlc ha lo stesso problema o qlc mi puo essere d'aiuto. GRAZIE 0509_mitra.gif


La tua è una questione sopratutto di principio icon_wink.gif però non credo che molti ti seguiranno (presentazione località)perchè dici che il problema è presente in tutte le motorizzazioni 350i.e. ....... eusa_think.gif non mi sembra,lo dico perchè leggo propio in questa sezione molte discussioni a rigardo (trattasi di Beverly stesso motore e componenti elettrici) con casi risolti da tempo,e altri senza alcun incoveniente,ti metto (se non li avessi visti) alcuni link:
beverly 350 nuovo che si spegne [cause e soluzioni]
Beverly 350 Sport Touring Difetti [consuma tanto-si spegne]
Piaggio X10 dopo 5 giorni (e 250 km)
Molte volte cambiare concessionario/officina può rivelarsi utile doppio_lamp_naked.gif
 
14131703
14131703 Inviato: 14 Feb 2013 21:11
 

Sicuramente cambiare concessionario può servire icon_asd.gif
 
14132205
14132205 Inviato: 15 Feb 2013 8:16
 

secondo me al 99% e' la pompa difettosa
 
14272127
14272127 Inviato: 12 Apr 2013 9:43
Oggetto: Re: x10 piaggio si spegne [cause spegnimenti improvvisi]
 

0509_mitra.gif 0509_mitra.gif


appena ritirato x10 piaggio
fatto 311 km si pianta in autostrada,pericolosamente,in quanto perde potenza immediatamente. chiaramente non si riavvia più.
carro attrezzi.officina!! BOBINA BRUCIATA!!!!!! a soli 311 km.
montano elettronica e parti elettriche made in china scadenti!! e le fanno pagare a prezzo europeo!!! bella affidabilità!!!!!!
Le aziende italiane meritano solo di fallire.
prima della scadenza della garanzia me ne sbarazzerò e tornerò alle giapponesi molto serie e affidabili.





luchy72 ha scritto:
Salve sono nuovo del forum, vi voglio raccontare la mia avventura con piaggio X10 350 i,e, executive comprato a luglio 2012.
Al ritiro dello scooter, nuovo, iniziano i problemi:
1) lo stesso giorno del ritiro, mi fermo per fare rifornimento, dopodichè non riparte, chiamo il venditore, che anche lui non riesce a farlo ripartire, lo riportiamo in officina e dopo cc 3 ore riparte. problema? non si è capito.
2) km 600 mentre viaggiavo i citta al semaforo, si spegne e non ne vuole sapere di ripartire, con un forte odore di benzina. Contatto il carro attrezzi che arriva dopo cc 2 ore, l'addetto prova ad farlo partire e lo scooter riparte.
Il giorno dopo contatto il rivenditore, che i invita a riportarlo in officina, problema? anche questa volta non si trova la causa.
3) mentre ero in marcia in tangenziale lo scooter si spegne con prima un calo di potenza e poi si spegne, poiche ero in velocita' dopo alcuni tentativi, riparte. Km 850.
Questa volta contatto l'assistenza piaggio che mi invita a recarmi in officina.
Dopo 1 settimana e senza scooter sostitutivo, e parliamo del mese di agosto dove lo scooter viene piu usato, mi viene consegnato, problema? rimappattura della centralina è hanno effettuato il tagliando, costo 150 euro.
A questo punto ho pensato e ho sperato che il problema era stato risolto, dopo cc 300 km, quindi pronti per le vacanze estive, magariiiiiiiiiiiiiiiiiiii.
4) in autostrada dopo cc 50 km, lo scooter si spegna a tal punto di fermarsi, restavo fermo 10 minuti e poi ripartiva, e cosi fin quando mi sono arreso e ho chiamato il carro attrezzi.
Ho avvissato il concessionario e l'assistenza piaggio, a tutt'oggi sono ancora senza scooter, perchè nemmeno loro hanno capito il problema, di sostituirlo non ne parlano, di ridarmi i soldi nemmeno. Quindi ho deciso di consultare un avvocato per fare avvalere i miei diritti.
Vi scrivo perchè è lo stesso problema che si è verificato su tutti le motorizzazione 350 i.e. della piaggio, se qlc ha lo stesso problema o qlc mi puo essere d'aiuto. GRAZIE 0509_mitra.gif
 
14272456
14272456 Inviato: 12 Apr 2013 11:41
Oggetto: Re: x10 piaggio si spegne [cause spegnimenti improvvisi]
 

gunny58 ha scritto:
0509_mitra.gif 0509_mitra.gif


appena ritirato x10 piaggio
fatto 311 km si pianta in autostrada,pericolosamente,in quanto perde potenza immediatamente. chiaramente non si riavvia più.
carro attrezzi.officina!! BOBINA BRUCIATA!!!!!! a soli 311 km.
montano elettronica e parti elettriche made in china scadenti!! e le fanno pagare a prezzo europeo!!! bella affidabilità!!!!!!
Le aziende italiane meritano solo di fallire.
prima della scadenza della garanzia me ne sbarazzerò e tornerò alle giapponesi molto serie e affidabili.

ciao purtroppo sto constatando che la qualità della componentistica sta sempre più riducendosi per contenere i costi, riduzione dei costi che aimè non si traduce in prezzi più bassi in favore dell'utente finale, tale riduzione di qualità però non è solo un problema di aziende italiane o europee, direi che è una tendenza abbastanza generalizzata, quel che disturba maggiormente è che quando ci rechiamo ad acquistare un ricambio lo facciano pagare sempre troppo per il valore reale che ha. Questo accade non solo per il mercato delle moto ma anche per quello delle auto, solo che per queste ultime esistono tantissime aziende che producono ricambi "di concorrenza" a volte identici agli originali anche qualitativamente e su tali ricambi il prezzo è spesso ridotto del 50%. Purtroppo non esiste un mercato altrettanto sviluppato di ricambi alternativi anche per le moto, se non per pochissimi ricambi e per i mezzi più comuni. Non è una questione di prodotti italiani o esteri. doppio_lamp_naked.gif
 
14343294
14343294 Inviato: 9 Mag 2013 6:19
 

PIAGGIO X10 350 ie.

Dopo un anno è tutto OK.


Altro caso, primi scooter venduti 2013, Beverly nuovo posteggiato nello stesso garage e con lo (stesso motore) è rimasto fermo nella concessionaria per un mese.
A tutt'oggi, questo scooter. non ha alcun altro problema.

LAMENTELE SUI PRODOTTI: C'è e ci sarà sempre nel mercato mondiale il prodotto che esce dalla catena di montaggio con dei problemi.

L'accusare questa o altra azienda - nel mondo (hainoi) attuale dell'usa e getta - senza poi fare i giusti passi, anche Legali, non ha alcun senso.

Della Serie: Me pianso adosso se la moglie me fà le corna.
 
14347949
14347949 Inviato: 10 Mag 2013 16:33
 

Ho fatto circa 4000 km acquistato a ottobre 2012 per ora tutto bene
mi sono accorto che l'interruttore arresto motore (RUN/OFF) è molto sensibile se si sfiora tenta di spegnersi forse a lungo andare con le buche o con qualche vibrazione potrebbe creare problemi
 
14348114
14348114 Inviato: 10 Mag 2013 17:13
 

CQtin ha scritto:
PIAGGIO X10 350 ie.

Dopo un anno è tutto OK.


Altro caso, primi scooter venduti 2013, Beverly nuovo posteggiato nello stesso garage e con lo (stesso motore) è rimasto fermo nella concessionaria per un mese.
A tutt'oggi, questo scooter. non ha alcun altro problema.

[b]LAMENTELE SUI PRODOTTI: C'è e ci sarà sempre nel mercato mondiale il prodotto che esce dalla catena di montaggio con dei problemi.[/b]

L'accusare questa o altra azienda - nel mondo (hainoi) attuale dell'usa e getta - senza poi fare i giusti passi, anche Legali, non ha alcun senso.

Della Serie: Me pianso adosso se la moglie me fà le corna.





posso essere daccordo...
da chiarire bene il punto da me evidenziato:

un conto e' far uscire un prodotto con un "problema" sconosciuto alla Casa madre
(magari un componente esterno alla fabbrica proveniente da terzi) ma in
buona fede...un altro e' tirare all'osso per fare economia....risparmiare ad ogni costo,
pur sapendo che quei pezzi economici prima o poi si romperanno (magari dopo la garanzia),
tanto chissenefrega...i soldi buoni (non quelli del monopoli) li hanno gia' presi, e altri ne prenderanno con i ricambi....

nella mia esperienza personale, questo comportamento l'ho notato maggiormente
nei marchi europei (per non dire altro)...
quoto chi dice che i giapponesi "curano" meglio i loro prodotti e non ci pensano un attimo
ad attivare campagne di richiamo, anche a distanza di anni, se si accorgono che qualcosa
di serio non risponde ai loro standard qualitativi.


doppio_lamp.gif
 
14349989
14349989 Inviato: 11 Mag 2013 14:16
 

Salve Luchy72 anche io ho lo stesso problema.
Questo quanto ho scritto alla piaggio attraverso mail
"Vorrei segnalare ancora una volta il difetto del mio scooter beverly 350 sport touring acquistato a giugno del 2012 ed ora con 9.000 chilometri. Già in precedenza ho segnalato alla Piaggio che si spegne in corsa o in condizione di stazionamento, con il rischio di incidenti soprattutto in corso di sorpasso, come mi stava per succedere in autostrada mentre superavo un camion con rimorchio ed avero un'auto dietro.
Ho sperimentato che quando succede in corsa se spengo il pulsante run off rosso sul lato destro e poi lo riaccendo riparte.
Dall'assistenza mi è stata già cambiata la centralina a settembre-ottobre del 2012.
ll difetto persiste comunque se pur più di rado.
Ho saputo di non essere l'unico ad avere avuto questo problema con il motore 350.
Potreste darmi quale informazione.
Per esempio se c'è una qualche intenzione di sostituire qualcosa o ritirare gli scooter da parte della casa.
P.S. trovo scarso il servizio Piaggio prestatomi per questo grave e pericoloso difetto apparso già il primo giorno di acquisto, soprattutto il mancato sostegno ed informazione da parte della casa madre piaggio."
Qualcuno ha avuto gli stessi miei problemi.
Come si risolvono.
Il meccanico dell'assistenza piaggio di Frosinone si è accorso che rimane sporco il dispositivo di miscelazione benzina aria che è appiccicato alla centralina.
Sembra che la centralina vada in tilt quando non riconosce la giusta miscelazione ed allora si spegne.
Se spegni in corsa lo scooter con il pulsante run off e lo riaccendi in corsa la centralina si resetta e riparte, questo mi è stato detto.
Sono Fabio Torriero di Frosinone
 
14483596
14483596 Inviato: 2 Lug 2013 17:28
Oggetto: Re: x10 piaggio si spegne [cause spegnimenti improvvisi]
 

luchy72 ha scritto:
Salve sono nuovo del forum, vi voglio raccontare la mia avventura con piaggio X10 350 i,e, executive comprato a luglio 2012.
Al ritiro dello scooter, nuovo, iniziano i problemi:
1) lo stesso giorno del ritiro, mi fermo per fare rifornimento, dopodichè non riparte, chiamo il venditore, che anche lui non riesce a farlo ripartire, lo riportiamo in officina e dopo cc 3 ore riparte. problema? non si è capito.
2) km 600 mentre viaggiavo i citta al semaforo, si spegne e non ne vuole sapere di ripartire, con un forte odore di benzina. Contatto il carro attrezzi che arriva dopo cc 2 ore, l'addetto prova ad farlo partire e lo scooter riparte.
Il giorno dopo contatto il rivenditore, che i invita a riportarlo in officina, problema? anche questa volta non si trova la causa.
3) mentre ero in marcia in tangenziale lo scooter si spegne con prima un calo di potenza e poi si spegne, poiche ero in velocita' dopo alcuni tentativi, riparte. Km 850.
Questa volta contatto l'assistenza piaggio che mi invita a recarmi in officina.
Dopo 1 settimana e senza scooter sostitutivo, e parliamo del mese di agosto dove lo scooter viene piu usato, mi viene consegnato, problema? rimappattura della centralina è hanno effettuato il tagliando, costo 150 euro.
A questo punto ho pensato e ho sperato che il problema era stato risolto, dopo cc 300 km, quindi pronti per le vacanze estive, magariiiiiiiiiiiiiiiiiiii.
4) in autostrada dopo cc 50 km, lo scooter si spegna a tal punto di fermarsi, restavo fermo 10 minuti e poi ripartiva, e cosi fin quando mi sono arreso e ho chiamato il carro attrezzi.
Ho avvissato il concessionario e l'assistenza piaggio, a tutt'oggi sono ancora senza scooter, perchè nemmeno loro hanno capito il problema, di sostituirlo non ne parlano, di ridarmi i soldi nemmeno. Quindi ho deciso di consultare un avvocato per fare avvalere i miei diritti.
Vi scrivo perchè è lo stesso problema che si è verificato su tutti le motorizzazione 350 i.e. della piaggio, se qlc ha lo stesso problema o qlc mi puo essere d'aiuto. GRAZIE 0509_mitra.gif



Stesso identico problema con il beverly 350...sono ancora in attesa di risposte!!!
 
14584614
14584614 Inviato: 20 Ago 2013 18:10
 

Qualcuno ha risolto si capisce quale sia il problema?

sono in attesa di una chiamata da parte della piaggio per una revisione totale dello scooter
 
14586685
14586685 Inviato: 21 Ago 2013 19:58
Oggetto: Re: x10 piaggio si spegne [cause spegnimenti improvvisi]
 

gunny58 ha scritto:
0509_mitra.gif 0509_mitra.gif


appena ritirato x10 piaggio
fatto 311 km si pianta in autostrada,pericolosamente,in quanto perde potenza immediatamente. chiaramente non si riavvia più.
carro attrezzi.officina!! BOBINA BRUCIATA!!!!!! a soli 311 km.
montano elettronica e parti elettriche made in china scadenti!! e le fanno pagare a prezzo europeo!!! bella affidabilità!!!!!!
Le aziende italiane meritano solo di fallire.
prima della scadenza della garanzia me ne sbarazzerò e tornerò alle giapponesi molto serie e affidabili.



rieccomi!!!!!!!!! 18 -8- 2013

piaggio x10 una m***a di scooter !!!!!!! questa volta mi pianta in mezzo ai monti a 5600 km
FRIZIONE BRUCIATA!!!!!! fumo bianco , puzza, perdita olio.
penso farò una capatina a pontedera a parlare........ con qualche responsabile ufficio clienti.
per telefono non si fanno trovare, si parla solo con i centralinisti..prima o poi dovranno uscire dai loro uffici ***** Canc By MrTomy*****!!!!! comprate PIAGGIO MI RACCOMANDO!!!!!
 
14593151
14593151 Inviato: 25 Ago 2013 17:06
Oggetto: Re: x10 piaggio si spegne [cause spegnimenti improvvisi]
 

gunny58 ha scritto:
0509_mitra.gif 0509_mitra.gif


appena ritirato x10 piaggio
fatto 311 km si pianta in autostrada,pericolosamente,in quanto perde potenza immediatamente. chiaramente non si riavvia più.
carro attrezzi.officina!! BOBINA BRUCIATA!!!!!! a soli 311 km.
montano elettronica e parti elettriche made in china scadenti!! e le fanno pagare a prezzo europeo!!! bella affidabilità!!!!!!
Le aziende italiane meritano solo di fallire.
prima della scadenza della garanzia me ne sbarazzerò e tornerò alle giapponesi molto serie e affidabili.


A) esiste una circolare PIAGGIO in cui si prescriveva la sostituzione di *QUELLA* bobina sia sui mezzi giacenti che su quelli venduti,ma non tutti solo quelli dal telaio XXXX al telaio ZZZZ
dovresti interpellare PIAGGIO in proposito (no non il concessionario,propio PIAGGIO!)

B) > il 90% dei componenti elettrici/elettronici che equipaggiano marche Italiane come jap sono prodotti in cina.

C) per farti un'esempio,alcuni modelli 250/300/350(PIAGGIO) hanno problemi con la pompa benzina,lo stesso vale per T-MAX e alcuni modelli Suzuki quindi la tua incazzatura e' del tutto gratuita.

se acquistare Jap ti fa' sentire piu' tranquillo,nessuno puo' impedirtelo,dalle mie esperienze risulta che ogni marca ha le sue magagne...
 
14611624
14611624 Inviato: 3 Set 2013 12:05
Oggetto: Spegnimento X10
 

Buongiorno a tutti, io ho comprato a Genova un X10 350 a fine aprile 2013 ed ho percorso ad oggi 1500 km. Ieri, dopo aver sperato invano di essere immune da questa problematica di cui avevo letto con orrore, lo scooter si è spento senza motivo ed è ripartito dopo un po'. Sono stato in officina, mi hanno sostituito il cappuccio (per evitare dispersioni comunque non utili) della candela e mi hanno detto che lo spegnimento è un problema noto e che "Piaggio ci sta lavorando". Mi hanno anche suggerito di verificare quante volte succede....Io ho risposto che non sono un tester della Piaggio, ma un semplice cliente e che non vorrei essere asfaltato da qualche tir in austostrada....Detto questo ho chiamato un mio amico avvocato, perchè vorrei scrivere a Piaggio che non ho intenzione di andare in giro con un mezzo dichiaratamente poco sicuro, ma lui mi ha detto che occorrerebbe un po' di documentazione per "certificare" il fatto che il problema esiste da tempo e non riguarda solo il mio mezzo. Dice che non posso scrivere che una volta mi si è spento lo scooter, sostenendo che il difetto esiste per tutti i mezzi che montano questo motore. Quindi: chi è stato vittima di questo inconveniente mi potrebbe mandare una mail/lettera/comunicazione o qualsiasi cosa che attesti la segnalazione a Piaggio? Oltre a fargli scrivere da un avvocato, vorrei anche inviare un po' di documentazione a qualche rivista. Se qualcuno volesse partecipare a questa avventura, allora vi prego di mandarmi qualche scritto sulla mia mail: rrichards68@gmail.com.
Grazie
Riccardo Arena
 
15390538
15390538 Inviato: 3 Lug 2015 10:52
Oggetto: x10 500 exe
 

buongiorno a tutti
io ho lo stesso problema con la versione 500 abs

mandato 2 volte in assistenza lo scooter risulta perfetto ma io continuo ad avere lo stesso difetto:
ogni tanto, si spegne sia da fermo che in movimento con il rischio di incidente.

qualcuno di voi è riuscito a capire da cosa dipende o mi può dare qlc consiglio?

grazie mille
bioico
 
15390937
15390937 Inviato: 3 Lug 2015 18:21
Oggetto: Re: x10 500 exe
 

bioico ha scritto:
buongiorno a tutti
io ho lo stesso problema con la versione 500 abs

mandato 2 volte in assistenza lo scooter risulta perfetto ma io continuo ad avere lo stesso difetto:
ogni tanto, si spegne sia da fermo che in movimento con il rischio di incidente.

qualcuno di voi è riuscito a capire da cosa dipende o mi può dare qlc consiglio?

grazie mille
bioico


Un solo consiglio,contatta Piaggio direttamente,il concessionario conta come il 2 di picche,se invece sei tu a rompere le @@ direttamente,la cosa cambia...
 
15394731
15394731 Inviato: 8 Lug 2015 10:09
 

tutti i piaggio 500 ogni tanto hanno questo difetto,di solito causato dal CF sporco o dalla batteria scarica
Fai un pieno di blu super e controlla i morsetti,se il problema continua allora vai di Piaggio
 
15395251
15395251 Inviato: 8 Lug 2015 16:40
 

Come già detto da Gyready93 gli spegnimenti improvvisi sono causati molto probabilmente dal corpo farfallato sporco, tale problematica ha origine dal fatto che spesso i meccanici nel cambiare l'olio oltrepassano abbastanza con facilità il livello massimo dell'olio in coppa, questo causa un'eccessiva produzione di vapori d'olio nel basamento motore che va a causare un'aspirazione di tali vapori nel vano filtro aria e da li vengono aspirati dal corpo farfallato che poi si imbratta. Imbrattandosi il corpo farfallato lo stesso non riesce a far gestire correttamente il livello del minimo alla centralina e il motore in rilascio spesso si spegne perchè per effetto della valvola non perfettamente chiusa imbrattata dai residui d'olio viene aspirata più aria del dovuto e il motore per la non corretta gestione del minimo si spegne. Ho constatato di persona la cosa perchè al mio Beverly 400, che è analogo ai 500 o ai 350, ho smontato e pulito perfettamente il corpo farfallato e poi da li ogni volta che facevo un cambio d'olio ho evitato sistematicamente di mettere nuovo fino al livello massimo, facendo attenzione che l'olio rimesso fosse un po' sotto il massimo, diciamo che quasi lo sfiorasse. Il mezzo a quel tempo aveva circa 40000km e dopo quasi 30000km non mi si sono più ripresentati gli spegnimenti improvvisi che si manifestavano ogni tanto prima. Quindi come consiglio posso solo dirvi di far pulire bene il corpo farfallato facendolo smonatre dalla sua sede e non pulendolo solo dalla parte filtro aria ma anche lato motore e poi fate evitare di mettere olio in eccesso perchè non serve affatto mettere il livello sopra il massimo, crea solo pressioni eccessive e imbrattamento del vano aspirazione, basta che il livello sia tra minimo e massimo livello ma mai oltre il massimo
 
15768593
15768593 Inviato: 20 Feb 2017 16:56
 

Ciao a tutti
in merito al problema dello spegnimento improvviso dello scooter (piaggio x10 500 executive) ho poi risolto da solo (botta di fortuna).

Guardando nei vari forum ho letto che il beverly 500 che monta lo stesso motore dell' X10 ha avuto in passato lo stesso problema causato da un contatto del tasto di accensione (quello rosso).

Il bello è che nessuno dei tre meccanici a cui ho portato lo scooter è riuscito a trovare il difetto (ma tutti mi hanno comunque chiesto dalle 90 alle 120 euro )

Il falso contatto toglieva elettricità al motore spegnendolo; è bastato togliere il tasto rosso e dare una bella pulita ai contatti !!

Se dovesse capitare a qualcuno spero che legga questo messaggio prima di passare da un meccanico all'altro senza risolvere nulla

saluti
bioico
 
15768744
15768744 Inviato: 20 Feb 2017 21:35
 

Il problema di cui parli è un problema che può capitare a chiunque e legato a un problema di falso contatto che può presentarsi estemporaneamente e magari in determinate condizioni. Il formarsi di ossidi sui contatti dei commutatori sul manubrio può essere legato anche come uno custodisce il mezzo a riposo, se lo stesso viene tenuto abitualmente all'aperto la formazione di ossidi sui contatti può essere molto più frequente. Non vedo come tre meccanici potevano accorgersi di un problema estemporaneo e che si verifica in determinate condizioni. I malfunzionamenti o sono evidenti e continui o altrimenti sfido chiunque a trovarne la motivazione sicura quando essi non si manifestano al momento in cui ci presenta in assistenza. Meglio sostituire componenti del mezzo quando il difetto è evidente piuttosto che sostituire componentistica a casaccio. Comunque sappi che togliere il tasto rosso può inficiare della tua sicurezza, meglio se non lo toglievi quel selettore o meglio lo sostituivi. Io quel selettore ce lo su sul mio Beverly dal 2010 e solo l'anno scorso gli ho dato una controllata e pulita togliendo l'ossido che vi si era formato
 
15888241
15888241 Inviato: 12 Ott 2017 15:26
 

Per onestà intellettuale, dopo quasi 20.000 km e più di quattro anni, devo dire che il problema a me non si è più presentato e che lo scooter almeno fino ad oggi (sgratt sgratt), non mi ha più dato alcun problema....
Certo non sarà molto "affascinante", però consuma poco, ha un bel vano sottosella (tanto che non ho mai avuto problemi a portare borsa della palestra e pc) ed è molto stabile (a Genova, col vento che tira questa non è una caratteristica da sottovalutare).
Ciao a tutti!
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Maxi-ScooterMaxiscooter oltre i 300cc

Forums ©