Leggi il Topic


Indice del forumForum Tecnico

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
Carburatori a depressione: come approcciarvisi? (cautamente)
13278353
13278353 Inviato: 24 Apr 2012 18:12
Oggetto: Carburatori a depressione: come approcciarvisi? (cautamente)
 



Ciao a tutti,
ho un po' di problemini con i carburatori della mia Yamaha e volevo provare, cautamnete, ad esaminarli per sporcizia e rotture varie. Sono dei Mikuni a depressione, non so bene che modello, appena mi ricordo di farlo guardo se c'è scritto sui carburatori stessi.

Prima di avventurarmi in una pulizia completa (non l'ho mai fatto e mi ansia un po' il doverlo fare in strada eusa_shifty.gif ) volevo esaminare le membrane.
Posso semplicemente aprire i tappi per mettere allo scoperto le membrane e vedere se sono danneggiate?

grazie icon_smile.gif
 
13278383
13278383 Inviato: 24 Apr 2012 18:24
 

Ciao , Ugo 51....., io ho fatto quel genere di lavoro alcune volte , e non è operazione complessa..... icon_smile.gif
Nello specifico , basta rimuovere i coperchietti relativi ed esaminarle visivamente , per appurare se vi sono tagli o screpolature .
A volte , vanno comunque sostituite perchè hanno perso la originaria elasticità , pur essendo visivamente intatte .
Posso sapere che "sintomi" accusa , il tuo motore ?...... eusa_think.gif



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
13278396
13278396 Inviato: 24 Apr 2012 18:26
 

Ehehe Ugo, stavolta qualche piccola dritta te la posso dare io dato che i mikuni della mia yamaha li avrò aperti 50 volte per regolare gli spilli icon_smile.gif

Allora, i tappi superiori li puoi togliere senza timore, stai solo attento quando togli completamente le 2 viti superiori perchè la molla interna tenderà a schizzare fuori dal carburatore.
Una volta tolto il coperchio e la molla puoi sfilare la gigliottina con la sua membrana e lo spillo conico

immagini visibili ai soli utenti registrati



Evita di maneggiare la membrana in gomma, è molto delicata, magari estrai la gigliottina infilando un dito nel cilindro centrale per poi tirarla su. Ovviamente fai attenzione quando la rimonti e soprattutto quando chiudi il coperchio del carburatore... deve essere posizionata perfettamente.
 
13278421
13278421 Inviato: 24 Apr 2012 18:34
Oggetto: Re: Carburatori a depressione: come approcciarvisi? (cautamente)
 

Ugo51 ha scritto:
Ciao a tutti,

Posso semplicemente aprire i tappi per mettere allo scoperto le membrane e vedere se sono danneggiate?

grazie icon_smile.gif

assolutamente si,ma ti auguro che non siano danneggiate,perchè costano un botto,se sono solo un pò indurite,puoi sprussarci uno spray al silicone da entrambi i lati per ravvivare la gomma doppio_lamp_naked.gif
 
13278422
13278422 Inviato: 24 Apr 2012 18:34
 

ansetup ha scritto:
Ciao , Ugo 51....., io ho fatto quel genere di lavoro alcune volte , e non è operazione complessa..... icon_smile.gif
Nello specifico , basta rimuovere i coperchietti relativi ed esaminarle visivamente , per appurare se vi sono tagli o screpolature .
A volte , vanno comunque sostituite perchè hanno perso la originaria elasticità , pur essendo visivamente intatte .
Posso sapere che "sintomi" accusa , il tuo motore ?...... eusa_think.gif



doppio_lamp_naked.gif doppio_lamp_naked.gif


eh, dici che non è un'operazione complessa, ma credo che quel "esperto di meccanica" te lo sia guadagnato per un motivo ben preciso icon_asd.gif
scherzi a parte, ci proverò, almeno a togliere i tappi per esaminare le membrane.

il problema è questo: ogni tanto la moto va a tre.
all'inizio si alternavano i cilindri a smettere di funzionare, adesso dopo un bel po' di regolazioni della vite della miscela (adesso è sui 2.5 giri fuori in tutti i cilindri) è il cilindro numero 3 che imbratta la candela ogni 2-300Km.
questo lo imputo a un non corretto bilanciamento.

di recente poi mi è capitato di notare che se sto al minimo per almeno una trentina di secondi, uno dei cilindri affoga in partenza. praticamente il motore va a tre per qualche giro, poi si riprende.
ho pensato a una membrana lacerata.


ultima nota, il minimo (1500-1600 rpm a caldo - abbastanza alto, ma la vite di regolazione è bloccata) sale quando il motore è in temperatura.
non è normale, vero?
a freddo sta sui 1000...poi sale
 
13278432
13278432 Inviato: 24 Apr 2012 18:36
 

pazed ha scritto:
Ehehe Ugo, stavolta qualche piccola dritta te la posso dare io dato che i mikuni della mia yamaha li avrò aperti 50 volte per regolare gli spilli icon_smile.gif

Allora, i tappi superiori li puoi togliere senza timore, stai solo attento quando togli completamente le 2 viti superiori perchè la molla interna tenderà a schizzare fuori dal carburatore.
Una volta tolto il coperchio e la molla puoi sfilare la gigliottina con la sua membrana e lo spillo conico

Immagine: Link a pagina di I.ebayimg.com

Evita di maneggiare la membrana in gomma, è molto delicata, magari estrai la gigliottina infilando un dito nel cilindro centrale per poi tirarla su. Ovviamente fai attenzione quando la rimonti e soprattutto quando chiudi il coperchio del carburatore... deve essere posizionata perfettamente.



grazie 0509_up.gif

credo che la prima volta mi limiterò ad aprire e vedere le membrane icon_mrgreen.gif
non so perchè ma i carburatori a depressione mi incutono timore... ho paura di far loro qualcosa di brutto eusa_shifty.gif
 
13278476
13278476 Inviato: 24 Apr 2012 18:45
 

La variazione del regime di minimo da motore freddo a motore caldo , entro certi limiti , è normale....., ma da quello che scrivi potrebbe anche trattarsi di una membrana "andata" , forse "solo" indurita..... eusa_think.gif
L' idea di una bella pulita ai carburatori , e relativa verifica delle varie componenti , è quasi un "obbligo" , vista la veneranda età della tua cavalcatura..... icon_smile.gif



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
13278492
13278492 Inviato: 24 Apr 2012 18:48
 

Ugo51 ha scritto:



grazie 0509_up.gif

credo che la prima volta mi limiterò ad aprire e vedere le membrane icon_mrgreen.gif
non so perchè ma i carburatori a depressione mi incutono timore... ho paura di far loro qualcosa di brutto eusa_shifty.gif




Se ti può aiutare a "prender coraggio"......, è più o meno la stessa sensazione che provo io quando "tento" (...spesso invano.... eusa_shifty.gif ) di fare qualcosa di "nuovo" col P.C...... eusa_wall.gif 0510_sad.gif




doppio_lamp_naked.gif doppio_lamp_naked.gif
 
13278742
13278742 Inviato: 24 Apr 2012 19:42
 

mi dispiace contraddire ansetup, mago sospensionista ( icon_wink.gif icon_biggrin.gif ) ma le membrane al minimo hanno incidenza nulla.

il minimo è ballerino perchè la moto necessita sicuramente una regolazione del gioco valvole.

i carburatori puliti e riallineati sicuramente aiutano, ma non hanno molto a che fare con questo tipo di problema... anche se la vite minimo bloccata è indizio di quanto possano aver bisogno d'essere puliti.

a patto che siano originali come componenti e taratura, naturalmente.

al limite potrebbe trattarsi di un'infiltrazione d'aria dai manicotti che stanno tra testa e carburatori, se uno di quelli pesca una minima quantità d'aria , davvero minima!, il motore diventa capricciosissimo e impossibile da regolare, specie da ''allineare''.
 
13279239
13279239 Inviato: 24 Apr 2012 21:12
 

Rileggendo con maggior attenzione i "sintomi" descritti da Ugo , concordo con Cuccoillegal... 0509_up.gif
Se ci fossero una o più membrane inefficienti , i malfunzionamenti si dovrebbero avvertire a regimi "di passaggio" , non al minimo..... eusa_think.gif
Concordo anche sulla possibile necessità del ripristino del corretto gioco valvole .
Ad ogni modo , il fatto che tali "sintomi" si verifichino in maniera non sempre uguale , mi porta a pensare alla presenza di sporcizia all' interno dei carburatori , che muovendosi influenza il passaggio , soprattutto nei condotti di minor sezione (....getto del minimo....)..... eusa_think.gif



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
13279481
13279481 Inviato: 24 Apr 2012 22:12
 

beh, adesso però mi dovete dire come fate a conscere la mia moto meglio di me icon_asd.gif

si, la moto ha bisogno della regolazione del gioco valvole. ha raggiunto (da poco) i 24mila Km, intervallo previsto dalla Casa per il controllo.
si, è possibile, anche se improbabile, che ci siano delle screpolature sui manicotti. o meglio, le screpolature ci sono eccome, e anche belle grosse, solo che mi ero curato, appena presa la moto di chiuderle con della gomma siliconica liquida.

il fatto è che purtroppo la mia è una moto di importazione e i pezzi di ricambio sono molto difficilei da reperire. è questa, alla fine, una delle ragioni per le quali sono così ansioso quando si tratta di smontare qualcosa; perchè so di non potermi permettere di danneggiare alcunchè, pena dover aspettare chissà quanto per vedere comparire l'usato su eBay...

a eusa_think.gif d ogni modo di recente ho trovato dei manicotti che vanno bene (dovrebbero) sulla mia moto - provenienti da un altro modello Yamaha, la XS 400 -
al più presto vedrò di prenderne 4 così da poter smontare in tranquillità i carburatori, sicuro di poterli rimontare anche se i vecchi manicotti dovessero cedere definitivamente.

le membrane, a questo punto, le posso controllare già questo fine settimana - se farà bello - a carburatori montati.
non so se avventurarmi anche nella regolazione del gioco valvole... eusa_think.gif
se almeno avessi il manuale d'officina!
eusa_wall.gif

grazie di tutto comunque ragazzi, vi terrò aggiornati sugli sviluppi (da leggere come: vi assillerò con i miei dubbi tutto il tempo icon_asd.gif )
 
13280737
13280737 Inviato: 25 Apr 2012 13:16
 

Sembra che le membrane siano regolarmente commercializzate qui in UK e costano circa una quarantina di sterline...
Non e' poco ma mi aspettavo di piu'...
 
13282701
13282701 Inviato: 26 Apr 2012 7:02
 

la membrna sarebbe questa: Link a pagina di Wemoto.com
vedo che è già montata sullo stantuffo; in quetso caso dovrei solo aprire il coperchio superiore del carburatore, sfilare membrana e stantuffo e sostituirli con quelli nuovi, oppure ci sono altri pezzi che vanno smontati dallo stantuffo vecchio e messi su quello nuovo?

chiedo perchè c'è un'altra possibilità, ovvero quella di mandare il mio stantuffo via e farsi montare una membrana nuova. costerebbe apparentemente meno (£16 di differenza) ma se fosse possibile io preferirei farmi tutto in casa così da avitare di stare diversi giorni senza moto
 
13282818
13282818 Inviato: 26 Apr 2012 8:07
 

devi smontare lo spillo dal vecchio stantuffo e montarlo sul nuovo,ci sono 2 viti a croce all'interno,una piastrina ed una piccola molla,l'importante è che usi un giravite nuovo di adeguate misura alle viti,perchè sono molto dure e facili rovinare la testa
 
13287150
13287150 Inviato: 27 Apr 2012 9:52
 

grazie per la dritta mar66 0509_up.gif

guardate un po' cosa mi è stato segnalato: Link a pagina di Ebay.co.uk

praticamente si tratta della membrana venduta singolarmente, senza lo stantuffo.
economicamente molto vantaggiosa (anche tenendo in considerazione i costi di spedizione dagli USA) ma ho un po' di dubbi sulla tenuta....
dalle foto si vede che per montare la nuova membrana è necessario tagliare ( icon_confused.gif ) l'anello di tenuta di quella vecchia; la nuova membrana starebbe poi al posto senza necessità dell'anello di tenuta.
secondo voi può funzionare a dovere?
 
13287178
13287178 Inviato: 27 Apr 2012 10:00
 

io l'ho fatto.

avevo sulla 550 tre membrane con dei piccoli buchi, avevo un'altra batteria di carburatori in garage, membrane uguali ma valvole gas diverse, così ho fatto la sostituzione.

tutto ok, funziona bene, ma va fatto con calma icon_smile.gif

ho usato l'attack.

0510_saluto.gif
 
13287194
13287194 Inviato: 27 Apr 2012 10:04
 

Ciao, al link di Wemoto c'è il ricambio originale ... Spendi un po' di più ma difficilmente avrai "imprevisti".

0510_saluto.gif
 
13287203
13287203 Inviato: 27 Apr 2012 10:06
 

mozi ha scritto:
Ciao, al link che hai messo c'è il ricambio originale ... Spendi un po' di più ma difficilmente avrai "imprevisti".

0510_saluto.gif


intendi il link a Wemoto?
eh si, è quello che pensavo anche io...l'idea di comprare tutte e 4 le membrane nuove a poco più del prezzo che pagherei per una mi alletta...ma...

certo che poi Cuccoillegal mi tenta icon_asd.gif
 
13287229
13287229 Inviato: 27 Apr 2012 10:13
 

Ciao, si quello di Wemoto.

Personalmente l'attack non mi ha mai fatto impazzire e non mi darebbe sicurezza di tenuta a lungo termine.
 
13287293
13287293 Inviato: 27 Apr 2012 10:30
 

mozi ha scritto:
Ciao, si quello di Wemoto.

Personalmente l'attack non mi ha mai fatto impazzire e non mi darebbe sicurezza di tenuta a lungo termine.


anche io sono un po' dubbioso sull'attack, ma d'altronde il produttore delle memmbrane vendute singolarmente non accenna alla necessità di alcun collante per tenerle al loro posto...
beh, vediamo un po', nel finesettimana apro i carburatori e vedo un po' come è la situazione.
magari le membrane sono a posto e il problema è un altro.

c'è qualcosa che posso fare alle membrane come manutenzione nel caso non si rivelassero rovinate ma solo avessero perso l'elasticità (ungerle, pulirle...)?
 
13287483
13287483 Inviato: 27 Apr 2012 11:29
 

Esistono degli spray al silicone per ringiovanire la gomma ma non li ho mai usati.
Io sulle mie membrane stavo per applicare una specie di crema al silicone che mi hanno dato in dotazione con il casco Xlite per la manutenzione delle guarnizioni in gomma.... ma poi non l'ho usata ed ho optato per la sostituzione dell'intera batteria di carburatori
 
13287490
13287490 Inviato: 27 Apr 2012 11:30
 

mozi ha scritto:
Ciao, si quello di Wemoto.

Personalmente l'attack non mi ha mai fatto impazzire e non mi darebbe sicurezza di tenuta a lungo termine.


nennemo a me, l'ho usato solo perchè so come sono fatte le membrane e i relativi piattelli.

la membrana è imprigionata tra i due piattelli, quindi funziona... icon_wink.gif
 
13287498
13287498 Inviato: 27 Apr 2012 11:32
 

Cuccoillegal ha scritto:


nennemo a me, l'ho usato solo perchè so come sono fatte le membrane e i relativi piattelli.

la membrana è imprigionata tra i due piattelli, quindi funziona... icon_wink.gif



interessante...se fosse così anche sulla mia moto mi sentirei più sicuro nell'usare le membrane made in USA
 
13385860
13385860 Inviato: 23 Mag 2012 23:49
 

a distanza di quasi un mese, causa vicessitudini varie, i progressi sono molto contenuti.
la notizia più importante è sicuramente quella che la moto va meglio. non so bene perchè (sarà il tempo? mah...) ma so che va meglio.

l'altra è che ho preso un sacchetto di bulloncini con cui inziare a sostituire le viti dei coperchi dei carburatori, molte delle quali sono arrugginite, alcune purtroppo perfino spanate.
tra quelle che sono riuscito a togliere con il cacciavite - domani o dopo prenderò un seghetto per fare un intaglio sulla testa e poterle togliere con il cacciavite a taglio - ci sono le 4 del cilindro #1, che ho aperto per vedere come si presenta la situazione.

mi sembra tutto a posto...c'è anche un getto appena sotto alla mebrana (il getto del minimo? eusa_think.gif ) ed è pulito.
unica nota negativa è che lo stantuffo è rigato, anche in maniera abbastanza decisa, direi.
ho intenzione di prendere della carta a vetro per carrozziere (#1200) e lucidarlo un pochino. dite che è un'idea sensata o una belinata?
 
13386226
13386226 Inviato: 24 Mag 2012 8:50
 

se la moto vabene non lucidare niente.

il getto sotto la membrana è un passaggio aria.

va meglio perchè con il caldo si ingrassa automaticamente la carburazione , e forse le ha fatto bene icon_smile.gif
 
13386325
13386325 Inviato: 24 Mag 2012 9:20
 

forse hai ragione...anche se mi sembrava già troppo grassa prima...

oggi proverò a controllare gli altri carburatori per vedere come sono messi. sabato poi dovrei andare ad ordinare i collettori di aspirazione (un salasso, costano £50 l'uno icon_confused.gif ) così quando mi arriveranno sarò in grado di tirar giù i carburatori, pulirli e regolare il minimo.

speriamo bene 0509_banana.gif
 
13414335
13414335 Inviato: 31 Mag 2012 21:12
 

sono riuscito a controllare tre carburatori su 4, e nessuno di loro prenseta danni alle membrane.
tra questi ci sono i carburatori dei due cilindri sporcaccioni, che ultimamente comunque si sono comportati benissimo.

cuccoillegal, con il discorso del caldo=miscela più grassa hai innescato una serie di paranoie non da poco... eusa_think.gif
e lo dico a fin di bene icon_biggrin.gif
il fatto è che per esempio stamattina che faceva un pochino più freddo e pioveva, la moto era magrissima. sembrava un mitragliatore (sto esagerando..)

è normale che un motore sia così sensibile ai cambiamenti di temperatura e umidità?

potrebbe questa sensibilità essere causata dalle crepe sui collettori di aspirazione? eusa_think.gif


discorso diverso ma parallelo: inizierò il controllo valvole in modo da eliminare almeno quella variabile dall'equazione (tratto l'argomento nel topic di presentazione Ecco la mia Barca (XJR400) )
potrebbero essere loro la causa di una carburazione ballerina?
 
13414513
13414513 Inviato: 31 Mag 2012 21:48
 

Ciao, sinceramente penso che finchè non avrai montato i collettori di aspirazione nuovi non verrai a capo di nulla.

Impossibile gestire una carburazione con una variabile stechiometrica del genere.

0510_saluto.gif
 
13414797
13414797 Inviato: 31 Mag 2012 22:54
 

Ugo51 ha scritto:
sono riuscito a controllare tre carburatori su 4, e nessuno di loro prenseta danni alle membrane.
tra questi ci sono i carburatori dei due cilindri sporcaccioni, che ultimamente comunque si sono comportati benissimo.

cuccoillegal, con il discorso del caldo=miscela più grassa hai innescato una serie di paranoie non da poco... eusa_think.gif
e lo dico a fin di bene icon_biggrin.gif
il fatto è che per esempio stamattina che faceva un pochino più freddo e pioveva, la moto era magrissima. sembrava un mitragliatore (sto esagerando..)

è normale che un motore sia così sensibile ai cambiamenti di temperatura e umidità?

potrebbe questa sensibilità essere causata dalle crepe sui collettori di aspirazione? eusa_think.gif


discorso diverso ma parallelo: inizierò il controllo valvole in modo da eliminare almeno quella variabile dall'equazione (tratto l'argomento nel topic di presentazione Ecco la mia Barca (XJR400) )
potrebbero essere loro la causa di una carburazione ballerina?



quali collettori? quelli tra filtro e carburatori o tra carburatori e testata?

nel secondo caso avresti ben altri problemi.

ad di là di ciò i sintomi che descrivi sono quelli propri di gioco valvole non corretto.

minimo instabile e diverso da calda e da fredda, difficoltà di avviamento..
 
13415121
13415121 Inviato: 1 Giu 2012 6:51
 

sono proprio quelli; i manicotti di gomma a cui sono fissati i carburatori alla testata

intendiamoci, non è che siano crepati alla grande con spaccature visibili; ho cercato di ripararli al meglio ricoprendoli do gomma, ma non posso escludere che qualche microcrep sia sfuggita icon_rolleyes.gif

questo non spiegherebbe comunque la sensibilità agli agenti atmosferici...o si? eusa_think.gif
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Tecnico

Forums ©