Leggi il Topic


Indice del forumForum Moto d'EpocaForum Suzuki d'epoca

   

Pagina 1 di 11
Vai a pagina 123...91011  Successivo
 
Suzuki GT 380 [restauro e ricambi]
601910
601910 Inviato: 1 Set 2006 19:46
Oggetto: Suzuki GT 380 [restauro e ricambi]
 

sto cercando il rubinetto della benzina per un suzuki gt380 del 1976, se avete informazioni su date di mercatini e/o se sapete dove posso trovarlo la creatura tornerebbe on the road, altrimenti rimarrebbe in letargo ancora del tempo...grazie anticipatamente. icon_wink.gif
 
908743
908743 Inviato: 1 Dic 2006 14:05
Oggetto: Re: ricerca ultimo pezzo! [suzuki gt380 del 1976]
 

pallevizze ha scritto:
sto cercando il rubinetto della benzina per un suzuki gt380 del 1976, se avete informazioni su date di mercatini e/o se sapete dove posso trovarlo la creatura tornerebbe on the road, altrimenti rimarrebbe in letargo ancora del tempo...grazie anticipatamente. icon_wink.gif


Ciao,
ti conviene o cercare ai mercatini,o agli specialisti della marca,gli indirizzi li btrovi sulle riviste,e su Internet.
MARCO
 
916877
916877 Inviato: 4 Dic 2006 0:17
 

Guarda qui:

Link a pagina di Bikebandit.com

c'è tutto il catalogo parti, io a breve farò un ordine per il mio GS550E, le spese di spedizione con corriere costano 45.00 Euro...però sono pezzi nuovi.
Ciao
 
8076954
8076954 Inviato: 12 Lug 2009 10:18
Oggetto: aiuto [attacco specchi Suzuki GT380 '75, che misura?]
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

ciaoa tutti,qualcuno riesce a dirmi se l'attacco degli specchietti per una suzuki gt 380 del 75 è'da 10?vi ringrazio....ciao ciao
 
8077030
8077030 Inviato: 12 Lug 2009 10:33
 

Sposto nella sezione di competenza. icon_wink.gif
 
8801323
8801323 Inviato: 5 Nov 2009 13:32
Oggetto: SUZUKI GT380, valore e smontaggio motore...
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Ciao bella gente... ieri è saltato fuori che mio papà possiede nel box un SUZUKI GT 380...
ha iniziato a parlarmi di questa moto... e dirmi che è un 3 cilindri... però non mi ha detto che è un 2T

la sera stessa ho cercato delle foto su internet... ne trovo una grande... faccio un pò di zoom sulla testa... cercando un coprivalvole... eusa_wall.gif capisco che è un 2T... sta mattina mi conferma che è un 2T icon_cool.gif però mi ha detto che crede che il cilindro centrale aveva il difetto di gripparsi perchè la ruota non faceva prendere sufficente aria al cilindro centrale... icon_eek.gif
adesso mi chiedo... com'è da smontare questo motore ? qualcuno di voi l' ha gia smontato... sa dirmi com'è ? complicato... facile... da sbattere nel cesso... potente... lento... senza CV...

dimenticavo... 2 anni fa l' aveva usato... e aveva notato che non aveva compressione... ha lasciato perdere... icon_twisted.gif icon_evil.gif 0509_mitra.gif eusa_doh.gif 0510_sad.gif

va be... ciao ciao... a... mi potreste dire il valore?? ciao.
 
8801395
8801395 Inviato: 5 Nov 2009 13:46
 

Ha trovato un piccolo tesoro! 0509_up.gif
Il problema è trovare i ricambi e trovare qualcuno disposto a spendere per comprartelo una volta in ottime condizioni, ovviamente ad un prezzo elevato.
Per quanto ne so ha potenza da vendere. Il problema principale del tuo motore è proprio trovare i ricambi, la più banale guarnizione è una vera rarità icon_sad.gif
 
8802673
8802673 Inviato: 5 Nov 2009 16:36
 

il cilindro centrale tendeva a grippare, ma credo che con degli ottimi olii per la miscela si possa rimediare ...
 
8804799
8804799 Inviato: 5 Nov 2009 21:05
 

perchè mio papà ha detto che è grippato... magari non c'era attaccata la pipetta... e poi mi pare che non lo teneva in coppia... io sono abituato con un am6 ma non penso che un 3cilindri 2T sia come un diesel... o sbaglio ?
 
8805133
8805133 Inviato: 5 Nov 2009 21:48
 

Bella moto.
Non e' detto che sia grippato e non e' difficile da smontarsi.
Il cilindro centrale era sottoposto a grippature non perche' e' dietro al parafango ma perche'si trova in centro e ha le alette leggermente piu' piccole dei cilindri laterali,come daltronde succedeva con le kawasaki.
Oggi ,rispetto agli anni di questa moto,ci sono oli da miscela molto piu' performanti e non credo che ,se deciderai di rimetterla in funzione, avrai problemi.Certo non sara'una passeggiata trovare eventuali ricambi ma il tempo che impiegherai sara' ben ricompensato dal salirci su e andare in giro.
Abbine cura,sono pezzi di storia.
P.S.
Forse e' piu' facile oggi trovare ricambi di quanto non lo fosse 20 anni fa in quanto per fortuna esiste internet.Ci sono un sacco di rivenditori,anche se chiaramente non regalano niente.
Hai tutto l'inverno per farti una lista di cio' che ti serve e vedere se il gioco vale la candela,ma io credo proprio di si'.Inizia da stasera a cercare,non darti per vinto ,se avrai costanza e TANTA pazienza ti ritroverai un gioiellino per le mani di cui andar fiero e tuo padre sara' sicuramente felicissimo di veder girare di nuovo una parte della sua gioventu'.
Spero che ci vedremo sulla strada.
Ciao
Guido
Ultimissima cosa
Se avrai bisogno di suggerimenti io sono sempre qua,come credo tutti gli amanti di queste moto.
 
8805202
8805202 Inviato: 5 Nov 2009 21:58
 

grazie!! posso con il M.P. ?
 
8805302
8805302 Inviato: 5 Nov 2009 22:13
 

Come credi, ma forse sarebbe meglio qua.
Non credo che abbiamo niente da nascondere e poi le discussioni che eventualmente verranno fuori saranno anche a vantaggio di eventuali altri possessori nonche' tue.Magari c'e' qualcuno che non si e'ancora sentito e conosce a menadito la GT380.E' sempre bene ascoltare i pareri di tutti ,anche se a volte sembrano stupidaggini ,possono evitarti guai.
Ciao
Guido
 
8805329
8805329 Inviato: 5 Nov 2009 22:18
 

Dimenticavo
Di che anno e'?
Puoi postare qualche foto?
Se sappiamo l'anno magari possiamo trovarti i manuali di officina e sarebbe un bell'inizio
Ciao
 
8805332
8805332 Inviato: 5 Nov 2009 22:19
 

Ok... nulla da nascondere icon_asd.gif domani provo a vedere cosa mi dice mio papà per tirare fuori il tricilindrico...

se dicessi che mio papà possiede anche Link a pagina di Img97.imageshack.us
 
8805340
8805340 Inviato: 5 Nov 2009 22:20
 

guidociomei ha scritto:
Dimenticavo
Di che anno e'?
Puoi postare qualche foto?
Se sappiamo l'anno magari possiamo trovarti i manuali di officina e sarebbe un bell'inizio
Ciao


allora... la moto in moto l' ho vista 2 anni fa... domani cerco di fare il possibile!!

come il mezzo sopra ? 0509_pernacchia.gif
 
8805414
8805414 Inviato: 5 Nov 2009 22:34
 

Azz
Allora il papa' non e' certo un neofita.
Fagli i miei complimenti,peccato per il 4 in 1.Non disperarsi mai,i terminali della honda SI TROVANO.
Avevo una 750 nel lontano 73.
Visto il papa',fatti dare una mano che sicuramente sa fare.

Ciao,a domani.
 
8818330
8818330 Inviato: 8 Nov 2009 17:47
 
 
8818349
8818349 Inviato: 8 Nov 2009 17:51
 

Scusate stavo provando a mettere foto!
 
8818531
8818531 Inviato: 8 Nov 2009 18:32
 

guidociomei ha scritto:
Scusate stavo provando a mettere foto!

si vede si vede icon_wink.gif
 
8818602
8818602 Inviato: 8 Nov 2009 18:42
 

bei mezzi... riguardo al suzuki mio papà non ha voluto... ha detto che è un casino rettificare... come dire che lo devo fare io... eusa_wall.gif

per me crede che lasciarla ferma si rettifica da solo 0509_mitra.gif
 
8819889
8819889 Inviato: 8 Nov 2009 21:51
 
 
8819984
8819984 Inviato: 8 Nov 2009 22:09
 

piega_lima ha scritto:
bei mezzi... riguardo al suzuki mio papà non ha voluto... ha detto che è un casino rettificare... come dire che lo devo fare io... eusa_wall.gif

per me crede che lasciarla ferma si rettifica da solo 0509_mitra.gif

Credo che papa' sa benissimo cosa si dovrebbe fare.
Tu pesticciagli i testicoli ogni 5 secondi e vedrai che alzera' bandiera bianca.
Mi raccomando,non partire a testa bassa,renditi conto che per fare un buon lavoro,devi prima considerare lo stato dellla moto e fare le dovute valutazioni.Cerca di fare le cose con calma ,la gatta con la fretta fa i gattini ciechi!
Hai tanto tempo di fronte a te,usalo bene.
Ciao
Guido
 
8820972
8820972 Inviato: 9 Nov 2009 9:49
 

Ciao, il 380 è la Suzuki più diffusa e quindi non ha grosse quotazioni, a Imola un mio amico ne ha comperato uno del 75 in stato d'uso con documenti a 1350 euro, e di conseguenza trovi ancora tutto come ricambi e prezzi umani ed accettabili, basta vedere in ebay.com per renderse conto, anche a Germania ne è ben fornita.
Smitizzando una "leggenda metropolitana" almeno sulle Kawasaki, sarei poco propenso a credere alla grippatura del cilindro centrale, solo in caso di mancanza di lubrificazione il primo cilindri che eventualmente grippava era il sinistro in quanto quello con la tubazione dell'olio più lunga e che si esauriva prima. Sulle Suzuki son scettico alla grippatura del cilndro centrale, sulle Kawasaki lo escludo, salvo che il pirla di guidatore non si ricordava di rabboccare il serbatoio dell'olio.
Tornando alla 380, procurati prima i manuali d'officina e il part list, poi metti dello svitol nei fori delle candele, il giorno dopo, senza rimontare le candele inserisci una marcia alta e prova lentamente a far girare la ruota posteriore, per vedere se il motore gira o è bloccato.
Dopo di che devi con un meccanico puoi valute la compressione, tieni tresente che anche da nuovi avevanouna bassissima compressione tantè che si potevano accendere abbassando la pedivella con la mano.
 
8822501
8822501 Inviato: 9 Nov 2009 14:55
 

bella la GT 380!
mio padre ce l'aveva, e mi raccontava che suo cugino, quando la prendeva, si faceva su una ruota tutto il viale davanti il loro liceo (che è un pezzo della SS6 Casilina)
 
9107412
9107412 Inviato: 6 Gen 2010 0:07
Oggetto: Suzuki GT 380 [problemi a tornare in vita]
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Era la moto di papà..e adesso io, 23 anni ed entusiasta di mezzi d'epoca, ho deciso di riportala alla vita(vi lascio immaginare il sorriso del babbo appena l'ho detto icon_biggrin.gif ).

Il modello è del '77, in origine montava il motore 384cc poi grippato e sostituito con un 371cc.

Mi scuso già da ora se sarò prolisso ma vorrei fornirvi un quadro il più dettagliato possibile di cosa è successo da quando ho tolto gli strati di polvere.

Mi appoggio all'officina Fiat di mio cugino dove posso contare sull'aiuto di meccanici con una certa esperienza....e che da giovani non stavano mai un minuto fermi con le loro vespa..

Quando messa in garage per l'ultima volta(circa 18 anni fa) la moto era perfettamente funzionante quindi io, forse sbagliando, ho deciso semplicemente di pulire il serbatoio(era rimasta benzina), metterne nuova, registrare le puntine(non controllando però la fasatura),controlare che arrivasse corrente alle candele, rimuovere il filtro dell'aira ormai inservibile e..con mio grande stupore dopo qualche tentativo la moto è partita. Vi lascio immaginare la densità(e l'odore)delle nuvole bianche che venivano fuori dai 4 scarichi. Faccio riscaldare un pò..alzo i giri(ma con limitazione) e quando provo a togliere l'aria si spegne.
Poco male penso io, CAVOLO!..dopo 18 anni sono riuscito a rimetterla in moto! rotfl.gif
Compro batteria nuova(ed abbandono così l'avviatore per auto usato per la "prima" messa in moto), candele nuove, sostituisco la spugna dei filtri monto il tutto e, non sapendo resistere al suono di quel 3 cilindri ritento la messa in moto che riesce al primo kick! Sembra però non suonare bene..infatti tra tutti i collettori quello centrale era freddo..
Provo a rimetterlo in moto ma niente.
Registro ancora le puntine(che si erano chiuse) controllo che arrivi corrente alle candele ma..col kick nessuna scintilla..provo a dare io il contatto diretto con un cacciavite tra le puntine e "scocca la scintilla".. Procedendo per gradi, ipotizziamo un problema di condensatore. Li sostituisco, con relative puntine, prese dal motore vecchio(che all'apparenza erano molto meno usurate)..per prova stacco le candele laterali e lascio collegata quella centrale(per dimenticanza), do un kick e il motore, seppur per pochi secondi, si mette in moto(cosa per me strana icon_redface.gif ). Rimetto tutto al suo posto(ad eccezione dell'air box rimosso in precedenza) e al primo colpo si mette in moto. Solita fumata, anche se leggermente ridotta di intensità, ma questa volta era il cilindro di sinistra a non bruciare(nonostante le leggere fumate dalla marmitta - la candela era bagnata e sembra di solo olio)..portandola per un pò su di giri si riscalda anche il collettore di sinistra(ma non so se per reale scoppio o semplice diffusione di calore dello scorrimento del cilindro). Anche questa volta il minimo lo tiene solo con l'aria aperta e, se chiusa, tendeva a spegnersi se non lo tenevo su di giri.
Per logica(ma forse avrei dovuto farlo prima)era arrivata l'ora di una bella pulizia dei carburatori i quali erano abbastanza sporchi e con gli spilli(ad eccezione di quello del massimo del cilindro di sinistra[il non funzionante]) otturati. Li riporto quasi in condizioni di fabbrica. Serro e poi allento di un giro e un quarto la vite del minimo, rimonto carburatori, airbox, filtri e registro i cavi dell'acceleratore(e quindi registro anche la pompa dell'olio). Questa volta si mette in moto al secondo kick ma, ancora, il collettore di sinistra è freddo. Son costretto a spegnere il motore ma, al tentativo successivo(neanche 2 minuti dopo), non ne voleva più sapere di rimettersi in moto. La corrente arriva a tutte e tre le candele(che mi sa però sono un pò bagnate) e la benzina nei carburatori c'è. Ho pulito e riscaldato le candele ma niente...sembra morto..
E' un problema di carburazione???

Mi rivolgo a voi chiedendovi critiche sul mio operato, consigli su come risolvere questo problema e, magari, anche su come procedere successivamente per poter riportare su strada questa moto..della quale mi sono innamorato!! icon_smile.gif

Grazie a tutti!
Mario
 
9107563
9107563 Inviato: 6 Gen 2010 1:03
Oggetto: Re: Suzuki GT 380...problemi a tornare in vita..
 

gt380rc ha scritto:
Era la moto di papà..e adesso io, 23 anni ed entusiasta di mezzi d'epoca, ho deciso di riportala alla vita(vi lascio immaginare il sorriso del babbo appena l'ho detto icon_biggrin.gif ).

Il modello è del '77, in origine montava il motore 384cc poi grippato e sostituito con un 371cc.

Mi scuso già da ora se sarò prolisso ma vorrei fornirvi un quadro il più dettagliato possibile di cosa è successo da quando ho tolto gli strati di polvere.

Mi appoggio all'officina Fiat di mio cugino dove posso contare sull'aiuto di meccanici con una certa esperienza....e che da giovani non stavano mai un minuto fermi con le loro vespa..

Quando messa in garage per l'ultima volta(circa 18 anni fa) la moto era perfettamente funzionante quindi io, forse sbagliando, ho deciso semplicemente di pulire il serbatoio(era rimasta benzina), metterne nuova, registrare le puntine(non controllando però la fasatura),controlare che arrivasse corrente alle candele, rimuovere il filtro dell'aira ormai inservibile e..con mio grande stupore dopo qualche tentativo la moto è partita. Vi lascio immaginare la densità(e l'odore)delle nuvole bianche che venivano fuori dai 4 scarichi. Faccio riscaldare un pò..alzo i giri(ma con limitazione) e quando provo a togliere l'aria si spegne.
Poco male penso io, CAVOLO!..dopo 18 anni sono riuscito a rimetterla in moto! rotfl.gif
Compro batteria nuova(ed abbandono così l'avviatore per auto usato per la "prima" messa in moto), candele nuove, sostituisco la spugna dei filtri monto il tutto e, non sapendo resistere al suono di quel 3 cilindri ritento la messa in moto che riesce al primo kick! Sembra però non suonare bene..infatti tra tutti i collettori quello centrale era freddo..
Provo a rimetterlo in moto ma niente.
Registro ancora le puntine(che si erano chiuse) controllo che arrivi corrente alle candele ma..col kick nessuna scintilla..provo a dare io il contatto diretto con un cacciavite tra le puntine e "scocca la scintilla".. Procedendo per gradi, ipotizziamo un problema di condensatore. Li sostituisco, con relative puntine, prese dal motore vecchio(che all'apparenza erano molto meno usurate)..per prova stacco le candele laterali e lascio collegata quella centrale(per dimenticanza), do un kick e il motore, seppur per pochi secondi, si mette in moto(cosa per me strana icon_redface.gif ). Rimetto tutto al suo posto(ad eccezione dell'air box rimosso in precedenza) e al primo colpo si mette in moto. Solita fumata, anche se leggermente ridotta di intensità, ma questa volta era il cilindro di sinistra a non bruciare(nonostante le leggere fumate dalla marmitta - la candela era bagnata e sembra di solo olio)..portandola per un pò su di giri si riscalda anche il collettore di sinistra(ma non so se per reale scoppio o semplice diffusione di calore dello scorrimento del cilindro). Anche questa volta il minimo lo tiene solo con l'aria aperta e, se chiusa, tendeva a spegnersi se non lo tenevo su di giri.
Per logica(ma forse avrei dovuto farlo prima)era arrivata l'ora di una bella pulizia dei carburatori i quali erano abbastanza sporchi e con gli spilli(ad eccezione di quello del massimo del cilindro di sinistra[il non funzionante]) otturati. Li riporto quasi in condizioni di fabbrica. Serro e poi allento di un giro e un quarto la vite del minimo, rimonto carburatori, airbox, filtri e registro i cavi dell'acceleratore(e quindi registro anche la pompa dell'olio). Questa volta si mette in moto al secondo kick ma, ancora, il collettore di sinistra è freddo. Son costretto a spegnere il motore ma, al tentativo successivo(neanche 2 minuti dopo), non ne voleva più sapere di rimettersi in moto. La corrente arriva a tutte e tre le candele(che mi sa però sono un pò bagnate) e la benzina nei carburatori c'è. Ho pulito e riscaldato le candele ma niente...sembra morto..
E' un problema di carburazione???

Mi rivolgo a voi chiedendovi critiche sul mio operato, consigli su come risolvere questo problema e, magari, anche su come procedere successivamente per poter riportare su strada questa moto..della quale mi sono innamorato!! icon_smile.gif

Grazie a tutti!
Mario

Ciao
L'ora e' un po' tarda e le risposte magari inizieranno ad arrivarti tra un po'
Di solito quando vogliamo far rivivere una moto,prima di provare seguiamo una certa scaletta.
Pulizia serbatoio e rubinetto benzina
Pulizia accuratissima dei carburatori
Montaggio filtro sul tubo di alimentazione benzina
Controllo meccanico di eventuali bloccaggi
Visto che la moto in questione,se non vado errato e' un due tempi(bell'oggetto)dovrebbe bastare
Magari sostituisci le candele con altre di gradazione piu' bassa che risentono meno di possibili ingolfate e controlla benissimo tutto il circuito del miscelatore,se c'e',purtroppo non ricordo,ma sembra di si.
Se comunque e' andata in moto,grossi problemi non ce ne dovrebbero essere
Le candele,non fidarti se quando sono fuori dai cilindri fanno scintilla,non e' detto che vadano anche dentro in quanto quando vengono investite dalla miscela che puo' essere incombusta,potrebbero andare a massa e farti andare fuori strada.Come ti ho suggerito prima,cambiale provvisoriamente con tre nuove di gradazione bassa(piu'calde).
Quando il motore si sara'ripulito puoi rimontarci quelle giuste,nuove.
Adesso ti auguro un buon lavoro per domani.
Vedrai,se fai le cose con calma,tutto andra'per il meglio
Ciao
Guido
 
9107626
9107626 Inviato: 6 Gen 2010 1:24
 

dopo 18 anni penso che sarebbe ache da cambiare l'olio del cambio, per il fatto che sta accesa solo con l'aria tirata potrebbe essere qualche paraolio crepato che aspira?? non vorrei dire una castronata...
 
9123342
9123342 Inviato: 8 Gen 2010 21:15
 

Son stato fuori due giorni:quindi due giorni di lavoro persi.. icon_sad.gif
Stamattina però sono stato in officina ed il mio primo pensiero era quello di metterla in moto; per prima cosa ho ricontrollato la distanza delle puntine, e a parte una erano ok quindi ho provato a metterla in moto e, come per magia(dico così perchè non me lo so spiegare vista l'ultima volta), tirando l'aria, è partita..e non solo, è riuscita a partire anche senza aria e son riuscito a regolare il minimo(ovviamente senza aria tirata) a circa 1500 giri(troppo????) e a farglielo mantenere..anche se solo per 10 minuti..ma va bè, ancora va regolata bene la carburazione!

Per rispondere a voi, e grazie per gli interventi, Guido, non sbagli, è un due tempi 3 cilindri; per la lubrificazione utilizza una pompa dell'olio, la cui portata è regolata direttamente dal laccio dell'acceleratore, con due condotti per cilindro(uno all'altezza della camera di scoppio ed uno sul'albero) e in più, un sistema di riciclo che in fase di scoppio forza l'olio depositato in fondo alla camera di aspirazione direttamente sul pistone del cilindro accanto. Per fortuna la pazienza non mi manca..attenderò il tempo necessario!! icon_smile.gif
Mr_off-road, si, il cambio dell'olio era in preventivo e, approfittando della bella riscaldata che ho dato oggi, ne ho versato un bel litro e mezzo!
Adesso, pulizia marmitte, montaggio filtro carburante, lucidatura cromature, carburazione, controllo freni e inpianto elettrico a parte, non mi viene in mente altro da fare....mi sfugge qualcosa vero?
Ciao e grazie
Mario
 
9123909
9123909 Inviato: 8 Gen 2010 22:20
 

Si
Ti e' sfuggito che noi aspettiamo le foto icon_asd.gif icon_asd.gif icon_asd.gif
 
9242221
9242221 Inviato: 30 Gen 2010 16:25
 

Ciao a tutti!
Scusate il ritardo ma sono stato occupato e, come vedrete, non ho potuto lavorare alla moto... icon_sad.gif
Per cercare di rimediare all'attesa delle foto ho praparato un video fresco fresco di giornata(girato stamattina)....ditemi che ne pensate! icon_biggrin.gif

Link a pagina di Youtube.com
 
Mostra prima i messaggi di:





Pagina 1 di 11
Vai a pagina 123...91011  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaForum Suzuki d'epoca

Forums ©