Leggi il Topic


Indice del forumForum Maxi-ScooterMaxiscooter oltre i 300cc

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
problema a beverly 400 irrisolto [non parte con la pioggia]
9952312
9952312 Inviato: 30 Mag 2010 19:36
Oggetto: problema a beverly 400 irrisolto [non parte con la pioggia]
 



Possiedo un beverly 400 da omai 4 anni
che uso tutti i giorni dell'anno
(estate e inverno-sole e pioggia/neve)
per andare e tornare dal lavoro e ,
anche se mi piace un casino , nn lo sopporto piu;
mi ha dato tanti di quei problemi che stò seriamente
pensando di cambiarlo .
premesso che lo trovo troppo leggero sul posteriore, con conseguente vibrazioni quando si viaggia sopra i 100 km.: troopo rigidi gli ammortizzatori e perciò pericolosi su dossi, buche e cunette.
Ma il problema + grosso l'ho avuto dall'inverno scorso a oggi.
al lavoro , lo scooter devo parcheggiarlo in strda e quando ci sono state le nevicate (3) e i grossi temporali ( almeno 2) nn ne vuole sapere di accendersi.
portato dal meccanico ( cambiata candela, qualche altro piccolo intervento e 2 giorni all'asciutto) tutto a posto fino alla prossima doccia.
Ieri , sabato a milano c'è stato un grosso temporale e logicamente......
aggi è stata una bella giornata di sole e sono andato a prenderla.
i meccanici nn mi credono.
chi mi può aiutare a scoprire cosa cavolo succede??
 
9953942
9953942 Inviato: 30 Mag 2010 23:44
 

Infiltrazioni da cruscotto e/o comandi manubrio direi, con conseguente bagnatura di qualche componente, prova a coprirli con qualcosa d'impermeabile alla prossima pioggia.
Auguri.
 
9955462
9955462 Inviato: 31 Mag 2010 12:34
 

wilecoyote ha scritto:
Infiltrazioni da cruscotto e/o comandi manubrio direi, con conseguente bagnatura di qualche componente, prova a coprirli con qualcosa d'impermeabile alla prossima pioggia.
Auguri.


Esatto, il cruscotto del beverly, ed i relativi comandi, odiano tremendamente l'umidità...
 
9960382
9960382 Inviato: 31 Mag 2010 23:46
 

Davide3er ha scritto:


Esatto, il cruscotto del beverly, ed i relativi comandi, odiano tremendamente l'umidità...


grazie , è quello che immaginavo , ma cosa si può fare?
 
9964932
9964932 Inviato: 1 Giu 2010 20:58
 

aremigu ha scritto:


grazie , è quello che immaginavo , ma cosa si può fare?


Sinceramente non saprei, pensa che io lo lavo con la gomma dell'acqua anche sul cruscotto e tutto e non mi da problemi, però leggevo sul forum specifico del beverly che quasi tutti hanno problemi proprio con l'umidità...
 
9965304
9965304 Inviato: 1 Giu 2010 22:11
 

Per quanto ne sappia io.. dalle mie parti il beverly risulta un ottimo scooter fino alla categoria 300cc.. la versione 400/500cc me lo ha sconsigliato nettamente pure il concessionario!! icon_wink.gif per le innumerevoli conseguenze e problematiche presentati dagli acquirenti.. . io volevo acquistare proprio il 400cc.. ma poi cambiando idea mi son tenuto il mio Liberty200.. anche se scarso in prestazioni ma duro come una roccia.. mi porta ovunque e già questo mi basta.. . 0509_up.gif
 
9966452
9966452 Inviato: 2 Giu 2010 10:12
 

smonta la parte che copre il faro e il cruscotto,
stacca la batteria
prendi una bomboletta di wd-40 e dacci dentro su tutti i connettori elettrici e anche fuori
tutto ciò che ti viene a tiro, il wd-40 è miracoloso e non fa male mai.

proteggerà dall'umidità per moltissimo tempo.

non lesinare.
 
9967672
9967672 Inviato: 2 Giu 2010 13:34
 

Cuccoillegal ha scritto:
smonta la parte che copre il faro e il cruscotto,
stacca la batteria
prendi una bomboletta di wd-40 e dacci dentro su tutti i connettori elettrici e anche fuori
tutto ciò che ti viene a tiro, il wd-40 è miracoloso e non fa male mai.

proteggerà dall'umidità per moltissimo tempo.

non lesinare.


Io piuttosto che fare così (poi con un po' di polvere .... e comunque è un porcheria) metterei un telo sopra il cruscotto , molto meglio.
Oppure forse esistono spray impermeabilizzanti; si potrebbe usare qualcosa di simile.
 
9968164
9968164 Inviato: 2 Giu 2010 15:40
 

non è assolutamente una porcheria, ogni volta che smonto i serbatoi delle mie moto pulisco con wd 40 e pennello tutto quello che c'è in vista..

e fidati che il risultato è eccellente,anche come protezione dagli agenti esterni icon_biggrin.gif
 
9968171
9968171 Inviato: 2 Giu 2010 15:42
 

Cuccoillegal ha scritto:
non è assolutamente una porcheria, ogni volta che smonto i serbatoi delle mie moto pulisco con wd 40 e pennello tutto quello che c'è in vista..

e fidati che il risultato è eccellente,anche come protezione dagli agenti esterni icon_biggrin.gif

Vabbè ma usarlo nel quadro....
 
9968249
9968249 Inviato: 2 Giu 2010 16:06
 

Ansichè smontare è usare lo spray isolante io preferirei di gran lunga il metodo citado da "pp864".. . te ne esci subito subito dal problema eusa_think.gif prendi un piccolo telo impermeabile e copri la parte interessata quando lasci lo scooter esposto a cattive condizioni climatiche 0509_up.gif
 
9968484
9968484 Inviato: 2 Giu 2010 17:16
 

Fatemi capire perché non conosco il mezzo e pure il presunto difetto... e quando piove l'utente come fa? Rimane tutta la giornata sotto un ponte?
Credo che il consiglio del WD-40 non sia assolutamente una porcheria...
 
9970861
9970861 Inviato: 2 Giu 2010 23:26
 

sentite, mettere un telo sullo sterzo, o peggio, dentro.. non va bene per svariati motivi tra cui quello di trattenre ancora meglio l'eventuale condensa che potrebbe crearsi in quelle zone.

il wd40 io NON lo vendo, ma lo uso ed è la miglior cosa che si possa passare da quelle parti.

se stacchi tutti i connettori e spruzzi gli farai solo bene, e se il problema è davvero l'umidità allora stai sicuro che lo risoverai per moltisismo tempo icon_wink.gif
 
9972519
9972519 Inviato: 3 Giu 2010 13:16
 

Cuccoillegal ha scritto:
sentite, mettere un telo sullo sterzo, o peggio, dentro.. non va bene per svariati motivi tra cui quello di trattenre ancora meglio l'eventuale condensa che potrebbe crearsi in quelle zone.

il wd40 io NON lo vendo, ma lo uso ed è la miglior cosa che si possa passare da quelle parti.

se stacchi tutti i connettori e spruzzi gli farai solo bene, e se il problema è davvero l'umidità allora stai sicuro che lo risoverai per moltisismo tempo icon_wink.gif

Io non vendo un prodotto di concorrenza , ma secondo me non va bene... tanto vale metterci olio...
Esistono prodotti appositi , il WD40 è principalmente uno sbloccante , il che presuppone che debba ungere; e non penso faccia tanto bene ungere....
Se il telo sotto non lo sigilli non ci sono problemi di umidità.
 
9973057
9973057 Inviato: 3 Giu 2010 14:38
 

concordo.. 0509_up.gif lo penso pure io.. . eusa_think.gif
 
9973451
9973451 Inviato: 3 Giu 2010 15:41
 

leggiti l'etichetta prima di sentenziare cose che NON ESISTONO. icon_wink.gif

io ho dato un consiglio sulla base di un'esperienza analoga, del resto non devo convincere nessuno icon_biggrin.gif

lo sbooccante e basta si chiama più comunemente ''SVITOL'', il wd40 non è svitol....
 
9974520
9974520 Inviato: 3 Giu 2010 18:30
 

Cuccoillegal ha scritto:
leggiti l'etichetta prima di sentenziare cose che NON ESISTONO. icon_wink.gif

io ho dato un consiglio sulla base di un'esperienza analoga, del resto non devo convincere nessuno icon_biggrin.gif

lo sbooccante e basta si chiama più comunemente ''SVITOL'', il wd40 non è svitol....

Be' hai ragione , c'è scritto idrorepellente , c'è scritto che si usa anche sui contatti elettrici , ma comunque , secondo me , (a me in tasca non me ne vien niente icon_biggrin.gif ) non viene un buon lavoro ,(presumo , non conosco il prodotto, che ) come si scalda goccioli , la polvere rimanga attaccata , bagni da per tutto , insomma....

Ma comunque ognuno posta la propria opinione e esperienza , per me non va bene , si devono usare prodotti specifici , secondo la mia opinione , per te va bene , sceglie chi legge poi icon_biggrin.gif 0509_up.gif


0510_saluto.gif 0510_saluto.gif
 
9974821
9974821 Inviato: 3 Giu 2010 19:11
 

quoto! 0509_up.gif io non la userei.. . potrebbe pur funzionare ma sceglierei la via più breve cioè quella del telo impermeabile.. . eusa_whistle.gif
 
9976945
9976945 Inviato: 4 Giu 2010 0:26
 

pp864 ha scritto:

Be' hai ragione , c'è scritto idrorepellente , c'è scritto che si usa anche sui contatti elettrici , ma comunque , secondo me , (a me in tasca non me ne vien niente icon_biggrin.gif ) non viene un buon lavoro ,(presumo , non conosco il prodotto, che ) come si scalda goccioli , la polvere rimanga attaccata , bagni da per tutto , insomma....

Ma comunque ognuno posta la propria opinione e esperienza , per me non va bene , si devono usare prodotti specifici , secondo la mia opinione , per te va bene , sceglie chi legge poi icon_biggrin.gif 0509_up.gif


0510_saluto.gif 0510_saluto.gif


ma, vedi, tu non lo hai mai usato da quanto dici. io invece lo uso regolarmente con ottimi risultati.
non vedo perchè non deve andar bene..così ''a naso'' icon_eek.gif icon_biggrin.gif
 
9977328
9977328 Inviato: 4 Giu 2010 8:32
 

Cuccoillegal ha scritto:


ma, vedi, tu non lo hai mai usato da quanto dici. io invece lo uso regolarmente con ottimi risultati.
non vedo perchè non deve andar bene..così ''a naso'' icon_eek.gif icon_biggrin.gif

Si , ci credo che dia ottimi risultati , ma l' hai provato anche su contatti elettrici "a lungo termine" ? Secondo me li , se ci metti un prodotto simile la polvere si andarà ad appiccicare , colerà sporcando da per tutto ecc...
insomma , è come se per impermeabilizzare si usasse olio , o WD-40 , non credo che verrebbe un buon lavoro no ? eusa_think.gif
Se invece si usano prodotti appositi , che si asciugano , che non colino , secondo me è meglio.
Io non ho provato il WD-40 in particolare , ma spray di quel tipo si ! Catturano polvere , diventano appicicosi , colano da per tutto... Penso che anche questo sia così , o No ? icon_question.gif
 
9977561
9977561 Inviato: 4 Giu 2010 9:24
 

ok.

comunque lo uso anche come sopra descritto, eccellente.

ma sul beverly metteteci un bel pezzo di nylon e via dai icon_rolleyes.gif
 
9977621
9977621 Inviato: 4 Giu 2010 9:35
 

Cuccoillegal ha scritto:
ok.

comunque lo uso anche come sopra descritto, eccellente.

ma sul beverly metteteci un bel pezzo di nylon e via dai icon_rolleyes.gif

Non fa niente di quello che ho scritto sopra ? eusa_think.gif eusa_think.gif
 
9977647
9977647 Inviato: 4 Giu 2010 9:39
 

è perfetto per quell'utilizzo, ragazzo...... ma se tu dici che non lo è, allora non lo è. icon_biggrin.gif
 
9977901
9977901 Inviato: 4 Giu 2010 10:25
 

Cuccoillegal ha scritto:
è perfetto per quell'utilizzo, ragazzo...... ma se tu dici che non lo è, allora non lo è. icon_biggrin.gif

Se lo dici tu lo è 0509_doppio_ok.gif 0509_up.gif
Secondo me è meglio usare prodotti specifici, tutto qui .
 
9977942
9977942 Inviato: 4 Giu 2010 10:32
 

Ma ti ho spiegato con 200 post sopra, che il wd40 espelle l'umidita' e ripristina i contatti elettrici!!!!!! proteggendoli anche dalla corrosione e dalla ruggine 0509_doppio_ok.gif 0509_doppio_ok.gif
 
9977962
9977962 Inviato: 4 Giu 2010 10:36
 

E vabbè , basta così , penso che l' idea l' abbiamo resa.
Non hai risposto però , non cola ? Non gli si appiccica la polvere ? Non sporca da per tutto ?
 
9978649
9978649 Inviato: 4 Giu 2010 12:48
 

e riguardo i tempi per farlo asciugare come siamo messi? se ci sta tanto e richiama la polvere intanto si crea un pasticcio appiccicoso.. eusa_think.gif io non ho mai usato il prodotto ma cerco di immagginare. . icon_wink.gif una volta applicato il prodotto.. non si può più tornare indietro.. icon_rolleyes.gif
 
9978822
9978822 Inviato: 4 Giu 2010 13:13
 

pp864 ha scritto:
E vabbè , basta così , penso che l' idea l' abbiamo resa.
Non hai risposto però , non cola ? Non gli si appiccica la polvere ? Non sporca da per tutto ?


noooooo icon_biggrin.gif icon_biggrin.gif
 
9978925
9978925 Inviato: 4 Giu 2010 13:26
 

La serie di messaggi è interessante.
Pensavo che quel lubrificante spray per contatti elettrici non dovrebbe costare che qualche euro e quinti ai dubbiosi suggerirei di comprarlo e spruzzarlo in un angolo remoto del loro mezzo è verificare se cola, appiccica o cos'altro. (Ma se è fatto per contatti elettrici che dubbio è mai questo???)
Buon divertimento!!!
Comunque, secondo il mio parere, lo spray è la soluzione da provare per prima in assoluto.
Ciao a tutti
 
9980046
9980046 Inviato: 4 Giu 2010 16:20
 

già concordo.! 0509_up.gif se costa poco allora meglio provare una spruzzatina da qualche altra parte per verificare la reazione negativa o positiva che sia.. oltre a leggere il foglietto illustrativo.. . eusa_think.gif
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Maxi-ScooterMaxiscooter oltre i 300cc

Forums ©