Leggi il Topic


Indice del forumForum SuzukiForum Suzuki GSR 600 - GSR 750

   

Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo
 
Frecce originali a led
5929441
5929441 Inviato: 8 Ott 2008 20:36
 

Flambertino ha scritto:
ciao a tutti, volevo chiedere un paio di dritte: ho comprato delle nuove frecce da montare sul mio nuovo portatarga, naturalmente le frecce le ho prese a led. ora il tizio che mi ha venduto le frecce con i relay mi ha detto che normalmente dovrei cambiare anche le frecce anteriori altrimenti non funzionano. è vero? inoltyre il relay (non so se scrive così... icon_asd.gif ) che dovrò sostituire dov'è alloggiato icon_redface.gif ? sotto la sella?

A me non risulta!
Ho montato anche io le frecce post a led e non ho cambiato un bel niente!
Basta farsi dare delle resistenze adeguate (di solito sono a corredo con le nuove frecce o te le fai procurare da un elettrauto e costano una pippa)
poi le installi tra tra le frecce (una x freccia)nel cavetto di alimentazione.
Servono solo a sincronizzare le frecce ant con le post visto che sono di tipo diverso e hanno un consumo di watt diverso! 0510_saluto.gif
 
5929866
5929866 Inviato: 8 Ott 2008 21:02
 

ciao Brix, il tipo mi ha venduto anche un kit composto da un relay (che è sto coso con tre spinotti e in più ci sono dei cavetti con dei terminali tipo cavetti dei computer per intendersi (io non so cosa siano le resistenze icon_redface.gif ) se credi ti invio una foto di tutto ciò che ho acquistato perchè se come dici tu il kit non mi serve glielo riporto....mi è costato 15 euri!! oppure forse non mi serve solo il relay?!
icon_confused.gif icon_confused.gif
 
5930002
5930002 Inviato: 8 Ott 2008 21:10
 

il rel non dovrebbe servire ,dovrebbe servire solo la resistenza per pareggiare i watt icon_rolleyes.gif
 
5930313
5930313 Inviato: 8 Ott 2008 21:26
 

ciao Teo, ma la resistenza cos'è? sono dei fili con uno spinotto? eusa_doh.gif
comunque sto week-end provo vediamo un pò...a limite vi ricontatto
 
5931260
5931260 Inviato: 8 Ott 2008 22:20
 

Per dirla terra terra.......fai conto di vedere un pezzetto di fil di ferro molto sottile lungo 2-3 cm con nel mezzo un "pezzetto" che sembra di plastica con disegnate delle striscioline colorate molto piccole e di diversi colori.....quella è una resistenza! Hai presente tutti quegli affarini che vedi per esempio in una scheda del PC 0510_grattacapo.gif 0510_grattacapo.gif
Il tipo che ti ha venduto le frecce sicuramente ha le resistenze adeguate allo scopo, solo che magari ha voluto rifilarti il relè con i relativi cavetti!
Se le trovi.... poi se vuoi ci sentiamo per il montaggio o meglio ancora fattelo spiegare anche da lui.....magari è più semplice se vedi e tocchi con mano! 0510_saluto.gif 0510_saluto.gif
 
5934137
5934137 Inviato: 9 Ott 2008 10:34
 

ciuoa, perfetto sono tornato dal tipo e ho fatto presente il problema, mi ha detto che mi procura le resistenze e che per la nostra moto bastano quelle da 6v è giusto?
ciao e grazie 0510_saluto.gif
 
5955612
5955612 Inviato: 10 Ott 2008 21:36
 

ciao ragazzi, ho bisogno di aiuto... oggi ho smontato il portatarga originale e per staccarlo completamente dalla moto o staccato i relativi collegamenti elettrici delle due frecce e della luce targa. questi erano collegati con una specie di innesto maschio femmina, le frecce che ho comprato invece non hanno alcun innesto, hanno ifili e basta. come faccio a collegarli?? icon_redface.gif scusate la mia ignoranza ma di ste cose proprio ci capisco poco e nonostante ciò mi piace farle da me....
ultima domanda: mi serve una resistenza anche per la luce della targa se la metto a led?

grazie a tutti, grazie a voi tutte le piccole modifiche che ho fatto finora sono venute meravigliosamente.
 
5957654
5957654 Inviato: 11 Ott 2008 9:26
 

Flambertino ha scritto:
ciao ragazzi, ho bisogno di aiuto... oggi ho smontato il portatarga originale e per staccarlo completamente dalla moto o staccato i relativi collegamenti elettrici delle due frecce e della luce targa. questi erano collegati con una specie di innesto maschio femmina, le frecce che ho comprato invece non hanno alcun innesto, hanno ifili e basta. come faccio a collegarli?? icon_redface.gif scusate la mia ignoranza ma di ste cose proprio ci capisco poco e nonostante ciò mi piace farle da me....
ultima domanda: mi serve una resistenza anche per la luce della targa se la metto a led?

grazie a tutti, grazie a voi tutte le piccole modifiche che ho fatto finora sono venute meravigliosamente.
fai cosi, dalla freccia vecchia taglia 10 cm di cavetto (compreso di innesto), ora prendi il cavetto tagliato e lo colleghi alla freccia nuova (in questo modo ti ritrovi l'innesto sulla freccia nuova) icon_wink.gif icon_wink.gif

spero sia chiaro
 
5958414
5958414 Inviato: 11 Ott 2008 11:36
 

perfetto chiarissimo ti ringrazio. adesso comunque aspetto che mi arrivino le resistenze giuste non vorrei che salta fuori un'altro problema.. icon_confused.gif poi a limite riscrivo..
grazie mille ciao
 
5961864
5961864 Inviato: 11 Ott 2008 19:46
 

Se le frecce nuove hanno i cavetti nudi, ed è sempre così, ti consiglio di rivestirli con dalla guaina termorestringente(con il nastro nero non è il massimo) per evitare che nel tempo con le vibrazioni si spelino e magari ti vanno in corto!
Ti posto una foto di come ho fatto io, se ti può essere di aiuto.

immagini visibili ai soli utenti registrati


0510_saluto.gif 0510_saluto.gif
 
5961953
5961953 Inviato: 11 Ott 2008 19:55
 

Ricordati che quando tagli il cavo per recuperare lo spinotto, devi lasciarne qualche cm anche sulla freccia originale, perchè se un domani le vuoi rimontare, devi avere modo di attaccarci di nuovo lo spinotto e ti serve un pò di cavo per lavorarci! 0510_saluto.gif
 
5965171
5965171 Inviato: 12 Ott 2008 10:39
 

perfetto sembra tutto chiaro, non so se sarà di facile esecuzione eusa_think.gif ma vi terrò informati. adesso allora mi devo procurare la guaina ternorestringente, che a quanto ho capito dovrà avvolgere i cavi delle frecce e della luce targa. perfetto..
grazie mille a tutti 0510_saluto.gif
 
6067697
6067697 Inviato: 21 Ott 2008 19:41
 

aiuto ragazzi io ho cambiato le frecce ed ho montato quelle della barracuda funzionano ma se accendo le 4 frecce non funzionano quacuno di voi mi sa dire il perché? icon_cry.gif grazie mille
 
6068705
6068705 Inviato: 21 Ott 2008 20:48
 

max7276 ha scritto:
aiuto ragazzi io ho cambiato le frecce ed ho montato quelle della barracuda funzionano ma se accendo le 4 frecce non funzionano quacuno di voi mi sa dire il perché? icon_cry.gif grazie mille


Io ti consiglio di rivedere i contatti, quando ho cambiato anch'io il poryatarga mantenendo le frecce originali, all'inizio faceva lo stesso scherzetto, poi nn funzionava lo stop posteriore, ma alla fine dopo una mezzoretta di incazzature di vario genere, abbiamo terminato i lavori a buon fine icon_wink.gif
Ora tutto ok!!!
 
6069819
6069819 Inviato: 21 Ott 2008 22:00
 

max7276 ha scritto:
aiuto ragazzi io ho cambiato le frecce ed ho montato quelle della barracuda funzionano ma se accendo le 4 frecce non funzionano quacuno di voi mi sa dire il perché? icon_cry.gif grazie mille

Immagino siano a led, se è così hai montato le resistenze o ti hanno dato il relè nuovo con i cavetti? se hai cambiato il relè potrebbe essere quelo che dà problemi..... 0510_saluto.gif 0510_saluto.gif
 
6074761
6074761 Inviato: 22 Ott 2008 13:10
 

madmax80xxx ha scritto:


Io ti consiglio di rivedere i contatti, quando ho cambiato anch'io il poryatarga mantenendo le frecce originali, all'inizio faceva lo stesso scherzetto, poi nn funzionava lo stop posteriore, ma alla fine dopo una mezzoretta di incazzature di vario genere, abbiamo terminato i lavori a buon fine icon_wink.gif
Ora tutto ok!!!
grazie della dritta icon_lol.gif
 
6074801
6074801 Inviato: 22 Ott 2008 13:16
 

BRIX ha scritto:

Immagino siano a led, se è così hai montato le resistenze o ti hanno dato il relè nuovo con i cavetti? se hai cambiato il relè potrebbe essere quelo che dà problemi..... 0510_saluto.gif 0510_saluto.gif
no le frecce sono normali ma più piccole.io penso di aver fatto un pò di casino con i contatti. grazie mille ugualmente icon_lol.gif
 
6096806
6096806 Inviato: 24 Ott 2008 13:26
 

ok ho trovato il difetto sono le lampadine delle frecce nuove ke sono troppo potenti - cioè - originali 10 w - le altre 21 w che ne dite? cambio la lampadine? icon_idea.gif
 
6100471
6100471 Inviato: 24 Ott 2008 18:42
 

direi, quelle da 21 son delle auto icon_rolleyes.gif
 
6112398
6112398 Inviato: 26 Ott 2008 11:17
 

ciao a tutti, sono di nuovo qui perchè ho dei problemi nel montaggio delle nuove frecce a led.... icon_redface.gif
il problema è che se collego le frecce nuove senza resistenza, lampeggiano troppo velocemente e quindi non va bene, ma questo lo sapevo.
ho comprato quindi due resistenze ecco la foto con quello che c'è scritto sopra:

immagini visibili ai soli utenti registrati

quando collego la freccia alla resistenza e poi collego la resistenza all'altro capo del filo la freccia non funziona, appena la aziono per un millessimo di secondo si spegne tutto e poi si riaccende e le frecce non vanno più, nemmeno quella non collogeta alla resistenza.
ho sbagliato a comprare le resistenze? queste sono in ceramica e sono anche abbastanza grandi sono lunghe 5 cm e spesse 1 cm.
queste le ho comprate in un negozio di radio forniture, i vari elettrauti che ho consultato mi hanno sempre fatto capire che il lavoto preferiscono farlo loro e quindi non mi danno le resistenze, mi liquidano con scuse del cavolo...
ciao e grazie a tutti
 
6115868
6115868 Inviato: 26 Ott 2008 19:25
 

Quelle che ho montato io sono piccolissime (1cm lunghezza x 5mm di diametro) ed erano assieme alle frecce.
Molto probabilmente quelle che ti hanno dato sono sbagliate e ti fanno casino, attento a non fare qualche guaio, è un attimo bruciare un display o una scheda....dopo si che sono ...azzi
Ma le frecce dove le hai prese?
 
6116235
6116235 Inviato: 26 Ott 2008 19:57
 

ciao Brix, le frecce le ho prese qui a Forlì in un negozio che vende articoli per moto e abbigliamento. il tizio mi aveva venduto anche un reley solo che con la nostra moto non serve, e mi ha detto che le resistenze le avrei trovate in giro da qualche elettrauto. solo che come dicevo prima gli elettrauti sono solo interessati a voler montare loro le frecce facendomi spendere di più. in tanti mi chiedo quanti watt e quanti ohm devono avere le resistenze che mi servono, tu per caso conosci questi dettagli? te le resistenze dove le hai prese?
 
6116619
6116619 Inviato: 26 Ott 2008 20:20
 

Ho controllato, ma sulle mie non c'è scritto nulla.
L'unica cosa sono delle piccole barre di diversi colori che penso indichino la potenza in ohm.
Ho un amico elettrauto, domani o martedi lo vado a trovare perchè voglio cambiare la lampadina del faro anteriore con una più potente a luce bianca e sento se mi può dare qualche dritta in merito alle resistenze!
Poi ti faccio sapere così magari risolviamo il tutto!
 
6116882
6116882 Inviato: 26 Ott 2008 20:39
 

Grazie mille Brix, allora aspetto tue nuove, se il tuo amico le ha anche da vendere sono disposto a comprarle da lui così almeno vado sul sicuro, magari io faccio un bonifico a te o ti pago con pay pal....e poi ti spedisco una busta con all'interno un'altra busta con relativo francobollo!! sempre se per te non è un problema.
ti ringrazio ancora a presto
 
6117037
6117037 Inviato: 26 Ott 2008 20:50
 

Speriamo di avere info utili! poi per il resto No problem! 0510_saluto.gif 0510_saluto.gif
 
6117979
6117979 Inviato: 26 Ott 2008 21:59
 

BRIX ha scritto:
Ho controllato, ma sulle mie non c'è scritto nulla.
L'unica cosa sono delle piccole barre di diversi colori che penso indichino la potenza in ohm.
Ho un amico elettrauto, domani o martedi lo vado a trovare perchè voglio cambiare la lampadina del faro anteriore con una più potente a luce bianca e sento se mi può dare qualche dritta in merito alle resistenze!
Poi ti faccio sapere così magari risolviamo il tutto!

Le barrette colorate che vedi indicano il valore della resistenza misurato in ohm.
Qui c'è una tabella:
Codici colori resistenze

doppio_lamp_naked.gif
 
6118979
6118979 Inviato: 26 Ott 2008 23:13
 

le mie sono come quelle della foto e addirittura sono da 25 w e funzionano icon_rolleyes.gif
forse non le hai collegate correttamente , io le ho collegate un filo al positivo e l'altro al negativo icon_rolleyes.gif
 
6123278
6123278 Inviato: 27 Ott 2008 14:58
 

Ciao Teo, grazie per la dritta, quindi te hai attaccato la resistenza solo ad uno dei due fili per ogni lato, appunto il positivo da un lato e il negativo dall'altro, lasciando quindi libero uno dei due fili, giusto?
provero a fare anche così..grazie mille
 
6125590
6125590 Inviato: 27 Ott 2008 18:03
 

ciao teo, allora ho provato come dicevi tu ad attaccare un capo della resistenza al polo positivo da un lato e al polo negativo dall'altro, quindi una resistenza per freccia, e il risultato che ho ottenuto è che la freccia non funziona. poi bho provato a mettere una resistenza per ogni filoo, quindi due resistenze per freccia, in questo caso la freccia funziona ma la velocità di lampeggio è sempre veloce, praticamente identica a come lampeggia senza la resistenza.... 0510_grattacapo.gif non ci capisco più niente....ma poi se metto due resistenze per freccia viene fuori un mattone praticamente...uff...non so più che fare.
attendo vostre nuove grazie a tutti ciao
 
6126525
6126525 Inviato: 27 Ott 2008 19:18
 

io inizialmente avevo ordinato delle resistenze da 9 w ed avevo il tuo stesso problema .
per fortuna per sbaglio mi avevano mandato quelle da 25 e quando le ho provate andavano bene icon_rolleyes.gif sinceramente sono ancora quì a chiedermi perchè ,ma tu hai cambiato tutte e 4 le frecce con lampade a led?
icon_rolleyes.gif
 
Mostra prima i messaggi di:





Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum SuzukiForum Suzuki GSR 600 - GSR 750

Forums ©