Leggi il Topic


Indice del forumForum YamahaForum Yamaha R1 e R6

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
R6 - montaggio rapid bike 3 [indicazioni]
3805614
3805614 Inviato: 29 Feb 2008 21:08
Oggetto: R6 - montaggio rapid bike 3 [indicazioni]
 

sto montando una rapid, nelle istruzioni al passaggio n 9 nella sezione potenziometro devo collegare un filo verde dopo aver staccato un connettore a 4 vie. Credo si tratti del connettore del potenziometro ma non c' verso di trovarlo, non riconosco neppure le parti della moto che si vedono nella foto.
Qualc'uno di voi riesce a darmi una mano a trovare questo benedetto connettore?
Grazie a tutti
 
3805698
3805698 Inviato: 29 Feb 2008 21:16
Oggetto: Re: montaggio rapid bike 3 su r6 2006
 

pieryb11 ha scritto:
sto montando una rapid, nelle istruzioni al passaggio n 9 nella sezione potenziometro devo collegare un filo verde dopo aver staccato un connettore a 4 vie. Credo si tratti del connettore del potenziometro ma non c' verso di trovarlo, non riconosco neppure le parti della moto che si vedono nella foto.
Qualc'uno di voi riesce a darmi una mano a trovare questo benedetto connettore?
Grazie a tutti


Smonti l'air box e magicamente appare alla tua destra...
in effetti e spiegato maluccio....

DIMSPORT E' SPIEGATO MALEEEEEE CAPITO!?!?!?!
Buon lavoro
 
3807542
3807542 Inviato: 1 Mar 2008 0:58
 

grazie, sei stato di grande aiuto.
 
3807958
3807958 Inviato: 1 Mar 2008 8:27
Oggetto: Re: montaggio rapid bike 3 su r6 2006
 

pieryb11 ha scritto:
sto montando una rapid, nelle istruzioni al passaggio n 9 nella sezione potenziometro devo collegare un filo verde dopo aver staccato un connettore a 4 vie. Credo si tratti del connettore del potenziometro ma non c' verso di trovarlo, non riconosco neppure le parti della moto che si vedono nella foto.
Qualc'uno di voi riesce a darmi una mano a trovare questo benedetto connettore?
Grazie a tutti



Mb in teoria lo stesso filo verde che arriva in centralina icon_wink.gif

per se vuoi smontare l'air box.....
 
4664198
4664198 Inviato: 4 Giu 2008 21:04
 

Ciao!!!! Sono nei casini con la repid...cercavo il filo verde!!! Ho la R6 mod 2006... quello verde vivace che arriva in centralina da collegare???? Grazie!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

SuperLampsssss
 
4665685
4665685 Inviato: 4 Giu 2008 22:31
 

marcus75 ha scritto:
Ciao!!!! Sono nei casini con la repid...cercavo il filo verde!!! Ho la R6 mod 2006... quello verde vivace che arriva in centralina da collegare???? Grazie!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

SuperLampsssss


Allora non c' bisogno di smontare l'air box, almeno io ci sono riuscito togliendo le carene superiori del lato DX dove c' il connettore e spostando un grosso groviglio di cavi messi insieme da del nastro nero dietro magicamente riuscirai ad intravedere il famoso connettore.
Con tanta pazienza e con l'ausilio di un cacciavite lo sganci dalla TPS e lo esci, quindi colleghi il filo verde e lo rimetti. pi facile a farlo che a dirlo. icon_wink.gif

Comunque a disposizione se hai bisogno ancora
 
4666115
4666115 Inviato: 4 Giu 2008 23:00
 

GRazie!!!! Per ho un problema...ho collegato tutto e la moto non parte..ho scollegato il tutto e funzia...quando non parte resta accesa la spia gialla in basso a destra... non ricordavo le centraline aggiuntive tanto rognose...avevo tempo fa su una r6 rossa andata distrutta una powercommander e non avevo avuto nessun problema...mi sa che metto e il tutto su ebay e speriamo...!!! Grazie ancora!!!!!!!!!!!!!!!!!!!!! GENTILISSIMO!!!!

Lamps!!!!!!
 
6926129
6926129 Inviato: 8 Feb 2009 12:11
Oggetto: R6 2007:Rapid bike 3......piccolo problema
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generata dalla fusione di due topic.
______________

Ho appena acquistato una rapid bike 3 usata.Stavo cercando il software versione LITE,da quanto ho capito scaricabile da internet.Ho provato sul sito dimsport ma non me lo scarica,con google su un sito inglese atessi problemi.Chiedevo se qualcuno patrebbe mandarmelo tramite mail(erresei2006@libero.it).
Tramite il software dovrei fare l'operazione di calibra accaleratore.
Ciao...aspetto risposte,grazie.
 
6926147
6926147 Inviato: 8 Feb 2009 12:14
 
 
6927806
6927806 Inviato: 8 Feb 2009 15:48
 

Cercando su alti forum dicono che il programma lite ora non c' pi sul sito della dimsport
perch diventato a pagamento.Non si trova neanche in rete da quanto ho capito.
Qualcuno che ce l'ha potrebbe passarmelo con una mail?
 
6928245
6928245 Inviato: 8 Feb 2009 16:39
 

AIUTOOOOO: sono alle prese con una maledetta rapid bike pure io, e non ne vado fuori... icon_rolleyes.gif
Le istruzioni quei simapticoni di dim sport non me le mandano, continuano a leggere le mail ma non mi mandano un tubo...
Allora partiamo con ordine: quando intendo sinistra e destra sono sempre riferite in sella alla moto (frizione sinistra, freno destra)
Collego gli iniettori (sono numerati 1sx, 2sx,3sx,4sx) io ho inteso l 1sx come il primo partendo da sinistra.
Poi mi trovo questi 2 cavi, con 2 spinotti ciascuno, sono identici ad eccezione che uno ha un collarino rosso mentre l altro nero:

immagini visibili ai soli utenti registrati


Io ho collegato il rosso sul lato destro (sugli spinotti neri) mentre il nero sul lato sinistro, sugli spinotti blu.

immagini visibili ai soli utenti registrati


immagini visibili ai soli utenti registrati


Ho provato anche ad invertirli, ma il risultato non cambia. 0510_inchino.gif
Veniamo al famigerto cavetto verde acceso, che deve prendere corrente, spellando il corrispettivo giusto. Ad intuito ho trovato questo che sembra avere lo stesso colore, ma non ho idea se sia quello giusto.

immagini visibili ai soli utenti registrati



Allora, a cruscotto non mi appare nessun errore, ne tantomeno la spia gialla del motore, ma il motorino di avviamento gira senza riuscire ad accendere la moto. La moto non parte assolutamente. Cosa ho sbagliato? 0510_sad.gif
 
6929123
6929123 Inviato: 8 Feb 2009 19:09
 

Nessuno pu aiutarmi con il programma versione "LITE"?
 
6931276
6931276 Inviato: 8 Feb 2009 22:54
 

erresei2007 ha scritto:
Nessuno pu aiutarmi con il programma versione "LITE"?


mandami la tua mail e ti invio file e manuale in formato informatico
 
6936409
6936409 Inviato: 9 Feb 2009 19:08
 

ma cosa faccio la uso come ferma carte sta centralina???!!
eusa_wall.gif
dai su chi sa parli! icon_cool.gif
 
6937319
6937319 Inviato: 9 Feb 2009 20:49
 

Collegamenti Rapid bike 3:

iniettori da sinistra a destra (seduto sulla moto) rosso/verde, bianco/nero, blu, bianco.
alzando il serbatoio trovi un connettore bianco della moto lo separi e interponi il cablaggio rapid bike.
sempre la vicino ne trovi uno di colore marrone lo apri e interponi il cablaggio rapid bike con la fascetta rossa.
il filo verde lo trovi o vicino al corpo farfallato lt dx sotto lo scatolato, o vicino alla centralina di iniezione, dovresti guardare lo schema della moto.
poi ci dovrebbe essere il filo nero che va al negativo della batteria.
Per il software se mi mandi il tuo indirizzo email. ti invio manuale e sotware.

saluti a tutti.
0509_doppio_ok.gif
 
6937566
6937566 Inviato: 9 Feb 2009 21:13
 

Superciuck ha scritto:
Collegamenti Rapid bike 3:

iniettori da sinistra a destra (seduto sulla moto) rosso/verde, bianco/nero, blu, bianco.
alzando il serbatoio trovi un connettore bianco della moto lo separi e interponi il cablaggio rapid bike.
sempre la vicino ne trovi uno di colore marrone lo apri e interponi il cablaggio rapid bike con la fascetta rossa.
il filo verde lo trovi o vicino al corpo farfallato lt dx sotto lo scatolato, o vicino alla centralina di iniezione, dovresti guardare lo schema della moto.
poi ci dovrebbe essere il filo nero che va al negativo della batteria.
Per il software se mi mandi il tuo indirizzo email. ti invio manuale e sotware.

saluti a tutti.
0509_doppio_ok.gif


allora quello bianco credo di averlo individuato, esattamente sotto il serbatoio tutto a destra, mentre quello marrone proprio non lo vedo, ne vedo uno che potrebbe andare bene (la forma uguale) nel lato sinistro, ma pi in alto, sotto la sella corre nella scanalatura di sinistra a lato della batteria...nero batteria ok e il filo verde vicino al corpo farfallato non trovo neppure questo, ne ho trovato uno verde in centralina, ma non so se sia quello che va li al farfallato!
 
7168745
7168745 Inviato: 14 Mar 2009 13:22
Oggetto: R6 07:Rapid-bike 3
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generata dalla fusione di due topic.
______________

Ho una R6 07 con seguenti modifiche:scarico completo,rapid bike 3,eliminatore sonda lambda e filtro Bmc.Volevo sapere se il filtro dell'aria(che prima montavo con l'air restrictor) potevo metterlo nella configurazione racing,senza convogliatore aria.Poi:i valori originali del Co quelli visibili tramite display della moto devono rimanere gli stessi visto che non sono uguali x i 4 cilindri o magari equipararli?........Thanks 0510_saluto.gif
 
7168994
7168994 Inviato: 14 Mar 2009 14:19
 

Io ho le tue stesse modifiche praticamente a parte qualche altra cosa e se vai a togliere il restrittore la moto si smagrisce... E' consigliato per uso pista solitamente, se la usi per strada rischi di perdere troppo ai bassi... Cos dicono almeno...
Comunque se hai la versione race del filtro io la lascerei cos sinceramente, se invece hai la versione normale allora li volendo puoi anche utilizzarlo a parete il filtro...
In ogni modo dare una ritoccata all'iniezione non mai un male quando si vanno a modificare queste configurazioni moto, io personalmente i valori di CO li lascerei originali, andrei a lavorare sulla centralina aggiuntiva... Se vuoi proprio modificarli, allora segnati i lavori di default originali mi raccomando...

Ciao doppio_lamp.gif doppio_lamp.gif
 
7169282
7169282 Inviato: 14 Mar 2009 15:21
 

c'avete pure lo stesso avatar...
 
7169505
7169505 Inviato: 14 Mar 2009 15:56
 

Infatti si... icon_eek.gif
 
7190283
7190283 Inviato: 17 Mar 2009 21:20
 

provato il bmc race senza restrittore, troppo magra, col restrittore gi meglio, ma con quello originale il top, infatti ho rimesso il suo! alla faccia dei 70 sacchi buttati per il bmc rotfl.gif
 
7854214
7854214 Inviato: 16 Giu 2009 10:34
Oggetto: R6 07:Rapid bike 3 help!
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generata dalla fusione di due topic.
______________

Salve chiedevo il vostro aiuto:sono possessore di R6 07 co centralina Rapid bike 3 e kit trofeo Yamaha Cup ovvero scarico Leov.e filtro Bmc.Caricando la relativa mappa in centralina la moto,a caldo,con accelerazioni da fermo si spegne.Non mantiene il minimo.Il tecnico della dimsport mi ha detto di non toccare la mappa ma solo di aggiornare il firmware nella centralina.Il mio il 4.1 e passarla al 4.5.Non posso farlo perch nella mia zona non ci sono preparatori RapidB.Qualcuno di voi s se si pu scaricare da qualche sito?Poi potrei passarlo tranquillamente nella centralina,avendo il cavo usb e programma Lite.Grazie. 0509_up.gif
 
7856978
7856978 Inviato: 16 Giu 2009 14:25
 

ciao.. ora provo a vedere se trovo qualcosa.. comunque stai attento che un problema simile puo darlo anche perche la centralina aggiuntiva ha un discreto assorbimento e se la batteria non perfettamente ok ti manda in protezione la rapid. capita quando sei fermo e vai a mettere in moto non tiene assolutamente il minimo e si spegne.
 
7863967
7863967 Inviato: 17 Giu 2009 10:34
Oggetto: Rapidbike 3
 

Non credo che la batteria sia scarica,con il quadro acceso sotto al men del programma Rapid bike Lite mi segnala 11,4V e con motore acceso passa i 12V.
Volevo capire una cosa:ma la calibratura dell'acceleratore bisogna farla a motore freddo o a caldo?perch con motore freddo la tensione del sensore dell'acceleratore mi d dei valori tipo V min 0.71-V max 1.14 invece con motore caldo sono totalmente diversi.....
Ok....grazie
 
7874905
7874905 Inviato: 18 Giu 2009 12:49
Oggetto: Rapid bike 3
 

Nessun'altro che pu aiutarmi?
 
7875173
7875173 Inviato: 18 Giu 2009 13:15
 

Questo un forum,non un help desk,
quindi evitare inutili up della discussione.... icon_rolleyes.gif

Se qualcuno ha delle informazioni probabilmente risponder alla discussione. icon_rolleyes.gif
 
7879438
7879438 Inviato: 18 Giu 2009 20:30
Oggetto: Rapid bike
 

Bibe ha scritto:
Questo un forum,non un help desk,
quindi evitare inutili up della discussione.... icon_rolleyes.gif

Se qualcuno ha delle informazioni probabilmente risponder alla discussione. icon_rolleyes.gif

Scusa..ma non volevo essere cosi insistente.......grazie. 0509_up.gif
 
8562510
8562510 Inviato: 26 Set 2009 13:30
 

Buongiorno a tutti i bikers,sono nei guai anch'io con una rapidbike 3 (R6 2008)!! eusa_wall.gif Avrei bisogno del manuale di istruzioni di montaggio per la mia motina,se qualcuno l'avesse gli sarei molto grato!! 0509_up.gif Sono disperato...... icon_cry.gif
 
8649288
8649288 Inviato: 9 Ott 2009 21:46
 

follettazzo ha scritto:
provato il bmc race senza restrittore, troppo magra, col restrittore gi meglio, ma con quello originale il top, infatti ho rimesso il suo! alla faccia dei 70 sacchi buttati per il bmc rotfl.gif


come fate a capire che magra? da cosa si vede

R6 2006
 
9974870
9974870 Inviato: 3 Giu 2010 20:17
 

salve vorrei acquistare una centralina rapid bike 2 per la mia r1 2002 ma le mie paure sono il montaggio e la mappatura; per quanto riguarda il montaggio chiederei gentilmente a qualcuno di inviarmi il manuale a questo indirizzo: motozx6r@libero.it
per quanto riguarda la mappatura ce ne sono gi predefinite oppure si deve lavorare al banco?
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum YamahaForum Yamaha R1 e R6

Forums ©