Leggi il Topic


Aprilia SR 50 2009 - Luci fioche
16186682
16186682 Inviato: 29 Set 2020 14:43
Oggetto: Aprilia SR 50 2009 - Luci fioche
 

Ciao a tutti.
Non sono riuscito a trovare da nessuna parte lo schema elettrico di questo scooter. Avendo il motore Piaggio a carburatore suppongo sia molto simile a quello dello Zip, dello Scarabeo etc etc.
Mi ritrovo in questa situazione.
A quadro acceso funzionano frecce, stop, clacson, spia verifica livello olio (che si spegne subito); le luci sono spente, rimane accesa la spia della riserva e l'indicatore non sembra funzionare.
Accendo il motore, e le luci si accendono ma sembrano lumini da cimitero.
Verifico l'uscita sul filo verde in AC e anche accelerando mi trovo circa 5V.
Pensando sia il regolatore lo sostituisco, ma il problema rimane.
Che sia lo statore bruciato? Per se fosse cos non dovrebbe fornire per nulla tensione, che sia bruciato "in parte"?
Non conosco la parte elettrica di questo motore, e gi trovare i fili che si dividono, sdoppiano e cambiano colore nelle guaine passacavo mi ha fatto diventar matto.
Qualcuno ha idee? E per caso qualcuno avrebbe uno schema elettrico di questo scooter o similari del periodo?
Grazie mille in anticipo
Dario
 
16186785
16186785 Inviato: 29 Set 2020 23:32
 

il filo verde sul piaggio serve a far spegnere il motore, quando tocca una massa, prova a sostituire regolatore di tensione, comunque dovrei avere uno schema elettrico da qualche parte fammi sapere.
 
16186791
16186791 Inviato: 30 Set 2020 6:29
 

USSnautilus20 ha scritto:
il filo verde sul piaggio serve a far spegnere il motore, quando tocca una massa, prova a sostituire regolatore di tensione, comunque dovrei avere uno schema elettrico da qualche parte fammi sapere.


Ciao,
il blocco motore un C364, il Piaggio a carburatore; il regolatore quello grosso, non quello piccolo a 5 fili, l'ho appena cambiato ma non li il problema.
Il filo verde alimenta le luci, non quello di spegnimento del motore.
Ho trovato una tonnellata di schemi e manuali ma nessuno di questo modello di SR.
Se hai qualcosa e riesci condividi pure!
Grazie in anticipo, Dario
 
16186847
16186847 Inviato: 30 Set 2020 15:22
 

desmo75ts ha scritto:
Ciao,
il blocco motore un C364, il Piaggio a carburatore; il regolatore quello grosso, non quello piccolo a 5 fili, l'ho appena cambiato ma non li il problema.
Il filo verde alimenta le luci, non quello di spegnimento del motore.
Ho trovato una tonnellata di schemi e manuali ma nessuno di questo modello di SR.
Se hai qualcosa e riesci condividi pure!
Grazie in anticipo, Dario


Update.
Oggi ho misurato la tensione a vuoto in uscita dallo statore, sul filo giallo/grigio, partendo a regolatore scollegato: la tensione sale correttamente ai 30-35V AC previsti, ma se collego il regolatore crolla a 5V AC: non riesco veramente a capire.
E poi mi ha lasciato per strada, quando si scalda ad un certo punto si spegne e se non lo faccio raffreddare un po' non riparte: questo sembra un classico problema di bobina, che si aggiunge al resto...
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Elettronica

Forums ©