Leggi il Topic


Indice del forumForum CagivaForum Cagiva Mito

   

Pagina 1 di 1
 
Mito EV si spegne all'improvviso
16184889
16184889 Inviato: 19 Set 2020 19:52
Oggetto: Mito EV si spegne all'improvviso
 

Ciao a tutti, sono nuovo del forum e sono arrivato a Voi cercando notizie sulla Mito : faccio i complimenti a tutti, siete molto preparati. La mia MIto del 1999 fa i capricci: si spegne in marcia all'improvviso e per farla ripartire devo aspettare qualche minuto e poi tirare l'aria e farla riprendere a giarare poco per volta . Poi magari riparte come se nulla fosse. Premetto che ha un cavo della Cts rotto ( la cts l'ho revisionata e va bene ma fatico a trovare un cavo nuovo). Ho notato, staccanco il tubo del carburatore che non arriva un gran flusso di miscela : ma non ho esperienze dirette sulla mito per cui non so se sia normale. Per me manca benzina ( i getti sono ok perch li ho puliti). Qualcuno ha qualche idea ? Grazie mille
 
16184892
16184892 Inviato: 19 Set 2020 20:13
 

se dici che con l'aria parte meglio sono d'accordo sul fatto che manchi benzina

il tubo che hai staccato quello che dal serbatoio va al carburatore? se si di benzina ne dovrebbe uscire parecchia
se si riesce smonta il rubinetto e puliscilo

altro pezzo che pu dare problemi simili la valvola a spillo del carburatore (quella che regola il livello nella vaschetta), succede che rimanga bloccata chiusa o parzialmente chiusa
 
16184909
16184909 Inviato: 19 Set 2020 23:08
 

ho appena finito di smontare e rimontare il rubinetto della benzina (intendo che l'ho proprio smembrato). Domani vad a prendere 5 litri di benzina pulita e rifaccio la prova per vedere se esce benzina dal tubo. Per la valvola invece speravo di avre risolto sostituendo il cavo originale rotto con uno al quale ho aggiunto un capocorda : purtroppo si staccato. Spillo che rimane incastrato ... verifico alnce quello per mi sembra che la ghigliottina scorra bella libera. Vediamo.
 
16185003
16185003 Inviato: 20 Set 2020 18:48
 

Forse ho risolto. Smontato il rubinetto della benzina ( a pezzi), pulito e controllato. Adesso il flusso della benzina bello sostenuto e la moto parte e non si ancora fermata. Unico dubbio : potrebbe essere che sotto ad un certo livello il rubinetto non riesca a pescare adeguatamente ?.
Anche il cavo della cts adesso ok : la moto prende gli 11000 giri cosa che prima non faceva : murava a 9.
Speriamo bene e grazie per i consigli !!!
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum CagivaForum Cagiva Mito

Forums ©