Leggi il Topic


Cagiva Cocis 50 [vuoti alle marce alte]
15039375
15039375 Inviato: 30 Giu 2014 21:59
Oggetto: Cagiva Cocis 50 [vuoti alle marce alte]
 

Salve a tutti! Possiedo da poco una cocis 50cc dell'89 con 13.000Km... volevo chiedervi un parere riguardo il mio problema.
Parto col dire che la moto Ú stata quasi del tutto restaurata ed alcuni pezzi sono nuovi di zecca... detto ci˛, la moto parte al primo colpo e non da alcun problema fino a metÓ giri della 3 (ne ha 4), passata quella soglia ha un vuoto. che, se non scalo ed accellero, si spegne... ho contrallato il carburatore, che non mi sembra abbia alcun problema (pulito e controllato gslleggiante e scorrimento benzina), ho controllato che non scaricasse a massa ed ho controllato la candela (nuova... leggermente unta di olio ma non incrostata ne bruciata) e adesso non sinceramente dove sbattere la testa :/ ho provato mettendo una calza al filtro per far passare meno aria ma nulla, il problema persiste! Vi ringrazio in anticipo per le risposte
 
15039466
15039466 Inviato: 30 Giu 2014 22:57
 

Volevo aggiungere che (in diretta) ho provato ad andare con le marce alte a freddo e andava d'incanto, dopo poco (si sarß riscaldata) ha ridato il problema :/
 
15039603
15039603 Inviato: 1 Lug 2014 0:50
 

devi agire dai getti sulla carburaziione, se fa vuoti sei magro devi provare a ingrassarla.
io partirei ingrassando il getto del max di tipo 2 punti alla volta finchŔ trovi la carburazione giusta
se vedi che si riduce il problema, ma persiste allora ingrasserei anche lo spillo
al minimo Ŕ regolare?
se non hai l'airbox ma hai un filtro aftermarket la carburazione si sarÓ smagrita un sacco e arrivandoti poca benzina ti fa i vuoti
 
15040198
15040198 Inviato: 1 Lug 2014 14:41
 

oops ha scritto:
devi agire dai getti sulla carburaziione, se fa vuoti sei magro devi provare a ingrassarla.
io partirei ingrassando il getto del max di tipo 2 punti alla volta finchŔ trovi la carburazione giusta
se vedi che si riduce il problema, ma persiste allora ingrasserei anche lo spillo
al minimo Ŕ regolare?
se non hai l'airbox ma hai un filtro aftermarket la carburazione si sarÓ smagrita un sacco e arrivandoti poca benzina ti fa i vuoti

╔ un carburatore dellorto quindi ha solo una vite nella vaschetta (l'originale da 70) prover˛ a metterne una del 72... comunque il minimo non lo tiene un granchÚ, Ú regolare ma tende a spegnersi.
Il filtro Ú quello di uno scotter ritagliato e messo nell'airbox originale
 
15040229
15040229 Inviato: 1 Lug 2014 14:56
 

che carubratore monti esattamente? anche la misura (esempio: phbg 21 ds)
dovresti avere tre viti dentro, minimo/max/ e starter

Link a pagina di Img821.imageshack.us

si vede male ma si capisce.

quello con la rondella Ŕ il getto del max(la rondella non c'Ŕ su tutti, serve per tenere la benzina attorno al getto in modo che peschi benzina sempre anche in impennata o pieghe dure)
e regola la caburazione da 3/4 di acceleratore in poi

subito sotto alla rondella, con un po di attenzione, si nota la vite minuscola del minimo he regola la carburazione appunto al minimo e fino a 2/4 di acceleratore circa

l'altra vite Ŕ il getto d'avviamento ma non ti serve cambiarlo di solito.

con lo spillo conoico regoli la carburazione da 2 a 3/4 di acceleratore e in piu va a bilanciare gli altri getti.

poi magari non sono esattamente nello stesso punto nel tuo carburatore, dipende dalla forma, ma teoricamente, le vviti nella vaschetta, devi averle tutte.
 
15040351
15040351 Inviato: 1 Lug 2014 16:15
 

Monta un Dell'Orto SHA 14/12 M... che nella vaschetta ha un singolo getto :/
 
15040484
15040484 Inviato: 1 Lug 2014 17:58
 

Ho messo un 75 e adesso va d'incanto icon_biggrin.gif
 
15040724
15040724 Inviato: 1 Lug 2014 20:48
 

pierfrancescopi ha scritto:
Monta un Dell'Orto SHA 14/12 M... che nella vaschetta ha un singolo getto :/


Stavo per intervenire.......
Infatti il 14/12 ha lý il getto del massimo.......e basta.......

Probabilmente dopo aver montato il 75, il carburatore avrÓ bisogno di una nuova taratura..... icon_wink.gif
SemprechŔ il 14 non sia un po' troppo poco e arrivi poca benzina per far frullare il motore e farlo andare bene.

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
15040782
15040782 Inviato: 1 Lug 2014 21:19
 

mi scuso, non lo sapevo icon_asd.gif
 
15040803
15040803 Inviato: 1 Lug 2014 21:29
 

oops ha scritto:
mi scuso, non lo sapevo icon_asd.gif


Ah ecco........ icon_asd.gif

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaElaborazioni su Scooter e Ciclomotori d'epoca

Forums ©