Leggi il Topic


Indice del forumForum Trial

   

Pagina 1 di 1
 
Carburazione aprilia climber 280r
13675358
13675358 Inviato: 18 Ago 2012 14:42
Oggetto: Carburazione aprilia climber 280r
 



Carburazione Aprilia climber 280r

Premetto che la carb della mia non è mai stata perfetta ed è arrivato il momento di sistemarla.
Con il vecchio filtro esisteva un buco d'erogazione ad ogni ripresa dai bassi ,non molto significativo ma fastidioso alla guida, e a gas completamente aperto murava!!
Pensavo fosse dovuto al filtro ormai partito.
Dopo varie ricerche su internet sono riuscito a trovarlo presso Trial shop Molinari.
Dopo il montaggio le cose sono ulteriormente peggiorate con un bel rifiuto in accelerazione !!!!!!!!!! 0509_si_picchiano.gif
Attivando lo starter le cose tornavano ok 0509_pernacchia.gif

Dopo varie prove di getti del max sono passato dal 105 originale al 120.
Lo spillo l'ho regolato alla 5 tacca.
Vite aria 1 giro 1/2 come origine.

Bene la moto è cambiata su tutto l'arco di utilizzo ma rimane sempre quel fastidioso on/off in ripresa. icon_cry.gif

Alloro sono passato alla sostituzione del getto del minimo.

Sembra facile ma da noi non si trova................................. 0509_si_picchiano.gif Perchè non è il classico getto bensì un emulsionatore del minimo.

Mi sono rivolto alla Eurocarb in inghilterra dove si trova di tutto per il dell'orto.


Ho preso i getti nelle misure 40 e 42 e già che c'ero uno spillo conico tipo x10.

Ho montato il minimo da 40 e meravigliosamente riprende in sesta senza alcun buco
0509_si_picchiano.gif
per avere un pizzico di cattiveria in più e migliorare ulterirmente l'erogazione ho provato ha montare lo spillo nuovo in sostituzione dell'x7 originale regolato sempre alla 5 tacca.

PERFETTA UN'ALTRA MOTO

ora il motore gira rotondo ai bassi ma appena si apre il gas riprende come un matto.
Ultima regolata al minimo con apertura vite aria di 1 giro e1/4 dal tutto chiuso e 2giri e1/2 vite minimo dal tutto chiuso.

Quota di utilizzo da 1400 in su
 
13675489
13675489 Inviato: 18 Ago 2012 16:13
 

beh.. è sempre un bel mezzo il climber icon_wink.gif

p.s. scusate l'OT icon_asd.gif
 
13676789
13676789 Inviato: 19 Ago 2012 12:48
 

scratt ha scritto:
beh.. è sempre un bel mezzo il climber icon_wink.gif

p.s. scusate l'OT icon_asd.gif



Grazie icon_asd.gif
 
13676898
13676898 Inviato: 19 Ago 2012 13:31
Oggetto: vaschetta liquido raffreddamento climber 280r
 

Ora la vecchietta mi ha mostrato un bel problema!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1 0509_lucarelli.gif

La vaschetta del liquido perde c.......................................................o

Dopo aver sost. il tappo con uno nuovo si è evidenziata la rogna.....
Visto che il nuovo manda in pressione correttamente la vaschetta si sono formatei due piccoli fori alla base con senguente fuoriuscita di liquido icon_eek.gif .

Ora si parte alla ricerca del ricambio, ma il risultato non ha portato esito positivo. eusa_shifty.gif

Non dispero e decido di riparala. 0509_doppio_ok.gif

Dopo aver sgrassato la vaschetta vado a creare una piccola fossetta nella parte interna dove si trovano i fori.

Preparo la RESINA ISOFTALICA ( Resinboat.it ) e la stendo internamente con un pennellino poi inserisco delle fasce di tessuto di vetroresina e ancora resina per 3 mani.

Dopo che la parte interna e bella compatta passo alla parte esterna , applico la resina e fibra di vetro in modo da creare un corpo unico.

Passati i tempi di asciugatura ( 1 gg int. e 1gg est.) passo al montaggio...................................................

Accendo la moto, la mando in temp attendo che la ventora si accenda per due volte e.............................................. 0509_banana.gif non ci sono perdite!!!!!!

Dopo due giri di prova andando a bassa velocità è tutto ok

Mi ritengo proprio soddisfatto 0509_doppio_ok.gif
 
15781582
15781582 Inviato: 20 Mar 2017 15:46
Oggetto: carburazione climber, non tiene il minimo
 

ciao a tutti
ho appena acquistato un climber280r del 1994 che ha bisogno di una sistemata soprattutto a livello di carburazione.
La moto parte bene con l'aria tirata, appenna la si molla se non si tiene accellerato si spegne.
Il tutto vale anche da calda, non ne vuole sapere di tenere il minimo, anche con la vite del minimo quasi tutta chiusa(ho provato anche tutta aperta)
La carburazione sembra magra, migliora tenendo l'aria tirata ma ovviamente.....
Secondo voi cosa può essere? aspira aria? qualcuno ha avuto lo stesso problema?

Ciao e grazie in anticipo.
 
15781725
15781725 Inviato: 20 Mar 2017 20:39
 

Ciao , "Climber 70" e 0509_welcome.gif nel forum !
Ho anchio lo stesso modello , acquistato un pò di anni fà da un architetto di Firenze .
E quando lo andai a provare , prima di concludere , manifestava ( fra le altre cose ) anche un problema simile al tuo .
Io ho risolto pulendo accuratamente il getto del minimo , che risultò parzialmente ostruito da depositi ed incrostazioni , forse formatisi a causa della lunga inattività .



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
15782223
15782223 Inviato: 21 Mar 2017 15:27
 

ciao
intanto grazie della risposta
io ho pulito il carburatore, e anche il getto del minimo
anche se onestamente non ho usato solventi ecc ma semplicemente un filo di ferro piccolissimo e l'aria compressa.
poteri provare a sostituire il getto del minimo con uno nuovo
ciao.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Trial

Forums ©