Leggi il Topic


Indice del forumForum SuzukiForum Suzuki GSX-R

   

Pagina 1 di 1
 
[GSXR 1000 K9] rapid bike 3 [Problema con il montaggio]
12523974
12523974 Inviato: 9 Ott 2011 2:56
Oggetto: [GSXR 1000 K9] rapid bike 3 [Problema con il montaggio]
 



Cari amici,
apro questo post in quanto, nonostante una attenta navigazione sui vari articoli di questo illustre forum (oltre che agli altri grandi famosi forum tematici in internet), non ho trovato niente di completamente aderente alla mia richiesta di informazione.

PREMESSA:
Ho un Suzuki GSXR 1000 K9 e ho acquistato una RB3 usata, completa di cablaggio e con cavetteria USB per il controllo via PC, che però non ho ancora montato.
Chiarisco subito che l’acquisto non è stato per alcun desiderio di sovralimentarla via l’impressionante potenza ma è stato dettato per una autonomia nella personalizzazione di alcuni parametri e farla andare come più mi piace, così come facevo tanti anni fa quando avevo un GSXR 1100 e mi divertivo con carburatori e vacuometri. Ora invece questo non posso più farlo perché sono costretto a portare la moto alla Suzuki per qualsiasi piccola modifica all'alimentazione, e questo mi fa venire il sangue in testa. Anche perché se porti la moto in Suzuki per correggere una mappa di alimentazione, ovviamente non ti fanno pagare e per questo vieni vissuto come una rottura di c******i e ti vengono dedicati [ti pisciano in] 3 minuti al massimo.

Ora il problema è che non c’è alcun sito che spiega in maniera dettagliata come collegare il cablaggio al motore in quanto si privilegia il fatto di portarla presso un centro RB e personalizzarla al banco (io voglio imparare da solo!!!!).

PROBLEMA:
come potete vedere dalla foto-1 e dalla foto-2 dal mio cablaggio evinco gli 8 connettori (4 maschi con 4 femmine) che vanno connessi ai 4 iniettori superiori. Credo che il senso di collegamento sia che il quarto sia quello in fondo e il primo quello più a monte della centralina.
Link a pagina di Imageshack.us
Link a pagina di Imageshack.us
Il plug bianco (cavo USB) funziona per il collegamento per il PC ma è anche l’unico al quale si connette l’esclusore della lambda. E’ corretto? Come posso fare allora dei test con moto accesa e PC connesso per vedere come sono i parametri con motore funzionante se devo scollegare il connettore della sonda: non mi da segnale F1 la centralina?

Rimangono aperti i seguenti punti: i connettori bianchi che ho chiamato quesito-1 e quesito-2 (a monte delle connessioni agli iniettori) a cosa vanno connessi??? [foto-3, foto-4, foto-5]
Link a pagina di Imageshack.us
Link a pagina di Imageshack.us
Link a pagina di Imageshack.us

Infine: gli ultimi 2 connettori, cosa sono? Non ho trovato corrispondenze tra la cavetteria della moto [foto-6]
Link a pagina di Imageshack.us

Poi ovviamente c’è il connettore rosso finale che dovrebbe andare per logica sul sensore TPS ma anche qui non sono sicuro. [foto-7]
Link a pagina di Imageshack.us


Tanti dubbi e troppe poche certezze.


In tutto questo ci sta che non ho capito come postare delle foto senza mettere il link: seguo le istruzioni ma mi compare sempre una X rossa al posto dell’immagine!!!

Grazie a chi mi vorrà rispondere.
Ciao
 
12525280
12525280 Inviato: 9 Ott 2011 14:55
 

Boh,non ci capisco niente,posso solo consigliarti di contattare la dimsport per farti spiegare come fare oppure di rivolgerti ad un centro assistenza RB...
 
12536767
12536767 Inviato: 11 Ott 2011 21:06
 

Nessun altro? Non c'è nessuno che ha montato RB3 da solo?
 
12537333
12537333 Inviato: 11 Ott 2011 22:40
 

Sicuramente la montano in molti,ma la maggior parte di loro si è rivolta ad un professionista,quindi non è detto che tra gli iscritti al forum ci sia un autodidatta.
Gli installatori fanno dei corsi in azienda,poi hanno apparecchiature sofisticate e soprattutto hanno il banco che per fare un buon lavoro è indispensabile.
Ho capito che tu sei uno che ci sà fare con cavi e cavetti,ma la maggior parte di noi credo non ci capisca un tubo,io per primo...
Mi dispiace...Prova con la funzione CERCA!Magari trovi qualche post vecchio! 0510_confused.gif
 
12548923
12548923 Inviato: 14 Ott 2011 12:04
Oggetto: [GSXR 1000 K9] rapid bike 3 [Problema con il montaggio]
 

grazie Broglia, è lusinghiero. Ma sui forum c'è molta gente esperta, autodidatta e formata. Ne sanno più del diavolo... e spesso mi sono affidato alla conoscenza più approfondita della mia (molto facile).

Per quanto mi riguarda, diciamo che sono tanti anni che smanetto. quando ero ragazzino passavo tutto il tempo in un'officina dove non ero mica pagato, avevo 15 anni, ma li ho imparato tanto (ma non si parlava di centraline, ma di modifiche ai cilindri/ pistoni, variatori...) e poi, per il resto imparato tutto da solo.

Ora si può fare tutto da soli, volendo, perchè su Internet c'è tutto, dai manuali fatti in casa, a quelli officina, ai forum. Ma su questo punto, non trovo molte risposte...

Tanto per iniziare cerco di capire come funziona il cablaggio. Poi passeremo a capire come si programma il SW!

Beh, grazie per la risposta.
un saluto a tutti!


immagini visibili ai soli utenti registrati

 
12549059
12549059 Inviato: 14 Ott 2011 12:43
 

Se e quando ne verrai a capo,ma sono sicuro che ce la farai, potresti inserire una guida approfondita sul forum così che magari anche qualcun'altro che si voglia cimentare potrà attingere dalla tua esperienza.
Ti ringrazio anticipatamente da parte mia e di tutti!
Paolo
 
12549418
12549418 Inviato: 14 Ott 2011 14:27
Oggetto: Oggetto: [GSXR 1000 K9] rapid bike 3 [Problema con il montag
 

Lusinghiero anche questo.

su una cosa puoi starne certo: che ne verrò a capo!!! Non posso perdere la sfida...

In quanto alla guida non credo di poterla chiamare tale in quanto non credo di poter indicare a qualcuno cosa/come fare... però potrò descrivere il percorso che IO ho fatto, dove sono arrivato e con quali risultati. Sarà almeno una base ...

Tu pensa che io sono un consulente (il ruolo nelle aziende di consulenza è project manager) e vado da molti anni oramai presso le multinazionali in giacca e cravatta per fare i piani di business, disegnare i piani di progetto... o per gestire i servizi con noiosi SLA (service level agreement) e valutazioni sugli indicatori di performance. E non sai quanto mi annoia....
Invece quando mi chiudo in garage (una volta con un bel pacchettone di sigarette, ma ora non fumo più) e una birra gelata, e i manuali per studiare, allora impazzisco e non sai quanto mi diverto... spesso (il sabato) risalgo su casa alle 2, 3 di notte!!!

Mi piace inoltre studiare la teoria (il mio primo anno di univ. fu ad ingegneria, poi come un caxxxone passai ad economia) per capire bene: ora sono alle prese con gli indici stechiometrici da mesi, per questo ho preso la centralina icon_biggrin.gif

Beh, dopo sta' chiacchierata, vi saluto e avrete presto mie notizie...

Ciao a tutti!
F
 
12551014
12551014 Inviato: 14 Ott 2011 20:29
 

Facci sapere,io almeno sono molto curioso perchè ho già letto diversi articoli sulle centraline un po'di tutte le marche,ma il discorso è assai complicato.L'ultima frontiera è la centralina automappante tipo Rapid Bike EVO o Bazzaz:certo che il massimo sarebbe avere un bel banco in garage,ma quello più economico costa 6500€ eusa_doh.gif ...
 
12552198
12552198 Inviato: 15 Ott 2011 0:28
Oggetto: [GSXR 1000 K9] rapid bike 3 [Problema con il montaggio]
 

certo certo...

mah ti dirò che sul concetto teorico dell'automappante non sono proprio convinto ma devo studiare un po' per dare delle risposte serie.... mi sembra un po' come il concetto di avere una centralina fatta sul banco e tenere connessa la labda che te la re-imposta sui valori originali! Quando la disegno una mappatura, voglio che venga eseguita e non che un algoritmo di calcolo decida quando seguirla e quando annullarla....

comunque ho parlato con un tizio di MEGAMOTOR, installatori Dimsport, suggerendogli che se facessero dei corsi basici per programmare la RB con il software light a disposizione degli utenti avrebbero iscritti da tutta italia. Al tizio è piaciuta e a febbraio avrebbe organizzato una specie di briefing per capire i volumi di partecipazione....

Ci riparliamo tra un pochino!
A presto.
Buon weekend.

Fabrizio
 
12559956
12559956 Inviato: 17 Ott 2011 11:05
Oggetto: RB3
 

Salve leggendo un pò il topic deduco che c'è qualcosa che non và, io ho un k8 comprato già con centralina RB3 e mi difetta in accelerazione, praticamente mi segnala un anomalia sul quadrante e mi lampeggia la spia rossa, che dovrebbe essere causata da un anomalia ill'impianto di alimentazione. Dove potrei recarmi per far vedere questo difetto??? se ci son officine che possano testare la regolarità del funzionamento e del programma inserito, xkè se la spia non si accende la moto canta che è una bellezza, ma come si accende questa spia la moto non và + e come se si innesta un blocco e non và oltre i 12.500 giri. vorrei trovare qualcuno che mi risolvesse questo quesito, se avete delle notizie a riguardo ne sarei grato a tutti, buona giornata a voi. icon_smile.gif
 
12560036
12560036 Inviato: 17 Ott 2011 11:32
 

partiamo dal presupposto che devi connetterli agli iniettori che stanno sotto e non sopra, così la centralina funzionerebbe solo ai giri alti. mò sto n'attimo incartato a lavoro, leggo e rispondo
 
12560100
12560100 Inviato: 17 Ott 2011 11:50
Oggetto: Risposta a GSXK871
 

Io penso che dovresti portare la moto all'installatore più vicino alla tua zona,possibilmente uno che abbia il banco prova.Di che regione sei?
 
12560119
12560119 Inviato: 17 Ott 2011 11:55
Oggetto: RB3
 

Sono della Puglia e precisamente di Brindisi, e ho la moto da un anno, ma la esco solo di domenica e con gli altri amici quando c'è la possibilità, non conoscendo nessun installatore nella mia zona mi affido alle vostre conoscenze. anche xkè il "DIFETTO" non lo fà sempre, ma ho provato in maniere diverse di accelerazioni o cambi di marce e non ha una frequenza regolare, x dire una volta me lo fà di 3 una di 4marcia e via di fatto. contattando il vecchio prop. mi ha detto che a lui non è mai successo, comunque credo che qualcuno che abbia un banco prova e programmi per testare questa centralina credo che si venga a capo del problema, grazie dell'ascolto.
 
12560477
12560477 Inviato: 17 Ott 2011 13:16
 

Puoi contattare direttamente la Dimsport per farti consigliare un installatore a te più vicino;purtroppo al Sud non conosco nessuno... 0509_up.gif
 
12560864
12560864 Inviato: 17 Ott 2011 14:48
 

Guarda io mi sono montato la power commander ma apparte i nomi praticamente il funzionamento è lo stesso

i cablaggi degli iniettori vanno montati su quelli di sotto (e non quelli a vista sopra sennò lavora solo sugli alti regimi), un cavo va collegato al tps e l'altro per la corrente. Allora io sò che tu puoi vedere la mappatura configurata sulla RB3 ma vedere come gira attualmente il motore e che rapporto aria/benzina ha non lo puoi fare, dovresti avere un datalogger che si collega sulla lambda e memorizza tutti i dati, tu hai il cablaggio che esclude la lambda
 
12562978
12562978 Inviato: 17 Ott 2011 21:08
Oggetto: [GSXR 1000 K9] rapid bike 3 [Problema con il montaggio]
 

Allora, rispondo per primo all'amico Broglia: se la porto dall'installatore ho perso! Ho la centralina ma non ho capito una mazza e domani se voglio rifarlo, magari dopo aver cambiato moto, gliela devo riportare solo per l'installazione. NON è possibile. Inoltre la mia moto è una bestia, va già benissimo. Se ci riesco bene altrimenti lo faccio quando avrò capito tutto, fosse anche tra 3 mesi. Nel frattempo urla anche senza RB3.

Vengo a Pennichella:
Grazie innanzi tutto della risposta circa la tua configurazione. Non mi tornano però alcune cose.

Quando chiesi lumi a DimSport mi dissero di connetterla agli iniettori alti. Non fidandomi ho cercato in internet e ho trovato quasi esclusivamente indicazioni sugli alti.... che ne dici?
Guarda questo: anche se in spa ma si capisce:
Link a pagina di Youtube.com

OK per il cavo alla TPS (quesito-A della foto) e quello al negativo della batteria.

immagini visibili ai soli utenti registrati



Poi: i connettori che chiamo quesito-1 e quesito-2 della foto dove vanno?

immagini visibili ai soli utenti registrati



Infine: i connettori che chiamo quesito-3/4 nella foto sotto?

immagini visibili ai soli utenti registrati



Questi sono i miei punti aperti.
Al termine in aggiunta chiuderò il pair!

Ciao a tutti!!!
icon_sad.gif
 
12566114
12566114 Inviato: 18 Ott 2011 16:40
 

hai ragione scusami, sto leggendo che sul mille sono quelli superiori cioè questi della dimsport sono dei cani, manco delle istruzioni come Dio comanda
 
12566564
12566564 Inviato: 18 Ott 2011 18:10
 

Pennichella ha scritto:
hai ragione scusami, sto leggendo che sul mille sono quelli superiori cioè questi della dimsport sono dei cani, manco delle istruzioni come Dio comanda


Probabilmente è come dici tu: sono dei caxxxxxxoni!
icon_biggrin.gif
 
12730912
12730912 Inviato: 28 Nov 2011 14:14
Oggetto: mappatura rb3
 

ok raga ho portato la moto da uno indirizzatomi dalla dimsport, ha rimappato la centralina ho fatto montare i dbkiller, mi ha dato una pulita alla pompa benzina xkè era sporca e in + la vecchia mappa mi smagriva agli alti, ma allora dico:( la spia non doveva accendersi sempre?) mahhhh comunque ora la sento meglio solo che al minimo zompetta un pò e quando arriva agli alti la sento come se non ha + spinta. Sarà che non ha fatto un buon lavoro??? xkè prima mi arrivava fino ai 14.000 e passa ora si stabilizza sui 13.500, parlo della sesta marcia ovvio.
 
12758819
12758819 Inviato: 5 Dic 2011 2:43
Oggetto: Re: mappatura rb3
 

GSXK871 ha scritto:
ok raga ho portato la moto da uno indirizzatomi dalla dimsport, ha rimappato la centralina ho fatto montare i dbkiller, mi ha dato una pulita alla pompa benzina xkè era sporca e in + la vecchia mappa mi smagriva agli alti, ma allora dico:( la spia non doveva accendersi sempre?) mahhhh comunque ora la sento meglio solo che al minimo zompetta un pò e quando arriva agli alti la sento come se non ha + spinta. Sarà che non ha fatto un buon lavoro??? xkè prima mi arrivava fino ai 14.000 e passa ora si stabilizza sui 13.500, parlo della sesta marcia ovvio.



richiama e riscatafoncagli la moto addosso: non è così che deve andare. Direi che è importante non solo a quanti giri ci arriva ma come ci arriva... è piena? inoltre hai notato una velocità max inferiore anche se ci arriva prima? perchè potrebbe essere necessario ritoccare la curva...
Io solo per un test riproverei a togliere i DBkiller con la nuova mappa!
 
12758941
12758941 Inviato: 5 Dic 2011 9:55
 

Infatti in settimana la riporto xkè è impossibile che dopo una mappatura lavaggio di iniettori e pompa benzina la moto vada peggio!!!!!! non arriva prima alla velocità, ed in + si appende agli alti, mentre prima era + lenta sotto ma scoppiava dai 9.000 fin giù a 14.000 tutto dun fiato, solo che a volte mi si accendeva stà cavolo di spia rossa f1 e mi entrava in stallo. ora ho ritolto i DBK e ancora non ho provato, ma credo che sia la stessa situazione, xkè anche prima mettendo i DBK andava bene la cucciola. in settimana mi metto a fianco del banco prova e vedo la curva, e poi sento parlare di tanti cavalli in vari topik, a mè ne son usciti solo 178,0 all'albero, e 143 alla ruota. Possibile? già la suzu la rilascia 185, in + con scarichi aperti centralina e filtro credo che dovrebbe prendere qualcosina e non perdere.
Dicop è mai possibile fare meccanici con tanto di banco prova e poi non andare a trovare lo stato ottimale di un motore lavorandoci x ben 5 giorni sopra????? mahhhhhh
 
12759500
12759500 Inviato: 5 Dic 2011 13:09
 

GSXK871 ha scritto:
Infatti in settimana la riporto xkè è impossibile che dopo una mappatura lavaggio di iniettori e pompa benzina la moto vada peggio!!!!!! non arriva prima alla velocità, ed in + si appende agli alti, mentre prima era + lenta sotto ma scoppiava dai 9.000 fin giù a 14.000 tutto dun fiato, solo che a volte mi si accendeva stà cavolo di spia rossa f1 e mi entrava in stallo. ora ho ritolto i DBK e ancora non ho provato, ma credo che sia la stessa situazione, xkè anche prima mettendo i DBK andava bene la cucciola. in settimana mi metto a fianco del banco prova e vedo la curva, e poi sento parlare di tanti cavalli in vari topik, a mè ne son usciti solo 178,0 all'albero, e 143 alla ruota. Possibile? già la suzu la rilascia 185, in + con scarichi aperti centralina e filtro credo che dovrebbe prendere qualcosina e non perdere.
Dicop è mai possibile fare meccanici con tanto di banco prova e poi non andare a trovare lo stato ottimale di un motore lavorandoci x ben 5 giorni sopra????? mahhhhhh



Direi di si. riportare subito! oppure con un SW gestionale non riesci a correggere tu?
 
12760968
12760968 Inviato: 5 Dic 2011 18:26
 

fabrizippo ha scritto:



Direi di si. riportare subito! oppure con un SW gestionale non riesci a correggere tu?



Purtroppo non ho trovato nessun programma che mi legga la centralina, e magari se qualcuno mi desse direttamente il prog. x poterla mappare dal mio pc, così potrei fare + prove. comunque vedrò di star presente ai lanci sul banco e vedere come mai dà meno cavalli di quelli dichiarati, altrimenti smonto la rb3 e la faccio andare con quella originale e buonanotte. o se si potrebbe avere una mappa già pronta, pure il programma e da lanciare nel rb3 e provare. tante grazie
 
13092315
13092315 Inviato: 7 Mar 2012 20:13
 

ciao ragazzi sono in crisi perche ho comprato una rapid bike 3 per suzuki gsxr 600 k10 ma nn ho le istruzioni e senza è un casino!!! qualcuno riuscirebbe ad aiutarmi????? magari ha le istruzioni in pdf???
 
13092347
13092347 Inviato: 7 Mar 2012 20:19
 

mrchristian ha scritto:
ciao ragazzi sono in crisi perche ho comprato una rapid bike 3 per suzuki gsxr 600 k10 ma nn ho le istruzioni e senza è un casino!!! qualcuno riuscirebbe ad aiutarmi????? magari ha le istruzioni in pdf???



non sono riuscito a trovare niente di sufficientemente esplicativo, ne in inglese ne in italiano. Personalmente ci ho perso molto tempo per imparare un po'. ho volutamente non portarla a nessuno per imparare da solo e forse è la cosa migliore. In ogni caso il SW lite è limitato rispetto al professional con il quale puoi fare molti più danni e veri!
Suggerisco di partire da una mappa misurata sulla tua configurazione e iniziare a giocare con piccole modifiche sugli indici stechiometrici...

in bocca al lupo!
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum SuzukiForum Suzuki GSX-R

Forums ©