Leggi il Topic


Indice del forumForum ScooterScooter - Forum Alimentazione

   

Pagina 1 di 4
Vai a pagina 1234  Successivo
 
carburazione 19 phbg (problemi)
11241782
11241782 Inviato: 18 Gen 2011 15:16
Oggetto: carburazione 19 phbg (problemi)
 

ciao a tutti! appena preso il 19 phbg mi ha dato subito problemi ma adesso non lo sopporto pi eusa_wall.gif diciamo che v bene ai medi-alti regimi ma ai bassi morto..sono carburato cos: getto max 75 (co il 78 iniziava a borbottare), vite miscela 1,5 giri e spillo sulla 2 tacca..in poche parole alle basse velocit poco reattivo e quando sto sui 5-10 km/h f prima un vuoto velocissimo e poi parte e quando mi fermo il minimo cala dopo un p e quando cala sento che molto magro come se facesse un rumore continuo..ho provato con un getto del minimo da 50 (originale 45) ma troppo grasso e il minimo tende sempre a scendere... 0510_help.gif
 
11242435
11242435 Inviato: 18 Gen 2011 17:31
 

Ce l'ho anche io quel carburatore e da un sacco di problemi, il getto del minimo non deve essere superiore a 45, anzi io proverei con un 40, regola la vite del minimo(quella con la molla) in modo che il minimo sia bello alto, non so perch, ma quando scalda e poi ti fermi richiede un minimo pi alto, come getto del massimo tieni quello, non dovrebbe darti problemi ai medio-alti, e se te li dar sar evidentissimo, perch affogher come se finisse la miscela. icon_biggrin.gif
 
11242787
11242787 Inviato: 18 Gen 2011 18:40
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
ciao a tutti! appena preso il 19 phbg mi ha dato subito problemi ma adesso non lo sopporto pi eusa_wall.gif diciamo che v bene ai medi-alti regimi ma ai bassi morto..sono carburato cos: getto max 75 (co il 78 iniziava a borbottare), vite miscela 1,5 giri e spillo sulla 2 tacca..in poche parole alle basse velocit poco reattivo e quando sto sui 5-10 km/h f prima un vuoto velocissimo e poi parte e quando mi fermo il minimo cala dopo un p e quando cala sento che molto magro come se facesse un rumore continuo..ho provato con un getto del minimo da 50 (originale 45) ma troppo grasso e il minimo tende sempre a scendere... 0510_help.gif
che spillo hai?
 
11244287
11244287 Inviato: 18 Gen 2011 22:27
Oggetto: Re: carburazione 19 phbg (problemi)
 

speedy4ever ha scritto:
che spillo hai?
quello di serie..il w9
 
11244379
11244379 Inviato: 18 Gen 2011 22:39
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
quello di serie..il w9
prova un 73 con spillo alla prima tacca verso l'alto.
 
11244428
11244428 Inviato: 18 Gen 2011 22:48
Oggetto: Re: carburazione 19 phbg (problemi)
 

speedy4ever ha scritto:
prova un 73 con spillo alla prima tacca verso l'alto.
mah secondo me peggio perch cos vado a smagrire troppo..
 
11244537
11244537 Inviato: 18 Gen 2011 23:08
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
mah secondo me peggio perch cos vado a smagrire troppo..
non penso.
 
11247970
11247970 Inviato: 19 Gen 2011 20:15
Oggetto: Re: carburazione 19 phbg (problemi)
 

speedy4ever ha scritto:
non penso.
vabb comunque ho notato che mettendo la mano davanti allo scarico al minimo noto che rispetto ad uno zip completamente originale con solo una giannelli next sento che lo zip ha pi compressione al minimo cio un minimo pi "deciso"..possibile che questo 19 mi abbia dato solo problemi?? ho buttato 80 euro nel cesso eusa_wall.gif raga datemi un'aiuto senn sono costretto a prendermi un 17,5 o un 20,5 phvb nuovo (penso che prendo pi il 17,5)
 
11256520
11256520 Inviato: 21 Gen 2011 17:20
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
vabb comunque ho notato che mettendo la mano davanti allo scarico al minimo noto che rispetto ad uno zip completamente originale con solo una giannelli next sento che lo zip ha pi compressione al minimo cio un minimo pi "deciso"..possibile che questo 19 mi abbia dato solo problemi?? ho buttato 80 euro nel cesso eusa_wall.gif raga datemi un'aiuto senn sono costretto a prendermi un 17,5 o un 20,5 phvb nuovo (penso che prendo pi il 17,5)

No, non hai comprato un carburatore che non funziona, solo che difficile fare la carburazione, devi perderci tanto tempo e poi vedrai che andr bene, puoi farti aiutare da un meccanico. Anche io ero nella tua situazione, ma poi mettendomi di impegno e facendomi aiutare da mio padre sono riuscito a far andare bene lo scooter. icon_biggrin.gif
 
11256533
11256533 Inviato: 21 Gen 2011 17:22
Oggetto: Re: carburazione 19 phbg (problemi)
 

gabriaerox96 ha scritto:

No, non hai comprato un carburatore che non funziona, solo che difficile fare la carburazione, devi perderci tanto tempo e poi vedrai che andr bene, puoi farti aiutare da un meccanico. Anche io ero nella tua situazione, ma poi mettendomi di impegno e facendomi aiutare da mio padre sono riuscito a far andare bene lo scooter. icon_biggrin.gif
puoi darmi una mano?
 
11256554
11256554 Inviato: 21 Gen 2011 17:26
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
puoi darmi una mano?

Sicuramente, icon_biggrin.gif prima per devi dirmi che gt hai e che marmitta hai.
 
11256622
11256622 Inviato: 21 Gen 2011 17:44
Oggetto: Re: carburazione 19 phbg (problemi)
 

gabriaerox96 ha scritto:

Sicuramente, icon_biggrin.gif prima per devi dirmi che gt hai e che marmitta hai.
ok: polini corsa in ghisa, 19, vl13 mhr, sponge polini, giannelli extra, rhq, multivar, fly, torsion controller
 
11256662
11256662 Inviato: 21 Gen 2011 17:51
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
ok: polini corsa in ghisa, 19, vl13 mhr, sponge polini, giannelli extra, rhq, multivar, fly, torsion controller

come getto del massimo metterei un 90, se hai l'airbox originale buca la scatola, o metti un filtro a cono, getto del minimo metti un 45, come taratura della trasmissione prova le massette che ti sono state fornite con la marmitta. Questa una prova che puoi fare, poi vedi tu come gira il motore, lo spillo non tenerlo troppo alto cerca di stare a met, poi vedi tu la tacca giusta. icon_biggrin.gif
 
11256698
11256698 Inviato: 21 Gen 2011 17:59
Oggetto: Re: carburazione 19 phbg (problemi)
 

gabriaerox96 ha scritto:

come getto del massimo metterei un 90, se hai l'airbox originale buca la scatola, o metti un filtro a cono, getto del minimo metti un 45, come taratura della trasmissione prova le massette che ti sono state fornite con la marmitta. Questa una prova che puoi fare, poi vedi tu come gira il motore, lo spillo non tenerlo troppo alto cerca di stare a met, poi vedi tu la tacca giusta. icon_biggrin.gif
getto da 90? con il 75 v bene..con il 78 gi iniziava a borbottare
 
11260210
11260210 Inviato: 22 Gen 2011 13:13
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
getto da 90? con il 75 v bene..con il 78 gi iniziava a borbottare

Si, ma ti ho detto di mettere un filtro a cono oppure di bucare la scatola filtro originale, ovvio che se arriva poca aria la carburazione sar subito grassa. icon_biggrin.gif
 
11262762
11262762 Inviato: 22 Gen 2011 23:31
Oggetto: Re: carburazione 19 phbg (problemi)
 

gabriaerox96 ha scritto:

Si, ma ti ho detto di mettere un filtro a cono oppure di bucare la scatola filtro originale, ovvio che se arriva poca aria la carburazione sar subito grassa. icon_biggrin.gif
mah secondo me non che risolvo molto bucando il filtro..
 
11262784
11262784 Inviato: 22 Gen 2011 23:43
Oggetto: Re: carburazione 19 phbg (problemi)
 

federicospeed93 ha scritto:
mah secondo me non che risolvo molto bucando il filtro..

il tuo motore ha bisogno di respirare ..monta un cono con il getto da 90 - 95 e vedi .. 0509_up.gif
 
11262922
11262922 Inviato: 23 Gen 2011 0:08
 

ma che centra il getto max! a me non v bene ai bassi! e poi ho detto che non v bene con un getto oltre il 75..
 
11263930
11263930 Inviato: 23 Gen 2011 12:51
 

federicospeed93 ha scritto:
ma che centra il getto max! a me non v bene ai bassi! e poi ho detto che non v bene con un getto oltre il 75..

eh allora hai bassi potrebbe essere lo spillo e la vite miscela! fai delle prove !
p.s. cambia marmitta icon_asd.gif
comunque calmo io cerco solo di darti consigli ! 0509_up.gif
 
11264231
11264231 Inviato: 23 Gen 2011 13:57
 

vitto95 ha scritto:

eh allora hai bassi potrebbe essere lo spillo e la vite miscela! fai delle prove !
p.s. cambia marmitta icon_asd.gif
comunque calmo io cerco solo di darti consigli ! 0509_up.gif
sono calmo icon_rolleyes.gif
 
11265129
11265129 Inviato: 23 Gen 2011 17:45
 

federicospeed93 ha scritto:
sono calmo icon_rolleyes.gif

Dammi retta:
Getto del massimo 90, getto del minimo 45 e soprattutto un filtro a cono o buca la scatola filtro. icon_biggrin.gif
 
11265161
11265161 Inviato: 23 Gen 2011 17:51
 

gabriaerox96 ha scritto:

Dammi retta:
Getto del massimo 90, getto del minimo 45 e soprattutto un filtro a cono o buca la scatola filtro. icon_biggrin.gif

quoto 0509_doppio_ok.gif
 
11265478
11265478 Inviato: 23 Gen 2011 18:50
 

con un cono credo non basti un 90... modifica la scatola filtro che meglio...
 
11265592
11265592 Inviato: 23 Gen 2011 19:10
 

oppure aumenti ancora il getto col cono
 
11269376
11269376 Inviato: 24 Gen 2011 15:46
 

non voglio mettere il filtro a cono..
 
11269747
11269747 Inviato: 24 Gen 2011 17:05
 

federicospeed93 ha scritto:
non voglio mettere il filtro a cono..

L'unico modo per far andare lo scooter montare un filtro a cono o bucare la scatola filtro, scegli tu.
 
11270095
11270095 Inviato: 24 Gen 2011 18:13
 

federicospeed93 ha scritto:
non voglio mettere il filtro a cono..

allora monta l airbox della motorforce ! eusa_think.gif
 
11270104
11270104 Inviato: 24 Gen 2011 18:15
 

vitto95 ha scritto:

allora monta l airbox della motorforce ! eusa_think.gif
secondo me non un problema di filtro perch tantissima gente monta il 19 o 21 sotto il filtro originale
 
11270500
11270500 Inviato: 24 Gen 2011 19:27
 

prima ho provato lo scooter...f pi freddo e v peggio di prima eusa_wall.gif ho svitato la vite miscela di 2,5 giri ma niente..dite che con uno spillo w7 risolvo qualcosa?
 
11270535
11270535 Inviato: 24 Gen 2011 19:31
 

federicospeed93 ha scritto:
prima ho provato lo scooter...f pi freddo e v peggio di prima eusa_wall.gif ho svitato la vite miscela di 2,5 giri ma niente..dite che con uno spillo w7 risolvo qualcosa?

quella vite agisce solamente sul minimo e sulla prima apertura..comunque si prova con il w7 dovrebbe migliorare 0509_up.gif
 
Mostra prima i messaggi di:





Pagina 1 di 4
Vai a pagina 1234  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©