Leggi il Topic


Cambio pinze... un "salto indietro" a Tokico
10414120
10414120 Inviato: 17 Ago 2010 15:47
Oggetto: Cambio pinze... un "salto indietro" a Tokico
 



Ciao a tutti! 0510_saluto.gif

allora vi spiego il mio problemuccio: dopo l'ultima pistata (durante la quale ho avuto i miei bei problemi alla frizione che forse ricorderete icon_rolleyes.gif ) ho notato un difettuccio in frenata.

la moto frenava, ma il gioco della leva era eccessivo, come se ci fossero bolle nell'impianto... dopo 1000 spurghi e controlli vari (provato pinze/pompe funzionanti di altre moto) abbiamo potuto constatare che il danno era alle pinze, anche se non siamo riusciti a localizzare l'origine esatta del problema (per me e il mio meccanico resta un mistero, è tutto in ordine...bah! eusa_think.gif ).

comunque sia dato che non mi sentivo di sobbarcarmi una spesa eccessiva per una brembo nuova, mi sono buttato su una coppia di pinze usate di un 636, Tokico, con pochissimi km e pasticche originali. il tutto 100 € icon_wink.gif

immagini visibili ai soli utenti registrati



Adesso tutto funziona alla meraviglia, ma ho notato che la frenata è decisamente meno aggressiva! tutta colpa delle pasticche originali (considerato che ormai mi sono assuefatto alle SBS) oppure la pinza è di qualità inferiore? dopotutto è 4 pistoncini come le mie vecchie Nissin, dovrebbe andar bene uguale! eusa_think.gif

ora mi vengono i dubbi, se la Kawa è passata da Tokico a Nissin un motivo ci sarà, no? icon_sad.gif

che dite, provo a rimettere le SBS e vedo come va?
 
10414195
10414195 Inviato: 17 Ago 2010 16:17
 

Hai detto bene, "se la Kawa è passata da Tokico a Nissin..."
Se prima usavano le Tokico, iò significa che ono proprio una buona marca (se non sbaglio montate anche da Suzuki)... Per cui non credo sia lì il problema eusa_think.gif
 
10414798
10414798 Inviato: 17 Ago 2010 18:32
 

il 636 ha proprio una carenza nelle pinze...detto in parole spicciole...le tokiko del 636...sono pinze di m***a!....quasi tutti per migliorare la frenata...ricorrono al cambio pinza...anche perchè, testato personalmente...anche mettendo una pompa brembo..si..frena...ma lo senti che non è tutto ciò che realmente può dare...e il problema risiede proprio nelle pinze...infatti poi son passati alle nostre tokiko che son pinze della madonna...
 
10415394
10415394 Inviato: 17 Ago 2010 20:31
 

ehhh ma con 100 € di meglio non si trova!! icon_sad.gif

ma non capisco la differenza: c'entra la qualità costruttiva? perchè sono molto simili... entrambe radiali, 4 pistoncini... non saranno delle M4 monoblocco ma paragonate alle Nissin dovrebbero esser simili! comunque sia proverò a rimettere le pasticche sportive, e vediamo se la situazione migliora!!
 
10415398
10415398 Inviato: 17 Ago 2010 20:31
 

non penso kawa sia passata da tokico a nissin per migliorare le cose o meno...

sullo zx10r 2008 monta tokico (e sono ottime pinze)
sulla zx6r 2009 monta nissin

se vuoi fare una piccola spesa e migliorare la frenata, devi prendere le pinze yamaha r1 04-06 (che sono della sumitomo) che sono le migliori pinze montate di serie dalle moto attuali. Oltretutto, spendi molto meno di pastiglie in quanto ne hanno 2 per pinza (anzichè 4 come le tokico-nissin); l'unica cosa è che devi fresarle di 7mm se monti dischi di misura standard...
 
10415428
10415428 Inviato: 17 Ago 2010 20:36
 

icehcp ha scritto:
non penso kawa sia passata da tokico a nissin per migliorare le cose o meno...

sullo zx10r 2008 monta tokico (e sono ottime pinze)
sulla zx6r 2009 monta nissin

se vuoi fare una piccola spesa e migliorare la frenata, devi prendere le pinze yamaha r1 04-06 (che sono della sumitomo) che sono le migliori pinze montate di serie dalle moto attuali. Oltretutto, spendi molto meno di pastiglie in quanto ne hanno 2 per pinza (anzichè 4 come le tokico-nissin); l'unica cosa è che devi fresarle di 7mm se monti dischi di misura standard...


hai detto poco! icon_lol.gif quello che risparmio lo spendo di manodopera! purtroppo non sono in grado di fare un lavoro del genere da solo... icon_sad.gif

a questo punto vi faccio un'altra domanda: le mie pinze di serie... avete idea cosa gli può essere successo? eusa_think.gif
 
10415460
10415460 Inviato: 17 Ago 2010 20:43
 

r1pp3rr0 ha scritto:
icehcp ha scritto:
non penso kawa sia passata da tokico a nissin per migliorare le cose o meno...

sullo zx10r 2008 monta tokico (e sono ottime pinze)
sulla zx6r 2009 monta nissin

se vuoi fare una piccola spesa e migliorare la frenata, devi prendere le pinze yamaha r1 04-06 (che sono della sumitomo) che sono le migliori pinze montate di serie dalle moto attuali. Oltretutto, spendi molto meno di pastiglie in quanto ne hanno 2 per pinza (anzichè 4 come le tokico-nissin); l'unica cosa è che devi fresarle di 7mm se monti dischi di misura standard...


hai detto poco! icon_lol.gif quello che risparmio lo spendo di manodopera! purtroppo non sono in grado di fare un lavoro del genere da solo... icon_sad.gif

a questo punto vi faccio un'altra domanda: le mie pinze di serie... avete idea cosa gli può essere successo? eusa_think.gif


queste pinze, se hai fortuna, le trovi tra i 60 e gli 80 euro, un tornitore penso che non ti chieda molto per fresare 2 piedini...

bhe, per le tue pinze... la prima cosa da fare è provare a pulire i pistoncini (li fai uscire quasi totalmente dalle pinze e li pulisci con uno sgrassatore, spazzolino e olio di gomito), la seconda cosa da fare è una revisione delle pinze... ma contando quanto costano gli o-ring in kawa, ti conviene prenderne delle nuove icon_xd_2.gif
 
10416275
10416275 Inviato: 17 Ago 2010 23:22
 

gli o-ring li ho già cambiati... erano consumati, sono costati una 60ina di euro, e la situazione non è cambiata granchè eusa_wall.gif
 
10416354
10416354 Inviato: 17 Ago 2010 23:40
 

mi ripeteresti bene cosa ti facevano di preciso ste pinze quando è uscito fuori sto problema?
 
10417413
10417413 Inviato: 18 Ago 2010 11:14
 

Io il tuo problema ai freni lo ho risolto cosi: ho somntato completamente le pinze e i pistoncini e ho unto con lo stesso olio dei freni che poi ho messo nel circuito tutti i gommini.

problema rusolto. questa operazione l'ho fatta per il ninja 600 del 98, ma forse funziona anche per le altre moto
 
10417613
10417613 Inviato: 18 Ago 2010 11:53
 

kiuuby ha scritto:
il 636 ha proprio una carenza nelle pinze...detto in parole spicciole...le tokiko del 636...sono pinze di m***a!....quasi tutti per migliorare la frenata...ricorrono al cambio pinza...anche perchè, testato personalmente...anche mettendo una pompa brembo..si..frena...ma lo senti che non è tutto ciò che realmente può dare...e il problema risiede proprio nelle pinze...infatti poi son passati alle nostre tokiko che son pinze della madonna...


Non mi pare che facciano così schifo... con delle SBS sono perfette, nulla da invidiare ad altri impianti frenanti di serie di suzuki, honda o yamaha.... chiaro che se il confronto lo fai con le brembo allora il tutto cade.
 
10418430
10418430 Inviato: 18 Ago 2010 13:59
 

a 100€ trovavi le Tokiko del Ninja 1000 08/09 che sono veramente delle signori pinze... è una delle moto che di serie frena meglio... e te lo dico perchè ce l'ho avuta icon_wink.gif
 
10419481
10419481 Inviato: 18 Ago 2010 18:14
 

pitto83 ha scritto:
Io il tuo problema ai freni lo ho risolto cosi: ho somntato completamente le pinze e i pistoncini e ho unto con lo stesso olio dei freni che poi ho messo nel circuito tutti i gommini.

problema rusolto. questa operazione l'ho fatta per il ninja 600 del 98, ma forse funziona anche per le altre moto
io il confronto lo faccio con le nissin del mio modello..o se vuoi anche con le pinze del suzuki...proprio un altro pianeta...sulla stessa moto l'ho provata con le pinze di serie e poi con quelle del suzuki..non c'è proprio paragone...e parlo di un ninja 636 del 2006
 
10419514
10419514 Inviato: 18 Ago 2010 18:22
 

quindi le pinze tokiko del 636 del 2005 non sono poi cosi' buone? e quelle della ninja 2007 sono nissin e sono meglio?

possibile che pinze radiali possamo essere considerate "non molto buone"?
 
10424004
10424004 Inviato: 19 Ago 2010 16:20
 

ragazzi risolvo i dubbi, ho rimontato le SBS, e la frenata è tornata "normale" icon_biggrin.gif

non sono certo al 100%, ma sembra che reggano bene il confronto con le Nissin... forse sono poco poco meno aggressive ma vabbè... icon_neutral.gif la cosa che adesso vorrei risolvere è il problema alle vecchie pinze... eusa_think.gif

forse è meglio che lo spiego con più chiarezza:

dopo una pistata mi rendo conto che la frenata è peggiorata. La corsa della leva si è allungata fino a toccare con la manopola del gas, inoltre sento vibrazioni e brutti fischi. risolviamo le vibrazioni e i fischi con nuovi dischi freno, che quelli vecchi erano ormai da buttare (messi di profilo si vedeva ad occhio nudo il consumo, erano più sottili di almeno 2 mm), ma il problema della corsa lunga resta.

è come se ci fosse aria nell'impianto, premendo la leva per i primi 3 cm non succede niente, poi frena normalmente ma ormai quasi toccando la manopola.

Spurghiamo per bene e non cambia niente, smontiamo e controlliamo la pinza da cima a fondo e non cambia niente, e a quel punto eravamo in dubbio che il problema fosse la pompa! ma montando una pompa funzionante di un'altra moto ci rendiamo conto che il problema è proprio alla pinza, e non siamo riusciti a risolverlo!

ci riusciranno i nostri eroi del Tinga? icon_mrgreen.gif
 
10424145
10424145 Inviato: 19 Ago 2010 16:46
 

kiuuby ha scritto:
io il confronto lo faccio con le nissin del mio modello..o se vuoi anche con le pinze del suzuki...proprio un altro pianeta...sulla stessa moto l'ho provata con le pinze di serie e poi con quelle del suzuki..non c'è proprio paragone...e parlo di un ninja 636 del 2006


Le pastiglie erano diverse ??? La pompa era diversa ??? se si... aaaaaallora.... eusa_naughty.gif
 
10424373
10424373 Inviato: 19 Ago 2010 17:36
 

no...tutto uguale...pastiglie suzuki originali..pastiglie kawasaki originali...stessa pompa...dato che le ho provate sulla stessa moto...è ovvio che se cambi anche altra roba il test non è valido..mica sono scemo eusa_naughty.gif
 
10424793
10424793 Inviato: 19 Ago 2010 18:49
 

io ripropongo la teoria dell'untamento gommini dei pistoncini della pinza
 
10425521
10425521 Inviato: 19 Ago 2010 20:34
 

m*****a che cosa strada....non si può dire che aspiri aria..perchè se no frenerebbe per i primi 3 cm di corsa e poi si mollerebbe di botto....è come se non arrivasse olio ai pistoncini..o arrivasse in ritardo...
 
10425652
10425652 Inviato: 19 Ago 2010 20:55
 

guarda io sulla mia avevo un problema simile: a freddo la corsa era un po lunga ma tutto sommato accettabile, poi in pista dopo poche frenate andava a finecorsa anche con il registro al massimo, ho cambiato le pasticche con le brembo rosse, i tubi mettendo quelli in treccia, poi la pompa con una discacciati da 20x20mm top di gamma, poi i dischi... ho avuto piccoli miglioramenti ma il problema è rimasto, poi grazie al forum mi hanno convinto a smontare la pinza pulire i pistoncini e

SOPRATTUTTO ungere accuratamente tutti i gommini dei pistoncini con lo stesso olio che poi ho usato per riempire il circuito

risultato la moto ora frena in una maniera impressionante, ho provato a rimettere per curiosità i vecchi dischi e le vecchie pasticche e frena da paura anche con i vecchi pezzi.

non so se anche per te funzionerà, ma se io mi fossi convinto prima avrei risparmiato moltissimi soldi e molto tempo
 
10437352
10437352 Inviato: 22 Ago 2010 11:56
 

Potrebbbero essere i tubi in gomma...Il problema delle pinze secondo me è relativo...la tecnica è la stessa non può cambiare cosi tanto...secondo me non passa bene l'olio nei tubi...speciamente se ci sei andato in pista i tubi originali sono stati messi a dura prova e può darsi che abbiano accusato qualche problema...monta i tubi in treccia e vedi se risolvi... doppio_lamp.gif
 
10439727
10439727 Inviato: 22 Ago 2010 21:29
 

io immagino che lui li abbia già..e se non passasse bene l'olio nei tubi...non passerebbe bene neanche con le altre pinze...
 
10443385
10443385 Inviato: 23 Ago 2010 13:56
 

Controllando la foto si i tubi in treccia gia li monta....Non ti saprei dire è comunque un problema abbastanza anomalo...
 
10444075
10444075 Inviato: 23 Ago 2010 15:29
 

si, ovviamente i tubi in treccia li monto già, e con le pinze nuove funziona tutto a meraviglia... comunque ringrazio pitto, appena ho un pò di tempo ungere i gommini sarà la prima cosa che farò fare al meccanico, appena avrò novità ti farò sapere! 0509_up.gif
 
10445775
10445775 Inviato: 23 Ago 2010 20:09
 

io..giusto per scrupolo..controllerei anche i condotti dell'olio nella pinza...potrebbero essere ostruiti in qualche modo....chissà come..ma tutto è possibile
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki Ninja ZX6R

Forums ©