Leggi il Topic


Scrambler 450 [regolazione anticipo]
8316672
8316672 Inviato: 18 Ago 2009 17:21
Oggetto: Scrambler 450 [regolazione anticipo]
 

Ciao ragazzi
come al solito chiedo a voi perche ne sapete piu di me.....

ho lo scrambler 450 con accensione elettronica e il pick-up
ho dovuto smontare i tre copricarter per sostituirli con altri che avevo fatto lucidare morale ora non riesco piu a regolare bene l'anticipo.... me l'aveva messo il meccanico ma fino a settembre in ferie....
ho fatto come spiega il manuale di uso e manutenzione che mi dice di regolarlo a 36 gradi......
ma nel sito deli amici dello scrambler dice zero gradi!!!
ci sono due tipi di pick-up se vedete il anuale uso e manutenzione alla pagina 27 dove c' il capitolo"norme per la regolazione dell'anticipo" io ho quello nella foto in alto....

insomma mi sono messo li con la mia bella ruota graduata ed il risultato stato che:
se lo metto a 36 gradi manco si accende!!!!
se lo metto a met dell'escursione si accende ma appena accelero si spengne....
facendo qualche prova ero arrivato ad un buon risultato a sentire l'orecchio ma dopo un giretto per la mia strada mi si spento e poi non ne ha voluto risapere a partire!!!!
avevo riprovato la sera ed partita alla prima ma dopo 5 minuti si rispenta e stessa storia!!!

di sicuro ha qualche problemino di carburazione perche la candela che ho usato per le prove che era nuova ora nera... anche se mi sembra un po strano perche ho preso tutti gli ugelli, spilli guarnizioni e gigler nuovi dagli amici dello scrambler e mi hanno detto che basta regolare la vitina piccola a 3 giri dal tutto chiuso e per il resto tutto ok e poi regolare la vite del minimo.....

avete suggerimenti?
potete dirmi come trovare il punto morto superiore?
a quanti gradi va messo?
se c' qualcuno che mi puo spiegare bene punto per punto come ad un povero bimbo toccato sarebbe meglio!!!

fatemi sapere!!!
 
8318112
8318112 Inviato: 18 Ago 2009 22:01
 

Ciao heku, l'anticipo v regolato a 0 -1 , stiamo parlando dell'anticipo statico, quello che regoli col disco. Poi c' un meccanismo di regolazione automatica dell'anticipo che aumenta l'anticipo all'aumentare dei giri, ma a te questo non deve interessare.
Come fare lo trovi in questo post e nei suoi link. Il mio stato trasformato a spinterogeno ma il principio non cambia. Nel tuo caso si pu poi controllare anche dinamicamente con la pistola stroboscopica dopo che lo hai regolato staticamente. Attento a non anticipare troppo, puoi bucare il cielo di un pistone ed anche danneggiare l'imbiellaggio, se lo ritardi al massimo non parte. La carburazione non cos semplice, ma ci puoi lavorare solo una volta che l'anticipo perfetto, per il punto morto superiore segui il relativo link nel post. In bocca al lupo e facci sapere.
 
8318326
8318326 Inviato: 18 Ago 2009 22:47
 

Ti chiarisco un'altra cosa:
anticipo statico a motore fermo deve essere 0 -1, meglio zero con la benzina verde che ha meno potere antidetonante della rossa, se n pu battere in testa, dare preaccensioni e scalciare in accensione, dannoso per la caviglia e per la moto.
anticipo dinamico regolato automaticamente dal variatore di anticipo costituito da un sistema centrifugo frenato da due molle. Pi veloce gira l'albero motore pi il meccanismo anticipa l'accensione fino ai valori riportati per l'anticipo dinamico. Tu dovresti solo controllare durante una revisione del motore che il meccanismo di anticipo automatico non sia danneggiato, che si muova liberamente e che le molle siano funzionali. Nel tuo caso non ti dovrebbe proprio interessare. Regola lo statico a 0 e sei a posto.
Se proprio vuoi pignoleggiare con l'anticipo dinamico leggi questo post ed il relativo link , con la rondella magica puoi misurare anche l'anticipo massimo a piena corsa del regolatore automatico, ma secondo me ha poca importanza, se il regolatore automatico non funziona bene l'unica cambiare le molle e revisionarlo.
 
8319395
8319395 Inviato: 19 Ago 2009 9:57
 

Essendo elettronica, la tua moto prevede un anticipo misurato sul pick-up di circa 36 gradi.
Controlla che con lo smontaggio del coperchi carter tu abbia rimesso a posto correttamente lo stesso pick-up sull'alberino...
 
8319872
8319872 Inviato: 19 Ago 2009 11:27
 

SCR350 ha scritto:
Essendo elettronica, la tua moto prevede un anticipo misurato sul pick-up di circa 36 gradi.
Controlla che con lo smontaggio del coperchi carter tu abbia rimesso a posto correttamente lo stesso pick-up sull'alberino...





grazie a tutti per le risposte e consigli....
oggi provo....

scr350 perche dici 36 gradi? tu non metti 0 come gli altri?


siccome l'alberino centrale calamitato che si mette sul perno ha l'attacco obbligato pero puo essere girato di 180 gradi come faccio a sapere come va messo?


ho letto i link che mi avete mandato.....
quindi io devo trovare il pms e in quella posizione precisa regolare l'anticipo?
quindi non serve utilizzare la ruota graduata o sbaglio?

fatemi sapere
come al solito siete stati fantastici!!!
 
8323713
8323713 Inviato: 19 Ago 2009 22:09
 

Ho verificato, montava due differenti pick up o Ducati elettronica o monoplat. Entrambi hanno due riferimenti che dovrebbero combaciare quando il pistone a 36 - 38 gradi dal PMS, quindi molto diverso dall'accensione a puntine del mio.
Devi in ogni caso usare il disco goniometrico e trovare il punto morto superiore con la procedura che ti ho descritto nel link inviato. Trovato il PMS metti a 0 il disco, poi ti sposti a 36 e metti in collimazione i due riferimenti ed il gioco fatto.
 
8326815
8326815 Inviato: 20 Ago 2009 13:57
 

gio3 ha scritto:
Ho verificato, montava due differenti pick up o Ducati elettronica o monoplat. Entrambi hanno due riferimenti che dovrebbero combaciare quando il pistone a 36 - 38 gradi dal PMS, quindi molto diverso dall'accensione a puntine del mio.
Devi in ogni caso usare il disco goniometrico e trovare il punto morto superiore con la procedura che ti ho descritto nel link inviato. Trovato il PMS metti a 0 il disco, poi ti sposti a 36 e metti in collimazione i due riferimenti ed il gioco fatto.



grazie gio3 come al solito sei utilissimo......
un altra domanda...
la vitina che all'interno dell'albero motore dove si attacca la vite per il disco graduato deve essere stretta oppure no? a che serve?
grazie ciao ciao
 
8329900
8329900 Inviato: 20 Ago 2009 23:05
 

A quanto mi risulta v rimossa per la pulizia del filtro centrifugo dell'olio, in quella circostanza soffi aria compressa nel foro dell'albero motore proprio da quella sede e fai uscire la morchia intrappolata nel filtro centrifugo una volta tolta la relativa vite nel volano, operazione molto delicata.
Il manuale dice di togliere la vite per l'applicazione della ruota graduata, ma di fare molta attenzione a non lasciarla cadere all'interno del carter. Io per non avere problemi ho visto che il disco si avvitava anche con la vite in sede, c'era abbastanza filetto libero nel mio caso, ed ho pensato bene di lasciarla l, se ci riesci penso sia la cosa pi saggia. icon_wink.gif
 
8335644
8335644 Inviato: 22 Ago 2009 10:58
 

gio3 ha scritto:
A quanto mi risulta v rimossa per la pulizia del filtro centrifugo dell'olio, in quella circostanza soffi aria compressa nel foro dell'albero motore proprio da quella sede e fai uscire la morchia intrappolata nel filtro centrifugo una volta tolta la relativa vite nel volano, operazione molto delicata.
Il manuale dice di togliere la vite per l'applicazione della ruota graduata, ma di fare molta attenzione a non lasciarla cadere all'interno del carter. Io per non avere problemi ho visto che il disco si avvitava anche con la vite in sede, c'era abbastanza filetto libero nel mio caso, ed ho pensato bene di lasciarla l, se ci riesci penso sia la cosa pi saggia. icon_wink.gif





ciao gio3
ho fatto come mi hai detto e tutto va bene...
pero ne ho combinata un altra...
preso dall'estro visto che avevo smontato i copricarter per sostituirli ho voluto sostituire il filo del pick up elettronico perche era deformato e ormai molto vecchio e screpolato....
insomma dissaldo i fili vecchi e metto due nuovi e ora non c' la scintilla!!!!
non penso di aver rotto qualcosa anche perche un meccanismo magnetico!!!
oggi riprovo a rifare le saldature......
come si verifica il funzionamento?
hai suggerimenti?
come posso provare a vedere
 
8337216
8337216 Inviato: 22 Ago 2009 16:32
 

Non penso sia successo qualcosa di grave, probabilmente la saldatura non buona. Se hai abbastanza spazio nel troncone di filo prova a metterci un morsetto provvisorio al posto della saldatura e vedi se hai la scintilla, se tutto OK devi fare meglio la saldatura.
 
8339494
8339494 Inviato: 23 Ago 2009 12:17
 

gio3 ha scritto:
Non penso sia successo qualcosa di grave, probabilmente la saldatura non buona. Se hai abbastanza spazio nel troncone di filo prova a metterci un morsetto provvisorio al posto della saldatura e vedi se hai la scintilla, se tutto OK devi fare meglio la saldatura.




ciao gio3
ho rifatto la saldatura.....
ora c' la scintilla... ho usato un cavo nuovo da elettricista 2X1,5... secondo te ci vuole anzi un filo schermato?
fammi sapere ciao ciao
 
8341705
8341705 Inviato: 23 Ago 2009 23:14
 

Secondo me non era schermato, ma fai presto a controllare il vecchio, e la sezione dovrebbe essere la stessa.
 
8373837
8373837 Inviato: 28 Ago 2009 22:10
 

Anche io ho l'accensione elettronica e ho dovuto mettere il piattello in modo che i riferimenti risultassero a pi di 36 di anticipo perch se no la moto mi si spegneva dopo qualche chilometro. Per mi sono costruito una pistola stroboscopica e ho regolato l'anticipo in modo da avere 0. Non ho verificato di quanto si discosta dai 36 ma mi sembra di 10. Ti consiglio quindi di procurarti una pistola o se vuoi ti do lo schema x farla.
 
8385487
8385487 Inviato: 31 Ago 2009 12:34
 

riky89scrambler ha scritto:
Anche io ho l'accensione elettronica e ho dovuto mettere il piattello in modo che i riferimenti risultassero a pi di 36 di anticipo perch se no la moto mi si spegneva dopo qualche chilometro. Per mi sono costruito una pistola stroboscopica e ho regolato l'anticipo in modo da avere 0. Non ho verificato di quanto si discosta dai 36 ma mi sembra di 10. Ti consiglio quindi di procurarti una pistola o se vuoi ti do lo schema x farla.




ciao
se mi mandi lo schema per fare una pistola sarebbe il massimo!!!!
se puoi dimi anche dove hai recuperato la pistola e dove si puo recuperare....
fammi sapere grazie ciao ciao
 
8386229
8386229 Inviato: 31 Ago 2009 13:47
 

se vuoi e la posso fare io...
 
8458297
8458297 Inviato: 10 Set 2009 3:18
 

Salve ragazzi....
ancora una domanda sull'anticipo per scrambler....
ho dovuto sostituire il cavo 1,5mmX2 che va dal pick up elettronico alla centralina perche era ormai vecchio e rovinato...
mi servirebbe che qualcuno che ha come me l'accensione elettronica guardasse il proprio pick-up per la regolazione dell'anticipo poiche nel rissaldare i cavi il tipo che me lo ha fatto ha sostituito i colori e ora non so quale il verde e quale il rosso!!!!!
morale mi basterebbe sapere quale colore sta piu sull'esterno e quale verso l'interno del motore cosi posso fare i collegamenti giusti!!!!
il mio riporta anche il segno - verso l'interno e + verso l'esterno del motore!!!
fatemi sapere
grazie ciao ciao
 
8474919
8474919 Inviato: 12 Set 2009 14:29
 

Heku ha scritto:
Salve ragazzi....
ancora una domanda sull'anticipo per scrambler....
ho dovuto sostituire il cavo 1,5mmX2 che va dal pick up elettronico alla centralina perche era ormai vecchio e rovinato...
mi servirebbe che qualcuno che ha come me l'accensione elettronica guardasse il proprio pick-up per la regolazione dell'anticipo poiche nel rissaldare i cavi il tipo che me lo ha fatto ha sostituito i colori e ora non so quale il verde e quale il rosso!!!!!
morale mi basterebbe sapere quale colore sta piu sull'esterno e quale verso l'interno del motore cosi posso fare i collegamenti giusti!!!!
il mio riporta anche il segno - verso l'interno e + verso l'esterno del motore!!!
fatemi sapere
grazie ciao ciao




Qualcuno ha qualche idea?
fatemi sapere.....
 
8691510
8691510 Inviato: 16 Ott 2009 19:02
 

riky89scrambler ha scritto:
Anche io ho l'accensione elettronica e ho dovuto mettere il piattello in modo che i riferimenti risultassero a pi di 36 di anticipo perch se no la moto mi si spegneva dopo qualche chilometro. Per mi sono costruito una pistola stroboscopica e ho regolato l'anticipo in modo da avere 0. Non ho verificato di quanto si discosta dai 36 ma mi sembra di 10. Ti consiglio quindi di procurarti una pistola o se vuoi ti do lo schema x farla.



Ciao riky89scrambler, come hai fatto a regolare l'anticipo di accensione con la pistola stroboscopica? Sul manuale d'uso e manutenzione scritto che bisogna montare sull'asse dell'albero motore l'apposito indice controllo anticipo...
 
8858522
8858522 Inviato: 16 Nov 2009 15:02
 

come indice ho usato un disco graduato incollato su un cd. Questo poi imbullonato e avvitato sull'albero motore. Si azzera il disco facendo coincidere lo zero con un'astina di riferimento avvitata sul carter quando il pistone al PMS. Illuminando l'astina si leggono i gradi di anticipo sul disco.
Spero di essere stato chiaro...
 
10413925
10413925 Inviato: 17 Ago 2010 15:46
 

gio3 ha scritto:
se il regolatore automatico non funziona bene l'unica cambiare le molle e revisionarlo.


gio3, hai idea di dove si possano trovare le molle dell'anticipo automatico? Vorrei sostituirle ma non le ho viste da nessuna parte...
 
10415248
10415248 Inviato: 17 Ago 2010 20:58
 

Non le ho mai viste neanch'io, se le vedo ti scrivo.
Ciao
 
10418417
10418417 Inviato: 18 Ago 2010 14:56
 

beh, spero tu le veda presto! icon_biggrin.gif
 
13411675
13411675 Inviato: 31 Mag 2012 12:59
 

heku sei di carrara ??? dove ti trovo cosi' mi sistemi il mio scrumble 450 sono pure io di carrara
 
16210915
16210915 Inviato: 25 Feb 2021 18:49
Oggetto: accensione ducati 450 scrambler
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

Salve a tutti,il mio meccanico dopo aver cambiato la biella e pistone non riesce a mettere il mio ducati 450 scrambler, accensione elettronica,in moto,da caldo qualche volta e' partita,adesso da fredda non ne vuole saper piu' niente !! chi ha qualche consiglio !! grazie
 
16210920
16210920 Inviato: 25 Feb 2021 19:26
 

Ciao e benvenuto 0509_welcome.gif
Qui sul Tinga solitamente troverai gi delle risposte al tuo problema.
L'importante usare la funzione "cerca" prima di aprire nuovi Topic per vedere se una discussione gi aperta nel Forum possa fornirci le risposte di cui abbisognamo.
Per esempio, in questo Topic dove ho accodato quello aperto da te, dovresti trovare informazioni utili 0509_up.gif
Comunque aspettiamo gli esperti.

Saluti. 0510_saluto.gif

doppio_lamp_naked.gif doppio_lamp_naked.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaForum Ducati d'epoca

Forums ©