Leggi il Topic


Indice del forumForum Tecnico

   

Pagina 2 di 2
Vai a pagina Precedente  12
 
Alimentare apparecchio da 3 V con la batteria della moto
5031565
5031565 Inviato: 8 Lug 2008 10:52
 



benso82 ha scritto:
ragazzi mi sa che ho trovato qualcosa di utile! queste sono le mini stilo che uso di solito con tutte le caratteristiche:

icon_arrow.gif Link a pagina di Professional.duracell.com

mi pare che dai grafici a pag 2 si vedano anche gli ampere no?


perfetto!!!

direi che quelle batterie durano più di mezz'ora no?

se si in tal caso con 1A di output vai tranquillissimo!
 
5031635
5031635 Inviato: 8 Lug 2008 10:58
 

AndreaNSR125 ha scritto:


perfetto!!!

direi che quelle batterie durano più di mezz'ora no?

se si in tal caso con 1A di output vai tranquillissimo!


scusa ma io dal grafico capisco che se la batteria si scarica in 30 minuti allora vuol dire che l'apparecchio con cui la sto usando assorbe 1 A di corrente. + aumenta la durata della batteria, + diminuiscono gli ampere assorbiti dall'apparecchio. quindi la mia telecamera avendo un'autonomia sicuramente maggiore di 30 min ma anche di 1 ora credo (anche se non so precisamente quanto) assorbirà meno di 1 A no? è giusto?
 
5032569
5032569 Inviato: 8 Lug 2008 12:11
 

benso82 ha scritto:


scusa ma io dal grafico capisco che se la batteria si scarica in 30 minuti allora vuol dire che l'apparecchio con cui la sto usando assorbe 1 A di corrente. + aumenta la durata della batteria, + diminuiscono gli ampere assorbiti dall'apparecchio. quindi la mia telecamera avendo un'autonomia sicuramente maggiore di 30 min ma anche di 1 ora credo (anche se non so precisamente quanto) assorbirà meno di 1 A no? è giusto?


precisamente!! icon_wink.gif
 
5032583
5032583 Inviato: 8 Lug 2008 12:12
 

AndreaNSR125 ha scritto:


precisamente!! icon_wink.gif


quindi devo avere un output minore di 1 A no? prima mi hai consigliato un output di 1 A...dici che la differenza è talmente minima che non c'è da preoccuparsi?
 
5032657
5032657 Inviato: 8 Lug 2008 12:16
 

dunque, quel circuito fornisce un massimale di 1A.
se il tuo dispositivo assorbe meno di 1A sei a posto, ma non significa che il circuito ti dà 1A e quindi brucia tutto...
ovvero: se la telecamera assorbe 500 mA, il circuito ti dà 500mA, se ne assorbe 1A il circuito dà 1A (un po a fatica) se ne assorbe 1,5 il circuito ti dà al massimo 1A comunque perchè di più non riesce a fare icon_wink.gif

è come dire che hai 15 litri di benzina e consumi 10 km/l.

se devi fare 100 km sei a posto e ti restano 5 litri di sicurezza (però non li usi anche se ci sono), se devi farne 150 sei al pelo, se ne devi fare di più...non parti neanche no?
 
5032949
5032949 Inviato: 8 Lug 2008 12:37
 

AndreaNSR125 ha scritto:
dunque, quel circuito fornisce un massimale di 1A.
se il tuo dispositivo assorbe meno di 1A sei a posto, ma non significa che il circuito ti dà 1A e quindi brucia tutto...
ovvero: se la telecamera assorbe 500 mA, il circuito ti dà 500mA, se ne assorbe 1A il circuito dà 1A (un po a fatica) se ne assorbe 1,5 il circuito ti dà al massimo 1A comunque perchè di più non riesce a fare icon_wink.gif

è come dire che hai 15 litri di benzina e consumi 10 km/l.

se devi fare 100 km sei a posto e ti restano 5 litri di sicurezza (però non li usi anche se ci sono), se devi farne 150 sei al pelo, se ne devi fare di più...non parti neanche no?


quindi abbiamo capito che una singola ministilo può erogare al massimo 1 A di corrente, xciò visto che la telecamera ne usa 2 di ministilo, il mio circuito dovrà avere un output massimale di 2 A giusto? ora mi manca solo da capire bene di che tipo deve essere e con quali parti deve essere assemblato questo circuito...
 
5033447
5033447 Inviato: 8 Lug 2008 13:13
 

benso82 ha scritto:
quindi abbiamo capito che una singola ministilo può erogare al massimo 1 A di corrente, xciò visto che la telecamera ne usa 2 di ministilo, il mio circuito dovrà avere un output massimale di 2 A giusto? ora mi manca solo da capire bene di che tipo deve essere e con quali parti deve essere assemblato questo circuito...

No, perchè sono collegate in serie, in questo modo la potenza di entrambe viene unificata tramite il raddoppio della differenza di potenziale che generano, ma la corrente resta uguale (viceversa per il collegamento in parallelo, ma nessun apparecchio a me noto usa batterie collegate in parallelo) icon_wink.gif
 
5033470
5033470 Inviato: 8 Lug 2008 13:15
 

urano88 ha scritto:

No, perchè sono collegate in serie, in questo modo la potenza di entrambe viene unificata tramite il raddoppio della differenza di potenziale che generano, ma la corrente resta uguale (viceversa per il collegamento in parallelo, ma nessun apparecchio a me noto usa batterie collegate in parallelo) icon_wink.gif


ok grazie x la delucidazione! quindi l'output massimo del circuito deve essere comunque di 1 A anche se le batterie sono 2! chi mi fa lo schema definitivo con i pezzi necessari? grazie mille!
 
5034185
5034185 Inviato: 8 Lug 2008 14:07
 

Ok, il buon rael ti ha già dato la soluzione.
Fossi in tè adotterei la seconda soluzione, più semplice da realizzare per un non esperto.
L'unica cosa che ti consiglierei è di montare il 7805 su un aletta di raaffreddamento (un pezzo di alluminio va bene ugualmente).
 
5034517
5034517 Inviato: 8 Lug 2008 14:24
 

ragazzi ieri ho spulciato anche su ebay in attesa dei vostri suggerimenti ed ho trovato questo (so che già me lo avevate proposto... icon_redface.gif ):

icon_arrow.gif Link a pagina di Cgi.ebay.it

ho scritto questa email al venditore:

"Buonasera! Le spiego il problema di cui questo prodotto che vende potrebbe essere la soluzione. Ho una mini telecamera che di solito monto sulla moto per fare delle riprese durante le uscite. Vorrei alimentarla direttamente dalla batteria a 12 V della moto. La telecamera, quando funziona a batterie, è alimentata da 2 ministilo e quindi in totale lavora a 3 V perché le ministilo sono da 1,5 V ciascuna. Se compro questo trasformatore che vende e lo collego tramite una presa accendisigari femmina alla batteria della moto e l'altro capo alla telecamera, avrò risolto il problema? Il mio dubbio riguarda gli ampere: non so quanti ne assorbe la telecamera. di solito 2 ministilo che amperaggio massimo possono fornire? O con il suo prodotto non mi devo preoccupare dell'amperaggio? Aspetto risposta! Grazie mille!"

questo è quello che mi ha risposto:

"Salve, sull'amperaggio delle ministilo non sono informato, ma con questo trasformatore risolverà il problema e potrà montare la telecamera sulla moto.
Cordialmente, SonCar"

voi che ne dite?

Ultima modifica di benso82 il 8 Lug 2008 16:18, modificato 1 volta in totale
 
5035911
5035911 Inviato: 8 Lug 2008 15:50
 

Guarda, è difficile che un alimentatore non fornisca adeguata potenza per alimentare piccoli oggetti elettronici. Era la prima soluzione che ti avevamo consigliato! Certo ora che hai fatto lavorare i ragazzi che ti hanno postato gli schemi sarebbe un peccato ripiegare nuovamente su ebay. Costruendoti il circuito da solo ottieni un sistema più compatto ed è una soddisfazione decisamente maggiore. Per saldare tre componenti su una millefori non ci vuole di certo un ingegnere elettronico icon_rolleyes.gif
 
5036184
5036184 Inviato: 8 Lug 2008 16:11
 

urano88 ha scritto:
Guarda, è difficile che un alimentatore non fornisca adeguata potenza per alimentare piccoli oggetti elettronici. Era la prima soluzione che ti avevamo consigliato! Certo ora che hai fatto lavorare i ragazzi che ti hanno postato gli schemi sarebbe un peccato ripiegare nuovamente su ebay. Costruendoti il circuito da solo ottieni un sistema più compatto ed è una soddisfazione decisamente maggiore. Per saldare tre componenti su una millefori non ci vuole di certo un ingegnere elettronico icon_rolleyes.gif


sì mi sa che hai ragione! verrebbe sicuramente qualcosa di + compatto!
 
5036985
5036985 Inviato: 8 Lug 2008 17:05
 

se non hai problemi di € da spendere, se nonhai molto tempo a casa e nonhai un saldatore, lo stagno, la basetta millefori...

ti conviene prendere quel regolatore su ebay, è molto versatile, è sicuramente fatto meglio di quello che puoi fare tu, ed è garantito che funzioni bene, probabilmente è anche a tenuta stagna...
 
5037428
5037428 Inviato: 8 Lug 2008 17:39
 

AndreaNSR125 ha scritto:
se non hai problemi di € da spendere, se nonhai molto tempo a casa e nonhai un saldatore, lo stagno, la basetta millefori...

ti conviene prendere quel regolatore su ebay, è molto versatile, è sicuramente fatto meglio di quello che puoi fare tu, ed è garantito che funzioni bene, probabilmente è anche a tenuta stagna...


mmmm...dici??? mo ci penso...in effetti tutta questa roba non ce l'ho a casa e abitando in una zona di campagna, a meno di 30/40 km non ho nessun negozio specializzato in questi articoli...

ma x collegare quel trasformatore devo per forza rimediare un presa accendisigari femmina? o posso collegarci direttamente i cavi? il fatto è che nn so come è strutturata una presa accendisigari...le alette ai lati dello spinotto (quelle che lo incastrano in pratica) sono un polo e la parte in metallo sotto è un altro polo??? è giusto come si vede da questa immagine che ho modificato? icon_arrow.gif

immagini visibili ai soli utenti registrati



poi x collegare i cavetti della telecamera basta che taglio la croce con i vari adattatori e collego i cavi no?
 
8066323
8066323 Inviato: 10 Lug 2009 14:49
 

la mia microcamera che collego all'mp4 utilizza 8 batterie stilo da 1,5v quindi 1,5 x 8 fa 12v.
quindi posso collegarla direttamente alla batteria della moto?
...il filo rosso al polo positivo della batteria e il filo nero al polo negativo giusto??
mettendoci a limite tra la microcamera e la batteria della moto quegli interruttori di corrente che attivano e disattivano il circuito..
 
Mostra prima i messaggi di:





Pagina 2 di 2
Vai a pagina Precedente  12

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Tecnico

Forums ©