Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki ZR7

   

Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo
 
Ivan's Jet Kit ZR-7 & ZR7S [Pareri]
10694704
10694704 Inviato: 3 Ott 2010 11:25
 



Quoto qui la risposta della dynojet postata da peppect84 sull'altro topic riguardo il montaggio del dynojet kit, puo' essere utile, anche li si dovevano mettere delle rondelle sopra alle clips.

peppect84 ha scritto:
Ecco a voi quello che mi ha risposto la dynojet...

Salve Giuseppe,
il kit E2174 contiene getti da 94 a 100 e sono corretti, ma il getto del massimo non è il problema.

Se la moto singhiozza ai bassi regimi e brucia le candele significa unicamente che il problema è del circuito del minimo (non variato dal kit Dynojet) oppure della posizione dello spillo conico. Il getto del massimo lavora solamente alti alti regimi.

Suggeriamo di verificare bene l'installazione del kit passo per passo, in particolare:
1) che sia stata rispettata la posizione dello spillo conico (3^ dall'alto), eventualmente può abbassarla di 1 tacca (quindi fissare la clips2^ dall'alto)
2) che siano state messe 2 rondelle per ogni spillo conico al di SOPRA della clips
3) che siano stati reinstallati tutti i distanziali originali sotto allo spillo conico.
4) che la vite di miscela al minimo per ogni carburatore sia regolata come da istruzioni (1 giro e 3/4 dal tutto chiuso)
Eventualmente verificare se l'erogazione migliora chiudendola di 1/2 giro ciascunaù

Cordiali Saluti.
Ivan

Ivan Merighi, responsabile assistenza tecnica
Faster96 srl - Via Pradazzo 1/a - 40012 Calderara di Reno - BOLOGNA - ITALY
Faster96.com Powercommander.it Dynojetitalia.it Link a pagina di Dynojet.it
 
10694915
10694915 Inviato: 3 Ott 2010 12:07
 

allora è sopra pure qui, ci provo nel pomeriggio spero: 3 rondelle sopra come consigiato da Ivan. grazie father 0509_up.gif
 
10696460
10696460 Inviato: 3 Ott 2010 17:44
 

mi sono fatto un giro fuori città, in pratica ora vado con una marcia in meno pressochè a tutte le velocità, e pensa quando metterò i getti del massimo da 105 ... icon_lol.gif
lo avrei potuto fare anche prima per carità, ma adesso è proprio un'altra musica icon_asd.gif
ho messo le tre rondelle sopra le clip: l'off on mi sembra uguale, sicuramente meno che senza kit però rimane, domani proverò a chiedere lumi a Ivan ... forse dovrei aspettare a montare anche i getti del massimo? ma qui si tratta del minimo eusa_think.gif
le viti miscela l'ho provate a 2.5 (come consigliato dal kit), forse potrei aumentare ma ci sarebbe stato scritto ... eusa_think.gif
 
10696546
10696546 Inviato: 3 Ott 2010 17:56
 

Mah... il KCA l'hai chiuso? Hai trovato dei tappi in gomma in ferramenta o simili?
Quindi anche con 3 rondelle mi confermi che le vibrazioni sono diminuite tra 5000 e 6000 giri?

PS:Metto anche questo link che spiega come montare un jet kit.
Link a pagina di Zr-7.com
 
10696823
10696823 Inviato: 3 Ott 2010 18:32
 

si il kca ce l'ho dietro l'armadio ormai ... rotfl.gif
sul buco nel box aria ho siliconato, sui due sopra il coperchio valvole ho messo due tappi in gomma resistente al calore, per il foro piccolo vicino ai carburatori ho usato un pezzetto del tubicino kca che c'era siliconandone una estremità.
la posizione della clip è sulla terza tacca (già posizionata nel kit), comunque essendo 5 tacche è la 3 sia dall'alto che dal basso, non si può sbagliare.
per i buchi sull'airbox mi sono tenuto fedelmente al disegno che danno col kit, non ho rimosso la spugnetta antirumore, nè più nè meno.
il filtro aria è originale, il livello del carburante nelle vaschette è originale (altra cosa richiesta da Ivan).
mancano solo i getti insomma ...
si ti confermo che le vibrazioni (anche con le rondelle messe) sono quasi nulle, non zero ma quasi, la differenza rispetto al prima è bella grossa father !!! icon_asd.gif
 
10698431
10698431 Inviato: 3 Ott 2010 21:19
 

Ottimo per le vibrazioni 0509_up.gif
Ma per curiosita' e' cambiato qualcosa nell'erogazione con le 3 rondelle rispetto a senza rondelle? 0510_grattacapo.gif
 
10699888
10699888 Inviato: 4 Ott 2010 9:35
 

Qualcuno per caso ha preso le misure dei nuovi spilli? icon_razz.gif

Ho letto delle rondelle e francamente ci ho pensato parecchio prima di trovare un motivo plausibile... le molle! Non è che servono per dare un pizzico in più di precarico alle molle?!
 
10700217
10700217 Inviato: 4 Ott 2010 10:44
 

la differenza di erogazione con o senza rondelle rientra nel campo delle impressioni Father, non è tangibile ...
credo che le rondelle servano a stabilizzare lo spillo rispetto al supporto in plastica sito sotto la molla (non so come chiamarlo icon_rolleyes.gif ).
Il precarico della molla credo rimanga invariato Bruce appunto perchè la molla poggia su questo supporto che rimane nella stessa posizione con o senza rondelle.
Infatto questo supporto a sua volta poggia su la valvola a ghigliottina e le è solidale...
 
10711229
10711229 Inviato: 5 Ott 2010 18:51
 

Avendo fatto un pò di strada in questi 3 giorni, devo dire che la moto con l'Ivan's và che è una bellezza con consumi praticamente identici: forse consuma un pò di più perchè mi porta a tirare le marce, ma siamo bassi come sempre icon_asd.gif
Con le viti miscela a 2.0 (adesso che ancora fa abbastanza caldo, almeno qui) si accende subito e senza il colpetto di gas.
Ho avvertito una maggiore facilità a prendere di giri, coppia e potenza maggiorate, non posso fare un raffronto o dire se i grafici di Ivan sono veritieri, ma le prestazione sono migliori sicuro!!! 0509_up.gif
Appena posso monterò anche i getti del massimo, non mi va di lasciarli dormire dentro la scatoletta !!!eusa_naughty.gif
Sull'off on la teoria ha cozzato contro la prova sperimentale eusa_wall.gif , quindi prendo atto che i soli spilli non bastano, credo bisogna agire sulla meccanica della valvola a questo punto.
Io sono sicuro di aver montato bene l'Ivan's, comunque chiederò meglio a lui e aspetto con impazienza chi di voi è prossimo a montarlo cosi ci confrontiamo icon_asd.gif
 
10712747
10712747 Inviato: 5 Ott 2010 20:56
 

ragazzi devo essere più preciso: dopo l'installazione del kit, l'off on si sente ancora con fastidio solo in prima e in seconda marcia sotto i 3000 giri.
In terza si avverte sempre un colpetto ma molto morbido cioè non si sente più quella sensazione di magrezza (come di un mini-scoppiettio) che c'era prima del kit.
Stessa cosa in quarta (parliamo sempre di bassi rpm), in quinta in genere sto oltre i 4000 a dir poco, si va lisci ...
Insomma situazione migliorata ma non risolta. icon_eek.gif
 
10713613
10713613 Inviato: 5 Ott 2010 22:19
 

eusa_think.gif Veramente quando avevo la zeta l'on-off lo percepivo distintamente solo in seconda e in terza marcia(la prima onestamente per strada la usavo veramente solo per partire) fra i 2000-2500 e comunque sempre sotto i 3000 rpm; in quarta o quinta mai(anche perchè con la quarta ancora ancora ma raramente sulle curve piegavo o riprendevo con dentro la quinta) e non avevo nessun jet kit montato, solo marmitta aperta, filtro speciale e carburazione un pelo più grassa... da quello che tu mi dici, secondo la mia esperienza, per l'effetto on-off a me l'ivan's jet kit non mi sarebbe servito a un ciufolo 0510_grattacapo.gif
Non capisco... se tu in precedenza l'effetto on-off lo percepivi in tutte le marce o quasi sono portato a pensare che la tua moto fosse scarburata di suo...
Per la maggior facilità nel prendere i giri io questa cosa la notai subito dopo aver montato scarico e filtro, quindi nel tuo caso come dicevi anche tu secondo me può dipendere da un maggiore afflusso di aria attraverso i fori praticati nell'air box...

Con questo non voglio dire che l'ivan's jet kit non serve a niente, sicuramente delle migliorie all'erogazione le apporta e, se senti la moto più performante molto probabilmente sarà così io sono convinto che le sensazioni sono importanti, ma personalmente sono rimasto un pò deluso dalla questione dell' on-off.... Forse ho fatto bene a no spenderli quei soldi 0510_confused.gif
 
10713956
10713956 Inviato: 5 Ott 2010 23:17
 

appunto. l'unica differenza con te è che io lo sentivo (leggermente) anche in quarta, ora col kit montato solo in seconda e in prima: io vivo in città e mi capita di andare di prima a 5 all'ora in mezzo al traffico, comunque dipende dallo stile di guida ...
io non terrei mai uno scarico aperto, tu dici che avevi la carburazione più grassa senza montare kit: ma allora intendi solo al minimo (tramite le viti), perchè lo spillo della zr7 dà magro, poi con filtro speciale e scarico aperto ancora più magro, persino al massimo dove il getto della zr7 darebbe grasso in condizioni standard ...
insomma i soldi per l'Ivan's per me l'ho spesi bene, la moto è più forte, carburata ottimamente (a parte alle primissime aperture a bassi rpm) e quindi in salute, il che vuol dire meno surriscaldamenti e vita più lunga.
certo per l'on off mi aspettavo di più ma pazienza, mi farò venire qualche altra idea (sto pensando al dinamismo della valvola...)
 
10714004
10714004 Inviato: 5 Ott 2010 23:34
 

per non parlare delle vibrazioni, un altro mondo ...
 
10714107
10714107 Inviato: 6 Ott 2010 1:10
 

Forse alzando di una tacca gli spilli (quindi abbassando la clip di una tacca) puoi migliorare l'on-off, non vedo altre vie... e riporterei le viti aria almeno a 2,5 giri per adesso.... ma aspetta la risposta di Ivan, a quanto leggo nei forum risponde sempre alle mail.
Con il getto 105 la moto dovrebbe consumare un pelo di meno, ma quello agisce circa nell'ultimo 1/4 di acceleratore, la differenza di erogazione la dovresti vedere quando in quinta marcia dai bassi-medi regimi apri tutto il gas di colpo e vedi come riprende.

Per curiosita' hai provato a regolare le viti minimo aria con colortune?
Anche la sincronizzazione va fatta, quella se e' sballata si fa sentire a bassi regimi, e calcola che gli spilli originali erano diversi tra interni ed esterni quindi adesso la sincronizzazione potrebbe essere abbastanza sballata anche se non sembra...
 
10714844
10714844 Inviato: 6 Ott 2010 10:27
 

la sincronizzazione l'ho fatta ... guarda Father l'off on che è rimasto è un piccolo fastidio in prima e seconda marcia, niente in confronto a prima, è che io sono parecchio esigente icon_rolleyes.gif scriverò comunque a Ivan ...
Una sera di queste vedrò anche il minimo con colortune...
 
10714964
10714964 Inviato: 6 Ott 2010 10:50
 

Ho capito, ma appunto i lavori di fino si fanno spostando l'altezza dello spillo, secondo me Ivan ti dice la stessa cosa. icon_asd.gif
 
10717627
10717627 Inviato: 6 Ott 2010 17:02
 

Risposta immediata dall'Ivan's:
Hi,
Try richining the mixture screws.... you can go up to 3.5 turns out.

If this has no affect,or makes things worse, return the screws to the original settings, and
try lowering the needle 1 notch and see if it helps to clear it up.

quindi ingrassare il minimo (la prima cosa che proverò) e abbassare??? (forse un errore: credo "alzare") lo spillo di una tacca
 
10718891
10718891 Inviato: 6 Ott 2010 19:43
 

Mi stavo chiedendo la stessa cosa, credo intenda abbassare la clip appunto per alzare lo spillo. eusa_think.gif Notch infatti significa tacca.... quindi abbassare di una tacca (la clip) per alzare lo spillo. 0510_grattacapo.gif
Comunque tu puoi regolare ottimamente le viti aria con il carbtune senza andare a 3,5, io resterei comunque un pelo grasso.

Abiti sul livello del mare o piu' in alto?
 
10719466
10719466 Inviato: 6 Ott 2010 20:38
 

sto sul livello del mare ...
questo fine sett. proverò entrambe le cose, vediamo magari migliora eusa_think.gif
ma tu hai intenzione di prenderlo il kit? sarebbe bello fare un confronto, magari sono io che mi sono fissato con questo on off !! comunque la moto va da paura ... icon_twisted.gif
 
10719596
10719596 Inviato: 6 Ott 2010 20:49
 

Non so ancora se prenderlo, ma sull'effetto on off non mi sento molto attendibile visto che a me non da' fastidio nemmeno in configurazione originale. Io sono fissato con le vibrazioni dei 5000 giri piuttosto, e quindi il kit ci starebbe proprio. eusa_think.gif
 
10743991
10743991 Inviato: 10 Ott 2010 22:48
 

oggi ho regolato le viti miscela e l'effetto on off è ancora migliorato icon_asd.gif
rimane qualcosa ma è veramente poco, poi non ho ancora alzato gli spilli perchè non mi andava di rismontare ...
ho seguito le istruzioni del colortune: per il minimo il titolo giusto si ha non appena la fiamma gialla (grassa) sparisce per dar luogo a una fiamma solo azzurra.
ogni vite risulta diversa è chiaro ma siamo intorno ai 3.5 giri se non di più, forse il nostro getto del minimo è un un pò sottodimensionato? la butto lì ...
non so se proverò ad alzare gli spilli, mi va già bene così: il piccolo on off che rimane potrebbe derivare dallo smusso della valvola, da questo grafico si capirebbe infatti:

Link a pagina di Img695.imageshack.us
 
10744248
10744248 Inviato: 11 Ott 2010 1:10
 

Se devi andare a 3,5 giri con le viti della miscela in effetti un getto del minimo piu' grande non sarebbe male, ma se sei riuscito a regolare la fiamma tanto vale lasciar cosi'.
Io non mi preoccuperei dello smusso della valvola senza aver provato ad alzare lo spillo.
 
10744488
10744488 Inviato: 11 Ott 2010 8:23
 

Infatti la prova dello spillo la devo fare.
Poi per lo smusso c'è ben poco da fare, andrebbe abbassato, bisognerebbe cambiare valvola, a trovarla ...
Per le viti va bene così hai ragione, il getto forse è piccolo però l'importante è arrivare a regolare la miscela con le viti e ci si arriva 0509_up.gif
L'unico difetto sarebbe che uscirebbe poca benzina anche dal circuito di progressione e questo potrebbe essere un'altra causa dell'on off eusa_think.gif
 
10765258
10765258 Inviato: 14 Ott 2010 10:56
 

Leggevo nei forum americani che piu' di qualcuno ha spostato di una o due tacche la clip dell'ivan's, dipende dal clima: temperatura, altitudine e umidita'.
 
10768940
10768940 Inviato: 14 Ott 2010 20:10
 

certo il consiglio di mettere la clip nella posizione 3 terrà conto di una regolazione media ...
un'altra nota: dopo l'istallazione del kit sembra che la moto voglia un minimo leggermente più alto in avviamento, a motore caldo arriva a circa 1300 rpm, poi lo posso tranquillamente abbassare. però per avviarla al primo colpo lo devo rialzare. non che mi dia fastidio ma stavo ragionando sul perchè eusa_think.gif
 
10769920
10769920 Inviato: 14 Ott 2010 22:45
 

Credo si possa rispondere così: è un comportamento che si presentava anche prima, ma in minore entità.
La potenza richiesta per mantenere il regime di minimo a freddo è la medesima che a caldo (*), anche la quantità di benzina prelevata dal carburatore è la stessa, ma a freddo la quota che viene ossidata per dare potenza è minore. Accade che dovremo permettere un maggior afflusso di miscela a motore freddo e questo sarà eccessivo a motore caldo, alzando il regime di minimo per equilibrare la potenza spesa.

(*) in aggiunta a motore freddo l'olio ha maggiore viscosità, le temperature dei gas di scarico sono inferiori ed i giuochi possono essere diversi che a caldo.


Riguardo al getto del minimo mi sentirei di affermare che ha più importanza in rilascio (surriscaldamento) che in accelerazione: una repentina apertura della farfalla lascia scoperti i fori di minimo e progressione e la depressione su questi cala drasticamente... non aspirano più benzina, il grosso viene dal circuito del massimo calibrato dallo spillo.
 
10770238
10770238 Inviato: 15 Ott 2010 2:38
 

daniel77 ha scritto:
certo il consiglio di mettere la clip nella posizione 3 terrà conto di una regolazione media ...
un'altra nota: dopo l'istallazione del kit sembra che la moto voglia un minimo leggermente più alto in avviamento, a motore caldo arriva a circa 1300 rpm, poi lo posso tranquillamente abbassare. però per avviarla al primo colpo lo devo rialzare. non che mi dia fastidio ma stavo ragionando sul perchè eusa_think.gif

Questa cosa accade da quando hai regolato le viti della miscela a circa 3,5 giri da tutto chiuso o succedeva anche prima a 2,5 giri?
Se succede solo con le viti a 3,5 potrebbe essere dovuto all'anticipo dell'accensione al minimo, settato per una carburazione fondamentalmente magrissima dalla fabbrica. In questo caso meglio tornare ad un settaggio sui 3 giri da tutto chiuso per non avere queste variazioni del regime di minimo tra motore freddo e caldo. A motore freddo la miscela aria carburante brucia piu' lentamente, il fatto di avere una carburazione piu' grassa al minimo aumenta questa lentezza che richiederebbe un maggiore anticipo sull'accensione della scintilla.

Non hai ancora bisogno di tirare la leva dell'aria per accendere la moto giusto?

PS: eusa_think.gif Stavo pensando che tu hai lo scarico originale io no, quindi tutte le differenze di carburazione tra cui taratura delle viti della miscela, l'effetto on-off, ed eventuali settaggi dell'ivans potrebbero essere diversi tra la tua moto e la mia. Ad esempio io non ricordo se l'effetto on-off e' diminuito o peggiorato passando dallo scarico originale all'aftermarket. 0510_grattacapo.gif
 
10770886
10770886 Inviato: 15 Ott 2010 10:03
 

Penso che hai ragione: l'accensione dovrebbe essere più anticipata al minimo con una miscela grassa come la mia.
Certo sarebbe bello poter variare la fasatura... però non vorrei neache smagrire la miscela che ho settato con colortune, alzerò il minimo quando avvio non è un problema.
Mi pare che mi è successo un paio di volte anche quando stavo a 2.5 su tutte le viti (come da istallazione Ivan's), però ora che sto a 3.5 e più se non alzo il minimo la moto proprio non parte (una sera mi sono quasi preoccupato prima di capirlo).
No lo starter non lo tiro mai, neanche colpi di acceleratore: alzo poco il minimo e parte al primo colpo icon_asd.gif
 
10770972
10770972 Inviato: 15 Ott 2010 10:24
 

Stavo pensando... non è che la faccenda on-off possa migliorare ulteriormente con l'aggiunta anche di un modulo d'anticipo variabile ben tarato?In fin dei conti spesso i produttori stessi dei jet kit consigliano l'abbinamento di queste due cose; che dite?
 
10771857
10771857 Inviato: 15 Ott 2010 13:11
 

Aumentare l'anticipo secondo me è controproducente rende l'erogazione più ruvida.


A me personalmente l'effetto on-off non mi sembra legato solo ad una questione di carburazione, ma anche ai giochi di trasmissione, quando tendo la catena finale dopo un pò di chilometri la risposta dell'acceleratore diventa più pronta.
Il fatto poi che la nostra moto abbia la primaria a catena accentua questo aspetto.
Sarà che la mia vecchia moto era molto più scorbutica di questa (bisognava sfrizionare sotto i 3000 se no strappava e rischiava di spegnersi ) ma io tutto questo problema non lo vedo.

Le vibrazioni intorno ai 5000 invece sono effettivamente fastidiose, ma il kit della dynojet è ugualmente efficace in tal senso ?
su e-bay l'ho trovato a 80 euro e ci stavo facendo un pensierino.
Link a pagina di Cgi.ebay.it
 
Mostra prima i messaggi di:





Pagina 3 di 6
Vai a pagina Precedente  123456  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki ZR7

Forums ©