Leggi il Topic


Indice del forumForum YamahaForum Yamaha R1 e R6

   

Pagina 1 di 1
 
[R1 '08] Problema errore 4
16043357
16043357 Inviato: 25 Gen 2019 14:46
Oggetto: [R1 '08] Problema errore 4
 

Buongiorno a tutti,
Questo il mio primo Topic e spero di fare tutto correttamente.
Il mio problema questo: ho una r1 2008 da poco tempo e ho riscontrato che ha il regime di minimo un po' troppo basso infatti una volta raggiunta la temperatura di esercizio le luci "singhiozzano" . Non volendola smontare ho letto in giro che possibile far qualcosa dal quadro strumentazione regolando il parametro CO . Il problema che stamattina, quando ho cercato di seguire la procedura, mi apparso un ( er_4 ) sul quadro accompagnato dalla spia motore accesa di giallo e dalla scritta HI alla temperatura. Premetto che ho acquistato la moto preparata con centralina originale rimappata yec da peppo russo. normale che io non possa accedere pi alla diagnostica e a queste regolazioni per via della rimappatura??? Aspetto i vostri saggi consigli e auguro a tutti una buona giornata!
 
16043446
16043446 Inviato: 25 Gen 2019 23:33
 

In effetti l'errore 04 si riferisce proprio ad un "problema" di centralina.

Delfius ha scritto:
normale che io non possa accedere pi alla diagnostica e a queste regolazioni per via della rimappatura???
S, credo proprio che il non poter pi accedere alla diagnostica, sia dato dalla rimappatura.
Io proverei a contattare direttamente Peppo Russo.
 
16043489
16043489 Inviato: 26 Gen 2019 1:28
 

Grazie mille gentilissimo!!!
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum YamahaForum Yamaha R1 e R6

Forums ©