Leggi il Topic


[MT-09 '17] cablaggio del fanale anteriore [mod full LED]
16038360
16038360 Inviato: 5 Gen 2019 21:55
Oggetto: [MT-09 '17] cablaggio del fanale anteriore [mod full LED]
 

ciao mi chiamo Gianluca,
chiedo cortesemente se qualcuno conosce il cablaggio del fanale anteriore mt 09 (2017): ovvero è presente un connettore con 6 cavi nel fanale anteriore, chiedo se qualcuno conosce polarità (positivo e negativo) e cosa collegano (quali rispettivamente all'anabbagliante, abbagliante e posizione/luce diurna).
Grazie fin da ora a chi mi possa aiutare
 
16040405
16040405 Inviato: 13 Gen 2019 18:15
 

immagini visibili ai soli utenti registrati

 
16040406
16040406 Inviato: 13 Gen 2019 18:19
 

questi sono i colori dei cavi del fanale, e dovrei capire polarità e quali luci accendono, se qualcuno potesse aiutarmi ne sarei molto grato
 
16040621
16040621 Inviato: 14 Gen 2019 14:12
 

immagini visibili ai soli utenti registrati



Nome, cognome e codice fischele! icon_mrgreen.gif
 
16041202
16041202 Inviato: 16 Gen 2019 18:38
 

Di che anno è la moto?
 
16041291
16041291 Inviato: 17 Gen 2019 8:42
 

la moto è del 2017 ed il fanale è full led....ho anche lo schema del manuale officina che però non riesco a capire bene....se riesco ti allego foto
 
16041293
16041293 Inviato: 17 Gen 2019 8:57
 

immagini visibili ai soli utenti registrati

 
16041386
16041386 Inviato: 17 Gen 2019 18:29
 

Il manuale di officina l'ho trovato anche io però è del modello 2014 con il faro non a led ed i colori non sono uguali.
Ho anche quello della tracer ma anche li i colori non combaciano.
Se hai un po' di dimestichezza con il multimetro
Forse c'è la fai a capire come va collegato.
Comunque sicuramente il nero è la massa
E probabilmente il giallo sono gli abbaglianti.
Se quello è lo schema di quella con il faro a led ricarica la foto perché non riesco a vederla.
 
16041419
16041419 Inviato: 17 Gen 2019 21:18
 

immagini visibili ai soli utenti registrati

 
16041420
16041420 Inviato: 17 Gen 2019 21:23
 

questo schema è del manuale di officina mt 09 del 2017:
il nero e marrone dovrebbero essere negativo e positivo delle luci di posizione
nero/blu il positivo dell anabbagliante
giallo il positivo dell abbagliante
ma non capisco il giallo/nero e il marrone/bianco.
Grazie in ogni caso per la risposta
 
16041586
16041586 Inviato: 18 Gen 2019 17:48
 

Il marrone è bianco sembra la vera alimentazione perché passa per il fusibile
Il marrone alimenta solo la luce diurna.

Il giallo nero non é segnato sul connettore.

Ma dallo schema sembra che il giallo nero diventi il blunero quindi forse devi collegarli insieme se tra loro misurando con il tester non c è già continuità lasciandoli separati.
Nella foto non si vede da dove arriva il giallo nero.
 
16041622
16041622 Inviato: 18 Gen 2019 21:15
 

Ho trovato lo schema come il tuo e sembra che il neroblu che prima è giallonero venga dalla centralina.
Probabilmente c è il positivo quando si accende il motore ed accende l'anabbagliante.

Ora bisogna capire se il giallonero che arriva sul connettore é solo una massa come il nero
Oppure è il giallonero che va collegato al blunero.
Prova a misurare se c è continuità tra il nero ed il giallonero
Se si è solo una massa e puoi collegarlo al posto di un nero del connettore.
Se no probabilmente devi collegarlo al blunero.

Ma come mai hai tagliato il connettore?
 
16041624
16041624 Inviato: 18 Gen 2019 21:51
 

grazie molte per la risposta
Ho acquistato il fanale full led della mt09, che mi piace molto, per metterlo sulla mia mt07 (gli attacchi sono ok).
Per cui non sono in grado di verificare i cavi della moto mt09.
La mia moto (mt07) ha una normale lampada h4 con nero negativo e giallo e verde per abbaglianti e anabbaglianti, quindi cercavo di capire come fare i collegamenti.
Il tester sul fanale mt09 non da risultati perché sicuramente c'è una scheda interna.
 
16041706
16041706 Inviato: 19 Gen 2019 13:25
 

Ma quindi la foto è del cavo del faro a led e non del connettore sulla moto?
Se così credo che il giallo nero sia la massa di luce di posizione ed abbagliante mentre il nero la massa della luce diurna a led.

Quindi devi collegarli insieme al cavo nero della moto.
Il blunero assieme al marronebianco ed al marrone assieme al cavo anabbaglianti della moto. In questo modo dovrebbero accendersi
La luce di posizione e l'anabbagliante.
Il giallo all'abbagliante della moto.
Così dovrebbe funzionare però devi controllare
Se sulla tua moto quando accendi l'abbagliante rimane acceso anche l'anabbagliante perché se non è così bisogna fare in modo diverso.
 
16041790
16041790 Inviato: 19 Gen 2019 21:03
 

Grazie ancora dei consigli.
Oggi ho provato a collegare i cavi del fanale mt 09 alla alimentazione e tutto ha funzionato.
cavo marrone: positivo luci diurne
cavo nero: negativo luci diurne
cavo marrone/nero: positivo (di anabbaglianti e abbaglianti)
cavo blu/nero collegato a ponte con giallo/nero: negativo, accende anabbaglianti
cavo blu/nero collegato a ponte con giallo/nero e con giallo: negativo, accende anabbaglianti più abbaglianti.
Sulla mia moto essendoci una lampada h4 si accende alternativamente abbagliante o anabbagliante, mentre il fanale mt09 accende l'abbagliante in aggiunta agli anabbaglianti (ma è un problema risolvibile)
Come avrò completato l'installazione del fanale sulla mia mt07 metterò una foto. 0509_up.gif
 
16041870
16041870 Inviato: 20 Gen 2019 11:39
 

Quindi quello che ho detto io è sbagliato perché il blunero ed il giallo vengono collegati a massa dalla centralina per accendere a abbagliante ed abbagliante.
Per far funzionare il tuo impianto dovrai aggiungere un relè.
 
16049495
16049495 Inviato: 18 Feb 2019 20:09
 

immagini visibili ai soli utenti registrati

 
16050538
16050538 Inviato: 22 Feb 2019 21:58
 

qualcuno sa come si sgancia questo connettore non vorrei far danni e del faro della tracer 900 20017

immagini visibili ai soli utenti registrati

 
16218508
16218508 Inviato: 6 Apr 2021 18:44
 

Ciao, scusami sto provando ad installare il faro su una MT 09 del 2014 ma qualunque combinazione faccio si accende sempre sia anabbagliante che abbagliante. Mi daresti una mano su come mettere i fili sull' h4? Grazie
 
16225668
16225668 Inviato: 13 Mag 2021 20:25
 

Ciao, io ho montato il faro mt09, anno 2017, a led, sulla mia mt07 che ha lampada alogena h4, quindi credo sia uguale alla mt 09 anno 2014, in quanto ha 3 connettori, uno negativo, uno positivo per anabbagliante e uno positivo per abbagliante.
Più in alto ho spiegato come avevo effettuato i collegamenti.

In sostanza i cavi del fanale a led mt09 come di seguito indicati, vanno così collegati:
- cavo marrone: da collegare al positivo delle luci diurne (di posizione) della moto
- cavo nero: da collegare al negativo luci diurne della moto

- cavo marrone/nero: costituisce il positivo (comune ad anabbaglianti e abbaglianti)
- cavo blu/nero collegato a ponte con giallo/nero: costituisce il negativo degli anabbaglianti
- cavo blu/nero collegato a ponte con giallo/nero e con giallo: costituisce il negativo degli anabbaglianti più abbaglianti.

Per non alterare l'impianto elettrico (con la revisione rimetto il fanale originale) effettuando modifiche ai connettori, ho preferito aggiungere un interruttore sul manubrio che fa accendere gli anabbaglianti. Questo in quanto l'interruttore originale della moto agisce sul positivo (perchè il negativo è unico e comune), mentre invece nel fanale nuovo devi agire sul negativo (perchè il positvo è unico e comune alle luci)

Quindi in conclusione occorre collegare:
- il positivo del connettore h4 della tua moto al cavo marrone/nero del fanale nuovo
- il negativo del connettore h4 della tua moto al cavo blu/nero collegato a ponte con giallo/nero, ed in tal modo quando accendi la moto si accendono gli anabbaglianti
- per accendere gli abbaglianti, collochi sul manubrio un interruttore nuovo, che chiude il circuito aggiungendo il cavo giallo agli altri due sopra (blu/nero e giallo/nero)

Scusa il ritardo e la mia spiegazione forse poco chiara ma non semplice (sopra avevo allegato anche un estratto della parte di impianto elettrico della nuova mt09 con fanale a led, per comprendere meglio)

immagini visibili ai soli utenti registrati

immagini visibili ai soli utenti registrati

 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum YamahaForum Yamaha MT-01, MT-03, MT-07, MT-09, MT-10 e Tracer

Forums ©