Leggi il Topic


Indice del forumForum Moto 50ccEnduro da 50 cc

   

Pagina 1 di 1
 
beta non si accende e scoppietta dalla marmitta
15450886
15450886 Inviato: 16 Set 2015 15:34
Oggetto: beta non si accende e scoppietta dalla marmitta
 

Salve a tutti spero di aver postato nella sezione giusta,
ho un problema urgente sul mio beta: recentemente aveva iniziato a scoppiettare ad alti regimi su tutte le marce ma solo a caldo ma oggi di punto in bianco si è spenta e ha fatto uno scoppio dalla marmitta, da li in poi non mi si è più accesa a pedivella, mentre a spinta si accende, fa uno o due scoppi dalla marmitta e si spegne.
ipotizzavo fosse la centralina così l'ho cambiata con una identica ma nuova ma non è cambiato nulla, fa scintilla dalla candela quindi non so più cosa pensare.
Aiutatemi per favore.
 
15451043
15451043 Inviato: 16 Set 2015 19:02
 

Di che colore erano gli elettrodi della candela smontata?
Insomma, la carburazione è a posto?
Se escludiamo problemi elettrici scoppi dalla marmitta di norma sono dati da un problema di anticipo.
La candela dopo i vari tentativi di avviamento risulta bagnata?
Controlla che arrivi bene benzina, smonta depressore/rubinetto, filtro della benzina e carburatore, pulisci bene tutto e controlli che non ci siano tubi intasati.
Inoltre per esperienza (purtroppo) personale posso consigliare un controllo del collettore di aspirazione e del collettore dell'airbox.
Nel momento in cui uno di questi si fora/crepa o nel momento in cui l'airbox è chiuso male viene aspirata aria fasulla la quale sballa la carburazione a tal punto da impedire l'avviamento della moto.
Lamps!
 
15451054
15451054 Inviato: 16 Set 2015 19:27
 

Riguardo all'airbox e al collettore sono apposto penso anche la carburazione la benzina arriva ho controllato perché anche io pensavo a quello.
E si dopo vari tentativi di accensione la candela è bagnata.
Un mio amico mi ha detto che potrebbe essere lo statore ma la candela fa una bella scintilla blu, spero che non sia quello perché ho pagato 90€ di centralina originale de beta rr 2006 e quello dovrebbe costare molto di più.
 
15451063
15451063 Inviato: 16 Set 2015 19:49
 

La scintilla può essere anche color arcobaleno icon_asd.gif , ma se la fa al momento sbagliato è quello il problema! Dato che è stata una cosa improvvisa, io ti consiglio, prima di cambiare altri pezzi costosi, di smontare il volano e controllare la chiavetta, quasi sicuramente si sarà rotta rendendo il volano libero dall'albero e sballando completamente l'anticipo. Una chiavetta costa 1 euro e un meccanico se è un amico il lavoro te lo fa pure gratis 0509_up.gif
 
15451161
15451161 Inviato: 16 Set 2015 21:57
 

A me lo faceva per colpa della bobina...cambia quella, vedi anche la tenuta dei paraoli di banco
 
15451191
15451191 Inviato: 16 Set 2015 22:30
 

La scintilla arcobaleno me la segno rotfl.gif
Ad ogni modo allora ci siamo, dev'essere l'anticipo sballato.
Lamps!
 
15451194
15451194 Inviato: 16 Set 2015 22:35
 

Ivo77 ha scritto:
A me lo faceva per colpa della bobina...cambia quella, vedi anche la tenuta dei paraoli di banco

La chiavetta costa un euro, la bobina ne costa 30 circa..
Non so voi che metodo usate ma io direi di partire dalla cosa più semplice, cioè dallo smontare il volano e controllare (tra l'altro nel beta è di accesso facile facile)
Una volta appurato che la chiavetta dovesse essere integra, in tal caso si potrebbe valutare la sostituzione della bobina, ma cerchiamo di evitare di sostituire se non è necessario, come già successo con la centralina
 
15451215
15451215 Inviato: 16 Set 2015 22:55
 

grazie a tutti per i consigli domani proverò a controllare la chiavetta
 
15451222
15451222 Inviato: 16 Set 2015 23:06
 

Ma comunque mi sembra che nella mia moto bobina e centralina siano accorpate, quindi avendo cambiato l'una dovrei avere cambiato anche l'altra.
 
15451635
15451635 Inviato: 17 Set 2015 14:40
 

Niente anche la chiavetta è apposto, cos'altro potrebbe essere?
 
15451872
15451872 Inviato: 17 Set 2015 21:03
 

Potrebbe effettivamente essere la bobina, se fa la scintilla però mi viene il dubbio...
Per verificare il corretto funzionamento della bobina se ne misura la resistenza:
se parliamo di impianti di accensione a transistor dovremmo stare tra gli 8,2 e i 19 kilo ohm.
Lamps!
 
15451900
15451900 Inviato: 17 Set 2015 21:21
 

Grazie a tutti per l'aiuto ma ho chiesto aiuto al mio meccanico di fiducia che notando la poca compressione ha aperto il gt e ha scoperto che le fasce erano messe male quindi la miscela si depositava nella luce di scarico e prendeva fuoco nella marmitta.
Ora si accende e agli alti cambiata la centralina non scoppietta più, grazie a tutti per la disponibilità.
 
16039632
16039632 Inviato: 10 Gen 2019 14:47
 

Ragazzi anch'io ho gli stessi problemi con il mio beta... da 5 giorni ho montato il gt dr e andava bene.. Ancora sono in rodaggio quindi non posso tirarlo però ai bassi e i medi va bene (fatto carburare da un buon meccanico) quindi la carburazione è ok ma da ieri ha iniziato a non accendere più nemmeno a spinta, la candela fa la scintilla e dopo tante spedivellate esce bagnata... ho pulito la candela è acceso per circa 5 minuti al che ha fatto uno scoppio il sile della marmitta è si è spento... ho aspettato un Po è ho iniziato a spedivellare, dava segni di accensione ma non arrivava ad accendere e scoppiettava la marmitta, poi è acceso 5 minuti è si è spento anche con un Po di acceleratore o totalmente a minimo e via dicendo sempre così... cosa potrebbe essere secondo voi? Il dr ha ancora 30km e tutta la moto appena 2000km ancora nuovissima...
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto 50ccEnduro da 50 cc

Forums ©