Leggi il Topic


aerox a motore caldo non tiene il minimo
15340644
15340644 Inviato: 11 Mag 2015 15:43
Oggetto: aerox a motore caldo non tiene il minimo
 

ciao a tutti ho un aerox con trophy, 17,5 dell'orto aria automatica, pacco lamellare malossi, shot v2,variatore polini,frizione malossi, red sponge e ho tolto la pipetta dalla scatola filtro e dopo aver fatto questo ho regolato il minimo e la vite della miscela. e fino a qua tutto apposto. da 3 settimane circa che a motore caldo il minimo diminuisce e si spegne(quando sono al semaforo devo tenerlo accelerato ) mentre a freddo lo tiene bene il minimo, ho pulito il carburatore,ho controllato la carburazione ed giusta appena ma appena piu scusa la candela del color nocciola , ho pulito il fitro, cambiato la candela ma niente. secondo voi cosa puo essere? Grazie in anticipo
 
15340794
15340794 Inviato: 11 Mag 2015 17:59
 

la carburazione l'hai fatta a motore caldo o freddo? solitamente togliendo la pipetta bisogna aumentare il getto max di 2 punti minimo e on la red sponge siamo almeno ad altri 5 punti in pi, mi sembra strano che tu hai semplicemente dovuto regolare la vite del minimo... eusa_think.gif
 
15340815
15340815 Inviato: 11 Mag 2015 18:20
 

la carburazione l'ho fatta a motore caldo.quando ho tolto la pipetta e messo la red sponge non ho avuto problemi e non ho aumentato il getto ma andava bene lo stesso, ne mi dava dei vuoti ne non teneva il minimo sono 3 settimane che non lo tiene
 
15341103
15341103 Inviato: 11 Mag 2015 22:15
 

aeroxlovers ha scritto:
la carburazione l'ho fatta a motore caldo.quando ho tolto la pipetta e messo la red sponge non ho avuto problemi e non ho aumentato il getto ma andava bene lo stesso, ne mi dava dei vuoti ne non teneva il minimo sono 3 settimane che non lo tiene

A quanti giri hai la vite dell'aria, da tutta avvitata??
Mettila due giri/2,5 e se non va devi pulire il getto del minimo.
Facci sapere anche lo spillo a che tacca lo hai e di quanti punti hai il getto minimo
 
15341488
15341488 Inviato: 12 Mag 2015 11:02
 

Ascoltami a me, con l elaborazione che hai basta una red sponge.. Rimetti assolutamente la pipetta, senza si crea l effetto "bordo" con il quale l aria entra con troppe turbolenze con un calo di pressione e una conseguente perdita di potenza...se vuoi aumentare un po la portata d aria tra le scatole filtro nuove e vecchie c e una differenza.. Le nuove hanno condotti molto piu stretti e quelle vecchie hanno piu superficie a contatto con l aria .trova una pipetta vecchia la quale, ha il foro d entrata non piu a cerchio ma quasi a rettangolo (con bordi rotondi ovviamente)..io sulla mia elaborazione ho eseguito questa operazione e il motore respira di piu, aumenta la pressione (ho messo la pipetta in direzione vento, quindi entra anche piu fredda) e le prestazioni sono migliorate.
 
15341587
15341587 Inviato: 12 Mag 2015 12:31
 

scusa ma parli di turbolenze ecc e poi vai a mettere la pipetta controvento??? no comment.... comunque sono l'unico che si accorto del fatto che ha aumentato la portata d'aria e non ha ricarburato? ma a voi non sembra strano che senza carburare gli sia migliorato? per me scarburato e il cambio di temperature di questi giorni ha solo contribuito a peggiorare il problema.
 
15341716
15341716 Inviato: 12 Mag 2015 13:52
 

io ho tolto la pipetta solo per fare piu rumore e adesso il suono mi piace.ma la pipetta quasi 2 mesi che l'ho tolta e il problema c' da 3 settimane
 
15341721
15341721 Inviato: 12 Mag 2015 13:56
 

la vite del minimo lo dovuta avvitare tutta senno si spegne subito. la vite della miscelata tutta e l'ho svitata 3 quarti di giro e cosi giusta ce la carburazione giusta. lo spillo sulle 3 tacca
 
15342201
15342201 Inviato: 12 Mag 2015 21:54
 

aeroxlovers ha scritto:
la vite del minimo lo dovuta avvitare tutta senno si spegne subito. la vite della miscelata tutta e l'ho svitata 3 quarti di giro e cosi giusta ce la carburazione giusta. lo spillo sulle 3 tacca

No no, terza tacca non va bene, seconda tacca e la vite va a due giri da tutta avviata.
La pipetta va rimessa il rumore non si concilia con la carburazione, la pipetta convoglia l'aria e crea una specie di depressione che serve allo scopo.
Dunque tu se vuoi andare rimetti la pipetta e tari come ti ho detto e vedrai che la musica cambia
 
15342421
15342421 Inviato: 13 Mag 2015 2:13
 

Non che sia partita l'aria automatica e non chiude pi il terzo getto quando il motore si scalda?
 
15342528
15342528 Inviato: 13 Mag 2015 9:42
 

luigif12 ha scritto:
scusa ma parli di turbolenze ecc e poi vai a mettere la pipetta controvento??? no comment.... comunque sono l'unico che si accorto del fatto che ha aumentato la portata d'aria e non ha ricarburato? ma a voi non sembra strano che senza carburare gli sia migliorato? per me scarburato e il cambio di temperature di questi giorni ha solo contribuito a peggiorare il problema.

Si infatti anche gli ingegneri della motogp sono da "no comment"...poveretti non devono aver capito niente dalla vita...vaglielo a dire che da 13 anni che stanno sbagliando...
Link a pagina di It.wikipedia.org Impara un po' che ti serve
 
15342670
15342670 Inviato: 13 Mag 2015 11:57
 

Ivo77 ha scritto:
luigif12 ha scritto:
scusa ma parli di turbolenze ecc e poi vai a mettere la pipetta controvento??? no comment.... comunque sono l'unico che si accorto del fatto che ha aumentato la portata d'aria e non ha ricarburato? ma a voi non sembra strano che senza carburare gli sia migliorato? per me scarburato e il cambio di temperature di questi giorni ha solo contribuito a peggiorare il problema.

Si infatti anche gli ingegneri della motogp sono da "no comment"...poveretti non devono aver capito niente dalla vita...vaglielo a dire che da 13 anni che stanno sbagliando...
Link a pagina di It.wikipedia.org Impara un po' che ti serve

icon_asd.gif e si giustamente tu non hai uno scooter ma una moto preparata studiata con air box particolari che utilizzano grosse prese d'aria poste sull'anteriore .... mi spiace ma qui si parla di scooter in questo caso di un aerox...
 
15342734
15342734 Inviato: 13 Mag 2015 13:16
 

luigif12 ha scritto:
icon_asd.gif e si giustamente tu non hai uno scooter ma una moto preparata studiata con air box particolari che utilizzano grosse prese d'aria poste sull'anteriore .... mi spiace ma qui si parla di scooter in questo caso di un aerox...

Perch la scienza vale solo per le moto da motogp vero? quindi se io metto acqua al posto della benzina e ketchup al posto dell olio secondo la tua teoria uguale?
 
15345020
15345020 Inviato: 15 Mag 2015 20:26
 

genio i motori sono differenti...allora visto che per te la scienza uguale usa il diesel tanto tutti i motori sono uguali icon_asd.gif
 
16310574
16310574 Inviato: 19 Ott 2022 6:54
 

My 2003 registration Aerox recently began cutting off when idling.
As soon as it cuts out, it restarts, but if left idle, it will cut out once more. This is incredibly irritating at stoplights!
Would the fact that my air filter element is fairly greasy and dirty, dordle which I just noticed, have anything to do with it? Is the engine being choked?
 
16310720
16310720 Inviato: 19 Ott 2022 21:18
 

annata20 ha scritto:
My 2003 registration Aerox recently began cutting off when idling.
As soon as it cuts out, it restarts, but if left idle, it will cut out once more. This is incredibly irritating at stoplights!
Would the fact that my air filter element is fairly greasy and dirty, dordle which I just noticed, have anything to do with it? Is the engine being choked?


Probably running too rich at idle, you could try cleaning the air filter and adjusting the air screw, the one directly next to where the filter connects to the carburetor.
The correct position for that screw is USUALLY two complete rotations from completely shut, but you need to try to find out.
And while you're at it I highly suggest you to clean the spark plug 0510_saluto.gif
 
16327708
16327708 Inviato: 8 Mar 2023 10:00
Oggetto: Recheck it
 

Il problema che hai fatto la carburazione con il motore caldo o duotrigordle freddo?
 
16345391
16345391 Inviato: 15 Giu 2023 9:54
 

My Aerox, which was first registered in 2003, has suddenly started switching off when idling.
The moment it shuts down, it immediately restarts itself, but if it is allowed to remain inactive, it will shut down again. At stoplights, this is a huge source of annoyance for me!
Would the fact that the element of my air filter is rather greasy and dirty dumb ways to die which is something that I just discovered, have anything to do with the problem? Is there a problem with the engine's choke?
 
16355898
16355898 Inviato: 24 Ago 2023 10:24
 

Assicurati che il cavo dell'acceleratore non sia troppo teso o allentato. Un cavo mal regolato bloxd io potrebbe influire sulla stabilit del minimo e sulla risposta dell'acceleratore.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©