Leggi il Topic


Indice del forumForum ScooterScooter - Forum Elettronica

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
problemi top rossa, con video
12344961
12344961 Inviato: 31 Ago 2011 19:06
Oggetto: problemi top rossa, con video
 

guardate il video, lo scooter ad un tot di giri fa un rumore strano e non va
Link a pagina di Youtube.com

ho montato chiavetta masse ecc nel modo giusto ma non va ed è già la seconda top rossa che prendo eusa_wall.gif una volta per 2giorni l altra era andata e lo scooter rendeva tanto di più che con la centralina originale solo che non va più...cosa posso fare??

Ultima modifica di rokki94 il 31 Ago 2011 20:07, modificato 1 volta in totale
 
12345100
12345100 Inviato: 31 Ago 2011 19:29
 

con la centralina originale non lo fa??
perchè se si potrebbe essere anche un problema allo statore .
o forse ho detto una cagata.
perchè sembra anche che li manchi aria. prova a toglie il filro dell'aria solo per curiosità e vedere che succede
a me faceva una cosa simile quando non passava abbastanza aria
 
12345111
12345111 Inviato: 31 Ago 2011 19:31
 

ancora una cosa la vite miscela come c'è l'hai regolata???
 
12345115
12345115 Inviato: 31 Ago 2011 19:32
 

a me sembra un problema di qualche massa scollegata!!! controllati tutti i fili!!! quella è roba di corrente, non di aria come dicono sopra!!! 0509_up.gif
 
12345129
12345129 Inviato: 31 Ago 2011 19:35
 

se metto la centralina originale va perfettamente quindi non è carburazione e comunque è già la seconda top rossa che prendo ed è la seconda che fa cosi, la massa era attaccata bene, statore e volano sono nuovi nuovi neanche 100km
 
12345236
12345236 Inviato: 31 Ago 2011 19:55
 

rokki94 ha scritto:
se metto la centralina originale va perfettamente quindi non è carburazione e comunque è già la seconda top rossa che prendo ed è la seconda che fa cosi, la massa era attaccata bene, statore e volano sono nuovi nuovi neanche 100km


l'anticipo è regolato bene???
 
12345276
12345276 Inviato: 31 Ago 2011 20:01
 

essendo un problema di elettronica dovrebbe essere postato in elettronica XD aspetta un MOD che ti trascinerà nella sezione adatta XD comunque a me sembra un problema di corrente! controlla bene la pipetta della candela e soprattutto cambia la candela poichè quando monti la centralina (mi pare tu ne debba montare una più morbida) ma non ne sono certo! sicuramente qualcuno lo sa meglio di me icon_wink.gif
 
12345289
12345289 Inviato: 31 Ago 2011 20:03
 

Phantomf12rlc ha scritto:
essendo un problema di elettronica dovrebbe essere postato in elettronica XD aspetta un MOD che ti trascinerà nella sezione adatta XD comunque a me sembra un problema di corrente! controlla bene la pipetta della candela e soprattutto cambia la candela poichè quando monti la centralina (mi pare tu ne debba montare una più morbida) ma non ne sono certo! sicuramente qualcuno lo sa meglio di me icon_wink.gif


la candela è nuova, una br10 ecc ecc,la pipetta era collegata bene e che significa una centralina + morbida?
 
12345316
12345316 Inviato: 31 Ago 2011 20:09
 

non è che hai invertito i cavi icon_asd.gif icon_asd.gif no scherzo
mhh non so proprio cosa dirti
 
12345328
12345328 Inviato: 31 Ago 2011 20:12
 

rokki94 ha scritto:


la candela è nuova, una br10 ecc ecc,la pipetta era collegata bene e che significa una centralina + morbida?

non intendeva la centralina icon_asd.gif
ma la canela di una gradazione più bassa ma non c'entra la gradazione, essa si sceglie in base alla temperatura in camera di scoppio raggiunta da un motore la 10 penso vada bene
però se avrai problemai con l'avviamento a freddo metti una 9
 
12345333
12345333 Inviato: 31 Ago 2011 20:13
 

ho letto su internet che alcuni dicono che la top rossa a 11mila giri mura e la mia frizione attacca a 10mila 0509_down.gif
 
12345453
12345453 Inviato: 31 Ago 2011 20:35
 

ma che 10 mila giri rotfl.gif
secondo te quelli sono 10 mila giri ?? magari segnati non efettivi.
efettivi saranno 7 mila
comunque è impossibile che la top rossa regga solo 11 milla giri se quella originale euro 0 arriva seza problemi a dei giri altissimi tipo 15 mila ora nn ricordo bene.
eppure la top rossa è ad anticipo variabile.
mhhh mi è venuta in mente una cosa a proposito dell'anticipo varialbile chiedi a qualcuno se ha una top gialla quindi ad anticipo fisso e provala.
ti assicuro che funzionerà se hai soldi da spendere comprala.
perchè il tpr avevo letto e visto con i miei occhi ha un problema con lo squish bisognrebbe ricalcolarlo perchè di serie sul tpr è irca 1mm bisognerebbe portarlo a 0.6mm affinchè funzioni alla perfezione.
funziona anche con 1mm di squish però solo con l'anticipo fisso dato che col variabile mi sa che l'accensione avviene troppo tardi ( o forse troppo presto) e quindi lo scoppio è irregolare e non permette di salire di giri il motore.
ora per regolarlo devi usare varie guranizioni per la base del cilindro più sottili. facendo cosi lo porti a 0.6mm e dovrebbe funzionare alla perfezione.
puoi provare una cosa però FORSE funzionerà e solo se l'anticipoto viene ritardato dalla cintralina non anticipato.
dato che con la benzina normale portebbe avvenire delle autodetonazioni per colpa della anticipo troppo ritardato dalla centralina prova a mettre solo benzina con 100 ottani come la v-power. dato ce gli ottani hanno potere antidetonante. prova e vediamo
 
12346217
12346217 Inviato: 31 Ago 2011 22:53
 

robi97 ha scritto:
ma che 10 mila giri rotfl.gif
secondo te quelli sono 10 mila giri ?? magari segnati non efettivi.
efettivi saranno 7 mila
comunque è impossibile che la top rossa regga solo 11 milla giri se quella originale euro 0 arriva seza problemi a dei giri altissimi tipo 15 mila ora nn ricordo bene.
eppure la top rossa è ad anticipo variabile.
mhhh mi è venuta in mente una cosa a proposito dell'anticipo varialbile chiedi a qualcuno se ha una top gialla quindi ad anticipo fisso e provala.
ti assicuro che funzionerà se hai soldi da spendere comprala.
perchè il tpr avevo letto e visto con i miei occhi ha un problema con lo squish bisognrebbe ricalcolarlo perchè di serie sul tpr è irca 1mm bisognerebbe portarlo a 0.6mm affinchè funzioni alla perfezione.
funziona anche con 1mm di squish però solo con l'anticipo fisso dato che col variabile mi sa che l'accensione avviene troppo tardi ( o forse troppo presto) e quindi lo scoppio è irregolare e non permette di salire di giri il motore.
ora per regolarlo devi usare varie guranizioni per la base del cilindro più sottili. facendo cosi lo porti a 0.6mm e dovrebbe funzionare alla perfezione.
puoi provare una cosa però FORSE funzionerà e solo se l'anticipoto viene ritardato dalla cintralina non anticipato.
dato che con la benzina normale portebbe avvenire delle autodetonazioni per colpa della anticipo troppo ritardato dalla centralina prova a mettre solo benzina con 100 ottani come la v-power. dato ce gli ottani hanno potere antidetonante. prova e vediamo


bel bimbo ho le mollette nere tirate a metà e attaccano a 11mila giri su carta e effettivi saranno 9500 e ora che lo scooter parte diventano 10k o 11k in 1 secondo quindi taci, lo squish è già 0.6 e comunque la centralina originale è anticipo fisso e lo credo che va...sul foglio della top rossa il grafico dell anticipo infatti si ferma a 10k giri e a 12°....la top gialla è 1 cagata perchè mettendo semplicemente solo la chiavetta con accensione €0 si ha la stessa cosa e spendi 3€ invece che 40 icon_asd.gif
 
12346331
12346331 Inviato: 31 Ago 2011 23:05
 

rokki94 ha scritto:


bel bimbo ho le mollette nere tirate a metà e attaccano a 11mila giri su carta e effettivi saranno 9500 e ora che lo scooter parte diventano 10k o 11k in 1 secondo quindi taci, lo squish è già 0.6 e comunque la centralina originale è anticipo fisso e lo credo che va...sul foglio della top rossa il grafico dell anticipo infatti si ferma a 10k giri e a 12°....la top gialla è 1 cagata perchè mettendo semplicemente solo la chiavetta con accensione €0 si ha la stessa cosa e spendi 3€ invece che 40 icon_asd.gif

allora fai quello che vuoi
che c***o compri a fare 2 volte la stessa centralina se lo dici te stesso che oltre 11 mila nn va
tieniti l'originale allora.
oppure prenditi un' accensione selettra e taci te
io cercavo solo di aiutarti
 
12346360
12346360 Inviato: 31 Ago 2011 23:12
 

robi97 ha scritto:

allora fai quello che vuoi
che c***o compri a fare 2 volte la stessa centralina se lo dici te stesso che oltre 11 mila nn va
tieniti l'originale allora.
oppure prenditi un' accensione selettra e taci te
io cercavo solo di aiutarti


allora non ridere su fatti che non conosci icon_asd.gif
 
12346395
12346395 Inviato: 31 Ago 2011 23:21
 

rokki94 ha scritto:


allora non ridere su fatti che non conosci icon_asd.gif

sul fatto delle mollette chiedo perdono 0510_inchino.gif 0510_inchino.gif 0510_inchino.gif
mi sembrava un po' troppo dato che il mio scoot fa lo stesso rumore quando sta a 8 mila giri (segnati)
vabè ritornando alla centralina : il tuo scoot di che hanno è ?
p.s lo so che la centralina orginale è ad anticipo fisso ci mancherebbe che la facessero ad anticipo viariabile
 
12346424
12346424 Inviato: 31 Ago 2011 23:26
 

robi97 ha scritto:

sul fatto delle mollette chiedo perdono 0510_inchino.gif 0510_inchino.gif 0510_inchino.gif
mi sembrava un po' troppo dato che il mio scoot fa lo stesso rumore quando sta a 8 mila giri (segnati)
vabè ritornando alla centralina : il tuo scoot di che hanno è ?
p.s lo so che la centralina orginale è ad anticipo fisso ci mancherebbe che la facessero ad anticipo viariabile


perdonato 0510_five.gif
comunque fa "poco" rumore perchè ho su l airbox e dai video comunque la storia cambia icon_asd.gif

lo scooter è del 97 con impianto €0
 
12346477
12346477 Inviato: 31 Ago 2011 23:38
 

lo so dal vivo è diverso icon_asd.gif
comunque ok allora con euro 0 non dovrebbe dare problemi lo statore.
subito mi viene in mente che hai montato male lo statore rimontando il blocco però con la centralina originale funziona allora è un problema alla centralina per forza.
hai mica qualche amico che ha una centralina di un'altra marca ad anticipo variabile per provarla?
 
12346537
12346537 Inviato: 1 Set 2011 0:03
 

aspetta mi è venuta in mente una cosa adesso.le candele emttono delle onde che disturbano certe centaline prova una candela della NGK marcata con una lettera R blu maiuscola
la tua è filetto corto o lungo???
se è filetto corto prova b9hs R oppure la b10hs R.
se è filetto lungo non conosco le lettere mi dispiaci devi cercarle
so che i mina orizz hanno filetto corto. quindi da te va bene la candela che ti ho scritto a meno che il tpr non adatti una candela filetto lungo
 
12346861
12346861 Inviato: 1 Set 2011 7:59
 

rokki94 ha scritto:


bel bimbo ho le mollette nere tirate a metà e attaccano a 11mila giri su carta e effettivi saranno 9500 e ora che lo scooter parte diventano 10k o 11k in 1 secondo quindi taci, lo squish è già 0.6 e comunque la centralina originale è anticipo fisso e lo credo che va...sul foglio della top rossa il grafico dell anticipo infatti si ferma a 10k giri e a 12°....la top gialla è 1 cagata perchè mettendo semplicemente solo la chiavetta con accensione €0 si ha la stessa cosa e spendi 3€ invece che 40 icon_asd.gif


L'anticipo come l'hai regolato sulla TOP rossa? Credo che tu debba anticiparlo leggermente da solo, anticipando di qualche grado il volano, perché l'anticipo possa poi assestarsi al meglio.

Se non sbaglio ti dovrebbero dare un foglio dove c'è scritto che devi fare questa cosa.
 
12347243
12347243 Inviato: 1 Set 2011 9:33
 
 
12349243
12349243 Inviato: 1 Set 2011 15:00
 

robi97 ha scritto:
aspetta mi è venuta in mente una cosa adesso.le candele emttono delle onde che disturbano certe centaline prova una candela della NGK marcata con una lettera R blu maiuscola
la tua è filetto corto o lungo???
se è filetto corto prova b9hs R oppure la b10hs R.
se è filetto lungo non conosco le lettere mi dispiaci devi cercarle
so che i mina orizz hanno filetto corto. quindi da te va bene la candela che ti ho scritto a meno che il tpr non adatti una candela filetto lungo


la candela è già una br10 ecc,filetto lungo

narkelion ha scritto:
rokki94 ha scritto:


bel bimbo ho le mollette nere tirate a metà e attaccano a 11mila giri su carta e effettivi saranno 9500 e ora che lo scooter parte diventano 10k o 11k in 1 secondo quindi taci, lo squish è già 0.6 e comunque la centralina originale è anticipo fisso e lo credo che va...sul foglio della top rossa il grafico dell anticipo infatti si ferma a 10k giri e a 12°....la top gialla è 1 cagata perchè mettendo semplicemente solo la chiavetta con accensione €0 si ha la stessa cosa e spendi 3€ invece che 40 icon_asd.gif


L'anticipo come l'hai regolato sulla TOP rossa? Credo che tu debba anticiparlo leggermente da solo, anticipando di qualche grado il volano, perché l'anticipo possa poi assestarsi al meglio.

Se non sbaglio ti dovrebbero dare un foglio dove c'è scritto che devi fare questa cosa.


è già anticipato con la chiavetta disassata, è a 17°
 
12349286
12349286 Inviato: 1 Set 2011 15:07
 
 
12350737
12350737 Inviato: 1 Set 2011 19:58
 

rokki94 ha scritto:


nessuno dice come risolvere, alcuni di anticipare di più altri cavo e pipetta schermati e altri ancora che la top rossa fa schifo e oltre ai base non va ma nessuno da una soluzione finale 0510_sad.gif

hai provato come ti ho detto io?
tanto provare non nuoce
 
12350747
12350747 Inviato: 1 Set 2011 20:01
 

non ho altre centraline da provare quindi non riesco...
 
12350910
12350910 Inviato: 1 Set 2011 20:21
 

be da come fa è la centralina impazzita... Ti dico quest inverno stavamo facendo un f10 e non andava, faceva proprio come il tuo... Sono diventato matto a capire cos era dopo un pomeriggio di bestemmie era la centralina, montava un impianto euro 0, cambiata la centralina lo scooter andava perfettamente.. nel tuo caso sono quasi sicuro sia quello... se vuoi fare un bel lavoro lascia stare la rossa e metti una top gialla va sempre ed è molto buona già provata...
 
12350980
12350980 Inviato: 1 Set 2011 20:31
 

mtcorse ha scritto:
be da come fa è la centralina impazzita... Ti dico quest inverno stavamo facendo un f10 e non andava, faceva proprio come il tuo... Sono diventato matto a capire cos era dopo un pomeriggio di bestemmie era la centralina, montava un impianto euro 0, cambiata la centralina lo scooter andava perfettamente.. nel tuo caso sono quasi sicuro sia quello... se vuoi fare un bel lavoro lascia stare la rossa e metti una top gialla va sempre ed è molto buona già provata...


faccio prima a lasciare su la chiavetta disassata e basta che è come se avessi la gialla icon_asd.gif però che palle è già la seconda top rossa che prendo ce fa così! per i 2gg che è andata andava veramente forte!comunque è la centralina sicuro al 100% perchè ho cambiato solo quella e con quella originale va una meraviglia icon_asd.gif sui base dovrebbe andare bene

p.s. **** edit by narkelion, contrattazioni solo privatamente e non sul forum pubblico, grazie.****
 
12351910
12351910 Inviato: 1 Set 2011 23:01
 

aspetta hai detto che per 2 gg andava ? confermi?
se si l'hai bruciataper colpa della massa.
allora devi costruire una massa : colleghi un cavo al blocco e dall'altra estremità al telaio in un punto dove non c'è ne vernice ne ruggine.
oltre a questo compra una candela come ti ho già detto con la schermatura quindi con la lettera R : tu devi comprare un bR9hs oppure una bR10hs capi? fallo se no potresti bruciare un'altra centralina
dopo aver eseguito queste cose non dovresti più avere problemi con la centralina ovviamente comprandone una nuova dato che questa orami e andata.
ma tutto questo funzionerà solo se confermi che la centralina ha funzionato per 2 giorni
comuqnue puoi provare a fare queste cose anche con la top rossa che hai adesso
 
12352129
12352129 Inviato: 1 Set 2011 23:55
 

robi97 ha scritto:
aspetta hai detto che per 2 gg andava ? confermi?
se si l'hai bruciataper colpa della massa.
allora devi costruire una massa : colleghi un cavo al blocco e dall'altra estremità al telaio in un punto dove non c'è ne vernice ne ruggine.
oltre a questo compra una candela come ti ho già detto con la schermatura quindi con la lettera R : tu devi comprare un bR9hs oppure una bR10hs capi? fallo se no potresti bruciare un'altra centralina
dopo aver eseguito queste cose non dovresti più avere problemi con la centralina ovviamente comprandone una nuova dato che questa orami e andata.
ma tutto questo funzionerà solo se confermi che la centralina ha funzionato per 2 giorni
comuqnue puoi provare a fare queste cose anche con la top rossa che hai adesso
con una br10hs il suo tpr non andra certo bene metti una candela filetto corto su un motore filetto lungo? Bravo bei consigli.. come far buttare i soldi alla gente icon_asd.gif comunque puo prenderla anche senza resistore, su uno scooter non crea interferenza, sulle automobili e moto molto elettroniche si..
 
12352501
12352501 Inviato: 2 Set 2011 6:01
 

Non si fa compravendita sul forum pubblico, grazie. Usate gli MP. Mi stupisco che non lo abbiate ancora capito.

Comunque la candela che hai qual'è? Io ti consiglio una bella BR10-EIX, platino-iridio, su un bel TPR.

Comunque mi sembra strano che si sia bruciata la top rossa dopo due giorni... sicuro che le masse fossero messe bene?

Perché la centralina originale solo anticipata non la vedo proprio benissimo su un semitrofeo... eusa_think.gif
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Elettronica

Forums ©