Leggi il Topic


Indice del forumForum KawasakiForum Kawasaki ZXR

   

Pagina 1 di 1
 
verifica pompa benzina / relè [come effetuarlo?]
12086811
12086811 Inviato: 5 Lug 2011 16:28
Oggetto: verifica pompa benzina / relè [come effetuarlo?]
 



Ciao a tutti.
Purtroppo sabato sono rimasto a piedi....la pompa benzina mi ha mollato a 150 km da casa!!!
Sono riuscito a collegare il serbatoio direttamente ai carburatori e con il pieno di benzina sono riuscito a tornare a casa

(se servisse a qualcuno questo trucco è davvero utile, basta non fare scendere la benzina sotto il livello dei carburatori!!!!)

Ora avrei bisogno di un aiutino:

di sicuro è o il relè bruciato o la pompa benzina andata.....dato che di elettronica moto sono un po digiuno come posso procedere x capire quale cambiare?
Vorrei provare ad attaccare la pompa ad un altro switch per vedere se parte, qualcuno sa a quale posso attaccarlo? (no al freno posteriore che ha qualche problemuccio anche lui)
Nei prox giorni mi procuro un tester da un amico, come si usa?

grazie a tutti per le risposte!!

LAPS
doppio_lamp.gif
 
12086892
12086892 Inviato: 5 Lug 2011 16:49
 

icon_eek.gif icon_eek.gif icon_eek.gif icon_eek.gif sicuro di aver la pompa?
 
12087757
12087757 Inviato: 5 Lug 2011 19:32
 

bingo51 ha scritto:
icon_eek.gif icon_eek.gif icon_eek.gif icon_eek.gif sicuro di aver la pompa?


Si c'è la pompa,non è come quella per l'iniezione ma serve solo a fare arrivare la benzina ai carburatori visto che il serbatoio è basso.
Potresti per prima cosa collegare una lampadina ai fili che vanno alla pompa cosi vedi se arriva corrente e sai subito che se arriva corrente non occorre che stai a controllare l'impianto elettrico.Dopo vedi tu perchè non so se la pompa parte quando giri la chiave o come sul cbr che avevo che partiva quando girava l'alternatore.
 
12088722
12088722 Inviato: 5 Lug 2011 21:51
 

Penso che la pompa parta quando giri la chiave..purtroppo per il resto non sò aiutarti. Però utile lo stratagemma di bypassare la pompa 0509_up.gif
 
12090655
12090655 Inviato: 6 Lug 2011 10:31
 

La pompa non mi sembra che vada appena si gira la chiave, perchè non ho mai sentito nessun ronzio quando giravo il quadro, anche quando la pompa andava.
La mia teoria è che appena si accende il motore, la centralina fa scattare il relè e arriva corrente alla pompa.....ora mi restano due dubbi:

alla pompa arriva corrente continua dalla batteria o alternata dall'alternatore? Volevo fare una prova con il tester, ma devo prima settarlo nel modo giusto.

qualcuno ha idea di dove si trovi il relè della pompa benzina? ieri ho guardato ma li sotto c'è un casino di collegamenti e ci capisco davvero poco!!! mannaggia!!!! eusa_wall.gif eusa_wall.gif eusa_wall.gif

Un saluto a tutti e grazie x le risposte!!!

doppio_lamp.gif
 
12091370
12091370 Inviato: 6 Lug 2011 12:49
 

pinz82 ha scritto:
La pompa non mi sembra che vada appena si gira la chiave, perchè non ho mai sentito nessun ronzio quando giravo il quadro, anche quando la pompa andava.


Nella mia , appena giro la chiave ( prima dell'accensione) la pompa inizia a ticchettare poi smette quando gli arriva il carburante...è da questo che ho dedotto che va in funzione prima della messa in moto. La mia, però, è la prima serie dell'89 , può darsi che poi le cose siano cambiate con i modelli successivi.

0510_saluto.gif
 
12091814
12091814 Inviato: 6 Lug 2011 13:53
 

Può essere che siano diverse.....mi sono informato e sulla mia la pompa dovrebbe accendersi quando parte il motore e non prima.

Ho scoperto che la corrente è continua...infatti proverò a smontare la pompa e collegarla direttamente alla batteria.....speriamo vada!!!

Mi resta il dubbio di dove sia il relè della pompa.....speriamo di trovarlo il maledetto!!!!! eusa_wall.gif

sperem'........

doppio_lamp.gif
 
12093519
12093519 Inviato: 6 Lug 2011 19:36
Oggetto: Re: verifica pompa benzina / relè [come effetuarlo?]
 

pinz82 ha scritto:
Ciao a tutti.
Purtroppo sabato sono rimasto a piedi....la pompa benzina mi ha mollato a 150 km da casa!!!
Sono riuscito a collegare il serbatoio direttamente ai carburatori e con il pieno di benzina sono riuscito a tornare a casa

(se servisse a qualcuno questo trucco è davvero utile, basta non fare scendere la benzina sotto il livello dei carburatori!!!!)

Ora avrei bisogno di un aiutino:

di sicuro è o il relè bruciato o la pompa benzina andata.....dato che di elettronica moto sono un po digiuno come posso procedere x capire quale cambiare?
Vorrei provare ad attaccare la pompa ad un altro switch per vedere se parte, qualcuno sa a quale posso attaccarlo? (no al freno posteriore che ha qualche problemuccio anche lui)
Nei prox giorni mi procuro un tester da un amico, come si usa?

grazie a tutti per le risposte!!

LAPS
doppio_lamp.gif






come si fa quella storia di collegare il serba ai carbs???????scusami ma non capisco....ti ringrazio se mi spieghi bene(tipo ad un asino ehehe)
 
12095059
12095059 Inviato: 7 Lug 2011 6:46
 

no nel nostro modello la zxr 750 l la pompa non parte subito, si accende quando il motore e acceso.
per provare la pompa basta prendere due fili attaccarli alla batteria e mettere il piu al filo rosso della pompa ed il meno al filo nero.
non è molto complicato, comunque grande idea bypassare la pompa per tornare a casa.
 
12095793
12095793 Inviato: 7 Lug 2011 10:04
 

mazzo1 ha scritto:
no nel nostro modello la zxr 750 l la pompa non parte subito, si accende quando il motore e acceso.
per provare la pompa basta prendere due fili attaccarli alla batteria e mettere il piu al filo rosso della pompa ed il meno al filo nero.
non è molto complicato, comunque grande idea bypassare la pompa per tornare a casa.


Esattamente così.......ieri ho fatto ponte con la batteria e la pompa è partita subito!!!
Allora mi son concentrato sul relè....è quello che si trova esattamente dietro la batteria con lo spinotto rosso!!!

L'ho smontato ed apparentemente sembrava ok.....allora ho acceso la moto e tutto è partito correttamente!!!! 0509_banana.gif
Ciò mi preoccupa però per il futuro.....cosa posso fare per non restare ancora a piedi????

Può essere che la pompa si sia surriscaldata con l'uso e abbia smesso di andare???

oppure il relè è da cambiare anche se adesso funziona??

Cosa mi consigliate???

LAPSSSS
doppio_lamp.gif
 
12096005
12096005 Inviato: 7 Lug 2011 10:37
Oggetto: Re: verifica pompa benzina / relè [come effetuarlo?]
 

axels ha scritto:






come si fa quella storia di collegare il serba ai carbs???????scusami ma non capisco....ti ringrazio se mi spieghi bene(tipo ad un asino ehehe)



Ti spiego il truccaccio......

Il serbatoio ha due tubi che vanno al rubinetto (normale e riserva), da qua un tubo va alla pompa benzina, e infine l'ultimo tubo porta benzina ai carburatori.

Se la pompa smette di andare devi fare così.....prendi uno dei tubi che esce da sotto al serbatoio (no quello di lato + piccolo che è lo sfiato) e salti tutti i passaggi elencati sopra.....lo attacchi direttamente ai carburatori!!!
La benzina x caduta arriva ai carburatori....ma occhio al livello nel serbatoio(credo per il principio dei vasi comunicanti???? boh chi si ricorda), perchè deve restare in linea d'aria sopra i carburatori. Cioè pieno ogni 60-70 km x stare tranquilli!!!!
E' un buon modo x non chiamare il carroattrezzi!!!!
LAPS
doppio_lamp.gif
 
12096657
12096657 Inviato: 7 Lug 2011 12:05
 

la pompa non si surriscalda molto, perche è raffreddata dalla benzina che ci passa dentro, se si blocca e dovuto dallo sporco, altrimenti ci sono i filtri intasati che non fa passare abbastanza benzina.
Ti consiglierei di controllare gli spinotto della pompa e del relè, che non siano ossidati,
muovendoli un po hanno fatto contatto ed è ripartita, e di controllare il filtro benzina.
 
12097050
12097050 Inviato: 7 Lug 2011 13:02
 

La mia impressione è che il problema sia + elettrico che meccanico...in quanto la pompa restava spenta, benzina penso che arrivasse!!!

Oggi guardo i cavi della pompa che non siano ossidati e rifaccio gli isolamenti dei cavi del relè, essendo vicino alla batteria non vorrei ci sia una qualche interferenza.

comunque x sicurezza una pulita generale ci sta.....filtro benzina per primo!!! Poi provo la pompa , che butti fuori benzina!!!

Può essere che il relè anche se fuori sembra perfetto, dentro sia danneggiato?? E che vada solo a volte o quando fa contatto?

Grazie x le risp.

doppio_lamp.gif
 
12097324
12097324 Inviato: 7 Lug 2011 13:38
 

si potrebbe essera anche il rele che ha qualche falso contatto internamente, ma e molto difficile, di solito se brucia non va piu, io sono piu dell' idea dei contatti ossidati.
se vuoi per sicurezza sostituisci anche il relè, che alla fine non costa molto e puo andre bene anche un relè delle auto che magari ti costa anche meno.
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum KawasakiForum Kawasaki ZXR

Forums ©