Leggi il Topic


Indice del forumForum ScooterScooter - Forum Alimentazione

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
problema carburazione 19 phbg
11098697
11098697 Inviato: 17 Dic 2010 18:20
Oggetto: problema carburazione 19 phbg
 



Ragazzi ho lo scooter che alcuni giorni va bene e altri proprio male...sicuramente è la carburazione...ho un 19 phbg su un ela base con getto 80, spillo 2°tacca dall'alto e vite miscela a 3 giri...il problema è che quando va male fatica a prendere la coppia o se la prende tipo in salita arrivato a 35 la perde e cala di giri...io avrei pensato di mettere l'airbox del phantom che essendo piu piccolo aspira meno aria di quello del firefox che è piu grosso e magari risolvo questo problema...voi che dite? cambierà qualcosa dopo?
 
11098757
11098757 Inviato: 17 Dic 2010 18:32
 

sei starato..la molla rossa è durissima! metti la bianca malossi con rulli da 4,3-4,5
 
11098794
11098794 Inviato: 17 Dic 2010 18:37
 

federicospeed93 ha scritto:
sei starato..la molla rossa è durissima! metti la bianca malossi con rulli da 4,3-4,5



si lo so la molla è dura...però se sarebbe problema di taratura andrebbe sempre male...invece in quei gg che ha fatto piu caldo il motorino andava benissimo...
 
11098964
11098964 Inviato: 17 Dic 2010 19:11
 

morti tuttiiiiiii??
 
11099095
11099095 Inviato: 17 Dic 2010 19:38
 

Io metterei un filtro a cono che è più regolare come aspirazione dell'aria.
Lo scooter affoga o scoppietta? icon_smile.gif
 
11099305
11099305 Inviato: 17 Dic 2010 20:16
 

gabriaerox96 ha scritto:
Io metterei un filtro a cono che è più regolare come aspirazione dell'aria.
Lo scooter affoga o scoppietta? icon_smile.gif


allora se sono a 20 all'ora e do gas lo scooter non entra in coppia...fa muuuu xD...poi però riprende e va bene...a volte fa come se stesse finendo la benza e la marmitta a volte scoppietta...invece certi giorni va proprio bene se do gas quando sono al minimo il motorino prende i giri tranquillamente...
 
11099436
11099436 Inviato: 17 Dic 2010 20:40
 

Non dovrebbe sia scoppiettare che affogare, perchè se scoppietta la carburazione è grassa e se affoga la carburazione è magra, prova a controllare la candela potrebbe essersi allentata e potrebbe sfiatare il cilindro. eusa_think.gif
Comunque che cosa accade fino ad un terzo di acceleratore e da un terzo in poi? icon_smile.gif
 
11099868
11099868 Inviato: 17 Dic 2010 21:59
 

gabriaerox96 ha scritto:
Non dovrebbe sia scoppiettare che affogare, perchè se scoppietta la carburazione è grassa e se affoga la carburazione è magra, prova a controllare la candela potrebbe essersi allentata e potrebbe sfiatare il cilindro. eusa_think.gif
Comunque che cosa accade fino ad un terzo di acceleratore e da un terzo in poi? icon_smile.gif


gia la candela l'ho controllata...se mettevo la b8es era bianca, invece la b9es è nocciola chiaro...fino a 1/3 intendi meno della metà gas? se è cosi lo scooter fa schifo certi giorni...da 1/3 in poi se intendi la manetta lo scoot. quando decide di far entrare la coppia va discretamente...comunque mo non lo prendo da 4 gg per il tempo e l'ultimo gg che lo preso andava bene e dopo una tirata lo scooter andava bene...e non stentava nemmeno un pò...
 
11102297
11102297 Inviato: 18 Dic 2010 15:18
 

Se quando prende i giri va bene vuol dire che hai dei problemi ai bassi, perciò potrebbe essere sia un problema di taratura della trasmissione, sia un problema di carburazione, se scoppietta è grassa, perciò prova a cambiare il getto del minimo e poi cambia l'airbox originale, metti un filtro a cono, perchè come ti ho già detto è più regolare. icon_smile.gif
 
11102752
11102752 Inviato: 18 Dic 2010 17:30
 

MrSound ha scritto:


gia la candela l'ho controllata...se mettevo la b8es era bianca, invece la b9es è nocciola chiaro...fino a 1/3 intendi meno della metà gas? se è cosi lo scooter fa schifo certi giorni...da 1/3 in poi se intendi la manetta lo scoot. quando decide di far entrare la coppia va discretamente...comunque mo non lo prendo da 4 gg per il tempo e l'ultimo gg che lo preso andava bene e dopo una tirata lo scooter andava bene...e non stentava nemmeno un pò...
ritara la trasmissione e prova ad aumentare il getto del minimo e del max di 5 punti
 
11102798
11102798 Inviato: 18 Dic 2010 17:48
 

federicospeed93 ha scritto:
ritara la trasmissione e prova ad aumentare il getto del minimo e del max di 5 punti


la trasmissione non è il massimo con la rossa ma è ok...ho gia aumentato il max di 5 punti ed era fiacco e inoltre arrivato a 80 andava fuorigiri, non ho capito il perché...ora con l'80 e la stessa taratura non ci va fuorigiri... icon_rolleyes.gif
 
11102813
11102813 Inviato: 18 Dic 2010 17:54
 

La carburazione non porta il motore fuorigiri, quello è un problema di trasmissione, forse hai la molla di contrasto troppo morbida. eusa_think.gif
 
11102825
11102825 Inviato: 18 Dic 2010 17:59
 

gabriaerox96 ha scritto:
La carburazione non porta il motore fuorigiri, quello è un problema di trasmissione, forse hai la molla di contrasto troppo morbida. eusa_think.gif
davvero? e allora dimmi una molla più dura della rossa 0509_si_picchiano.gif semmai è troppo dura..fai così: rulli 4,3, molla bianca e mollette rosse
 
11102855
11102855 Inviato: 18 Dic 2010 18:08
 

si, scusa hai ragione la molla rossa è molto dura. icon_redface.gif Però il suo scooter ha una taratura errata non solo della trasmissione, ma anche della carburazione.
 
11102875
11102875 Inviato: 18 Dic 2010 18:15
 

ragazzi non ci sto capendo piu niente...fede ho provato gia la bianca con dei 4.5 e in salite ripide(purtroppo abito in un paese di montagna) stava basso di giri e saliva piano...mo con la rossa sale alto di giri e prende piu velocità...però posso dire che la bianca mi offriva piu allungo della rossa

bianca: quasi 115 segnati
rossa: quasi 110 segnati

comunque ragazzi non so perchè ma quando smagrii da 85 a 80 e lo spillo lo misi alla 2° tacca non andava fuorigiri bhoo... eusa_wall.gif
 
11102884
11102884 Inviato: 18 Dic 2010 18:17
 

Metti dei rulli più leggeri, e regola la carburazione.
 
11102900
11102900 Inviato: 18 Dic 2010 18:21
 

gabriaerox96 ha scritto:
Metti dei rulli più leggeri, e regola la carburazione.


no i rulli vanno bene cosi...la carburazione non so come regolarla...io infatti avevo inmente di mettere l'airbox quello piccolo del phantom
 
11102921
11102921 Inviato: 18 Dic 2010 18:27
 

In effetti un 19 per il 50 è grosso, credo che cambiando l'airbox non risolverai i tuoi problemi perchè vai a togliere aria ad un carburatore che ne richiede molta e perciò scoppietterà sempre di più. Inoltre se la carburazione sarà troppo grassa dovrai diminuire i getti, quindi sarebbe stato più semplice mettere un 17.5. icon_smile.gif
 
11104172
11104172 Inviato: 19 Dic 2010 0:38
 

gabriaerox96 ha scritto:
In effetti un 19 per il 50 è grosso, credo che cambiando l'airbox non risolverai i tuoi problemi perchè vai a togliere aria ad un carburatore che ne richiede molta e perciò scoppietterà sempre di più. Inoltre se la carburazione sarà troppo grassa dovrai diminuire i getti, quindi sarebbe stato più semplice mettere un 17.5. icon_smile.gif


va che monto un trophy 70cc
 
11104562
11104562 Inviato: 19 Dic 2010 9:28
 

Scusami mi sono confuso avevo visto uno che montava un 19 su un top 50, allora il problema è di carburazione, quando sarà a posto lo scooter dovrebbe andare regolarmente, prova comunque a controllare il carburatore, potrebbe essere sporco, non dovrebbe avere questo problema, ma se controlli è meglio
 
11104863
11104863 Inviato: 19 Dic 2010 12:12
 

MrSound ha scritto:


va che monto un trophy 70cc
è la carburazione..anche a me fà così alle basse velocità cioè nel momento in cui la frizione si stacca la coppia è pochissima..io proverò a mettere un getto del minimo più grande prova anche tu 0509_up.gif
 
11106117
11106117 Inviato: 19 Dic 2010 17:11
 

Ma scoppietta o affoga in questa situazione?
 
11106940
11106940 Inviato: 19 Dic 2010 20:11
 

federicospeed93 ha scritto:
è la carburazione..anche a me fà così alle basse velocità cioè nel momento in cui la frizione si stacca la coppia è pochissima..io proverò a mettere un getto del minimo più grande prova anche tu 0509_up.gif


ma il getto del minimo non dovrebbe regolare la carburazione solo da quando vai al minimo?? (prima che entri la coppia)

comunque il minimo non l'ho mai cambiato e non so come si faccia di preciso...a me sembra piu un problema di spillo conico...

@gabriaerox96 il motorino affoga
 
11107089
11107089 Inviato: 19 Dic 2010 20:42
 

Se affoga quando dai gas devi alzare il fermo dello spillo, perchè credo che il getto del minimo non c'entri, quello si cambia difficilmente. Prova ad alzarlo una tacca alla volta e poi vedi. icon_smile.gif
 
11107377
11107377 Inviato: 19 Dic 2010 21:23
 

gabriaerox96 ha scritto:
Se affoga quando dai gas devi alzare il fermo dello spillo, perchè credo che il getto del minimo non c'entri, quello si cambia difficilmente. Prova ad alzarlo una tacca alla volta e poi vedi. icon_smile.gif


Io direi che deve abbassarlo invece icon_smile.gif
 
11108920
11108920 Inviato: 20 Dic 2010 2:13
 

il motorino va malissimo, stasera stavo portando la mia tipa a casa e lo scooter andava solo con l'aria aperta, quando era chiuso dava dei vuoti micidiali...bhaa, mi sa che ci rinuncio a metterlo apposto e vado in giro con la vespa pk, tanto ancora 1 anno circa e ho la macchina...purtroppo la passione c'è ma quando non riesci a sistemare uno scooter, specialmente se non ci riesce un meccanico...dopo un pò ti rompi... icon_evil.gif icon_evil.gif
 
11109407
11109407 Inviato: 20 Dic 2010 12:01
 

MrSound ha scritto:
il motorino va malissimo, stasera stavo portando la mia tipa a casa e lo scooter andava solo con l'aria aperta, quando era chiuso dava dei vuoti micidiali...bhaa, mi sa che ci rinuncio a metterlo apposto e vado in giro con la vespa pk, tanto ancora 1 anno circa e ho la macchina...purtroppo la passione c'è ma quando non riesci a sistemare uno scooter, specialmente se non ci riesce un meccanico...dopo un pò ti rompi... icon_evil.gif icon_evil.gif

se ti andava solo con l aria tirata vuol dire che devi ingrassare la carburazione..inizia a controllare il colore della candela..abbassa il seeger dello spillo cosi ingrassi un po alle medie aperture .. e poi aumenta il getto del massimo di qualche punto 0509_up.gif
se ti da ancora vuoti controlla che il collettore non sia crepato ..perche se lo fosse smagrirebbe molto icon_rolleyes.gif
buona fortuna ! 0509_doppio_ok.gif
 
11110061
11110061 Inviato: 20 Dic 2010 14:55
 

vitto95 ha scritto:


Io direi che deve abbassarlo invece icon_smile.gif

Si, il fermo va abbassato, va alzato lo spillo perchè la carburazione è magra. icon_smile.gif
 
11110687
11110687 Inviato: 20 Dic 2010 16:58
 

vitto95 ha scritto:

se ti andava solo con l aria tirata vuol dire che devi ingrassare la carburazione..inizia a controllare il colore della candela..abbassa il seeger dello spillo cosi ingrassi un po alle medie aperture .. e poi aumenta il getto del massimo di qualche punto 0509_up.gif
se ti da ancora vuoti controlla che il collettore non sia crepato ..perche se lo fosse smagrirebbe molto icon_rolleyes.gif
buona fortuna ! 0509_doppio_ok.gif


ammetto che non sono capace ad abbassare seeger eccetera, fino ad ora ho solo cambiato il getto del max...comunque il collettore è appena crepato, è cosi da quando l'ho comprato e non mi ha dato mai problemi...comunque ho il filtro dell'aria attaccato al carter con una fascetta perchè ho perso la staffa, può essere questo?? anche se il filtro è bene attaccato al carburatore...comunque ho ingrassato la carburazione mettendo dell'olio nel serbatoio benza e la candela era scura, non piu nocciola, quindi doveva risultare grassa, invece mi dà sempre segni di magro icon_evil.gif
 
11110697
11110697 Inviato: 20 Dic 2010 17:00
 

altra cosa...con l'aria tirata si andava bene, ma arrivato a 40 dava segni di carburazione grassa...faceva trrrrrrr e non andava piu di cosi...
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Alimentazione

Forums ©