Leggi il Topic


Honda NSR 125 '94 sistemazione e pista
11636232
11636232 Inviato: 8 Apr 2011 13:46
 



albyhc ha scritto:
rgazziiiii sono arrivate le fasce nuove nuove... ora devo montarle e rimontare il tutto... consigli sulla procedura? c'è qualche accorgimento particolare che bisogna adottare? qualsiasi cosa sia d'aiuto ve ne sarò grato... e speriamo di sentirla presto in funzione... 0509_campione.gif



doppio_lamp.gif



vabbe visto che non mi avete degnato di risposte 0509_down.gif mi son arrangiato... oliato tutto con olio motore cilindro pistone e poco poco le fasce. messe, posizionate bene, rinfilato cilindro e testa 0509_campione.gif che soddisfazione non l'avevo mai fatto prima... 0509_doppio_ok.gif 0509_mitra.gif



doppio_lamp.gif
 
11654451
11654451 Inviato: 12 Apr 2011 15:46
 

dilemma sul miscelatore... dunque illuminatemi sul percorso dell'olio... originariamente si mette l'olio nel serbatoio a lui dedicato, da questo scende nel miscelatore e poi? 0509_si_picchiano.gif dovrebbe andare alla vaschetta del carbu giusto? in questo caso mancando ora il miscelatore devo chiuderlo il condotto dove prima passava l'olio? nel senso c'è il rischio che mi torni giu la benzina dalla vaschetta da li? eusa_think.gif


ringrazio tutti per la pazienza 0509_lucarelli.gif[/quote]





ragazzi ripropongo una vecchia domanda a cui non trovo tuttora risposta... 0510_help.gif




doppio_lamp.gif
 
11655606
11655606 Inviato: 12 Apr 2011 19:15
 

Non dovrebbe esserci nessun rischio di perdita benza in teoria... 0509_up.gif
 
11657207
11657207 Inviato: 12 Apr 2011 22:00
 

mirtone ha scritto:
Non dovrebbe esserci nessun rischio di perdita benza in teoria... 0509_up.gif

non c'è...io avevo la mia vecchia rs senza miscelatore e non perdeva.
 
11659796
11659796 Inviato: 13 Apr 2011 13:54
 

albyhc ha scritto:
dilemma sul miscelatore... dunque illuminatemi sul percorso dell'olio... originariamente si mette l'olio nel serbatoio a lui dedicato, da questo scende nel miscelatore e poi? 0509_si_picchiano.gif dovrebbe andare alla vaschetta del carbu giusto? in questo caso mancando ora il miscelatore devo chiuderlo il condotto dove prima passava l'olio? nel senso c'è il rischio che mi torni giu la benzina dalla vaschetta da li? eusa_think.gif


ringrazio tutti per la pazienza 0509_lucarelli.gif






L'olio per la miscela sulla mia gilera apache 125 del '94 andava prima nel regolatore/pompa nel carter destro e poi raggiungeva il carburatore nel tratto dopo la ghigliottina (prima del' innesto col collettore di aspirazione) dove in pratica veniva spruzzato nel flusso di aria/benzina.
Mi sembra strano che vada a finire nella vaschetta, forse perchè la mia montava in dell'orto da 32, l'honda credo un mikuni o comunque giapponese.
Che tipo di carburatore monta la tua?

Ps. Che belli i 125 da 30 cv, peccato durassero poco , nel senso che io a 16 anni venendo dalla vespa col 75cc mi sono fatto prendere la mano e l'ho disintegrata sul cofano di una macchina dopo appena 6 mesi e 5000 km, meglio usarli in pista. icon_mrgreen.gif
 
11660408
11660408 Inviato: 13 Apr 2011 15:23
 

okiz grazie a tutti ragazzi, come sempre non mi fate mancare il supporto 0509_doppio_ok.gif


dunque la mia monta un dell'orto phbe 34 a valvola cilindrica se non sbaglio. non so cosa montasse originale forse un 24 sempre dell'orto o jap non saprei.



NEWS: ho ordinato i tubi acqua raffreddamento nuovi, visto che erano in condizioni pietose... per fortuna me la cavo con 15 euro... 0509_banana.gif appena arrivano li metto chiudo tutto riempio e entro breve la sentiremo accesa 0509_campione.gif 0509_mitra.gif 0509_mitra.gif


a proposito del riempire... qualcuno consiglia per la pista acqua o meglio acqua distillata perchè in caso di rottura non "sporca" la pista come invece farebbe il liquido refrigerante... però in teoria a 100° dovrebbe bollire e non credo questo faccia bene... considerando poi l'uso in pista (kartodromo) non si fanno velocità esagerate e il raffreddamento è molto importante... voi che dite? doppio_lamp.gif doppio_lamp.gif
 
11662100
11662100 Inviato: 13 Apr 2011 20:16
 

albyhc ha scritto:
okiz grazie a tutti ragazzi, come sempre non mi fate mancare il supporto 0509_doppio_ok.gif


dunque la mia monta un dell'orto phbe 34 a valvola cilindrica se non sbaglio. non so cosa montasse originale forse un 24 sempre dell'orto o jap non saprei.



NEWS: ho ordinato i tubi acqua raffreddamento nuovi, visto che erano in condizioni pietose... per fortuna me la cavo con 15 euro... 0509_banana.gif appena arrivano li metto chiudo tutto riempio e entro breve la sentiremo accesa 0509_campione.gif 0509_mitra.gif 0509_mitra.gif


a proposito del riempire... qualcuno consiglia per la pista acqua o meglio acqua distillata perchè in caso di rottura non "sporca" la pista come invece farebbe il liquido refrigerante... però in teoria a 100° dovrebbe bollire e non credo questo faccia bene... considerando poi l'uso in pista (kartodromo) non si fanno velocità esagerate e il raffreddamento è molto importante... voi che dite? doppio_lamp.gif doppio_lamp.gif

allora, per correre devi OBBLIGATORIAMENTE mettere la distillata, per le prove libere mi pare proprio di no, puoi tenere il liquido refrigerante
 
11662482
11662482 Inviato: 13 Apr 2011 21:04
 

beh gare sicuramente non devo farne!!! non so come siano i regolamenti ho letto però che molti mettono la distillata comunque per non creare intoppi agli altri in caso di caduta. ma la distillata non bolle a 100°??? e in quel caso che succede? grippata assicurata 0509_mitra.gif
 
11844070
11844070 Inviato: 17 Mag 2011 22:36
 

oi.. son riuscito a recuperare il link... su rs125 viene asteriscato... hai ancora bisogno? continuo a ti ribadisco le mie scuse ma mi è arrivata la mail 15 minuti fa
 
11844214
11844214 Inviato: 17 Mag 2011 22:58
 

ilbacco ha scritto:
oi.. son riuscito a recuperare il link... su rs125 viene asteriscato... hai ancora bisogno? continuo a ti ribadisco le mie scuse ma mi è arrivata la mail 15 minuti fa



ah ok scusa no tranquillo, qualsiasi commento/consiglio è ben accetto 0509_campione.gif
 
11988018
11988018 Inviato: 16 Giu 2011 1:07
 

duuuuuuunque rispolveriamo questo vecchio topic, purtroppo per mancanza di tempo/spazio etc icon_asd.gif era ferma da un pò. Oggi ho ripreso i lavori 0509_mitra.gif rimontata valvola di scarico, radiatore e tubi radiatore nuovi ( mxrda ne manca 1 0509_down.gif ) provvederò domani ad ordinarlo... eeee le ho fatto un piccolo regalino... una arrow completa usata ovviamente trovata sul web 0509_campione.gif a presto nuove foto e spero video dell'accensione 0509_si_picchiano.gif 0509_si_picchiano.gif

quasi dimenticavo anche sistemato alloggiamento batteria (con fascette 0509_down.gif )

doppio_lamp.gif
 
12370434
12370434 Inviato: 5 Set 2011 22:34
 

beh non mi risp più...

comunque vi comunico che L'ABBIAMO ACCESA icon_biggrin.gif dopo 5-6 spinte non voleva saperne di partire e mi son ricordato che forse era meglio aprire il serbatoio benzina icon_asd.gif icon_asd.gif eheh dopodichè 2 spinte e si è accesa subito (con l'aria tirata) l'abbiamo fatta girare un pò per scaldarla e vedere come andava.... beh sembra tutto ok cosi ad un primo esame 0509_campione.gif anche se... non tiene il minimo ed è da carburare... 0509_lucarelli.gif vabbè abbiamo qualcosa da fare...

attendendo vostre risp vi delizio con una foto del regalino 0509_mitra.gif


immagini visibili ai soli utenti registrati






doppio_lamp.gif
 
12370948
12370948 Inviato: 6 Set 2011 0:17
 

una vista della moto intera? icon_smile.gif
 
12372618
12372618 Inviato: 6 Set 2011 13:18
 

albyhc ha scritto:
beh non mi risp più...

comunque vi comunico che L'ABBIAMO ACCESA icon_biggrin.gif dopo 5-6 spinte non voleva saperne di partire e mi son ricordato che forse era meglio aprire il serbatoio benzina icon_asd.gif icon_asd.gif eheh dopodichè 2 spinte e si è accesa subito (con l'aria tirata) l'abbiamo fatta girare un pò per scaldarla e vedere come andava.... beh sembra tutto ok cosi ad un primo esame 0509_campione.gif anche se... non tiene il minimo ed è da carburare... 0509_lucarelli.gif vabbè abbiamo qualcosa da fare...

attendendo vostre risp vi delizio con una foto del regalino 0509_mitra.gif


Immagine: Link a pagina di Img847.imageshack.us




doppio_lamp.gif

moooooolto bene! icon_asd.gif
ma era ancora a cilindrata maggiorata? quella marmitta è un'arrow normale o è un'espansione da sp? non me ne intendo dell'honda.
per il resto a ciclistica come sei messo?
 
12373045
12373045 Inviato: 6 Set 2011 14:07
 

grandi ci siete ancora 0509_welcome.gif

dunque foto del mezzo intero a breve, devo finire di scartavetrare e verniciare le carene.

si ha ancora il 180cc malossi, gli avevo cambiato fasce e guarnizioni, finche gira bene lo lasci cosi. poi quando sarà... penserò ad una bella revisione del blocco (cuscinetti etc) e gli rimettero un 125 magari leggermente lavorato.

di ciclistica nelle pag precendeti trovi le modifiche, in sintesi: forcella marzocchi del modello sp 92-93 mi pare e mono post modello sp del mod successivo. tubi freno in treccia e pompa ant modello rs125. il posteriore è già funzionante/spurgato... l'anteriore è da finire di spurgare.





ps: oggi mi è arrivato il neoprene per la sella. taglio incollo e via anche la sella sarà fatta 0509_pernacchia.gif



doppio_lamp.gif
 
12374682
12374682 Inviato: 6 Set 2011 19:48
 

albyhc ha scritto:
grandi ci siete ancora 0509_welcome.gif

dunque foto del mezzo intero a breve, devo finire di scartavetrare e verniciare le carene.

si ha ancora il 180cc malossi, gli avevo cambiato fasce e guarnizioni, finche gira bene lo lasci cosi. poi quando sarà... penserò ad una bella revisione del blocco (cuscinetti etc) e gli rimettero un 125 magari leggermente lavorato.

di ciclistica nelle pag precendeti trovi le modifiche, in sintesi: forcella marzocchi del modello sp 92-93 mi pare e mono post modello sp del mod successivo. tubi freno in treccia e pompa ant modello rs125. il posteriore è già funzionante/spurgato... l'anteriore è da finire di spurgare.





ps: oggi mi è arrivato il neoprene per la sella. taglio incollo e via anche la sella sarà fatta 0509_pernacchia.gif



doppio_lamp.gif

ma hai fatto rifare l'idraulica alle forcelle e almeno la revisione al mono?
che carene metti alla fine?
 
12380933
12380933 Inviato: 7 Set 2011 22:48
 

no sto aspettando di finirla per vedere nel complesso come va... poi penserò a olio forcella e revisione mono etc se sarà il caso...

carene: codone monoposto di mito125 e anteriori le sue coi buchi fari tappati in vtr.
 
12385441
12385441 Inviato: 8 Set 2011 20:15
 

albyhc ha scritto:
no sto aspettando di finirla per vedere nel complesso come va... poi penserò a olio forcella e revisione mono etc se sarà il caso...

carene: codone monoposto di mito125 e anteriori le sue coi buchi fari tappati in vtr.

mannaggia, se non l'avessi già presi ti consigliavo io un bel mix eusa_drool.gif
 
12387903
12387903 Inviato: 9 Set 2011 12:43
 

Dave90DM ha scritto:

mannaggia, se non l'avessi già presi ti consigliavo io un bel mix eusa_drool.gif


in che senso? icon_biggrin.gif

proponi proponi
 
12393579
12393579 Inviato: 10 Set 2011 20:04
 

dato una scartavetratina al codone e tagliata la sella in neoprene ( non precisissima ma comunque ok)... e incollata. a presto le foto.



l'abbiamo riaccesa. candela nuova... solo che senza aria tirata non ne vuole sapere di rimanere accesa...

tra l'altro c'è uno sfiato nel collettore marmitta che devo controllare. guarnizione? boh...


rinfrescatemi le idee...

immagini visibili ai soli utenti registrati




quella cerchiata in rosso è la vita carburazione?
avvito = meno benzina (smagrisco)
svito = più benzina (ingrasso)
giusto?

e quella cerchiata in giallo è la vite del minimo?

come funge? avvito =?




doppio_lamp.gif
 
12393878
12393878 Inviato: 10 Set 2011 21:18
 

Credo sia il contraria

Quella piccolina è la vite dell'aria:avviti e aumenta la miscela in rapporto all'aria, sviti e smagrisci, di solito (dico di solito) mi hanno detto che per i dell'orto una volta e mezzo svitata da tutta chiusa.

La vite rossa (che dovrebbe avere una molla) è quella del minimo: più l'avviti piu alzi la ganascia interna al carburatore, quindi aumenti il regime di giri al minimo , tra le altre cose la ganascia se è divisa in due (ovvero da una parte è più alta e dall'altra più bassa) deve essere rivolta con la parte più alta verso l'aspirazione (ovvero quando vedi l'interno del carburatore la parte dov'è il filtro dell'aria deve avere un'apertura maggiore rispetto all'altro).
Da quanto ho visto però il tuo carburatore è circolare, quindi dovresti avere una ganascia semplice.

Comunque per non confonderti rimonta tutto come quando l'hai smontato XD.

Ora provo a rispondere all'ultima domanda: senza aria tirata si spegne, prova a tarare la vite piccola da 1 e 1\2 giro tutta chiusa e poi per tararla gira più piano e avvita di mezzo giro quella grande (controlla anche quanto spazio c'è tra la ganascia interna e il corpo carburatore, non eccedere che sennò ti parte a regime troppo elevato).
Io non sono un esperto di due tempi,l e non so se quell'espansione ingrassa o smagrisce la carburazione, prova ancora a controllare la candela...

Comunque hai fatto un bel lavoro, buona fortuna ancora!


P.S. se ho scritto c*****e correggetemi prima che le metta in atto icon_razz.gif
 
12393993
12393993 Inviato: 10 Set 2011 22:04
 

prova a postare la sigla del carburatore, mi pare di leggere PHBE34 xx ma non sono sicuro.

Due precisazioni, tanto per chiarezza e non per riprender nessuno icon_biggrin.gif , la "ganascia" si chiama "saracinesca" ... o valvola aria.

ti allego un esploso di un carb similare al tuo ma in rete ne trovi diversi:

immagini visibili ai soli utenti registrati



Non preoccuparti per la saracinesca, ritengo praticamente certo che sia conformata in modo tale da non sbagliare verso di montaggio...se non ricordo male c'è un'intaccatura.

Dunque, con aria tirata sta in moto...ma gira bene e risponde bene alle manciate di gas?
Senza aria si spegne di botto o se tieni un po' aperta la manetta del gas riesci a tenerla comunque accesa?

Il carb lo hai revisionato?

Di prima botta mi viene da dirti che hai un po' il minimo da regolare, l'aria tirata fa si che il regime di minimo sia più alto.

Se invece è colpa della "carburazione" rifletti su questo punto di partenza: con l'aria sta accesa, ovvero quando fai entrare meno aria la moto rimane accesa! La conseguenza è che devi ingrassare la miscela.

Però prima di toccare le regolazioni trovate sopra procedi con ordine:
- smontaggio carb segnandoti il n° di giri a cui sono avvitate le viti di regolazione
- pulitura/revisione
- rimontaggio con regolazioni native
- verifica della messa in moto
- verifica del minimo
- verifica della curva di risposta in base alle aperture dell'accelleratore a motore caldo
- messa a punto
 
12394010
12394010 Inviato: 10 Set 2011 22:09
 

Grazie per la delucidazione federosso.

Dalla foto mi sembrava che l'avesse già smontanto, quindi non avevo preso in considerazione quella problematica.

Ciaoooo
 
12394061
12394061 Inviato: 10 Set 2011 22:29
 

0509_up.gif

in effetti lo potrebbe anche aver già revisionato ... icon_redface.gif
 
12394926
12394926 Inviato: 11 Set 2011 10:57
 

dunque si si è già stato smontato, pulito e rimontato.

si la saracinesca ha delle scanalature per il verso giusto. grazie comunque 0510_five.gif


quindi la vite cerchiata di giallo è la carburazione e quella cerchiata di rosso il minimo ok...

avvitando smagrisco? e svitando ingrasso giusto?

e quella del minimo in un senso alzo il regime del minimo e nell'altro abbasso giusto?



dunque la moto con l'aria tirata rimane accesa, se tolgo l'aria piano piano entro pochi secondi si spegne... però se accelero anche con aria tirata o no... si "alluppa"... dovrebbe essere carburazione grassa giusto?





ce ragazzi vi ringrazio tutto siete preziosissimi 0509_doppio_ok.gif 0510_five.gif 0509_up.gif



doppio_lamp.gif
 
12395175
12395175 Inviato: 11 Set 2011 12:25
 

spiega "alluppa" ehehehhe
dici che fa questa cosa sia con "aria" che senza.
Lo fa anche dando gas progressivamente o solo se accelleri a "manciate" (aperture rapide e repentine e sequenze di apri/chiudi)?

prova a procedere così:
- metti in moto e cerca di tenerla accesa con o senza "aria"
- aumenta il minimo avvitando la vite in modo che rimanga accellerata di un po'
- se rimane accesa togli l'aria
- verifica se al minimo rimane accesa senza aria 0509_up.gif

A questo punto è roba di carburazione e cominci a lavorare su quella.

Non fissarti solo sulla "vite" ... potrebbe essere necessario un settaggio più importante a livello di getti e spillo.

Però a questo punto mi fermo io...probabilmente sul forum ci sono utenti più preparati di me.

Abbastanza importante secondo me sarebbe comunque conoscere il modello/versione del carburatore.
Magari segnala pure il valore dei getti e la posizione dello spillo conico.

Ricontrolla il colore della candela dopo una bella scaldata e solo quando rimane accesa senza "aria" ...
Per la modalità di verifica del colore candela trovi in rete tantissime discussioni e guide in merito.
 
12395277
12395277 Inviato: 11 Set 2011 12:50
 
 
12399612
12399612 Inviato: 12 Set 2011 14:26
 

ok fra qualche giorno riprovo grazie a tutti ragazzi 0509_doppio_ok.gif 0510_five.gif
 
12400834
12400834 Inviato: 12 Set 2011 18:28
 

albyhc ha scritto:


in che senso? icon_biggrin.gif

proponi proponi

carena anteriore e fiancate rs125 del 96 circa, e codone o mito o ancora meglio rs del 93...
con il telaio color alluminio normale o lucido, o anche nero ci puoi fare dopo la vecchia colorazione repsol delle 500 di doohan o della nsr 500 del 94 icon_wink.gif
 
12409854
12409854 Inviato: 14 Set 2011 14:11
 

Dave90DM ha scritto:

carena anteriore e fiancate rs125 del 96 circa


concordo, sono spettacolari e pienamente attuali come linee 0509_up.gif per il codone il monoposto mito 125 non cambiarlo neanche con una pistola puntata contro! 0509_mitra.gif 0509_mitra.gif
 
Mostra prima i messaggi di:





Pagina 4 di 5
Vai a pagina Precedente  12345  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum TecnicoWork in Progress per moto stradali e da pista

Forums ©