Leggi il Topic


Indice del forumForum SuzukiForum Suzuki GSX-R

   

Pagina 1 di 1
 
GSXR 1000 K2 Non parte piu
16022980
16022980 Inviato: 2 Nov 2018 15:31
Oggetto: GSXR 1000 K2 Non parte piu
 



Salve a Tutti Piacere Stefano, Ho un Suzuki GSXR 1000 K2 Del 2002 con 17000 KM- Power Commander 3 USB + Power Commander module injector 3 USB - Filtro BMC - Terminale Mivv, Senza Valvola e Catalizzatore

Ho un probblema con la moto, PRIMA DI TUTTO NON HO LA SPIA FI ACCESA. Tutto è partito dai giri inregolari a minimo, 1000/1100/950/1200, singhiozzava spesso a minimo, come se andavo con una marcia in piu per quei giri motore, essendo che la moto e stata ferma per molto tempo, un meccanico mi ha consigliato di togliere il pieno che gli avevo lasciato dentro per anni e con la nuova benzina di tirarla per pulire tutto il motore che magari si era incrostato. Fatto questo, la moto si è leggermente ripresa ma i giri a minimo erano sui 1000, con lancetta che ogni tanto andava a pendolo, dopo averla riscaldata ogni giorno al primo stop si spegne, e obbligatorio.
Lultima volta che lo presa, lo riscaldata come sempre e dopo essere arrivata a 40 gradi è cambiato il rombo, il rombo era identico al motore guzzi, mi metto sopra e provo a fare la rampa del garage, si spegne, la rimetto in moto, e riesco a salire come se stessi trainando un tir o se parto di 3, faccio un giretto andando piano e torno al garage, moto che non rendeva e rombo come se si fosse bucata la marmitta, spengo rimetto in moto e a minimo nessun rumore stramo, perfetta, nel momento che arrivo a 1500 giri si risente il rombo tipo guzzi, ritornando a minimo la moto non ha nessun rumore strano ecc

in fine le ultime prove che ho fatto rimettendola in moto, la moto a minimo non da probblemi, superando i 1500 giri si sentono scoppi dalla marmitta e rumore tipo marmitta bucata o rombo guzzi, rimetto in moto la moto parte e si spegne, riprovo parte e si spegne e se do gas e come se affoga, fa fatica a salire di giri e poi scoppia e si spegne.


Ho pulito il filtro della benzina quello tipo bustina TE.
Ho pulito il serbatoio benzina.
il filtro aria e pari al nuovo
candele sostituite con originali NGK e arriva corrente a tutte 4
l'unica cosa strana che ho notato è che smontando il tubo benzina della pompa non usciva la benzina in caduta, ma dopo aver rimontato la pompa con filtro pulito si, insomma con moto spenta la pompa fa scendere benzina a caduta.
in Fine ho la sensazione che sia la pompa a non fare il suo dovere, le candele non sono bagnate, e staccando gli iniettori e provando la messa in moto, su 10 secondi di motorino di avviamento continuo esce solo una goccia dagli iniettori di benzina.

Non so piu che Fare, disperato a trovare la soluzione.

Ultima modifica di MINIGP il 2 Nov 2018 18:00, modificato 1 volta in totale
 
16022996
16022996 Inviato: 2 Nov 2018 17:00
 

Io come prima cosa proverei ad escludere la power commander e vedere cosa succede...
 
16023003
16023003 Inviato: 2 Nov 2018 17:28
Oggetto: Re: GSXR 1000 K2 Non parte piu
 

MINIGP ha scritto:
insomma con moto spenta la pompa fa scendere benzina a caduta


non dovrebbe essere così, a pompa ferma non deve uscire niente... pompa rotta? può darsi, specie se l'hai lasciata ferma a lungo... il serbatoio era pieno fino all'orlo? proverei a farmi prestare una pompa funzionante, oppure prenderei un motorino nuovo da un motoricambi (non originale suzuki), dovresti trovarlo sui 30 euro.

ciao

WK
 
16023011
16023011 Inviato: 2 Nov 2018 17:48
 

dimenticavo: quando giri la chiave su ON si sente il ronzio della pompa?
hai provato, a serbatoio smontato, ad alimentarla direttamente dalla batteria, per vedere se la portata di benzina è conforme alle specifiche del manuale?

ciao

WK
 
16023012
16023012 Inviato: 2 Nov 2018 17:50
Oggetto: Re: GSXR 1000 K2 Non parte piu
 

wkowalski ha scritto:
non dovrebbe essere così, a pompa ferma non deve uscire niente... pompa rotta? può darsi, specie se l'hai lasciata ferma a lungo... il serbatoio era pieno fino all'orlo? proverei a farmi prestare una pompa funzionante, oppure prenderei un motorino nuovo da un motoricambi (non originale suzuki), dovresti trovarlo sui 30 euro.

ciao

WK


Dici che esistono pompe di concorrenza, e addirittura al prezzo di 30€ ?
 
16023018
16023018 Inviato: 2 Nov 2018 17:55
 

wkowalski ha scritto:
dimenticavo: quando giri la chiave su ON si sente il ronzio della pompa?
hai provato, a serbatoio smontato, ad alimentarla direttamente dalla batteria, per vedere se la portata di benzina è conforme alle specifiche del manuale?

ciao

WK


Allora il serbatoiolo lasciato pieno all'orlo, poi non mi so regolare se si sente o meno se gira la pompa, so solo che sento gli stessi suoni di quando tutto funzionava, in fine non so come alimentare la pompa direttamente dalla batteria, mi dici come fare ?? comunque io prima di montarla la pompa per fare uscire la benzina rimmasta nel filtro di alta pressione l'avevo collegata sul connettore suo originale e senza montarla al serbatoio, ho pigiato il tasto rosso e ho sentito solo una specie di tik dalla pompa, come se era in corto qual cosa, benzina dalla pompa non ne uscita.
 
16023028
16023028 Inviato: 2 Nov 2018 18:32
 

quando accendi il quadro la pompa deve girare qualche secondo facendo il classico ronzio. Se non senti niente, comincia a vedere se arriva corrente al connettore della pompa.
 
16023059
16023059 Inviato: 2 Nov 2018 20:45
 

wkowalski ha scritto:
quando accendi il quadro la pompa deve girare qualche secondo facendo il classico ronzio. Se non senti niente, comincia a vedere se arriva corrente al connettore della pompa.


Ok provo a inserire una lampadina da 12 al connettore, ma ci sono 4 pin nel connettore, quali devo usare ???
 
16023306
16023306 Inviato: 4 Nov 2018 11:29
 

Volevo aggiungere che quando ho provato a sentire la pompa se girava, dopo che finiva il chek ho sentito dal serbatoio come se la pompa stesse scaricando il carburante, si sentiva come se facesse aria nel serbatoio, smontata di nuovo dal serbatoio e testata senza serbatoio, primab di tutto si sente che parte la pompa, se metto il dito ne spinge aria e ne l'aspira, in piu ho provato a soffiarli dentro sia mentre funziona che da spenta e l'aria che spingo non trova ostacoli, anzi noto che faccio uscire della benzina da dentro, da dove stanno i buchi che prende la benzina, assurdo, nessuno che mi aiuta ????? icon_sad.gif
 
16023446
16023446 Inviato: 4 Nov 2018 22:10
 

perdonami, faccio fatica a capire quello che scrivi: non ho capito se la pompa gira o no quando accendi il quadro... mi sembra di capire che gira: a questo punto togli il tubo della benzina, metticene uno provvisorio e mandalo in una bottiglia, quindi accendi il quadro e vedi se esce un buon getto. Se arriva corrente, e la pompa gira, ma non esce niente, vuol dire che la girante è rotta e devi cambiarla. Basta portare il motorino vecchio in un motoricambi e fartene dare uno equivalente, non andare alla suzuki altrimenti ti spennano icon_smile.gif E non far girare mai la pompa a secco, altrimenti si grippa in pochi secondi.

ciao

WK
 
16023704
16023704 Inviato: 5 Nov 2018 17:12
 

wkowalski ha scritto:
perdonami, faccio fatica a capire quello che scrivi: non ho capito se la pompa gira o no quando accendi il quadro... mi sembra di capire che gira: a questo punto togli il tubo della benzina, metticene uno provvisorio e mandalo in una bottiglia, quindi accendi il quadro e vedi se esce un buon getto. Se arriva corrente, e la pompa gira, ma non esce niente, vuol dire che la girante è rotta e devi cambiarla. Basta portare il motorino vecchio in un motoricambi e fartene dare uno equivalente, non andare alla suzuki altrimenti ti spennano icon_smile.gif E non far girare mai la pompa a secco, altrimenti si grippa in pochi secondi.

ciao

WK


Buon pomeriggio, ho appena provato a testare la pompa come mi hai detto.

1) La pompa senza che stia in moto fa scendere benzina a caduta
2) Nel momento in cui la faccio girare, ha bassissima pressione, del tipo poco piu che a caduta,nel momento in cui si ferma torna a scendere piano, quindi sembra piu un fattore di pressione, non che la girante si sia rotta o staccata, anche perche non si sentono umori di nessun genere, assurdo.

Potrebbre essere la Power Command ??? il fatto è che non so come scollegarla, e messa in un modo che sembra tutto originale
 
16023995
16023995 Inviato: 6 Nov 2018 13:47
 

ok quindi la pompa gira, le possibilità a questo punto sono:

pompa rotta

regolatore di pressione bloccato

filtrino a valle della pompa intasato

verifica queste 3 cose seguendo il manuale.
La powercommander non c'entra.

ciao

wk
 
16024009
16024009 Inviato: 6 Nov 2018 14:46
 

wkowalski ha scritto:
ok quindi la pompa gira, le possibilità a questo punto sono:

pompa rotta

regolatore di pressione bloccato

filtrino a valle della pompa intasato

verifica queste 3 cose seguendo il manuale.
La powercommander non c'entra.

ciao

wk


Regolatore di pressione ??? dove lo trovo ???non ho il manuale icon_sad.gif

e un componente elettronico o meccanico/elettronico ??

Grazie del tuo aiuto e del tuo tempo
 
16024046
16024046 Inviato: 6 Nov 2018 16:16
 

premesso come sempre che potrei sbagliarmi 😊
il regolatore è una valvola meccanica che decide quale deve essere la pressione dell'impianto. Dovresti estrarre il gruppo pompa dal serbatoio, quindi smontarlo e tirare fuori il motorino della pompa. A questo punto ci attacchi saldamente due cavetti volanti e lo immergi nella benzina del serbatoio rimasto aperto, quindi colleghi i cavetti direttamente alla batteria rispettando la polarità (altrimenti girerà al contrario). Dal foro della mandata della pompa dovrebbe uscire un bel getto di benzina, tanto da schizzarti se non stai attento. Se non è così, siamo certi che la pompa è rotta, altrimenti segui il percorso della benzina a valle della pompa (filtro alta pressione, regolatore) per vedere dove sta il tappo. Mi raccomando: fai tutto questo all'aperto, tieni il motorino completamente immerso nella benzina e tieni il punto in cui farai contatto con la batteria lontano dal serbatoio e dai vapori... quando fai contatto sulla batteria scoccherà una scintilla e non vogliamo che salti per aria 😊 Se hai il minimo dubbio o non te la senti, molla tutto e porta al meccanico, con la benzina non si scherza.
 
16024361
16024361 Inviato: 7 Nov 2018 15:46
 

wkowalski ha scritto:
premesso come sempre che potrei sbagliarmi 😊
il regolatore è una valvola meccanica che decide quale deve essere la pressione dell'impianto. Dovresti estrarre il gruppo pompa dal serbatoio, quindi smontarlo e tirare fuori il motorino della pompa. A questo punto ci attacchi saldamente due cavetti volanti e lo immergi nella benzina del serbatoio rimasto aperto, quindi colleghi i cavetti direttamente alla batteria rispettando la polarità (altrimenti girerà al contrario). Dal foro della mandata della pompa dovrebbe uscire un bel getto di benzina, tanto da schizzarti se non stai attento. Se non è così, siamo certi che la pompa è rotta, altrimenti segui il percorso della benzina a valle della pompa (filtro alta pressione, regolatore) per vedere dove sta il tappo. Mi raccomando: fai tutto questo all'aperto, tieni il motorino completamente immerso nella benzina e tieni il punto in cui farai contatto con la batteria lontano dal serbatoio e dai vapori... quando fai contatto sulla batteria scoccherà una scintilla e non vogliamo che salti per aria 😊 Se hai il minimo dubbio o non te la senti, molla tutto e porta al meccanico, con la benzina non si scherza.


Ho gia fatto questo esperimento ieri pomperiggio, ho provato solo la pompa immergendola nella Benzina, pompa interottamente, collegata direttamente alla batteria, quindi tutto ok, il getto non so dirti se e giusto, di sicuro ne esce di piu senza il filtro alta pressione e bassa pressione, che aditivo mi consigli per tenere a mollo il filtro alta pressione per pulirlo al meglio ???

senza manometro come faccio a vedere se da i 3 bar ???
 
16024409
16024409 Inviato: 7 Nov 2018 17:47
 

MINIGP ha scritto:
che aditivo mi consigli per tenere a mollo il filtro alta pressione per pulirlo al meglio ??? senza manometro come faccio a vedere se da i 3 bar ???


se il filtro è a cartuccia devi cambiarlo, se invece è un retino metallico devi lavarlo col solvente per carburatori (carb cleaner). Il filtro esterno a calzino invece se non è rotto puoi riusarlo, quello non si intasa mai.

Senza manometro puoi solo verificare che la portata della pompa sia conforme alle specifiche del manuale... procurati il manuale.

ciao

WK
 
16025640
16025640 Inviato: 12 Nov 2018 15:28
 

Secondo me il problema dovrebbe essere la pompa che non ha più la portata giusta di benzina per alimentare correttamente gli iniettori, o caso meno grave il filtro della benzina... da come ho letto dei sintomi da te descritti , sembra che non arrivi abbastanza benzina ai corpi farfallati, di conseguenza potrebbe essere la causa del rumore "guzzi"
 
16028795
16028795 Inviato: 23 Nov 2018 0:49
 

Probblema risolto, dopo aver pulito accuratamente il filtro tipo busina te non ho montato bene l'oring e quindi a pompa spenta penetrava benzina e cadeva a caduta, il probblema piu grave era che nonostante tutto non poteva andare in pressione il circuito perche non teneva senza oring posizionato bene, gia che avevo tutto smontato ho immerso la pompa nell'acqua e lo fatta girare in tutti e 2 i versi, poi con l'idropulitrice lo sparata nel filtro alta pressione, nel rimontare a funzionato tutto, la moto va da dio adesso
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum SuzukiForum Suzuki GSX-R

Forums ©