Leggi il Topic


TOM TOM Raider 400 - nessuna mappa installata?
15947694
15947694 Inviato: 19 Mar 2018 10:35
Oggetto: TOM TOM Raider 400 - nessuna mappa installata?
 

Ciao Ragazzi

ho un problema col mio tomtom raider 400

durante un aggiornamento si spento il PC a cui era collegato e ora mi segnala l'errore in oggetto

ho provato a fare reset del dispositivo (sia tenere premuto 30 secondi, che tenere premuto fino alla comporsa delle righe di codice di boot e poi cliccare velocemente 3 volte in tasto on/ofF)
a seguire le guide sul portale tom tom (rifare il download tramite software my drive)


avete qualche suggerimento??
 
15947778
15947778 Inviato: 19 Mar 2018 13:49
 

Contatta l'assistenza
 
15947799
15947799 Inviato: 19 Mar 2018 14:21
 

ovviamente gi fatto

sono in attesa di risposta

cercavo qualcuno che avesse avuto un problema simile e potesse magari suggerirmi qualche soluzione/prova da poter fare in autonomia
 
15947926
15947926 Inviato: 19 Mar 2018 21:38
 

Se il dispositivo riesce a fare il boot allora bisogna ricaricare le mappe con
il software MyDriveConnect...
pero' dipende anche dal PC e dal firewall e/o antivirus istallati.
Oramai i server TomTom sono talmente intasati che per scaricare
8 Giga di mappa bisogna attendere quasi una giornata intera.
Se ancora non si sblocca, occorre protestare sul forum inglese.. icon_wink.gif
evidentemente in seguito a queste rischieste qualche operatore
sblocca il seriale del dispositivo e concede l'avvio del download o la risoluzione del problema.

0510_saluto.gif
 
15948200
15948200 Inviato: 20 Mar 2018 15:22
 

ZioPigTurbo ha scritto:
Se il dispositivo riesce a fare il boot allora bisogna ricaricare le mappe con
il software MyDriveConnect...
pero' dipende anche dal PC e dal firewall e/o antivirus istallati.
Oramai i server TomTom sono talmente intasati che per scaricare
8 Giga di mappa bisogna attendere quasi una giornata intera.
Se ancora non si sblocca, occorre protestare sul forum inglese.. icon_wink.gif
evidentemente in seguito a queste rischieste qualche operatore
sblocca il seriale del dispositivo e concede l'avvio del download o la risoluzione del problema.

0510_saluto.gif


il dispositivo fa boot ma poi segnala la mancanza di mappe impedendomi di accedere

lato pc ho scaricato pi volte le mappe (vuotando la cartella del download per fargliela riscaricare)
ma poi quando lancio l'aggiornamento mi da sempre errore
 
15948281
15948281 Inviato: 20 Mar 2018 19:22
 

beh mi sembra strano, la mappa con cui e' stato acquistato e' associata al numero seriale,
quindi deve essere sempre possibile il ripristino allo stato originale.
e' vero che il programma mydriveconnect fa piangere... usb che non carica... ecc. ecc.
pero' proverei con un altro PC magari con Win 7...
altrimenti con email e password si puo chiedere lo sblocco sul forum inglish...
(perche' gestiscono tutto loro da remoto....)

0510_saluto.gif
 
15948487
15948487 Inviato: 21 Mar 2018 11:19
 

ZioPigTurbo ha scritto:
beh mi sembra strano, la mappa con cui e' stato acquistato e' associata al numero seriale,
quindi deve essere sempre possibile il ripristino allo stato originale.
e' vero che il programma mydriveconnect fa piangere... usb che non carica... ecc. ecc.
pero' proverei con un altro PC magari con Win 7...
altrimenti con email e password si puo chiedere lo sblocco sul forum inglish...
(perche' gestiscono tutto loro da remoto....)

0510_saluto.gif


riesci a darmi link per favore?
 
15948749
15948749 Inviato: 21 Mar 2018 20:46
 
 
15950169
15950169 Inviato: 26 Mar 2018 9:46
 

eccoci con la soluzione :

problema 1 , la scheda SD inserita non era compatibile

il supporto sostenava fosse la causa del problema, ho evidenziato che questa scheda era stata inserita all'acquisto (2 anni fa) , l'ho rimossa ma i problemi rimenva

mi han fatto fare 10000 test differenti alla fine ho risolto facendo :

1- connessione internet da casa e non ufficio (niente firewall in mezzo nonostante su quello aziendale fosse tutto aperto)
2-Disabilitazione antivirus su pc
3-scollegato navigatore dal pc
4- cancellazione della cartella home3 in C:\user\appdata\tomtom
5-ripristino navigatore (tatsto accensione per 30 secondi)
6-cancellata la cartella di download di mydrive sul pc
7- ricollegato navigatore e lanciato update, ha reinstallato il firwmare, poi le mappe , poi gli autovelox ed ripartito

spero possa essere utile a qualcuno
 
15950305
15950305 Inviato: 26 Mar 2018 13:54
 

probabilmente l'hanno sbloccato dopo le proteste, magari utlizzando la geolocalizzazione
dell' indirizzo di casa... eusa_whistle.gif icon_asd.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumAbbigliamento Tecnico e Accessori per MototurismoNavigatori, interfoni, telecamere e relativi accessori

Forums ©