Leggi il Topic


WR 450 F da enduro a motard.
14506288
14506288 Inviato: 12 Lug 2013 0:11
 



il grafico in basso a destra promette bene icon_wink.gif
 
14905807
14905807 Inviato: 27 Mar 2014 8:29
 

Come procede la trasformazione? icon_smile.gif
 
14908063
14908063 Inviato: 28 Mar 2014 12:26
 

Abbiamo fatto le prime prove dinamiche.
La moto sembra andare bene ma la batteria è completamente morta e la moto almeno all'inizio va veramente male falsando addirittura le impressioni sulla carburazione.

Ultimo aggiornamento

immagini visibili ai soli utenti registrati

 
14908080
14908080 Inviato: 28 Mar 2014 12:38
 

6thgear ha scritto:
Abbiamo fatto le prime prove dinamiche.
La moto sembra andare bene ma la batteria è completamente morta e la moto almeno all'inizio va veramente male falsando addirittura le impressioni sulla carburazione.


A cosa credi sia dovuto?

Esteticamente e' venuta molto bella comunque. Complimenti
 
14908199
14908199 Inviato: 28 Mar 2014 13:34
 

Probabilmente la corrente troppo bassa non consente alla centralina di lavorare correttamente.
Comprerò quanto prima una batteria nuova.
 
14908306
14908306 Inviato: 28 Mar 2014 14:16
 

Ma una volta in moto non dovrebe funzionare con solo la corrente dell'alternatore? eusa_think.gif
 
14908321
14908321 Inviato: 28 Mar 2014 14:26
 

Dopo qualche minuto infatti si normalizza.
comunque se non erro la moto senza batteria non funziona, anche dopo averla avviata.
 
15139708
15139708 Inviato: 29 Set 2014 11:59
 

Ciao! complimentoni per la moto! e per il trasformamento che hai eseguito!
vorrei comprarla anchio e saresti così gentile da elencarmi i prezzi per i lavori che hai eseguito e in più che manutenzione ci vuole? grazie mille in anticipo
 
15173600
15173600 Inviato: 3 Nov 2014 13:26
 

Ho Montato un kit motard usato (circa 400 euro o 450) composto da cerchi disco e pinza freno, parafanghi e plastiche.
Il kit carburatore mi pare sulle 70/80 euro.
Il mio meccanico è anche sospensionista e ha modiifcato le sospensioni.
 
15218530
15218530 Inviato: 27 Dic 2014 12:19
 

6thgear ha scritto:
Ho Montato un kit motard usato (circa 400 euro o 450) composto da cerchi disco e pinza freno, parafanghi e plastiche.
Il kit carburatore mi pare sulle 70/80 euro.
Il mio meccanico è anche sospensionista e ha modiifcato le sospensioni.



Hai anche dovuto cambiare le piastre delle forcelle o quelle originali vanno bene lo stesso??? icon_lol.gif icon_lol.gif
 
15222996
15222996 Inviato: 3 Gen 2015 17:38
 

Non ha mai detto di aver cambiato le forcelle, ma di averle affidate alle cure di un sospensionista
 
15424554
15424554 Inviato: 10 Ago 2015 0:46
 

Dopo un bel po' di tempo eccomi con qualche aggiornamento. La cruna passacatena è completamente deformata medialmente e per di più imprime un movimento anomalo alla catena. Ho deciso di eliminarla del tutto. La catena in ogni caso è alla frutta e verrà sostituita insieme a corona e pignone.

Il passo più importante è aver montato finalmente questo kit Dynojet.
Io ho preso il kit con sigla 4150 mentre la versione europea dovrebbe essere e4150. Mi hanno assicurato che i kit sono uguali. Non nascondo che per qualche tempo ho avuto il dubbio se montarlo o meno ma alla fine, complice una carburazione fatta coi piedi mi sono cimentato. Ho seguito le istruzioni del kit ovviamente tralasciando la parte sul blocco dell'acceleratore (specifica per modello americano).
Nella confezione viene ampiamente spiegato come posizionare la clip sullo spillo, di quanto svitare la vite di miscelazione dal tutto chiuso e che getti utilizzare. Durante il montaggio ho avuto come una visione e mi sono ricordato che la benzina usata in america ha numero di ottani molto diverso falla benzina usata qui, quindi a parità di modifiche avrei forse potuto usare un getto leggermente più piccolo per avere una carburazione tendente al magro. È anche vero che la mia moto monta scarico completo e filtro in cotone lavabile, configurazione non del tutto simile all'esempio riportato sulle istruzioni, quindi ho deciso di montare il getto consigliato. Ho montato un 150 in luogo dell'originale da 175. Nelle istruzioni effettivamente era specificato che il getto sarebbe potuto essere più piccolo di quello originale ma il getto montato onestamente non so neanche se fosse originale. La moto comunque è partita al secondo tentativo nonostante la vaschetta fosse completamente vuota e sembra andare bene.
La prossima settimana metterò una candela nuova e farò altre prove, anche perché non so neanche la gradazione della candela attuale.

Ecco una foto insieme all'altra mia compagna di giochi.

immagini visibili ai soli utenti registrati

 
15428525
15428525 Inviato: 16 Ago 2015 20:11
 

Stupenda, complimenti! Non mi piace la mascherina (mi dispiace, ma l'ho sempre odiata sin da quando avevo il motard pure io), ma il resto è spettacolare! 0509_up.gif
 
15428609
15428609 Inviato: 16 Ago 2015 22:31
 

Ciao Cat. Ti tingrazio.
La mascherina è già stata eliminata.
Sto provvedendo a montarne una omologata, questa per la precisione.

Link a pagina di One-italia.com

Ha anche la regolazione in altezza del fascio luminoso. Peccato che non sia proprio plug and play con gli elastici per i foderi forcella (soluzione che preferivo) in quanto i cablaggi originali non ne permettono il montaggio per questione di ingombri.
Farò delle staffe in metallo il più leggere possibile.
 
15440102
15440102 Inviato: 1 Set 2015 12:10
 

Sono spuntati parecchi problemi con l'impianto elettrico.
L'impianto originale prevede che le lampade del faro, della targa, della luce di posizione vengano alimentate a corrente alternata direttamente dall'alternatore.
Il resto dell'impianto elettrico (stop compreso) viene invece alimentato mediante corrente continua a 12 volt.
Il tizio che aveva prima la moto aveva fatto parecchi pasticci con l'impianto elettrico, che seppure ripristinato per quanto possibile nei collegamenti, continua a non funzionare correttamente.
Addirittura pare che abbia collegato la linea AC con quella DC, una follia insomma.
In particolare ho deciso di utilizzare una linea nuova per fare funzionare lo stop. utilizzando due idroswitch (in luogo del singolo posteriore originale) in parallelo.
La parte dell'impianto a corrente alternata continua a dare problemi. La corrente arriva anche a 18 Volt all'aumentare del regime, per cui mi sa che c'è qualche verifica da fare.
Per fortuna il manuale di officina viene in aiuto.
Seguiranno foto.
 
15440224
15440224 Inviato: 1 Set 2015 14:16
 

Oh mi spiace...
Le noie all'impianto elettrico sono, per quanto mi riguarda, le più fastidiose.
 
15474287
15474287 Inviato: 17 Ott 2015 14:09
 

Problema risolto.
Era il regolatore di tensione.
Come da manuale di officina ho fatto un controllo con il tester.
Ho comprato un regolatore di concorrenza che risulta anche più grande di quello originale, senza peraltro interferire con il fodero della forcella (il regolatore si trova a lato del cannotto di sterzo).
Adesso la moto funziona regolarmente e ho anche passato la revisione.
0509_doppio_ok.gif
Seguiranno foto.
 
15474422
15474422 Inviato: 17 Ott 2015 18:24
 

Ottimo 0509_up.gif

Ti hanno fatto delle noie per via delle modifiche (ruote, scarico, ecc)?
 
15477178
15477178 Inviato: 21 Ott 2015 11:57
 

Diciamo di no ma la moto era praticamente completa.
Specchi, frecce e tutto quanto.
Certo c'erano solo cerchi da 17 e scarico completo.
icon_asd.gif
 
15636864
15636864 Inviato: 6 Giu 2016 18:21
 

Aggiornamenti.

Stanco degli scoppiettii in rilascio ho comprato una tamarrissima vite per la regolazione della miscela aria/benzina (nel mio carburatore originale era tutto tappato).
La vite arriva con molla nuova, rondella e oring, pronta per il montaggio (abbastanza semplice).

immagini visibili ai soli utenti registrati



La regolazione è stata perfetta.

Nel frattempo complici anche le mie ricerche su vari siti ho deciso di dare una sbrigliata alla moto.
La centralina originale del WRF a carburatore ha un cavo grigio nello spinotto principale, va tagliato/scollegato in modo che non ci sia più la limitazione dell'anticipo ad alti regimi.
La differenza non è abissale ma si nota.
Lo spinotto si trova sotto al serbatoio benzina, lungo il tubolare del telaio.

immagini visibili ai soli utenti registrati



Nel frattempo ho controllato che la ghigliottina del carburatore si sollevi tutta e che non ci sia quindi la limitazione all'apertura del carburatore (cosa sicura nelle moto per il mercato americano).

Ho comprato dei tubi in treccia per la moto dato che quelli in gomma sono ormai spanzati (come si dice qui da noi). Ho preso la coppia a meno di 40 euro, per YZ del 1996, nuovi, sono un po' più lunghi degli originali ma meglio così.
Sono il volgarissimo acciaio ma vanno più che bene per il mio scopo.

immagini visibili ai soli utenti registrati



In più ho montato la cruna catena nuova. L'originale era del tutto deformata quindi era impensabile rimetterla in sesto, oltre tutto il costo del ricambio in Yamaha è decisamente proibitivo.
Ho fatto una breve ricerca online e ho trovato delle simpatiche crune Acerbis.

immagini visibili ai soli utenti registrati



Costo contenuto e risultati ottimi.

Il prossimo passo sarà allungare la rapportatura perché quella che ho è davvero troppo corta. Diciamo che al momento si può tranquillamente partire in seconda con un minimo di attenzione. In quinta mi trovo subito impiccato. Penso che monterò un pignone con un dente in più anche perché con le ruote da 17 non c'è molto margine per arretrare la ruota (mettendo corona più piccola) e si rischia che questa tocchi sulla cruna.
 
15636908
15636908 Inviato: 6 Giu 2016 19:21
 

immagini visibili ai soli utenti registrati



Ecco la bambina al momento della revisione.
 
15636967
15636967 Inviato: 6 Giu 2016 20:55
 

Che bella! Tutto a posto con la revisione? Anche con le ruote da 17'?

Di che marca sono le tubazioni dei freni? Sembrano Wezmoto dai raccordi, ma non credevo vendesse anche in Italia
 
15637135
15637135 Inviato: 7 Giu 2016 0:43
 

Ti ringrazio. Sulle prime ero un po' preoccupato ma alla fine ha passato anche il controllo dei gas di scarico. Ma ci sta dato che non è previsto catalizzatore. Le tubazioni sono state comprare su ebay da un rivenditore tedesco. Sono di ottima fattura. Mi sembrano dei prodotti artigianali. Non hanno marca
Sono arrivati così.
 
15637375
15637375 Inviato: 7 Giu 2016 11:28
 

6thgear ha scritto:
Ti ringrazio. Sulle prime ero un po' preoccupato ma alla fine ha passato anche il controllo dei gas di scarico.


Ottimo 0509_up.gif

Mi indicheresti il link del rivenditore delle tubazioni, per cortesia? Grazie icon_smile.gif
 
15637412
15637412 Inviato: 7 Giu 2016 11:58
 

Link a pagina di Ebay.it

Questo è il kit.

32 euro... icon_biggrin.gif

Il venditore si è dimostrato estremamente disponibile fornendomi le lunghezze di tutti i tubi freno disponibili per le varie annate di Yamaha.

PS: non è tedesco ma britannico. Mi scuso.
 
15637436
15637436 Inviato: 7 Giu 2016 12:18
 

Grazie.

L'ho gia' sentito come nome Pyramid, associato a pasticche dei freni di fascia economica, mi pare.
 
Mostra prima i messaggi di:





Pagina 2 di 2
Vai a pagina Precedente  12

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum TecnicoWork in Progress per moto stradali e da pista

Forums ©