Leggi il Topic


Indice del forumForum TriumphForum Triumph Daytona

   

Pagina 2 di 2
Vai a pagina Precedente  12
 
TuneECU: diagnostica e tuning [programma free]
10128193
10128193 Inviato: 29 Giu 2010 9:06
 

Piccolo aggiornamento, ora si può vedere la tabella F/L :
Link a pagina di Tomhamburg.net
Sovrascrivete l'eseguibile, la chiave e i driver vecchi vanno bene icon_wink.gif
 
10135711
10135711 Inviato: 30 Giu 2010 9:59
 
 
10170811
10170811 Inviato: 5 Lug 2010 23:28
 

ma cosé qua, siamo a Pimp my Ride icon_asd.gif icon_asd.gif

(mmh il portatile non ce l´ho icon_confused.gif )



comunque per questo inverno il TuneBoy l´ho gia messo sulla lista delle modifiche..

Bravo Mavi per il report, complimenti davvero utilissimo mi interessava gia pa parecchio tempo sta storia qua!!! icon_mrgreen.gif icon_mrgreen.gif
 
10176386
10176386 Inviato: 6 Lug 2010 19:31
 

questo programma sostituisce proprio il tuneboy....è un po come comprare il pacchetto di office quando esiste la crack icon_asd.gif icon_asd.gif icon_asd.gif
 
10221933
10221933 Inviato: 13 Lug 2010 19:21
 
 
10275604
10275604 Inviato: 22 Lug 2010 11:31
 

Ciao ragazzi!

Ho un problemino..

Ho scaricato e installato il software, ho comprato il cavetto e il pc lo riconosce senza problemi...

Nel momento in cui faccio partire TuneECU mi esce una finestra con un messaggio di errore che dice: "Chiave errata o file non trovato, connessione al veicolo non permessa.".

L'errore esce solo quando il cavetto è connesso al pc.

Ho provato a installare i driver del cavetto sia da windows, sia dal cd, sia quelli scaricati dal link che ha postato Mavi...

Riuscite ad aiutarmi a risolvere il problema..?

Ho Windows Vista Home SP2 e il cavetto che ho comprato è questo: USB Cable KKL 409.1 VW/AUDI OBD2 OBD OBDII VAG COM
 
10281209
10281209 Inviato: 23 Lug 2010 10:02
 

Hai messo il file key.bin nella stessa cartella del programma? Dovrebbe essere quello l'errore icon_wink.gif
 
10283058
10283058 Inviato: 23 Lug 2010 14:14
 

se ne intende il ragazzo icon_cool.gif
 
10283960
10283960 Inviato: 23 Lug 2010 16:57
 

MaVi92 ha scritto:
Hai messo il file key.bin nella stessa cartella del programma? Dovrebbe essere quello l'errore icon_wink.gif


...nella cartella del TuneECU..?

Io ho aperto il file ZIP e ho scompattato il file sul desktop... Dove trovo questo file key.bin...?
 
10288079
10288079 Inviato: 24 Lug 2010 13:27
 

TrentinoDOC ha scritto:


...nella cartella del TuneECU..?

Io ho aperto il file ZIP e ho scompattato il file sul desktop... Dove trovo questo file key.bin...?


Si esatto, nella stesa cartella dove hai l'eseguibile devi mettere il file che trovi in questo zip:
Link a pagina di Cid-273ab44004b1c00e.office.live.com icon_wink.gif


(la cosa è un pò una strunzata perchè il programma è gratuito, non so perchè ci sia bisogno della chiave icon_asd.gif )
 
10321864
10321864 Inviato: 30 Lug 2010 9:42
 
 
10405605
10405605 Inviato: 15 Ago 2010 12:58
 

Ancora icon_asd.gif

icon_arrow.gif Link a pagina di Tomhamburg.net

Però non c'è un cane che ci faccia qualcosa... rotfl.gif
Domani passo dal meccanico (che rimappa centraline aggiuntive) e gli chiedo se può rimappare con il TuneEcu eusa_think.gif
 
10511186
10511186 Inviato: 3 Set 2010 21:05
 

neanche a farlo a posta, mia sorella ha ricevuto un Laptop 0509_doppio_ok.gif 0509_doppio_ok.gif

ora me lo scarico, e domani ordino il cavetto.

la mia ha un on/off fastidiosissimo, posso rimediare in qualche modo? qualcuno ha un idea?

Mavi il sito dove si possono scaricare le mappe non esiste piu, o sono io che non ci vede piu 0510_grattacapo.gif



EDIT: mappe trovate! 0510_amici.gif
 
10512784
10512784 Inviato: 4 Set 2010 9:50
 

Puoi incominciare a leggere questa discussione sull'altro forum (si può postare il link vero? al massimo cancellamelo Claudo icon_wink.gif )
icon_arrow.gif Link a pagina di Forumtriumphchepassione.com
Per fare lavori più approfonditi come si deve ci vuole comunque il banco secondo me...
 
10513658
10513658 Inviato: 4 Set 2010 12:44
 

MaVi92 ha scritto:
Puoi incominciare a leggere questa discussione sull'altro forum (si può postare il link vero? al massimo cancellamelo Claudo icon_wink.gif )
icon_arrow.gif Link a pagina di Forumtriumphchepassione.com
Per fare lavori più approfonditi come si deve ci vuole comunque il banco secondo me...


grazie mavi icon_biggrin.gif

nono infatti sulle mappe non ci metto mano, al massimo provo a mettere quella dell´Arrow. Sará quella per il scarico completo immagino? eusa_think.gif
 
10513978
10513978 Inviato: 4 Set 2010 13:35
 

no Patrick, ce ne sono due preimpostate e sono quella solo per il terminale, e quella per lo scarico completo. In base a quello che monti, così devi scegliere la mappa icon_wink.gif
 
10516164
10516164 Inviato: 4 Set 2010 22:59
 

claboy ha scritto:
no Patrick, ce ne sono due preimpostate e sono quella solo per il terminale, e quella per lo scarico completo. In base a quello che monti, così devi scegliere la mappa icon_wink.gif


ok gracias icon_mrgreen.gif

te senti tanto on/off? Stavo pensando alla catena troppo tesa.. eusa_think.gif
 
10519011
10519011 Inviato: 5 Set 2010 18:16
 

si, lo sento abbastanza anche io l'on/off........ma mi pare sia una cosa proprio della moto, ho sentito varie persone che lo accusano icon_wink.gif
 
10761588
10761588 Inviato: 13 Ott 2010 18:13
 

immagini visibili ai soli utenti registrati


La moto ha il minimo basso e a volte si spegne. Devo riallineare i corpi farfallati?
 
10761621
10761621 Inviato: 13 Ott 2010 18:17
 

quanto ti segna il minimo basso? io proverei ad alzarlo un pó, e direi di far riallineare i corpi farfallati. I miei dopo 20.000km erano sballati, peró la tua essendo a 10.000 piu o meno mi sembra un pó strano eusa_think.gif
 
10761809
10761809 Inviato: 13 Ott 2010 18:42
 

E' a 1150 giri, posso sempre dire al meccanico di riallinearli, tanto devo fare il tagliando in settimana e se non lo fa lo vedo con il TuneEcu icon_asd.gif
Però me ne accorgo dal suono che è basso icon_confused.gif
 
14369647
14369647 Inviato: 18 Mag 2013 18:32
 

Salve ragazzi, per caso sapete se questo programma va bene anche per le vecchie Daytona 955?
 
14369651
14369651 Inviato: 18 Mag 2013 18:34
 

Sul sito si dichiara la compatibilità per "Triumph Daytona models T595/955i (all model years)", quindi credo di sì icon_smile.gif
 
Mostra prima i messaggi di:





Pagina 2 di 2
Vai a pagina Precedente  12

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum TriumphForum Triumph Daytona

Forums ©