Leggi il Topic


Indice del forumForum YamahaForum Yamaha FZ1, FZ6 e FZ8

   

Pagina 1 di 2
Vai a pagina 12  Successivo
 
FZ6 - Collegamenti contamarce Starlane
4017431
4017431 Inviato: 26 Mar 2008 20:12
Oggetto: FZ6 - Collegamenti contamarce Starlane
 



Ciao ragazzi,

oggi mi è arrivato lo Starlane per contare le marce.
Ho alzato il serbatoio per cercare i fili come indicato nelle istruzioni: li trovo tutti, tranne quello bianco-giallo.

Sapreste dirmi dov'è?

Inoltre il filo che e' collegato al contamarce è troppo corto per arrivare ai connettori sotto il serbatoio... mi è quindi venuto il dubbio di poter trovare i medesimi collegamenti più vicino alla strumentazione!

Qualcuno ne sa qualcosa?

Grazie a tutti!
 
4017532
4017532 Inviato: 26 Mar 2008 20:23
 

Ciao!
Non so come sia la situazione sulla yamaha fz6, però se ti può servire, quando io ho installato lo starlane sulla mia ninja ho prelevato tutti i contatti dai cavi che arrivano alla strumentazione, più precisamente a 10 cm dal connettore che arriva alla strumentazione, e mi sono trovato benissimo.
Ci sono tutti: +12, gnd, Neutral, RPM, Velocità. Inoltre così facendo non serve far passare i fili attraverso passaggi nascosti: sono già vicini alla strumentazione.
Credo che valga la pena fare lo stesso anche sulla tua.
 
4021007
4021007 Inviato: 27 Mar 2008 1:06
 

Avevo letto da qualche parte che bisognava collegarsi sotto il serbatoio... ma indagherò!

Grazie! icon_wink.gif
 
4024282
4024282 Inviato: 27 Mar 2008 15:25
 

Ciao ragazzi,

c'è qualcosa che non mi torna coi collegamenti.
Ho appena smontato il faro per accedere ai cablaggi della strumentazione... ovviamente tutto OK con l'alimentazione, ma del filo verde-nero, che dovrebbe essere l'RPM, non c'è traccia, e neppure di quello della velocità, che la Starlane indica come bianco-giallo.

In effetti loro sul sito dicono che li troverei solo sulla centralina... quindi la domanda è: che senso avrebbe avere quei fili sulla centralina, ma non vicino al cruscotto? In fondo il cruscotto necessita di RPM e velocità... e non è che i fili cambino colore strada facendo icon_biggrin.gif

Insomma, qualcuno sa dirmi i colori UFFICIALI da utilizzare per RMP e velocità su una FZ6 di gennaio 2006?

GRAZIE!
 
4027092
4027092 Inviato: 27 Mar 2008 19:15
 

Ciao
ho trovato il manuale d'officina x la tua moto, però c'è scritto 2004, prova a vedere se riesci a trovare qualcosa di utile (io in questo momento sono impegnato, non posso aiutarti più di così)
Questo è il link:

Link a pagina di Castellionair.com
 
4028159
4028159 Inviato: 27 Mar 2008 20:53
 

Sei gentilissimo...

Domenica provo a montarlo e faccio sapere.
 
6866867
6866867 Inviato: 30 Gen 2009 16:57
 

Riprendo questo topic perche' sto provando a montare il contamarce della starlane su fz6 s1 ...la prima domanda che volevo fare era se oltre ad alzare il serbatoio avete smontato qualche altro pezzo (tipo scatola del filtro)...volevo chiedere anche se i due fili del cablaggio principale (rosso - bianco e nero) li avete presi smontando il display del contachilometri o se li avete giuntati piu' in basso ..in sostanza il problema e' che i fili elettrici sono avvolti da nastro isolante in modo quasi ermetico...heheh..cioe' non c'e' verso separarli e non so come fare per giuntare i fili originali del cablaggio con quelli del contamarce..voi come avete fatto??l'ultima domanda riguarda la centralina..i fili da giuntare alla centralina presentano lo stesso problema di quelli sopra citati in quanto avvolti da nastro isolante.. sono talmente fermi che non c'e' verso spostarli di un millimetro..dove li avete giuntati? in che punto conviene intervenire vicino alla centralina oppure piu' lontano..so che sono domande stupide ma sono davvero in difficolta' con questi cavolo di fili...in piu' i fili del contamarce sono corti per arrivare vicino alla centralina quindi presumo che si debba intervenire piu' in alto cioe' piu' vicino al serbatoio.. eusa_wall.gif eusa_wall.gif eusa_wall.gif il lavoro in se e' una stupidaggine ma con 'sto problema mi sono bloccato... 0510_sad.gif 0510_sad.gif 0510_sad.gif

grazie

Ciao ciao icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif
 
6873248
6873248 Inviato: 31 Gen 2009 18:46
 

Ciao gia_skin, vedo che sei di Agliana PT, io sto in Belgio ma sono molto spesso a Prato per lavoro, pero' vengo al dunque, ho visto che hai comperato il contamarce della Starlane e che stai provando a montarlo, siccome anch'io ho ordinato un contamerce uguale per la mia fz6-fazer S1 e dovrebbero spedirlo a giorni ti chiedo se è possibile darmi tutte le informazioni relative al collegamento dei fili ecc...magari anche le foto delle fasi di montaggio.
Cosi' quando mi arriva so già come procedere, ti ringrazio anticipatamente e ti saluto cordialmente con tanti doppio_lamp.gif doppio_lamp.gif doppio_lamp.gif 0509_campione.gif Christian
 
6873549
6873549 Inviato: 31 Gen 2009 19:36
 

Ciao Christian
appena riusciro' ( se mai ce la faro' ) a montare il tutto ti invio la foto dei collegamenti e le istruzioni di montaggio.. per adesso sono in alto mare dato che i fili in datazione sono corti e mi devo procurare delle prolunghe per i tre fili che arrivano alla centralina eusa_wall.gif eusa_wall.gif
A presto ( spero)
Ciao e buona serata


icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif
 
6888059
6888059 Inviato: 2 Feb 2009 22:23
 

scusa se disturbo, ti volevo chiedere se dovro' levare il serbatoio completamente per accedere ai fili da collegare oppure basta solo alzarlo ? tempo fà ho montato un accendisigari per il navigatore e l'ho solo alzato per collegare i fili sulla batteria; non so se è lo stesso discorso per collegare lo starlane. eusa_think.gif 0510_help.gif ciao grazie doppio_lamp.gif doppio_lamp.gif
 
6890158
6890158 Inviato: 3 Feb 2009 10:31
 

Ciao
per fortuna basta solamente alzarlo..i fili li trovi vicino alla centralina ...uno e' dentro lo spinotto grande coperto dalla gomma morbida gli altri due li vedi bene sono li accanto su due spinotti diversi...so che detto cosi' non e' il massimo..ehehe...comunque se mi dai la mail ti invio il manuale da officina in ITALIANO della fz6 ( SPETTACOLARE!!!!!!!!) cosi' li troverai tutto quello che ti serve...
dovrai fare una prolunga per i tre fili che arrivano sotto sella perche' quelli della starlane fanno ridere..davvero troppo corti (e anche la sezione vabbeh meglio non parlarne che per saldarli ho bestemmiato tutte le religioni del mondo )
icon_cool.gif

Non ho ancora postato il lavoro perche' non ho ancora finito...maledetto tempo..sono sempre a lavoro e sono rimasto con la moto a mezzo... 0509_mitra.gif 0509_mitra.gif se mai riusciro' a finirlo metto qualche foto e la descrizione... 0509_doppio_ok.gif 0509_mitra.gif

Ciao e buona giornata
 
6890225
6890225 Inviato: 3 Feb 2009 10:46
 

Ciao, ti ringrazio della risposta, ti mando la mia mail in mp per farmi mandare il manuale
da officina, ancora grazie per tutto e cordialissimi saluti - Christian 0509_doppio_ok.gif 0509_up.gif doppio_lamp.gif
 
6890418
6890418 Inviato: 3 Feb 2009 11:36
 

Figurati per cosi' poco
NO PROBLEM!!!!

Saluti icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif
 
6890556
6890556 Inviato: 3 Feb 2009 12:04
 

Scrivo la mia e mail nel caso qualcuno possa essere interessato al manuale della Yamaha FZ6 mod 2004 in Italiano cosi' glielo invio direttamente dato che non posso allegarlo ( sono 15Mb)

info@helmetstore.it

Saluti icon_cool.gif icon_cool.gif icon_cool.gif
 
6891617
6891617 Inviato: 3 Feb 2009 15:14
 

ciao a tutti, io ho installato l'anno scorso il contamarce PTZ Raging sulla mia FZ6, sono diventato pazzo ma alla fine ce l'ho fatta 0509_doppio_ok.gif !!
Io ho fatto così:
1) Alimentazione 12 v (sotto chiave) prelevata da connettore dietro il faro, filo bianco/rosso che ho delicatamente sfilato dal blocchetto (devi sganciare la linguettina all'interno con un piccolo cacciavite tipo orologiaio) e ci ho saldato a stagno quello di alimentazione del contamarce.
2) filo di massa fermato ad una vite qualsiasi del telaio.
3) Filo contagiri collegato al filo verde/nero (contagiri appunto) che esce dal connettore della centralina ECU sotto il serbatoio. io ho spellato con un trincetto un pezzettino del filo verde/nero, senza tagliarlo e ho saldato a stagno il filo proveniente dal contamarce rivestendo poi tutto accuratamente con il nastro isolante.
4) per quanto riguarda il filo del contachilometri è stato un casino, a forza di tentativi sono riuscito a trovarlo sempre in prossimità della centralina su un connettore (mi sembra a 2 o 4 vie) bianco e se non ricordo male è rosa ma lo devo verificare (se ti interessa stasera a casa do un occhiata perchè lo avevo segnato da qualche parte. Comunque per sicurezza prima di collegarlo prova a staccarlo, accendi il quadro e vedi se il contachilometri gira (ovviamente con la moto sul cavalletto posteriore).

dimenticavo, per questi 2 collegamenti non ci sono i fili alla strumentazione e devi quindi fare una prolunga al cavo in dotazione per raggiungere la centralina.

proprio in questi giorni l'ho smontato e l'ho rimontato con l'aiuto degli schemi (che non avevo per la FZ6) sulla mia nuova FZ1 senza nessun problema 0509_up.gif

Spero di essere stato utile
ciao
ubax

S
 
6892819
6892819 Inviato: 3 Feb 2009 17:06
 

Ciao
il filo della massa a me risulta che, se isolato bene, puo' essere lasciato anche libero ( nel senso che non deve avere nessun contatto)..qualcuno sa dirmi che succede se non collego la massa?? sulle istruzioni c'e' scritto che non va collegato.... 0509_mitra.gif

grazie..

P.s ho fatto una staffa per il contamarce ma il risultato non e' dei migliori poiche' la base di fissaggio e' circolare ( contachilometri) e il contamarce e' rettangolare...con il biadesivo regge secondo voi???io ho qualche dubbio...ho paura che con il calore le vibrazioni ecc ecc si stacchi tutto... 0509_si_picchiano.gif qualcuno ha fatto la staffa e ha qualche idea da propormi???

ciao e grazie..
 
6893314
6893314 Inviato: 3 Feb 2009 17:59
 

ah..volevo chiedere che tipo di diodo ci va per sistemare il problema della folle??? ..si salda direttamente sul filo come se fosse un ponte??e piu' che altro..ma da un elettrauto si trova??? eusa_think.gif

grazie e buona serata


icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif icon_cool.gif
 
6893662
6893662 Inviato: 3 Feb 2009 18:34
 

ciao, come vedi ti seguo da vicino, cosa succede ? ti rimane accesa la spia della folle con le marce inserite ? avevo letto di questo problema sul sito ma non mi ricordo la soluzione, se la ritrovo ti faccio sapere, mi sembra che bastasse staccare un filo ? boh
Comunque ci risentiamo, doppio_lamp.gif 0510_saluto.gif
 
6893785
6893785 Inviato: 3 Feb 2009 18:45
 
 
6894066
6894066 Inviato: 3 Feb 2009 19:13
 

esatto infatti anche io avevo letto sul sito starlane di questa soluzione del diodo ma non spiega ne che tipo ne come saldarlo...quindi chiedevo lumi ai piu' esperti..a quanto ne so c'e' due modi per saldare un diodo..pero' non so piu' di questo quindi lascio la parola a chi se ne intende.. 0509_doppio_ok.gif

restiamo in contatto

ricordati che se vuoi posso mandarti il manuale ma non so dove spedirlo.. icon_mrgreen.gif icon_mrgreen.gif

A presto
saluti
 
6894709
6894709 Inviato: 3 Feb 2009 20:16
 

ciao, dai un'occhiata ai messaggi privati (mp) grazie 0510_saluto.gif 0509_doppio_ok.gif 0510_regolamento.gif
 
6894817
6894817 Inviato: 3 Feb 2009 20:25
 

non ho nessun messaggio tuo.... prova a mandarmelo di nuovo eusa_wall.gif eusa_wall.gif eusa_wall.gif eusa_wall.gif eusa_wall.gif
 
6895520
6895520 Inviato: 3 Feb 2009 21:41
 

rimandato messaggio mp - mi risulta letto - ok ? 0509_doppio_ok.gif doppio_lamp.gif
 
7010471
7010471 Inviato: 19 Feb 2009 21:54
 

Ho installato lo starlane sulla mia fz6-n 2004.
Ma è normale che in scalata premendo la frizione spesso segnala numeri di marcia casuali?

Es. sono in 3 scalo in seconda, mentre sto con la frizione tirata mi segnala la 4...
mettendo il famoso diodo (a proposito che tipo di diodo) risolve questo problema?
 
7013659
7013659 Inviato: 20 Feb 2009 11:55
 

alexfebbraio ha scritto:
Ho installato lo starlane sulla mia fz6-n 2004.
Ma è normale che in scalata premendo la frizione spesso segnala numeri di marcia casuali?

Es. sono in 3 scalo in seconda, mentre sto con la frizione tirata mi segnala la 4...
mettendo il famoso diodo (a proposito che tipo di diodo) risolve questo problema?


Mi rispondo da solo:

Il diodo serve solo per collegare il neutral ed impedire che un ritorno di segnale accenda la spia del folle sul quadro della moto.

Il collegamento neutral server solo per visualizzare 0 sul contamarce quando si è in folle e proporre 1 quando dal folle si inserisce una marcia
 
7039722
7039722 Inviato: 24 Feb 2009 11:33
 

Aggiungo per chi fosse interessato che il diodo che ho utilizzato per il neutral (filo grigio) è 1N4001 saldato verso il contamarce (ovviamente in modo che non ci sia il ritorno di corrente)
 
7090766
7090766 Inviato: 3 Mar 2009 16:26
 

Ho montato il diodo, è andato tutto bene ma 3 giorni fa mi ha comunque fatto lo scherzetto della luce verde del folle sul cruscotto che lampeggia rapidissimamente e contemporaneamente le marce sul contamarce sempre con il tremolio lampeggiante indicavano numeri a caso. Lo ha fatto ad intervalli di un paio di minuto per 20 minuti circa poi la situazione si è normalizzata... Boh
E' capitato anche a voi?
 
7092390
7092390 Inviato: 3 Mar 2009 19:48
 

puo essere un calo di tensione
 
7092558
7092558 Inviato: 3 Mar 2009 20:08
 

a me non è ancora capitato, devo ancora montare lo starlane, speriamo non mi succeda quando lo avro' montato , 0509_si_picchiano.gif
 
7128267
7128267 Inviato: 8 Mar 2009 20:58
Oggetto: luce folle accesa
 

ciao Alex febbraio, ho appena finito di istallare il contamarce della starlane sulla mia fz6 fazer del 2004, ho collegato tutti i fili secondo le istruzioni allegate nella scatola , ho durato fatica a distinguere i colori ma a forza di pazienza ce l'ho fatta, il grigio neutro doveva essere collegato con il colore azzurro ma sulla mia moto il colore è celeste quasi turchese ma l'ho collegato li', ho provato la programmazione del fuori giri e penso che vada bene, non l'ho provata ancora su strada, le marce le legge bene ma .....mi rimane accesa la spia verde della folle sul conta km, in tutte la marce, la luce non è debole ma molto forte e continua, per questo ti domando se questo difetto che hai riscontrato anche tu è sparito ???mi puoi fare sapere come va ? e come si deve mettere il diodo ? grazie e tanti lamps doppio_lamp.gif 0510_saluto.gif 0510_saluto.gif
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum YamahaForum Yamaha FZ1, FZ6 e FZ8

Forums ©