Leggi il Topic


Califfone Rizzato [problemi meccanici]
2005422
2005422 Inviato: 5 Lug 2007 18:27
Oggetto: Califfone Rizzato [problemi meccanici]
 

salve...ho bisogno dell'auito di qualcuno ke i spieghi come smotare la frizione di un califfone rizzato eusa_pray.gif ho cercato ovunque e nessuno sa farlo...help....
 
6505409
6505409 Inviato: 9 Dic 2008 21:58
 

ciao, come prima cosa devi svutare il carter del pedalino. svita la vite che si trova sotto , dovrebbe essere una 10 e fai uscire tutto l olio.poi togli tutte le viti con una chiave esagonale faccendo attenzione alla posizione(non sono tutte uguali ci sono quelle piu corte e quelle piu lunghe) poi con attenzione a non rompere la guarnizione togli il carter.adesso uscira un pezzo con un ingranaggio e una molla mettilo da perte.poi con una 17 a crikketo(meglio con la pistola) togli la frizione frenando la ruota posteriore. adesso sfila la campana con all ' interno la frizione metti quella nuovae chiudi di nuovo campana e frizione(fai attenzione alla molla alla rondella!!) adesso devi mettere a posto quel pezzo che uscito, un po difficile .non so spiegarti come fare ma facile da capire.adesso chiudi tutto metti l olio 15w-40 UNIGRADO meglio comprarlo nuovo se non l hai mai cambiato.metti il motorino dritto e riempi finche non esce l olio( si riempre da quella vite che si svita con il giravite fisso.ciao e buona fortuna
 
9752839
9752839 Inviato: 27 Apr 2010 9:16
Oggetto: 50cc Aiuto Modifiche [Califfone]
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Ragazzi ciao aiutatemi io ho un califfone e vorrei modificarlo esiste un kit???
aiutatemi perpiacere grazie in anticipo!!! :d mandatemi foto [eccetera] se riuscite icon_wink.gif ciao!
 
9754323
9754323 Inviato: 27 Apr 2010 13:13
 

non credo esistano pezzi aftermarket per elaborarlo eusa_think.gif se vuoi elaborarlo credo che tu debba cambiare il blocco motore
 
9755365
9755365 Inviato: 27 Apr 2010 15:23
 

Sposto in moto d'epoca. icon_wink.gif
 
10144605
10144605 Inviato: 1 Lug 2010 14:36
Oggetto: Califfone 50 dubbio quantit olio
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Scusate ragazzi ho un califfone 50 che praticamente non partiva pi tutto distrutto adesso l'ho rimesso apposto parte e tutto ma oggi ho deciso di cambiare l'olio della frizione ma non so adesso quanto rimetterne qualcuno sa aiutarmi?
 
13873326
13873326 Inviato: 24 Ott 2012 15:02
Oggetto: Olio Motore Atala Rizzato Califfone
 

Nota automatica aggiunta dal sistema: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

Ciao a tutti,

sto "restaurando" un Rizzato Califfone pi del 1994, ho svuotato il carter della frizione per controllarla ed adesso non so che olio mettere e che quantit.

Ho fatto una ricerca nel vostro forum, ed ho letto che vincenzo1 ha scritto una volta di mettere l'80/90 ed un altra volta il 15w40.

Voi avete altre info? Specialmente sulla quantit?


Grazie!
 
14147468
14147468 Inviato: 21 Feb 2013 18:11
Oggetto: califfone problema!! [si spegne da solo]
 

Nota automatica: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

ciao ragazzi....stamattina stavo andando con il mio califfone...tranquillamente finche non faccio un chilometro di strada e poi decelero per fare la curva ma il motore mi fa un rumore strano tipo: brooooooooooe pfpf e non mi si piu riacceso....poi nel ritorno o voluto provare a accenderlo e mi si acceso al primo colpo...faccio scaldare bn il mtore...poi parto dopo 100m ancora quel rumore dopo 1km che lo pucio provo a riaccenderlo e mi si accende sempre al primo colpo...e sempre dopo 100 metri mi fa quel rumore e mi si spegne...secondo voi cosa successo?
ps: questi problemi non me li ha mai dati!!
rispondete in molti grazie!!! 0510_inchino.gif 0510_help.gif
 
14147490
14147490 Inviato: 21 Feb 2013 18:18
 

eusa_think.gif strano che faccia cos..potrebbe avere un problemino la trasmissione , oppure qualche residuo nel carburatore eusa_think.gif
 
14147501
14147501 Inviato: 21 Feb 2013 18:25
 

Si danneggiato il filtro benzina dentro al telaio (in pratica la prolunga del rubinetto) e quanche corpo estraneo finito nel carburatore.
Smonta il tubo della benzina,apri il rubinetto e controlla che esca bene e continuativa. Poi controlla il filtro nel carburatore (dietro alla vite dove arriva il tubo) e poi smonta la vaschetta e buona fortuna,ci sar un corpo estraneo,basta un granellino.
 
14147572
14147572 Inviato: 21 Feb 2013 18:56
 

so cos li conosco bene questi sintomi allora nel serbatoio c e della ruggine che con la benzina si stacca e va nel carb e intasa il getto e succede anche dopo diversi mesi di uso fai una cosa vedi se con l aria giu al minimo fai qualche metro se fa cosi smonta il carburatore e puliscilo poi smonti il serbatoio e se un tubone lo prendi apri il rubinetto pulisci il filtro e fai scorrere della benza diverse volte e vedrai che vien giu marrone poi quando hai pulito tutto bene rimonta tutto e vedrai che sparisce 0509_pernacchia.gif 0509_pernacchia.gif 0509_pernacchia.gif (ho scritto questo con una mano per un recente incidentr scusate se ci sono errori)
 
14147611
14147611 Inviato: 21 Feb 2013 19:14
 

Endurer ha scritto:
so cos li conosco bene questi sintomi allora nel serbatoio c e della ruggine che con la benzina si stacca e va nel carb e intasa il getto e succede anche dopo diversi mesi di uso fai una cosa vedi se con l aria giu al minimo fai qualche metro se fa cosi smonta il carburatore e puliscilo poi smonti il serbatoio e se un tubone lo prendi apri il rubinetto pulisci il filtro e fai scorrere della benza diverse volte e vedrai che vien giu marrone poi quando hai pulito tutto bene rimonta tutto e vedrai che sparisce 0509_pernacchia.gif 0509_pernacchia.gif 0509_pernacchia.gif (ho scritto questo con una mano per un recente incidentr scusate se ci sono errori)

allora....ho smontato carburatore testata candela....il carburatore pulitisimo sia il filtro della benza sia il filtro dell'aria...x non parlare del getto... pulitissimo...vaschetta idem...ho sontato anche il colletore e pulito anche quello...la candela era un po neretta allora lo pulita la testata era pulita...e ho guardato nella canna del cilindro per vedere se cera qualcosa percaso..ma no..era pulita anche li... poi ho rimontato il tutto e mi si accende dopo molte pedivellate e anche dopo 5 minuti che al minimo che si scalda accelero e fa boooeee..quando era giusto faceva beeeee... (scusate i versi ma x farvi capire il rumore che fa 0509_si_picchiano.gif ) e poi accelero unaltra volta e mi si spegne e poi mi ci volgiono almeno 20 pedalate x accenderlo di nuovo e lo stesso risultato... 0510_sad.gif 0510_sad.gif
 
14147621
14147621 Inviato: 21 Feb 2013 19:18
 

Potrebbero esserci problemi di sfiato nel serbatoio. Metti una vaschetta sotto al rubinetto della benzina e guarda se esce con flusso continuo o se dopo qualche secondo smette di uscire.
Se smette togli il tappo e guarda se riprende.
Quando non parte la candela asciutta o bagnata? Dovrebbe essere estremamente asciutta.
Se la benzina esce bene dovresti provare il rubinetto del carburatore: si fa cos:
smonti la vaschetta e controlla che con il galleggianie (una specie di O di plastica ) sul la benzina non arriva ma quando scende la benzina entri
 
14147629
14147629 Inviato: 21 Feb 2013 19:22
 

Doc_express ha scritto:
Potrebbero esserci problemi di sfiato nel serbatoio. Metti una vaschetta sotto al rubinetto della benzina e guarda se esce con flusso continuo o se dopo qualche secondo smette di uscire.
Se smette togli il tappo e guarda se riprende.
Quando non parte la candela asciutta o bagnata? Dovrebbe essere estremamente asciutta

mi sono dimenticato di scrivere prima che aveva anche provato a vedere se il rubinetto era stoppo facendo uscire un po di benza...ma invece usciva giusta e fluida senza intoppi... a comunque la benza pulita, vero che un tubone il serbatoio,ma non ha croste di ruggine.. non so piu che fare... 0509_mitra.gif
 
14147644
14147644 Inviato: 21 Feb 2013 19:24
 

Link a pagina di Guzzista.eu


fai la prova del galleggiante come ho aggiunto.
Prova poi a strozzare un goccio l'aria con uno straccio perch magari successo qualcosa (tipo una boccola di un paraolio partita o cose simili)

Il califfone a differenza dei piaggio non fa molta ruggine ,meno male

Ultima modifica di Doc_express il 21 Feb 2013 19:26, modificato 1 volta in totale
 
14147649
14147649 Inviato: 21 Feb 2013 19:26
 

scusa non ho capito che fare... cosa devo fare con lo straccio??
 
14147656
14147656 Inviato: 21 Feb 2013 19:27
 

chiudi i fori di aspirazione dell'aria e poi prova ad accendere.
Se partita una boccola o un paraolio hai un ingresso di aria supplementare e quindi devi ingrassare la carburazione e lo fai strozzando un poco l'aspirazione
 
14147668
14147668 Inviato: 21 Feb 2013 19:31
 

Doc_express ha scritto:
chiudi i fori di aspirazione dell'aria e poi prova ad accendere.
Se partita una boccola o un paraolio hai un ingresso di aria supplementare e quindi devi ingrassare la carburazione e lo fai strozzando un poco l'aspirazione

ok dopo provo...comunque una cosa non so se fa parte sempre del problema o altro...da un po di tempo quando spento e lo pucio mi fa un rumore cigolante ptoveniente dentro i carter dove ce labero...
 
14147673
14147673 Inviato: 21 Feb 2013 19:34
 

Se successo quello che penso io hai molto gioco nei cuscinetti di banco e a causa delle oscillazioni si danneggiato uno o pi paraoli.
Dovresti arrivare all'albero motore,smontando il carterino in plastica il ventolone del motore e il volano.
Poi afferrando con due mani l'albero e tirando su e gi dovresti sentire POCHISSIMO gioco (in teoria 5 centesimi di mm) se senti pi gioco sono dolori perch smontare quel motore non una delle cose pi semplici.
Se poi un bimarcia automatico di quelli con le ruote in lega preparati a smadonnare a tirare gi le frizioni dall'interno.
 
14147749
14147749 Inviato: 21 Feb 2013 20:06
 

Doc_express ha scritto:
Se successo quello che penso io hai molto gioco nei cuscinetti di banco e a causa delle oscillazioni si danneggiato uno o pi paraoli.
Dovresti arrivare all'albero motore,smontando il carterino in plastica il ventolone del motore e il volano.
Poi afferrando con due mani l'albero e tirando su e gi dovresti sentire POCHISSIMO gioco (in teoria 5 centesimi di mm) se senti pi gioco sono dolori perch smontare quel motore non una delle cose pi semplici.
Se poi un bimarcia automatico di quelli con le ruote in lega preparati a smadonnare a tirare gi le frizioni dall'interno.

okok domani provo stassera non ho piu tempo..comunque per precisare il mio la versione a presa diretta... non p molto difficle smotarlo questa estate ho smontato e rimontato il tutto in due gioni.. spero che non siano i paraoli perche costano cari...mi sbaglio?
 
14147762
14147762 Inviato: 21 Feb 2013 20:09
 

sicuramente meno di 20 E tutti e due,sono trovabili nei negozi di materiale industriale,ci sono quelli normali che costano 3/5 E l'uno e quelli in viton che costano il doppio (ma durano quanto il mezzo) .
Senti se c' gioco nei cuscinetti perch un paraolio a meno che non lo lavi con l'idrogetto difficilmente parte. Se c' gioco nei cuscinetti tutto si complica
 
14147776
14147776 Inviato: 21 Feb 2013 20:12
 

Doc_express ha scritto:
sicuramente meno di 20 E tutti e due,sono trovabili nei negozi di materiale industriale,ci sono quelli normali che costano 3/5 E l'uno e quelli in viton che costano il doppio (ma durano quanto il mezzo) .
Senti se c' gioco nei cuscinetti perch un paraolio a meno che non lo lavi con l'idrogetto difficilmente parte. Se c' gioco nei cuscinetti tutto si complica

spero di farcela io non ho voglia di spendere molti soldi perche tra poco compro laerox.. 0510_five.gif
 
14148457
14148457 Inviato: 22 Feb 2013 6:15
 

Non buttarlo il califfone,tra un p diventa d'epoca
 
14149936
14149936 Inviato: 22 Feb 2013 18:11
 

Doc_express ha scritto:
Non buttarlo il califfone,tra un p diventa d'epoca

sisi ma tranquilli che non lo butto via...lo tengo in officina... 0509_campione.gif
 
15302703
15302703 Inviato: 2 Apr 2015 18:21
 

salve! io sto restaurando un califfone 2m , quelli con la marcia automatica... ho un piccolo problema per: non mi regge il minimo. Ho provato gi a cambiare la vite ma niente... qualcuno ha una soluzione?
 
15553109
15553109 Inviato: 10 Feb 2016 17:47
Oggetto: califfone rizzato monomarcia [cerco ricambi]
 

Nota automatica: i messaggi aggiunti da questo punto in poi sono stati generati dalla fusione di due topic.
______________

salve ho appena acquistato un califfone monomarcia ma purtroppo il pignone e usurato e scivola sulla catena. qualcuno ne ha per caso uno? 0510_inchino.gif
 
15553161
15553161 Inviato: 10 Feb 2016 18:59
Oggetto: Re: pignone califfone rizzato monomarcia
 

DylanD ha scritto:
salve ho appena acquistato un califfone monomarcia ma purtroppo il pignone e usurato e scivola sulla catena. qualcuno ne ha per caso uno? 0510_inchino.gif


Ciao, icon_smile.gif

non basta cambiare il pignone,

devi cambiare pignone, catena e corona.

Se cambi solo il pignone dopo poco ti ritroverai con il pignone usurato anzitempo.

Quando si interviene sulla trasmissione si cambia tutto,

a meno che la corona sia ancora in piu' che buone condizioni, ma non capita mai e se il pignone cos usurato sicuramente da buttare anche la corona.

Su Ebay ce ne sono tanti di pignoni per i'Atala Califfone e con vari numeri di denti.
 
15553192
15553192 Inviato: 10 Feb 2016 19:45
 

OCCHIO che la corona pi grande il bimarcia automatico,l'intermedia il monomarcia. Inoltre ci sono due tipi di pignoni
 
15906308
15906308 Inviato: 22 Nov 2017 19:57
Oggetto: califfone 50 monomarcia con ruota bloccata
 

Nota automatica: questo messaggio proviene dalla fusione di un altro topic.
______________

ciao a tutti, ho recuperato un califfone 50 monomarcia ed ha un problemino. la pedivella dell'accensione scende e rimane gi senza avviare il motore in pi la ruota sempre bloccata sulla presa del motore, cosa pu essere? variatore?
 
15906472
15906472 Inviato: 23 Nov 2017 10:14
Oggetto: Re: califfone 50 monomarcia con ruota bloccata
 

Giobike ha scritto:
<b>Nota automatica</b>: questo messaggio proviene dalla fusione di un altro topic.
______________

ciao a tutti, ho recuperato un califfone 50 monomarcia ed ha un problemino. la pedivella dell'accensione scende e rimane gi senza avviare il motore in pi la ruota sempre bloccata sulla presa del motore, cosa pu essere? variatore?

Ciao, i motori Cesare Rizzato 122, non esistono in versione "variatore",

sono solamente in versione monomarcia con frizione automatica centrifuga , oppure con due marce automatiche, con inserimento delle marce, tramite due frizioni automatiche centrifughe.

Purtroppo la tua descrizione del problema, non di molto aiuto, perch potrebbe essere di tutto,

bisogna aprire e controllare il meccanismo della pedivella avviamento e la frizione automatica.
 
Mostra prima i messaggi di:





Pagina 1 di 2
Vai a pagina 12  Successivo

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum Moto d'EpocaElaborazioni su Scooter e Ciclomotori d'epoca

Forums ©