Leggi il Topic


Problemi taratura tpr 70
16113766
16113766 Inviato: 15 Ott 2019 21:11
Oggetto: Problemi taratura tpr 70
 

Ciao ieri ho montato il tpr 70 sul mio scooter
La mia ela è composta da :
Tpr 70
Albero tameni spinotto 12
Pacco lamellare stage6 nbr
21 Dell orto con filtro a cono polini
Marmitta artigianale
Come trasmissione monto un over drive polini
Taratura rulli da 3,8
Molla di contrasto rossa malossi
Mollette nere malossi su frizione malossi fly
Non riesco a tararlo con questa configurazione posso accelerarlo e fa fatica a partire a manetta farà i 20 km/h.
Ho provato a mettere la molla di contrasto gialla malossi ed è leggermente migliorato ma non riesco a farlo andare come dovrebbe.
Come posso fare per risolvere?
Ps. E un beta ark lc
 
16113821
16113821 Inviato: 15 Ott 2019 23:55
 

Hai già fatto dei tentativi o non sai proprio che pesci pigliare? Hai dei rulli molto leggeri! Io partirei come base da:
rulli 4.5-4.7 g
Molla di contrasto gialla, al massimo rossa
Mollette della frizione rosse
Quelle nere della Malossi?? Sicuro non siano le oroginali?
Quelle nere sono estreme, le più dure che producono, vengono montate su elaborazioni spinte di tipo over trofeo! Dovrebbe partire in impennata con quelle considerando che attaccheranno attorno ai 12-13000 rpm.
 
16113963
16113963 Inviato: 16 Ott 2019 13:08
 

Si sono sicuro siano le nere malossi, stamattina ho provato varie configurazioni molla rossa con mellette gialle e rulli da 3,8,
Molla rossa con mollette verdi e gli stessi rulli, molla gialla con mollette gialle/nere/verdi.
Ho provato a usare rulli più leggeri e rulli piu pespesanti sono partito dai 2,8 ai 5,1 e nessuna differenza ah e di carburazione e grasso con getto massimo da 95
 
16113964
16113964 Inviato: 16 Ott 2019 13:11
 

Dopo provo a mettere le mollette rosse con i 4,5 e ti faccio sapere come va
 
16113976
16113976 Inviato: 16 Ott 2019 14:04
 

Ho provato con molla gialla mollette rosse e va meglio ma non ho i 4,5 e nemmeno i 4,7 perché non li trovo ho provato con i 4,1 e partire parte sotto coppia e quando la prende non ha allungo
 
16114015
16114015 Inviato: 16 Ott 2019 17:28
 

Al limite puoi provare a indurire le mollettine, prova quelle viola...cerca anche di carburare lo scooter. Prima di tutto il motore deve girare bene! Ti chiedevo se avevi fatto altri tentativi perché sembra che tu abbia provato già diversi settaggi. Lo squish del cilindro? Misurato? È quello indicato? Per tpr dovrebbe essere 0.7-0.85 mm se ben ricordo
Se queste cose vanno bene prova ad appesantire i rulli 4.5-4.7 come ti dicevo, e mollette viola.
Se non hai questa grammatura prova con le molle viola, i rulli da 3.8, e la lolla di contrasto gialla.
 
16114024
16114024 Inviato: 16 Ott 2019 18:06
 

E carbuarato bene prima ho provato con molla rossa mollette rosse e rulli da 3.8 parte sotto coppia poi prende i giri e dopo un po' sale di nuovo di giri venerdì vado a comprare le mollette viola e blu con altri rulli e poi provo
 
16114025
16114025 Inviato: 16 Ott 2019 18:07
 

Lo squish e a 0,98 sul manuale della top c è scritto che va bene
 
16114054
16114054 Inviato: 16 Ott 2019 20:42
 

Di carburazione però mi sembra strano che non un 95 e il filtro a cono e grasso
 
16114057
16114057 Inviato: 16 Ott 2019 20:44
 

Di carburazione però dal borbottio con un getto del massimo da 100 e grasso ma la candela non prende colore
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum ScooterScooter - Forum Elaborazioni

Forums ©