Leggi il Topic


Corsa leva [Freno Raptor 125] troppo lunga
16091081
16091081 Inviato: 17 Lug 2019 12:35
Oggetto: Corsa leva [Freno Raptor 125] troppo lunga
 



Salve a tutti, sulla mia Raptor 125 che ho da ormai un anno ho notato che la corsa della leva è per i miei gusti molto lunga.. mi spiego: nella prima parte della "corsa della leva" non frena, poi nel punto in cui inizia la frenata frena "troppo"... premetto che ho da poco cambiato le pastiglie
Con uno spurgo/cambio olio riesco a migliorare.. per me è davvero fastidioso (ma anche pericoloso secondo me) che freni circa a metà corsa della leva
 
16091088
16091088 Inviato: 17 Lug 2019 12:52
 

Stiamo parlando della pompa davanti o quella dietro? in entrambe comunque dovresti riuscire a cambiare la regolazione tramite il dado sull asta che comanda il pistoncino..
Pero non conosco l impianto frenante in questione, chiaro che se è una pinza nota per la sua poca modulabilita ce ben poco che puoi fare..
 
16091127
16091127 Inviato: 17 Lug 2019 14:26
 

io quando cambio le pastiglie faccio sempre lo spurgo.
le due volte che non l'ho fatto mi sono trovato bolle d'aria nel circuito che facevano diventare la leva una specie di spugna.
 
16091144
16091144 Inviato: 17 Lug 2019 15:02
 

Ciao .
Forse , come ipotizzato da chi mi ha preceduto , la tua pompa ha bisogno soltanto di un classico spurgo .
Però , visto che scrivi di aver sostituito le pasticche recentemente , il problema potrebbe pure nascere da un assestamento incompleto fra nuovo materiale d' attrito e disco usato .
Controlla visivamente la pista frenante ( area del disco su cui lavora il materiale d' attrito ) , che a rodaggio delle pasticche completato dovrebbe assumere una colorazione uniforme , priva di striature di diversa tonalità .
Se così non fosse , evita frenate intense e prolungate e datti pazienza .
Forse fra alcune decine di km la situazione migliorerà .




doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16091310
16091310 Inviato: 18 Lug 2019 9:45
 

Se intendi il grano di registro posto sulla leva l'ho già avvittato tutto, mentre nella parte dei pistoncini ancora non ho toccato nulla.. mi potresti cortesemente spiegare meglio cosa intendi?
GugThePro88 ha scritto:
Stiamo parlando della pompa davanti o quella dietro? in entrambe comunque dovresti riuscire a cambiare la regolazione tramite il dado sull asta che comanda il pistoncino..
Pero non conosco l impianto frenante in questione, chiaro che se è una pinza nota per la sua poca modulabilita ce ben poco che puoi fare..

Ultima modifica di Marco2001 il 18 Lug 2019 9:50, modificato 1 volta in totale
 
16091315
16091315 Inviato: 18 Lug 2019 9:49
 

All'inizio pensavo anche io così.. ma sono passati ormai 600/700km
ansetup ha scritto:
Ciao .
Forse , come ipotizzato da chi mi ha preceduto , la tua pompa ha bisogno soltanto di un classico spurgo .
Però , visto che scrivi di aver sostituito le pasticche recentemente , il problema potrebbe pure nascere da un assestamento incompleto fra nuovo materiale d' attrito e disco usato .
Controlla visivamente la pista frenante ( area del disco su cui lavora il materiale d' attrito ) , che a rodaggio delle pasticche completato dovrebbe assumere una colorazione uniforme , priva di striature di diversa tonalità .
Se così non fosse , evita frenate intense e prolungate e datti pazienza .
Forse fra alcune decine di km la situazione migliorerà .




doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16091467
16091467 Inviato: 18 Lug 2019 14:52
 

Marco2001 ha scritto:
All'inizio pensavo anche io così.. ma sono passati ormai 600/700km





E la pista frenante come appare ?




doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16091513
16091513 Inviato: 18 Lug 2019 16:50
 

Forse un po' sporca in effetti.. sembra avere come delle striature il disco.. con cosa lo potrei pulire?
ansetup ha scritto:
E la pista frenante come appare ?




doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16091550
16091550 Inviato: 18 Lug 2019 19:21
 

Marco2001 ha scritto:
Forse un po' sporca in effetti.. sembra avere come delle striature il disco.. con cosa lo potrei pulire?




Premesso che , visto che ci sei , un bello spurgo male non farebbe , soprattutto se l' olio dell' impianto è un po' che non viene sostituito .
Uno spurgo rinnoverebbe il fluido ( fortemente igroscopico ) ed evidenzierebbe eventuale presenza di aria nell' impianto .
Volendo escludere un problema di resa idraulica , la pista frenante di colore non uniforme potrebbe essere indice di un rodaggio poco attento delle nuove pasticche ( possibile parziale vetrificazione ) , oppure evidenziare la presenza di materiale accumulatosi sulla superficie .
Questa cosa a volte succede quando si sostituiscono pasticche organiche con altre sinterizzate , senza provvedere alla rimozione dei residui presenti sulla pista frenante .
Comunque sia , io ti consiglio di rimuovere le pasticche , carteggiarle , pulire la superficie della pista frenante con prodotto specifico ( ne esistono anche di spray , molto pratici ) , magari carteggiando pure quella se le striature risultassero persistenti .
Per evitare di "inondare" di spray pulitore per freni parti della moto che non gradirebbero , io uso un panno di cotone che inumidisco col prodotto , con cui vado poi a strofinare il disco .
A distanza , per di più da una tastiera , è difficile ipotizzare se il tuo è un problema idraulico o meccanico .
Se esegui sia lo spurgo , sia l' altra operazione di pulizia e rinnovamento delle superfici , lavori su entrambi i campi .
E di sicuro alla tua moto male non fà .
Rimane sottinteso che , dopo il lavoro di carteggiatura e pulizia , sarebbe bene dare modo alle superfici di assestarsi nuovamente le une alle altre .
Fare nuovamente un piccolo "rodaggio" dell' impianto , insomma , come se tu avessi appena sostituito le pasticche .



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16092668
16092668 Inviato: 23 Lug 2019 9:28
 

Appena avrò del tempo farò uno spurgo, aggiungo che da quando il meccanico mi ha cambiato le pastiglie quando aziono la leva sento un rumorino, come una sorta di "BZZZZ", questo mi fa pensare che sia un problema idraulico

ansetup ha scritto:
Premesso che , visto che ci sei , un bello spurgo male non farebbe , soprattutto se l' olio dell' impianto è un po' che non viene sostituito .
Uno spurgo rinnoverebbe il fluido ( fortemente igroscopico ) ed evidenzierebbe eventuale presenza di aria nell' impianto .
Volendo escludere un problema di resa idraulica , la pista frenante di colore non uniforme potrebbe essere indice di un rodaggio poco attento delle nuove pasticche ( possibile parziale vetrificazione ) , oppure evidenziare la presenza di materiale accumulatosi sulla superficie .
Questa cosa a volte succede quando si sostituiscono pasticche organiche con altre sinterizzate , senza provvedere alla rimozione dei residui presenti sulla pista frenante .
Comunque sia , io ti consiglio di rimuovere le pasticche , carteggiarle , pulire la superficie della pista frenante con prodotto specifico ( ne esistono anche di spray , molto pratici ) , magari carteggiando pure quella se le striature risultassero persistenti .
Per evitare di "inondare" di spray pulitore per freni parti della moto che non gradirebbero , io uso un panno di cotone che inumidisco col prodotto , con cui vado poi a strofinare il disco .
A distanza , per di più da una tastiera , è difficile ipotizzare se il tuo è un problema idraulico o meccanico .
Se esegui sia lo spurgo , sia l' altra operazione di pulizia e rinnovamento delle superfici , lavori su entrambi i campi .
E di sicuro alla tua moto male non fà .
Rimane sottinteso che , dopo il lavoro di carteggiatura e pulizia , sarebbe bene dare modo alle superfici di assestarsi nuovamente le une alle altre .
Fare nuovamente un piccolo "rodaggio" dell' impianto , insomma , come se tu avessi appena sostituito le pasticche .



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
16092828
16092828 Inviato: 23 Lug 2019 16:19
 

Ciao .
Se il tuo impianto avesse problemi di resa idraulica ( ad es. , presenza di aria e/o pompa da revisionare ) , non li manifesterebbe in alcun modo "rumoroso" .
Semplicemente avresti una corsa del comando "lunga" , magari incoerente e spugnosa , ma di certo silenziosa .
La presenza di rumori , invece , è quasi sempre indice di problemi meccanici .
Ad es. , un rodaggio del materiale d' attrito non adeguato , oppure una scarsa compatibilità fra ferodo e disco , o ancora la mancanza di piastrine antivibrazioni , che purtroppo molti meccanici tendono a non reinstallare.
A me è capitato comunque di utilizzare dei set di pasticche ottime sotto ogni punto di vista , ma rumorose .
Perciò il rumore che senti non necessariamente indica un problema , secondo me .
La corsa della leva "lunga" , associata a spazi di arresto non buoni , forse sì .



doppio_lamp_naked.gif doppio_lamp_naked.gif
 
Mostra prima i messaggi di:





Pagina 1 di 1

Non puoi inserire nuovi Topic
Non puoi rispondere ai Topic
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi votare nei sondaggi
 
Indice del forumForum CagivaForum Cagiva Raptor e Planet 125

Forums ©